Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Declining performance

Browsing has become extremely frustrating with Firefox 79.0 and Windows 10. Sites will not load. Occasionally, pressing F5 helps. Most often, multiple requests must… (tuilleadh eolais)

Browsing has become extremely frustrating with Firefox 79.0 and Windows 10. Sites will not load. Occasionally, pressing F5 helps. Most often, multiple requests must be made. A TLS handshake seems to be involved.

Asked by Bedfordite 40 nóiméad ó shin

I can't play the video in this link

When I have this USPS webpage opened, I can't play the videos. Other videos work, and they work when I use Chrome. Why don't they play when I'm using Firefox? https://abo… (tuilleadh eolais)

When I have this USPS webpage opened, I can't play the videos. Other videos work, and they work when I use Chrome. Why don't they play when I'm using Firefox?

https://about.usps.com/who/leadership/board-governors/briefings/welcome.htm?fbclid=IwAR0EZAH2Jxwg1P5r_ycytx31TJlkxmezdagb7GVnPIrYGUncgYIi44_bXo8

Asked by Robert Schuricht 49 nóiméad ó shin

Ashampoo Snap includes some history

Problem between Ashampoo Snap and Firefox. I am having troubles with snapshots made with Ashampoo Snap from Firefox outputs. Ashampoo says it is with the latest? Firefox … (tuilleadh eolais)

Problem between Ashampoo Snap and Firefox. I am having troubles with snapshots made with Ashampoo Snap from Firefox outputs. Ashampoo says it is with the latest? Firefox and they have fixed it with a later update. However it has not gone away with the latest Snap. It appears to me (a programmer since 1982) that it might be a with a key sequence that is used to get a Snap copy that is interpreted by Firefox in some way. What happens is that it loook like a list of past usage in Firefox as is found with options History but with more detail as in a snap of part of a usage history made from my last usage of Firefox with more details as you can see. I have not been able to reproduce it in Firefox. Thanks Ron.

Asked by Ron Nilsson 1 uair ó shin

How to organize bookmarks by most used without folders?

Anyone tell me how to just organize my bookmarks by most used... I add new ones and they just knock my most used further down. And, no, I don't want to use folders. The w… (tuilleadh eolais)

Anyone tell me how to just organize my bookmarks by most used... I add new ones and they just knock my most used further down. And, no, I don't want to use folders. The whole point of a bookmark is to save time, not add clicks.

Asked by wejbaldwin 2 uair ó shin

iframe for YouTube embed: lazy loading doesn't work in Firefox

My system is Firefox 79, Windows 10. Lazy loading is supported in Firefox since version 75: https://caniuse.com/#feat=loading-lazy-attr I found that this works on Firefox… (tuilleadh eolais)

My system is Firefox 79, Windows 10. Lazy loading is supported in Firefox since version 75: https://caniuse.com/#feat=loading-lazy-attr

I found that this works on Firefox for lazy loading of images. However, YouTube embedding in an iframe, it doesn't work. I ensured that the video is long way below the fold. Even then, the iframe is loaded upfront. This is the HTML for the iframe:

<iframe loading="lazy" src="https://www.youtube.com/embed/iQBat7e0MQs" allowfullscreen="" width="480" height="270"></iframe>

On Chrome, lazy loading works as expected for the same web page (on my localhost).

Asked by arvindpdmn 3 huaire ó shin

Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (tuilleadh eolais)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

Asked by blue_sky 6 lá ó shin

Last reply by blue_sky 3 huaire ó shin

How do I fix Twitch error #3000

I have recently been encountering issues with Twitch.tv that were not present even two and a half weeks ago. I keep getting a blacked out screen with an "error #3000" mes… (tuilleadh eolais)

I have recently been encountering issues with Twitch.tv that were not present even two and a half weeks ago. I keep getting a blacked out screen with an "error #3000" message. The only known website that seems to deal with the issue comes at the problem from the idea that people are trying to access the site via Chrome. The few options they suggested that I can apply to my machine— clearing the cache and cookies or else using CCleaner offered no help.

This is not consistent however, as some other twitch channels I go to work perfectly fine. It's worth noting that I was not encountering this issues with Firefox version 78.0.2, while I am currently on version 79.0, and this is the version that has brought this issue up. Should I try downgrading to the previous version and see if that helps, or what?

Does anyone else get this error message, and if you do, what did you do to fix it? The few things I could try, I already have, save for turning off the hardware acceleration, which I don't think is the problem, as if it were, I would have seen it weeks ago when this wasn't an issue.

I am including a screenshot of what I'm seeing.

Asked by Marc7 4 huaire ó shin

Saving History

I was working with my Internet Provider and in an attempt to solve and issue they had me delete my History, Cache, Cookies, and so on. After doing so, Firefox will no lo… (tuilleadh eolais)

I was working with my Internet Provider and in an attempt to solve and issue they had me delete my History, Cache, Cookies, and so on. After doing so, Firefox will no longer remember anything from my History. Every time Firefox closes it erases all of it. I have to login to my email 25 times a day now. I have changed all the settings that Help has listed and they have changed nothing. Please, Help.

Asked by kelloggrc 5 huaire ó shin

Reset settings for extension

I am trying to reset the settings for an extension (kee kee), but when I uninstall it and reinstall it the previous settings are still retained. Is there a way to remove … (tuilleadh eolais)

I am trying to reset the settings for an extension (kee kee), but when I uninstall it and reinstall it the previous settings are still retained.

Is there a way to remove to stored settings for an extension?

Many thanks, Martin

Asked by martinrpayneuk 16 uair ó shin

Last reply by cor-el 6 huaire ó shin

The sooner I sign in the web page becomes blank

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.ex… (tuilleadh eolais)

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.exe my self manually. As long as I don't sign in everything is a charm but not after I sign in. The private mode works fine

Asked by scorpio_109 5 lá ó shin

Last reply by jscher2000 6 huaire ó shin

what are these URLs and how do I remove them?

Whenever I click in the FF address bar, these items appear in a drop-down, as shown in attached screenshot. These aren't bookmarks, so what are they and how do I remove t… (tuilleadh eolais)

Whenever I click in the FF address bar, these items appear in a drop-down, as shown in attached screenshot. These aren't bookmarks, so what are they and how do I remove them? Thanks!

Steve

Asked by 2stevem 6 huaire ó shin

Last reply by cor-el 6 huaire ó shin

  • Réitithe

Got a new computer in Firefox sync won't sync

I just got a new computer and my Firefox sync that I set up that computer had bookmarks, my theme, and how I had things laid out, I tried for over an hour trying to get F… (tuilleadh eolais)

I just got a new computer and my Firefox sync that I set up that computer had bookmarks, my theme, and how I had things laid out, I tried for over an hour trying to get Firefox to sync, but after it's still the same, I was also switching from Windows 7 to Windows 10 which made it even more nauseating

Asked by jmac21012 4 mhí ó shin

Answered by wdtabor 7 n-uaire ó shin

Error messages when playing videos

When reading articles in Facebook if a video plays the screen goes black with the message Sorry we are having problems playing this video or I get the message without it … (tuilleadh eolais)

When reading articles in Facebook if a video plays the screen goes black with the message Sorry we are having problems playing this video or I get the message without it playing. I Have the latest version of Windows 10. If I go to my iPhone or iPad the video plays. This is beyond irritating.

Asked by Sarah Mitchell 7 n-uaire ó shin

  • Réitithe

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (tuilleadh eolais)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 2 mhí ó shin

Answered by cor-el 2 mhí ó shin

shield

I clicked on the shield to turn off "enhanced protection". When I clicked on shield to turn the protection back on the window has no toggle switch to turn it back on. I w… (tuilleadh eolais)

I clicked on the shield to turn off "enhanced protection". When I clicked on shield to turn the protection back on the window has no toggle switch to turn it back on. I went thru the help area and all I found was: "Follow the same process to turn Enhanced Tracking Protection back on." How do I turn it back on for individual sites?

Asked by acker1147 10 n-uaire ó shin

Last reply by Enigma 10 n-uaire ó shin

Can't reply to author in Google group

Recently, in a Google group I participate in, I stopped being able to reply to the original poster. (I can still reply to the whole group.) I couldn't find any setting wi… (tuilleadh eolais)

Recently, in a Google group I participate in, I stopped being able to reply to the original poster. (I can still reply to the whole group.) I couldn't find any setting within Groups that applied to the issue. One Google search result said it was an issue with Chrome browser "mailto" settings. I am not able to find anything analogous to that in Firefox. Does anyone have any suggestions for me? It looks like my Firefox version is 79.0. Thanks.

Asked by grendelgray 1 seachtain ó shin

Last reply by OBW47 1 seachtain ó shin

Misunderstood The sooner I sign in the web page becomes blank

Please understand my query. I removed the Firefox completely out of my computer, went into Regedit.exe (Please don't go in it unless you have used it frequently and know … (tuilleadh eolais)

Please understand my query. I removed the Firefox completely out of my computer, went into Regedit.exe (Please don't go in it unless you have used it frequently and know the consequences) and removed it as through as possible, when I get done there was nothing left in the computer of Firefox not even a single file or a string. Then I installed again and every website works fine, but if I log into my Firefox account only after that everything disappears, then if I open a new private window everything works fine again It seems to me the problem is my account in Firefox server. But I do not have access to it. I have it on two of my cell phone and 2 other computers but this is the newer one I use the most and only on this one I have problems I am signed in all my devices and they all work fine, I already checked the computer with different Antivirus programs and have also change my router

Asked by scorpio_109 11 uair ó shin

Last reply by Enigma 11 uair ó shin

Firefox and True Key Add on

A phone call with McAfee Tech support, I was told there is still an ongoing issue with Firefox and McAfee True Key and they will notify me when the issue is resolved, is … (tuilleadh eolais)

A phone call with McAfee Tech support, I was told there is still an ongoing issue with Firefox and McAfee True Key and they will notify me when the issue is resolved, is this the case or are they just blowing me off, I've contacted McAfee 4 separate time for this issue of no add on for True Key. Stopped working after Firefox update about 2 weeks ago. True key works fine on Edge but I need it to work on Firefox.

Asked by Don 11 uair ó shin