Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Roboform extension in Firefox blocking certain weblinks

Having used Firefox browser for so many years now, just recently I am experiencing occasional links not working when my trusty Roboform (version 9.5.8.0) extension is ena… (tuilleadh eolais)

Having used Firefox browser for so many years now, just recently I am experiencing occasional links not working when my trusty Roboform (version 9.5.8.0) extension is enabled. The same links work fine with Roboform when tested in Edge and Chrome browsers which frustrates me as I do not want to switch from Firefox. I have tried removing the extension and reinstalling a fresh download, same for uninstalling Firefox. I have tried setting up a new Firefox profile. I have gone through every Firefox setting many times trying with or without although I have not actually modified any setting recently so I am fairly confident that this problem is due to a change in either Firefox or Roboform. I am using Firefox version 124.0.2 in Windows 11 23H2 (currently 22631.3374) and also use two other extensions, being Kaspersky Protection and Facebook Container which have been resident for a few years now. I can remove the other two extension individually but it is only by disabling the Roboform extension that enables me to view these troublesome links without any issue. An example is https://www.hughes.co.uk/product/kitchen-appliances/cooking/microwaves/hisense/h29mobs9hguk whereby if I click on any of the three "Flexi-Pay", "Delivery & Collection" or "Services" buttons on the right, there is no response when Roboform extension is installed. What can be unique/different about these links? I have naturally been in touch with Roboform but so far they have sadly not been able to help find me a solution, so I thought I should ask the experts at Firefox hoping that someone out there might just have experience of such an issue. Just as a separate observation, the Roboform extension is missing its icon when viewed in Add-ons Manager and also when viewed in the Firefox Add-ons library which I find very odd as that wasn't always the case. It is appearing normally in my Firefox Toolbar. Thank you in advance for any help offered.

Asked by Altech 1 seachtain ó shin

Last reply by Altech 2 lá ó shin

Some pages now not working when they were before

I am experiencing more and more pages suddenly not working on numerous websites. I am working with an Imac running OS 10.9.5. I am experiencing problems with Firefox, Chr… (tuilleadh eolais)

I am experiencing more and more pages suddenly not working on numerous websites. I am working with an Imac running OS 10.9.5. I am experiencing problems with Firefox, Chrome and Safari and am having to revert to my Microsoft Lap top for a working browser.

Any ideas on this???

Asked by mail407 1 lá ó shin