Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Youtube playback performance has gone down June 2024

Over the past week or so, Youtube videos take a while to start, and will at times just stop and buffer. I turned off uBlock Origin for Youtube, and I have Youtube Premium… (tuilleadh eolais)

Over the past week or so, Youtube videos take a while to start, and will at times just stop and buffer. I turned off uBlock Origin for Youtube, and I have Youtube Premium, but this issue is still happening. Ookla speed test is 569.32 Mbps download, and 23.50 Mbps upload. My Firefox is set to automatically update. Current version is 127.0.1

Asked by mikeyvsaul 3 seachtaine ó shin

Answered by mikeyvsaul 3 seachtaine ó shin

  • Réitithe

Certain sites not being accessed

Hi, I am having some trouble with Mozilla Firefox version 127.02 on a Windows 11 PC. Certain websites do not load, for example, travel.state.org, which is a website to kn… (tuilleadh eolais)

Hi, I am having some trouble with Mozilla Firefox version 127.02 on a Windows 11 PC. Certain websites do not load, for example, travel.state.org, which is a website to know the requirements to travel to the United States. However the site loads without any trouble on my Android phone, and on other browsers such as 'Microsoft Edge'. Can someone help me with this situation? Thank you this would be very much appreciated.

Asked by DTS 2 sheachtain ó shin

Answered by DTS 2 sheachtain ó shin

  • Réitithe

White boxes appearing on browser and screen

Hello! Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different ar… (tuilleadh eolais)

Hello!

Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different articles on my home pages, extension and theme information in my settings, and different tabs (see pictures 1 and 2). The text is also white, making it almost impossible for me to see what I'm typing or selecting in the search bar (picture 3).

I've already tried some tips that I found on the forums such as changing the hardware accelerator, making sure my extensions and add-ons were up to date, etc. When I go into troubleshooting mode, the boxes disappear and Firefox functions normally, but when I tried turning off all my add-ons and themes on the regular browser, the problem still wasn't fixed. I did a full refresh of the browser, hoping that would help to reset whatever was causing the issue, but that didn't help either.

Any advice or troubleshooting tips would be greatly appreciated!

Asked by jayd8kit 3 seachtaine ó shin

Answered by cor-el 3 seachtaine ó shin

  • Réitithe

Startpage Search Engine

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get. For no apparent reason I wi… (tuilleadh eolais)

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get.

For no apparent reason I will get a "suspended connection" message on Startpage while using the Firefox browser. I have included both the link and a screenshot of the problematic page. The page will open perfectly several times, and then suddenly, in the same session, if I open a new Startpage tab, this message will appear. While the suspended connection message is visible in Firefox / Startpage, I will try Startpage in Edge, Opera, Chrome and Midori, and they all open to the Starpage beautifully.

I am using the Firefox 125.0.3 browser, I have cleared caches and cookies, and run full malware scans, with zero negative results, and yet this problem persists. It is sporadic, and does not occur on a predictable basis. It occurs whether the Mozilla VPN is on or not, and switching from on to off or off to on changes nothing, even after refreshing the page.

I am assuming that this is a Firefox issue, as the problem does not occur on other browsers

I can easily switch browsers and / or search engines, but Firefox in conjuction with Startpage is my preferred combo. I just find it frustrating in that I cannot fix it myself.

So....Ehhhh...what's up doc?

https://www.startpage.com/sp/captcha-block#?bc=US&bi=QuadraNet&be=a2667ecaaf93ae9c091acfff4cebeacc&bds_t=1715638671T77bc1f599823650a2bba749db91bb9c806807a1edc0a34414bf50516dbe0e125&bds_s=dd88ea12048c4efdb6fb4d366c52ae8f&lui=english&cat=web&language=english&t=night&cmd=gen_page

Asked by EmJay Dubbya 2 mhí ó shin

Answered by EmJay Dubbya 1 mhí ó shin

  • Réitithe

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (tuilleadh eolais)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

Asked by ixian 3 mhí ó shin

Answered by zeroknight 3 mhí ó shin

  • Réitithe

Amazon loads slowly or not at all; all other sites are fine

Hi! I'm using Firefox 126.0 on Fedora 39. Pages from Amazon.co.uk load very slowly, incompletely, or not at all. All other Web sites are fine. I had a couple of certi… (tuilleadh eolais)

Hi! I'm using Firefox 126.0 on Fedora 39.

Pages from Amazon.co.uk load very slowly, incompletely, or not at all. All other Web sites are fine.

I had a couple of certificate-related errors saying that the identity of the site couldn't be verified, but I can't reproduce the problem, so I can't quote the exact wording, I'm afraid.

The same Amazon pages load properly in Chrome on the same machine, and they load properly in Firefox in a VM on the same machine. That tells me network connectivity must be fine.

I've tried disabling all extensions, reverting to the default theme, running in Troubleshoot Mode, clearing cookies and site data, clearing the startup cache, disabling hardware acceleration, and creating a new profile. The new profile helps slightly, in that it loads more of the page before getting stuck. Nothing else helps at all.

I'd prefer not to refresh Firefox if I can avoid it, because I don't want to lose all my plugins and settings. This installation is five years old. Besides, a new profile didn't fix the problem.

What's the next thing to try? I'd really appreciate any ideas.

Asked by markus.laker 1 mhí ó shin

Answered by markus.laker 4 seachtaine ó shin

  • Réitithe
  • Cartlannaithe

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (tuilleadh eolais)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Asked by h.bade93 2 bhliain ó shin

Answered by h.bade93 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406 This is the site https://one.walmart.com/content/usone/… (tuilleadh eolais)

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 15199799165570062406

This is the site https://one.walmart.com/content/usone/en_us/company.html this site I connect to for work related issues, I can use private browsing, but not the regular browsing.

Asked by Seekerkiller 2 bhliain ó shin

Answered by cor-el 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

how do i save a website to my browsing history?

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites? … (tuilleadh eolais)

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites?

Asked by Alec 2 bhliain ó shin

Answered by cor-el 2 bhliain ó shin

  • Faoi Ghlas
  • Cartlannaithe

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (tuilleadh eolais)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Asked by Mary 2 bhliain ó shin

Last reply by jscher2000 - Support Volunteer 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

cannot sign in to https://maps.harley-davidson.com with firefox

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microso… (tuilleadh eolais)

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microsoft edge or if i put fire fox in trouble shoot mode. in troubleshoot mode i can sign in but the site will not display anything. this was working just fine until yesterday Ive made no changes to anything. please help

Asked by cunfuzed 2 bhliain ó shin

Answered by cor-el 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Must enter Captcha characters every time I try to access the Amazon website

For the past few days I get the request to enter captcha characters every time I try to access the Amazon website using Firefox on my Win10 PC. It works fine on my Firefo… (tuilleadh eolais)

For the past few days I get the request to enter captcha characters every time I try to access the Amazon website using Firefox on my Win10 PC. It works fine on my Firefox for android on my phone and also works fine using the Edge browser on this PC.

I've tried resetting Firefox. I've tried troubleshooting mode. I've tried turning off enhanced tracking. What else could cause Amazon.com to feel the need to verify that I am not a robot ?

Asked by gerrybroman 2 bhliain ó shin

Answered by gerrybroman 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's … (tuilleadh eolais)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

Asked by novashmtv 2 bhliain ó shin

Answered by novashmtv 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Why are google sites (Youtube, Gmail and Search) getting disconnected?

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021. … (tuilleadh eolais)

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021.

When that happens I close the FF and then immediately open it. Now the google sites work properly.

Never had that problem with other sites.....never!

Why the hell is this happening? Is FF responsible or Google?

So what is the solution?

Asked by Raz 2 bhliain ó shin

Answered by jscher2000 - Support Volunteer 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox won't open https://www.metrobyt-mobile.com/

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. … (tuilleadh eolais)

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. [See image of error]. I have gone into settings | browser privacy and tried turning off blocking for cookies, tracking content, cryptominers, and fingerprinters. No difference. I have gone into Enhanced Tracking Protection and clicked on Manage Exceptions and it won't give me an option to add the website. The site opens normally in Chrome. I find the instructions for "What to do if a site seems broken", but there is no shield or broken shield next to the web site address to click on. [See second image].

Asked by panchorob 2 bhliain ó shin

Answered by user104147805413306348376805769878442569366 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Corrupted App Icon

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, a… (tuilleadh eolais)

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, and only when trying to open OneDrive by clicking on the OneDrive icon in the app launcher feature through Outlook.com. One Drive will open from that same app icon in other browsers and One Drive will open using the Firefox Browser when accessing it from every other option. It is only a problem, when on the Firefox Browser, and only when trying to access OneDrive through the app launcher icon for OneDrive, while in Outlook.com. I've tried "Refresh Firefox" and the issue temporarily goes away, and access is successful through the link I have described, but, only immediately after the refresh. Later, it will again no longer connect again...unless I again Refresh Firefox. The issue appears (to me) to be a broken address stream when the problem occurs, but, again, this only occurs under the conditions I have described. It has worked fine for many years and just within the last four days suddenly became a problem. Yes, I have other options to access OneDrive, but the app for OneDrive while on Outlook.com emails is the most convenient since I am often communicating with a recipient of a link to a file stored in a file on the online OneDrive. I've tried the Troubleshooting Mode, and nothing appeared to be highlighted, and I have tried clearing the cache numerous time. Please help.

Asked by anastasiaanthony8 2 bhliain ó shin

Answered by jonzn4SUSE 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Trying to sign into Google/YouTube/etc. always leads to my old university log in page?

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in… (tuilleadh eolais)

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in. This only happens on Firefox, if I switch to another browser then there's no problem.

So far I've tried:

  • Deleting all of my history including my cache and cookies.
  • Once I'm at the site I'm rerouted to, going into History, right-clicking on the url, and clicking "Forget this site."

Neither have worked. Any suggestions appreciated!

Asked by jonesjulia31 2 bhliain ó shin

Answered by jonzn4SUSE 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Reddit fails to load on Firefox for the last three days on 102.0 (64 bit) and Windows 10.

So the Reddit website seems to load, but ends up with a big old blank white page. I've cleared my cache, I've cleared my DNS cache. I've pressed ctrl + f5, I've reboote… (tuilleadh eolais)

So the Reddit website seems to load, but ends up with a big old blank white page. I've cleared my cache, I've cleared my DNS cache. I've pressed ctrl + f5, I've rebooted the computer. Nothing seems to be aloowing mt to open reddit. Please advise.

Asked by Jeff Brown 2 bhliain ó shin

Answered by cor-el 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Cannot log into Twitter [fixed]

I have tried every troubleshooting from the other answers available on the support website but whenever I am trying to login, it shows a black screen and I also unregiste… (tuilleadh eolais)

I have tried every troubleshooting from the other answers available on the support website but whenever I am trying to login, it shows a black screen and I also unregistered Twitter from about:serviceworkers but still nothing, I also cannot upload the screenshot here it just says uploading and nothing else. Images are not uploading even from other devices.

Here is one of the errors showing on the console: Cross-Origin Request Blocked

Update: this issue was because of a filter from uBlock's list. Fixed now. I am not sure how to close my question.

Asked by Amay 2 bhliain ó shin

Answered by Amay 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Sup… (tuilleadh eolais)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Asked by Theosz 2 bhliain ó shin

Answered by Theosz 1 bhliain ó shin