Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Website soundcloud.com stopped working on firefox

Hey! Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go ther… (tuilleadh eolais)

Hey!

Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go there i get after a minute try to content a massage from the site, with their logo and everything- "oh no! Sorry! Something went wrong Is your network connection unstable or browser outdated?"

When i try in safari, everything works ok there

I'm with the latest 105.0.1 version on mac os 13

I hope you can help me Thank you!!

Daniel

Asked by daniel.gordover 1 seachtain ó shin

Last reply by daniel.gordover 6 lá ó shin

SITE Crashing and totally white

Hi, while i developing the site https://purolatortracking.com/ i am seeing breakage issue. However, when i login to the dashboard and edit it shows everything perfect. i … (tuilleadh eolais)

Hi, while i developing the site https://purolatortracking.com/ i am seeing breakage issue. However, when i login to the dashboard and edit it shows everything perfect. i have tried clearing cookies and it works fine on other browsers. but i love to work on developer tools of Mozilla. Will you please let me the possible solution of crashing websites?

Asked by aliubaid071997 1 seachtain ó shin

Last reply by cor-el 1 seachtain ó shin

  • Réitithe

Cannot Log Into Google

When I try to log into Google I get this message: This browser or app may not be secure. Try using a different browser. I am using Firefox 91.13.0 ESR (64bit). I have be… (tuilleadh eolais)

When I try to log into Google I get this message:

This browser or app may not be secure. Try using a different browser.

I am using Firefox 91.13.0 ESR (64bit). I have been using the 91.x ESR releases for a while now and this is a new problem that I never had before.

Asked by Lmhess1 2 sheachtain ó shin

Answered by Lmhess1 1 seachtain ó shin

Homepage is Lagging

Hey, I am Manuel, I am having a problem with firefox. I also updated to the latest version but still its so slow that I can't even click on bookmarks. It's affecting my o… (tuilleadh eolais)

Hey,

I am Manuel, I am having a problem with firefox. I also updated to the latest version but still its so slow that I can't even click on bookmarks. It's affecting my online business SWA.

It would be kind of you If you look into this and solve this issue.

Thanks

Asked by adnankhanafridi2001 1 seachtain ó shin

Can't login to Twitch

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and op… (tuilleadh eolais)

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and opening Firefox in troubleshooting mode, and neither of them worked. Why can I login in incognito mode, but not otherwise?

Firefox 104.0 KDE Neon 5.25

Asked by rbits0 1 seachtain ó shin

Last reply by rbits0 1 seachtain ó shin

  • Réitithe

One site suddenly loads only page titles with no text or other content. All other sites work normally.

Until a few days ago, the site dailykos.com worked relatively normally. (By normally, I mean that the body of each article, including links and some of the embedded video… (tuilleadh eolais)

Until a few days ago, the site dailykos.com worked relatively normally. (By normally, I mean that the body of each article, including links and some of the embedded videos/photos were there and could be read. The comments and some of the pictures have never loaded. I thought it might be due to my privacy settings or extensions, but those weren't that important to me, and I never tried to fix that.) Now the site's pages are blank except for the title (see screenshot). The site loads normally in Safari on my iMac, and in the latest version of Firefox on my wife's MacBook Pro. I've compared the settings between her copy of Firefox and mine, and I can't see any significant differences. (We are both still using MacOS Catalina, but plan to upgrade to Monterey very soon.)

Things I've tried that didn't work include restarting both Firefox and my Mac, clearing my cache (it was zero bytes, but I clicked "Clear" anyway), deleting all cookies, including any for Daily Kos, except for a few cookies I need to keep, disabling all my extensions (see photo) and turning off enhanced tracking protection for the site. After these actions, I restarted Firefox, but the DK pages are still empty. An Internet search found only a few articles about similar but not identical problems from several years ago to January 2022. A search of the Mozilla returned zero results.

I should mention that I -think- this started after one of the last two Firefox updates. I'm using version 105.0. I'm fresh out of ideas, and I'd appreciate any help the community or developers can give me. Thank you very much. - Don

Asked by pthg3 1 seachtain ó shin

Answered by cor-el 1 seachtain ó shin

Unable to access LAN device through FF v105.0

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link b… (tuilleadh eolais)

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link below)

https://i.imgur.com/G9SujJ9.png https://i.imgur.com/HR7h58t.png

From my understanding of previously reported community posts, this looks to be a TLS issue and requires the vendor to resolve. Is this correct?

Also, is FF going to stay on this path of most resistance and force everyone to upgrade their TLS certificate for their devices (with the assistance from the vendors) or (the most likely option) force every user to move to a different browser because they don't have the same issues?

Many thanks.

Asked by paullau694 1 seachtain ó shin

website issue

I am facing an issue while browsing my website https://himalayantrekkers.com/ on my Samsung j7 prime mobile device kindly fix this or let me know what the problem … (tuilleadh eolais)

I am facing an issue while browsing my website https://himalayantrekkers.com/ on my Samsung j7 prime mobile device kindly fix this or let me know what the problem

Asked by hayatkhizer08 1 seachtain ó shin

Last reply by Dropa 1 seachtain ó shin

  • Réitithe
  • Faoi Ghlas

My website is not opening in Firefox.

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I… (tuilleadh eolais)

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I am embarrassed please let me what should I have to do.

Asked by Ethan Levy 1 seachtain ó shin

Answered by Ethan Levy 1 seachtain ó shin

  • Réitithe

Homepages looks wrong in firefox.

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me? H… (tuilleadh eolais)

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me?

Here's a photo showing the wrong looks at www.saluki.se

Asked by ninni.osterholm 1 seachtain ó shin

Answered by TyDraniu 1 seachtain ó shin

Error message when opening a page using Firefox Multi-Account Containers

When attempting to open the Office 365 Security Admin Centre or Compliance Admin Centre using a container I get the following error message: Sorry, something went wrong. … (tuilleadh eolais)

When attempting to open the Office 365 Security Admin Centre or Compliance Admin Centre using a container I get the following error message:

Sorry, something went wrong. Please try reloading the page. If the problem persists please contact customer service. Error: Script error for "sha256"

Other Admin Centres seem to open without issue.

Asked by crabduck 1 seachtain ó shin

Last reply by jscher2000 - Support Volunteer 1 seachtain ó shin

YouTube won't connect

Error code: SSL_ERROR_RX_RECORD_TOO_LONG The above is the error code for trying to sign in to YouTube. This code was posted while I was signed-in to YouTube, so in fact … (tuilleadh eolais)

Error code: SSL_ERROR_RX_RECORD_TOO_LONG

The above is the error code for trying to sign in to YouTube. This code was posted while I was signed-in to YouTube, so in fact it threw me out. I can still access the home page, but not the sign-in page.

All other web sites I have tried seem fine.

What happened? What's the fix?

Asked by k.turkalo 1 seachtain ó shin

barclays (uk online bank) login screen is distorted (stretched too wide)

For the last few days I've experienced this issue on the https://bank.barclays.co.uk/ login page (at its second step, the "PINSentry card reader" option, reached after en… (tuilleadh eolais)

For the last few days I've experienced this issue on the https://bank.barclays.co.uk/ login page (at its second step, the "PINSentry card reader" option, reached after entering basic account details):

  • the page is very wide indeed (too wide for the window),
  • the graphics are distorted (stretched horizontally), and
  • one of the text entry boxes has fallen off the left edge of the window (even though the window's horizontal scrollbar is dragged all the way to the left).

See the attached screen-grab.

I experience this consistently, with Firefox rel 104.0.2 and rel 105.0 (both on Win10). It happens on my desktop PC and on a laptop (also running Firefox 105.0 on Win10). It happens in "normal" AND in Firefox's "Troubleshooting" modes. I have tried using "clear cookies and site data" for "barclays.co.uk", but the problem persists.

One workaround is to do (menu command) "View > Page Style > No Style" (or "View > Enter Reader View)"; the page layout goes squiffy but at least the all the text entry boxes are now accessible. Another workaround is to use MS Edge instead of Firefox (but my preferred browser is Firefox...)

Is this a known issue? Can you suggest a fix?

NB when I do Tools > Page Info, the "General" tab reports "viewport= width= device-width, initial scale= 1". I don't know if that's relevant.

Also on "Tools > Page Info > Media" tab, when I select one of the listed graphic elements, its preview window also renders the graphic stretched. But when I copy that graphic's URL (e.g. "https://bank.barclays.co.uk/authlogin/img/PINsentry_cardreader_card_number.png") and enter that URL into the browser's address bar, then it successfully (and correctly) displays that isolated graphic element, without any stretching.

Asked by wgtwalker 1 seachtain ó shin

Last reply by wgtwalker 1 seachtain ó shin