Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

Is Firefox censoring images on Russian webpages?

Hallo all! `macOS 12.4` `Firefox 100.0.2 (64 bit)` First Rant:* How is this possible? Impossible to enter this forum with Firefox. I was obliged to change to Safari, to… (tuilleadh eolais)

Hallo all!

`macOS 12.4` `Firefox 100.0.2 (64 bit)`

  • First Rant:*

How is this possible? Impossible to enter this forum with Firefox. I was obliged to change to Safari, to ask my worries about `Mozilla Firefox`. On the Page to enter the support forums: `Log in / Sign up with Firefox Accounts` I click on `Continue with Firefox Accounts` and wait and wait - nothing happens!

  • Second Rant:*

Impossible to change my profile, with an email-address, which does not exist anymore. So I made a new profile :-(

  • Third Rant:*

Why you need my age in my profile? I consider this a private information

And now to my problem:

entering the webpage www.anti-spiegel.ru the images does not show up anymore. What I tried so far:

+ check javascript-support (enabled) + I emptied the Caches and Cookies + check security settings + reinstall of Firefox + renaming the folder `~/Library/Application Support/Firefox` to `out_Firefox` Result: images are rendered + renaming the folder `~/Library/Application Support/out_Firefox` to `Firefox` Result: images are not rendered

My Question is: are images censored on Russian Webpages?


Yours marek

Asked by muc_marek 6 mhí ó shin

Last reply by jonzn4SUSE 6 mhí ó shin

  • Cartlannaithe

Cannot load website

I have been trying to load a particular website. https://metrobyt-mobile.com I can get it on other browsers. The funny thing about it is any other website comes in on Fi… (tuilleadh eolais)

I have been trying to load a particular website. https://metrobyt-mobile.com I can get it on other browsers. The funny thing about it is any other website comes in on Firefox. There is no problem with getting to any other website with Firefox. It is this specific website!! I can guess but I don't know that maybe that server is not responding when the translation from words to numbers is not working or is broken in some other way and does not respond.

Asked by nbcla 6 mhí ó shin

Last reply by Terry 6 mhí ó shin

  • Réitithe

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrome… (tuilleadh eolais)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Asked by Mozilla cheese 3 mhí ó shin

Answered by Mozilla cheese 3 mhí ó shin

  • Cartlannaithe

How is this possible? Image URL sometimes loads a page!?

Lately I've found on a number of occasions that I've pasted the URL of an image into the Firefox address bar, but instead of the image loading, it's somehow led to a page… (tuilleadh eolais)

Lately I've found on a number of occasions that I've pasted the URL of an image into the Firefox address bar, but instead of the image loading, it's somehow led to a page opening - even though the URL STILL shows that it's an image and not a page?

Here's an example: https://64.media.tumblr.com/tumblr_m0p5jy7Lhh1qzfdsjo9_250.gif If I paste this GIF URL into the address bar, it often loads a page which says "tumblr" in the corner. But sometimes it just loads the image!?

Any idea what's going on here?

Asked by MartyJames 6 mhí ó shin

Last reply by jscher2000 - Support Volunteer 6 mhí ó shin

https://community.adobe.com "You are not allowed to access this site"

Firefox won't connect to "https://community.adobe.com" Error "You are not allowed to access this site" Disabled all add-ons didn't fix it! Works fine in Chrome, Etc … (tuilleadh eolais)

Firefox won't connect to "https://community.adobe.com" Error "You are not allowed to access this site" Disabled all add-ons didn't fix it! Works fine in Chrome, Etc

Asked by acct3 5 mhí ó shin

Last reply by acct3 5 mhí ó shin

  • Réitithe

Newspaper website screwed up in 103.0.1

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my… (tuilleadh eolais)

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my other computer, which is still running 103; and it doesn't happen on Chrome.

Until this is fixed, I'd like to roll back to 103, but I don't see how to do that. The "Install an older version" help page ([url]https://support.mozilla.org/en-US/kb/install-older-version-firefox/url) offers only v. 102, and the long list of previous versions ([url]https://ftp.mozilla.org/pub/firefox/releases//url) stops at v. 99.

Thanks!

Asked by BlebNevus1015 4 mhí ó shin

Answered by jscher2000 - Support Volunteer 4 mhí ó shin

Firefox not supported by financial institutions on Mac?

I learned the hard way about a month ago that my main bank will not work with firefox. I've now received notices from two other banks that state they only support safari … (tuilleadh eolais)

I learned the hard way about a month ago that my main bank will not work with firefox. I've now received notices from two other banks that state they only support safari on Mac. I have run into issues with some others that will either give errors but still allow me to pass through or others that state I have an unsupported browser but still allow me to log into the site - for now.

With this wide a net, this seems to be specific to the security issues in the Mac browser. Is this already being looked into? Is this specific to the new OS and firefox integration?

While I basically trust Safari, I certainly don't want to use it unless I have to and I generally use firefox exclusively on all my Macs and PCs. Can someone shine a light on this? Is there an upgrade or update planned?

Thanks

Asked by swpacct 3 mhí ó shin

Last reply by Paul 3 mhí ó shin

  • Réitithe

i can't play some (but not all) youtube videos with firefox 106.0.3

i can't play some (but not all) youtube videos. they do play on other web browsers. the message is "an error occured, please try again later. playback ID is ... " i'm … (tuilleadh eolais)

i can't play some (but not all) youtube videos. they do play on other web browsers.

the message is "an error occured, please try again later. playback ID is ... " 

i'm using firefox 106.0.3 on linux suse tumbleweed. Before I upgraded to both of these the same videos were playing ok.

Asked by ruthtoby 1 mhí ó shin

Answered by ruthtoby 3 seachtaine ó shin

  • Réitithe

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (tuilleadh eolais)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 3 seachtaine ó shin

Answered by cor-el 3 seachtaine ó shin

  • Cartlannaithe

A Specific Profile Name Triggers a Problem w/Firefox Accounts

When I create a profile with a name and then open that profile, the first thing I do is log in to Firefox Accounts if I need to. The problem is, if I use the name I want … (tuilleadh eolais)

When I create a profile with a name and then open that profile, the first thing I do is log in to Firefox Accounts if I need to. The problem is, if I use the name I want to use, I get what you see attached. Why is this happening?

Asked by Hassan Khalloof 7 mí ó shin

Last reply by Hassan Khalloof 6 mhí ó shin

  • Cartlannaithe

Website compatability

Can not access PDF on a specific website when using Firefox 101.0. I can access with Google Chrome. Was told by the website that "we recommend using the most recent versi… (tuilleadh eolais)

Can not access PDF on a specific website when using Firefox 101.0. I can access with Google Chrome. Was told by the website that "we recommend using the most recent versions of either Google Chrome or Microsoft Edge. Other browsers, such as Safari or Firefox, are not compatible and will cause viewing issues. Our best suggestion at this time would be to check and confirm that you are using the most recent browser version." I prefer Firefox, so does anyone have a suggested fix for Firefox?

Asked by TEHurley 6 mhí ó shin

Last reply by TEHurley 6 mhí ó shin

  • Cartlannaithe

Gmail stopping working in Firefox (NS_BINDING_ABORTED)

Hello, this did not happen in past. Tonight Gmail again says "not connected" with a countdown. When looking at the Network tool I can see that each POST request ends with… (tuilleadh eolais)

Hello, this did not happen in past. Tonight Gmail again says "not connected" with a countdown. When looking at the Network tool I can see that each POST request ends with NS_BINDING_ABORTED error code. It seems that those requests are aborted before a single packet is sent over network. Is there any permanent solution? Last time I got around the problem by restarting the browser. But I am not happy to do that over and over again because the Firefox is bugged.

Asked by pavel.lastovicka 6 mhí ó shin

Last reply by pavel.lastovicka 5 mhí ó shin

  • Réitithe

Trying to sign into Google/YouTube/etc. always leads to my old university log in page?

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in… (tuilleadh eolais)

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in. This only happens on Firefox, if I switch to another browser then there's no problem.

So far I've tried:

  • Deleting all of my history including my cache and cookies.
  • Once I'm at the site I'm rerouted to, going into History, right-clicking on the url, and clicking "Forget this site."

Neither have worked. Any suggestions appreciated!

Asked by jonesjulia31 5 mhí ó shin

Answered by jonzn4SUSE 5 mhí ó shin

All information vanishes when I attempt to use firefox

When I load Firefox, everything appear for a second and then a lot of the information just disappears. This includes all links when i search for anything. Basically no c… (tuilleadh eolais)

When I load Firefox, everything appear for a second and then a lot of the information just disappears.

This includes all links when i search for anything. Basically no content appears.

I have tried everything in this list:

https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems#firefox:mac:fx99

Any ideas please.

Asked by stephendavidson 4 mhí ó shin

Last reply by Paul 4 mhí ó shin

outlook.com email is not showing new emails

Hi I'm running FF 103.0.2 (64-bit), and since the last update i noticed that my emails at outlook.com and my work email running on Microsoft outlook server (using the … (tuilleadh eolais)

Hi I'm running FF 103.0.2 (64-bit), and since the last update i noticed that my emails at outlook.com and my work email running on Microsoft outlook server (using the web base site) is not showing new emails , I'll get indicator that there is new email in my inbox ( inbox(1) ) , but i need t refresh the page to see the new email. not sure if this issue is just me and i need to reinstall FF or its a glitch FF need to fix please advice , thanks for all your help

Asked by Sam T 3 mhí ó shin

Last reply by Sam T 3 mhí ó shin

Vertical White Lines on the Youtube Home Page on the Video Preview Boxes

Whats the deal with Vertical White Lines on the Youtube Home Page on the Video Preview Boxes? Just short white vertical lines. Checking to see if it's an add on. Others s… (tuilleadh eolais)

Whats the deal with Vertical White Lines on the Youtube Home Page on the Video Preview Boxes?

Just short white vertical lines. Checking to see if it's an add on.

Others seeing this?

Asked by zebonaut 3 mhí ó shin

Last reply by jonzn4SUSE 3 mhí ó shin

google maps layers>more>labels toggle button not working

the labels toggle button on google maps is unresponsive in both satellite and maps views. where do i find a setting to allow this button to become active? can i program t… (tuilleadh eolais)

the labels toggle button on google maps is unresponsive in both satellite and maps views. where do i find a setting to allow this button to become active? can i program the button to become active? thanks for any help.

i'm on windows 11 and use firefox web browser. both are up to date. i tried it on the microsoft edge browser and it works.

i've tried disabling all addons, restarted firefox, and problem still exists.

next i went through all of my firefox settings and toggled those that might apply. problem still exists.

next went into about:config and checked all settings not set at default. toggled any that might apply. problem still there.

any other suggestions in the community? is there a particular area of firefox i should look into closer. i would prefer not to have to reinstall or reconfigure firefox on a wholesale level. i have it highly customized and it would take multiple hours over a number of days to get everything back to where it is. this is the only site giving me a problem, and only this function on the site.

under layers/more the globe view toggle works fine, only the labels view toggle is not working.

i inspected the button element in 'firefox inspect' and found the attribute disabled="false". google maps is not honouring the attribute. when i remove the attribute, the button works. i cannot apply this across sessions though.

Asked by softedge 1 mhí ó shin

Last reply by cor-el 2 lá ó shin

  • Réitithe
  • Cartlannaithe

Problem with version "100"

I've downloaded your new version"100" a few times and have found the same problem as a few others. I've tried re-installing a few times, and even after completely un-ins… (tuilleadh eolais)

I've downloaded your new version"100" a few times and have found the same problem as a few others. I've tried re-installing a few times, and even after completely un-installing older versions, including clearing cache data etc., but the same thing happens. Are there a few 'bugs' to fix in the new "100" version or is another browser sabotaging this version in some way? I didn't have problems with earlier versions.

Asked by noel5290 7 mí ó shin

Answered by FredMcD 7 mí ó shin