Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Image elements out of position FF 77.0.1

Hi, I am developing a WYSIWYG site through Adobe Portfolio. When viewed in the editor, image elements are in the correct position. However, when viewed in FF, they are … (tuilleadh eolais)

Hi,

I am developing a WYSIWYG site through Adobe Portfolio. When viewed in the editor, image elements are in the correct position.

However, when viewed in FF, they are a long way out of position. In Chrome and Edge, they are much better, but still out by a small amount.

Please see attached screen dumps.

Any ideas? I suspect it is a combination of coding generated by the editor and the way FF interprets the code.

Regards,

Steve

Asked by OzSteveC 4 lá ó shin

Answered by Wesley Branton 4 lá ó shin

  • Réitithe

cannot log in to my Bank of Montreal online banking

cannot log in to my Bank of Montreal online banking!!! I've used Firefox for years, and for years I daily do my online banking. Now all of a sudden, without any warning I… (tuilleadh eolais)

cannot log in to my Bank of Montreal online banking!!!

I've used Firefox for years, and for years I daily do my online banking.

Now all of a sudden, without any warning I cannot log into my bank account. I've tried clearing history, etc. I've tried the about:config change...

I can log in fine with Microsoft Edge.

My wife uses Firefox and she can log into the bank. I suspect that is because Firefox has not updated on her computer.

This is maddening, to put it mildly.

Asked by jedasa 3 lá ó shin

Answered by FredMcD 3 lá ó shin

  • Réitithe

with firefox no sound on linux and bspwm

Hi ! with bspwm and firefox i have no sound if i start xfce and then firefox sound work i already configured this in my bspwmrc file to start pulseaudio: /usr/bin/start-p… (tuilleadh eolais)

Hi !

with bspwm and firefox i have no sound

if i start xfce and then firefox sound work

i already configured this in my bspwmrc file to start pulseaudio:

/usr/bin/start-pulseaudio-x11

disable sandbox MOZ_DISABLE_CONTENT_SANDBOX=1 firefox also no sound

Service all ok:

systemctl --user status pulseaudio.service pulseaudio.socket

● pulseaudio.service - Sound Service

Loaded: loaded (/usr/lib/systemd/user/pulseaudio.service; disabled; vendor preset: enabled)

Active: active (running) since Wed 2020-07-08 09:36:05 CEST; 29min ago

TriggeredBy: ● pulseaudio.socket

Main PID: 1151 (pulseaudio)

CGroup: /user.slice/user-1000.slice/user@1000.service/pulseaudio.service

├─1151 /usr/bin/pulseaudio --daemonize=no

└─1169 /usr/lib/pulse/gsettings-helper


Jul 08 09:36:04 HOME systemd[1034]: Starting Sound Service...

Jul 08 09:36:05 HOME systemd[1034]: Started Sound Service.


● pulseaudio.socket - Sound System

Loaded: loaded (/usr/lib/systemd/user/pulseaudio.socket; enabled; vendor preset: enabled)

Active: active (running) since Wed 2020-07-08 09:35:57 CEST; 29min ago

Triggers: ● pulseaudio.service

Listen: /run/user/1000/pulse/native (Stream)

CGroup: /user.slice/user-1000.slice/user@1000.service/pulseaudio.socket


but if i start firefox i see this error if i want play a video on youtube:

Failed to create secure directory (/run/user/1000/pulse): no permission

sh: /usr/bin/jackd: no permission

[Child 34377, MediaDecoderStateMachine #1] WARNING: 7fc3332f0c80 OpenCubeb() failed to init cubeb: file /build/firefox/src/firefox-78.0.1/dom/media/AudioStream.cpp, line 331

[Child 34377, MediaDecoderStateMachine #1] WARNING: Decoder=7fc333782000 [OnMediaSinkAudioError]: file /build/firefox/src/firefox-78.0.1/dom/media/MediaDecoderStateMachine.cpp, line 3891

[Child 34377, MediaDecoderStateMachine #1] WARNING: 7fc32e75b530 OpenCubeb() failed to init cubeb: file /build/firefox/src/firefox-78.0.1/dom/media/AudioStream.cpp, line 331

[Child 34377, MediaDecoderStateMachine #1] WARNING: Decoder=7fc3303e5800 [OnMediaSinkAudioError]: file /build/firefox/src/firefox-78.0.1/dom/media/MediaDecoderStateMachine.cpp, line 3891

cat /run/user/1000/pulse/pid

1151

ps -afe | grep pulse

user 1151 1034 0 09:36 ? 00:00:02 /usr/bin/pulseaudio --daemonize=no

Asked by kristoferus75 3 lá ó shin

Answered by kristoferus75 3 lá ó shin

  • Réitithe

Unable to connect to several financial sites.

Trying to connect to several of our financial sites we get a "System Error" message after logging in. Only happens to two sites that have worked before. Logging in with E… (tuilleadh eolais)

Trying to connect to several of our financial sites we get a "System Error" message after logging in. Only happens to two sites that have worked before. Logging in with Explorer works fine.

Thanks,

Bob

Asked by bob169 3 lá ó shin

Answered by bob169 1 lá ó shin

  • Réitithe

when i try to log in to my bank account i keep getting an error message

when i try to log in to my bank account i keep getting error message 1007# the username and password are correct, yet when i log in with google chrome there is no problem… (tuilleadh eolais)

when i try to log in to my bank account i keep getting error message 1007# the username and password are correct, yet when i log in with google chrome there is no problem!!?

Asked by Em 2 lá ó shin

Answered by FredMcD 2 lá ó shin

  • Réitithe

Update to Firefox 78.0.2

Obtaining the full Firefox download from https://www.mozilla.org/en-US/firefox/all/ has worked through versions 78.0.1. It is not showing version 78.0.2, which is now av… (tuilleadh eolais)

Obtaining the full Firefox download from https://www.mozilla.org/en-US/firefox/all/ has worked through versions 78.0.1. It is not showing version 78.0.2, which is now available (it still only downloads 78.0.1). The full download from this web site through version 78.0.1 has updated Firefox *AND* the Mozilla Maintenance Service. Downloading the 78.0.2 update via the browser only updates the browser, but not the Mozilla maintenance service. Does it matter anymore? Will this be fixed, perhaps via the migration to Firefox accounts? Maybe this service is no longer required for more recent versions of Firefox?

Up to now I have used the URL https://www.mozilla.org/en-US/firefox/all/ to download and test new versions of Firefox on various machines. It is somewhat troubling that this option does not appear to be working. Does anyone know if this is a temporary hiccup or a permanent change?

This may be a question for Mozilla people to answer.

Thanks

Asked by BSODboomerang 2 lá ó shin

Answered by jscher2000 2 lá ó shin

  • Réitithe

Error: Platform version 78.0.2 is not compatible with minVersion 78.0.1

I get the error message above when i try to bring up Firefox. I cannot run in firefox safe mode because I can't get the firefox page with the three bars. Pleaswe tell m… (tuilleadh eolais)

I get the error message above when i try to bring up Firefox. I cannot run in firefox safe mode because I can't get the firefox page with the three bars. Pleaswe tell me how i can get firefox back without losing saved data. Thanks for uour help.

Asked by slevine706 2 lá ó shin

Answered by cor-el 1 lá ó shin

  • Faoi Ghlas

Disable Drop Down menue of Search engines, in search box

I have checked this problem in the forum and the answers are all 3 years old and the about:config no longer contains the items they say to fix as described. When I click … (tuilleadh eolais)

I have checked this problem in the forum and the answers are all 3 years old and the about:config no longer contains the items they say to fix as described.

When I click in the search box to start to type a search, a drop down menu appears showing several other search engines. All of which I removed as alternates in the "One Click" search engine Options.

I do not want Firefox offering anyone an option to use another Search engine.

Can this drop down menu be disabled ?

The forum solution fixes, for this situation, no longer apply to the current version of Firefox

Thanks

John

Asked by Fallonjd 1 lá ó shin

Last reply by jscher2000 1 lá ó shin

  • Réitithe

MP4s unable to play (Windows Home Edition)

The whole system was only set up recently, so I'm not sure if the issue has been happening since Firefox was installed, but it is possible. I've narrowed it down to MP4s … (tuilleadh eolais)

The whole system was only set up recently, so I'm not sure if the issue has been happening since Firefox was installed, but it is possible.

I've narrowed it down to MP4s being the issue, which as the relevant help articles state should be decoded by the OS. No problems watching the videos in Microsoft Edge for example.

Console gives:

   HTTP "Content-Type" of "video/mp4" is not supported [...]
   Cannot play media. No decoders for requested formats: video/mp4

or

   Specified "type" attribute of "video/mp4" is not supported

etc.

Same result when disabling all addons. Windows Media Player etc. installed and working.

Only the first (MPEG) video on the following test page doesn't work for example: https://tekeye.uk/html/html5-video-test-page

Any help would be greatly appreciated!

Asked by cosey 1 lá ó shin

Answered by cosey 6 huaire ó shin

  • Faoi Ghlas

jscher2000, Remove or Disable Search engine Drop down box.

jscher2000, "Do you mean search engines appear even before you start typing anything to search?" Yes, as soon as i bring the cursor to the Search box. the drop down box a… (tuilleadh eolais)

jscher2000,

"Do you mean search engines appear even before you start typing anything to search?"

Yes, as soon as i bring the cursor to the Search box. the drop down box appears.

I opened my Home page and all of the boxes under Firefox Home Content I had unclicked during set up.

My home page is set to blank page and New Tabs the same.

I turned them back on to do as you described but the three dots never appeared in the corner and everything remained the same so i turned them off again.

Thanks for trying to help.

John

Asked by Fallonjd 1 lá ó shin

Last reply by James 22 uair ó shin

  • Réitithe

email

Hi Can anyone help? when i opened firefox it automatically brought up my email (gmail) as a small box at the top left corner next to firefox tab, however just opened it … (tuilleadh eolais)

Hi

Can anyone help? when i opened firefox it automatically brought up my email (gmail) as a small box at the top left corner next to firefox tab, however just opened it up now and the email tab has disappeared?? where, how and can i get it back.

Thanks

Asked by yorkshireborn75 1 lá ó shin

Answered by philipp 1 lá ó shin

  • Réitithe

Firefox 78.x.x not finding printers

Since the update to Firefox 78 (Including the security updates) Firefox has been unable to see the printers installed on my computer. All other software I have tried sees… (tuilleadh eolais)

Since the update to Firefox 78 (Including the security updates) Firefox has been unable to see the printers installed on my computer. All other software I have tried sees the printers fine but the only thing Firefox sees is "microsoft print to PDF".

I can not find any help article for any issues even close to this so unsure where to even start fro trouble shooting other than restarting firefox and restarting windows both of which I have done and neither fixed the problem.

Asked by Wolfie0827 3 huaire ó shin

Answered by Wolfie0827 2 uair ó shin

  • Réitithe
  • Cartlannaithe

Im seeing about:blank in my address bar for a second or two before going to a web page,it does not happen every time so i don't know what to think of this ,is it a virus?

About:Blank showing up sometimes for a few seconds in address bar,have scanned computer with Zone Alarm Anti Virus - Spy Bot - Super Anti Spyware all have found nothing. … (tuilleadh eolais)

About:Blank showing up sometimes for a few seconds in address bar,have scanned computer with Zone Alarm Anti Virus - Spy Bot - Super Anti Spyware all have found nothing. Sometimes the Browser hesitates for 5-10 seconds before going to a page, i wonder if its related to the About:Blank

Asked by sears 8 mbliana ó shin

Answered by John99 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

unable to view privacy options in tools >options > privacy in firefox 6

Firefox 6 installed today - when checking tools>options>privacy, nothing happens. Either the box stays blank or it stays stuck on whichever box was opened previousl… (tuilleadh eolais)

Firefox 6 installed today - when checking tools>options>privacy, nothing happens. Either the box stays blank or it stays stuck on whichever box was opened previously. How do I get this fixed? Without managing privacy options, version 6 is useless to me. Thank you.

Asked by heyk 8 mbliana ó shin

Answered by the-edmeister 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

1 password is not compatible with firefox 6, how do I revert to firefox 5?

After I installed Firefox 6, 1 password icon was not in the toolbar. Then I learned that 1Password is not compatible with Firefox 6. http://help.agilebits.com/1Password3… (tuilleadh eolais)

After I installed Firefox 6, 1 password icon was not in the toolbar. Then I learned that 1Password is not compatible with Firefox 6.

http://help.agilebits.com/1Password3/firefox.html

Asked by krusen 8 mbliana ó shin

Answered by Matt Brubeck 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

when exiting mail I get the message Bad Request your browser sent a message this server could not understand. What to do?

After I downloaded 6 I keep getting this message when I try to close email. That is the only time it happens. If I reload 6 it works one time. After this message there is… (tuilleadh eolais)

After I downloaded 6 I keep getting this message when I try to close email. That is the only time it happens. If I reload 6 it works one time. After this message there is a string of numbers all the way across the screen and it begins "cookie" I deleted all my cookies and yet the problem persists.

Asked by 6127895837 8 mbliana ó shin

Answered by cor-el 8 mbliana ó shin