Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Foxnews Comments not available

I am trying to read and respond to comments on articles on the Foxnews.com site. I have been doing this for a long time, Suddenly I can not. Using iMac with latest SW. … (tuilleadh eolais)

I am trying to read and respond to comments on articles on the Foxnews.com site. I have been doing this for a long time, Suddenly I can not.

Using iMac with latest SW. Firefox latest version. Also tried Chrome and Safari.

When I go to their home page my computer is logged in as usual automatically. However when I click on an article it displays the article but the comments section is never displayed and my computer is not logged on on that page, Nor is there a button to login again.

I have turned off tracking protection. And listedf the website as to allow ads etc I think, Not sure about the latter,


Baffling me. Any help would be nice.

Asked by jbracket 6 lá ó shin

Last reply by jbracket 4 lá ó shin

How to stop firefox from running in the background -Windows 10

Hello, I keep getting Microsoft Windows Message telling me Firefox is running unnecessarily in the background. this is causing the battery to drain faster than normal. I … (tuilleadh eolais)

Hello,

I keep getting Microsoft Windows Message telling me Firefox is running unnecessarily in the background. this is causing the battery to drain faster than normal. I kill it in the task manager but, it restarts a few seconds later.

Windows shows Firefox starts running in the background when windows starts. its running 89% in the background, my use is only 10% there is another 1% of unknown use. This background use of Firefox is also using 58% of the CPU causing other apps and programs, games I'm running to lag hang or stop.

I have uninstalled Firefox and used a cleaner to remove all leftover files, folders and registry keys then, rebooted, ran the cleaner again then, rebooted again then, reinstalled Firefox using a fresh install file. It's still running in the background.

I need to know how to stop Firefox from starting up and running in the background.

I even tried disabling Firefox updater and Firefox maintenance in the boot menu, that didn't stop Firefox from running in the background; doing that did lower the CPU use by Firefox 10%

Thank You

Asked by Mr. Bobcat 1 seachtain ó shin

Last reply by Mr. Bobcat 6 lá ó shin

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared cookies for that site to see if it will help cuz deleted the cookie for it MADE THINGS WORSE! Doesn't work under PRIVATE SESSION either!!

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it … (tuilleadh eolais)

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it made things worse! Doesn't work under Private FF session either!!

Specifics: I am the Webmaster of (we use WIX to create/manage it) 12cdrc.org and it is working fine using Edge, Chrome, Brave, but no longer works correctly (since 89.0.1, I think happened late last night early this morning on my system) update. Most of the page loads, but the Calendar and display tweets sub-windows will not load! It will be obvious to all where they should be displaying but are not!

So, I tried removing 12cdrc.org cookies. Things got worse! Now the Login won't work either, where I was logged in as my user for the site prior to that.

I tried a Private window/session, and the Login function does work, the Calendar does show, but the tweets sub-section/window still does not display/function.

Background: This is not the first website to malfunction using Firefox... Previous version updates broke the rescuemichigan.com website (none of the pull-down menu functions work, but work fine on/with Brave, Chrome, Edge)! Also mewe.com acts up using FF at times, but a clear of the mewe.com related cookies and relogin at mewe via FF clears up the issues of things not wanting to display correctly or fully on mewe using FF - which is why I thought clearing 12cdrc.org cookies would help in this case (but did not, again, made the malfunctioning worse)!

This makes little sense. I even tried doing D/L of full 89.0.1 install, didn't help.

I'd like to try and RESTORE COOKIES (last thing I want to do is clear all data/cookies for FF) for 12cdrc.org from manual offload of all my userid appdata folder/sub-folders to an external drive (or perhaps appdata backup to Norton cloud backup done a few weeks ago)! But I do not know where to look. Was about to go to my external drive and do complete file search of "12cdrc*.*" to see what would return when I thought I could search Mozilla/FF Help on "Restore Cookies" but only very old question for very old version of FF showed up and it said "IF STILL NEED HELP ASK NEW QUESTION" so here I am doing so!!!

Again, all sites (12CDRC.org, MeWe.com, and RescueMichigan.com) ALL WORK 100% error/issues free using Brave, Chrome, Edge, so this is FIREFOX SPECIFIC and all these issues have started under/after recent FF updates and/or gotten worse, not fixed/better, under updates/upgrades!!!!

Appreciate any Help... 1) like I said, where the Cookies are hidden that I might then recover them from previous save 2) other suggestions?!?!?!

Asked by JLenardDetroit 5 huaire ó shin

Last reply by JLenardDetroit 1 uair ó shin

not active login button

Firefox in windows will not let me login to my outlook account. Sight comes up, loads username and password but the login button is not active and does nothing. All pro… (tuilleadh eolais)

Firefox in windows will not let me login to my outlook account. Sight comes up, loads username and password but the login button is not active and does nothing. All products are up to date.

I have tried several solutions I found but nothing seems to apply to me.

tony_in_bc@hotmail.com

Asked by tony_in_bc 1 mhí ó shin

Last reply by tony_in_bc 5 lá ó shin

Video Error on Udemy.com [RPi 4]

Hello guys. I'm using RPi 4 8gb w/ Raspberry Pi OS latest version and while I'm taking my course the videos are not playing(I tried in Firefox ESR and Chromium). I alread… (tuilleadh eolais)

Hello guys. I'm using RPi 4 8gb w/ Raspberry Pi OS latest version and while I'm taking my course the videos are not playing(I tried in Firefox ESR and Chromium). I already ask for support to Udemy Support and they told me that the problem was not on their part. I tried researching the problem but i can't seem to find the right solution so I came here hoping someone would help me fix the issue.

I hope I make my statement clear to you because English is not my native language. Thank you.

Here is the image of the error.

Asked by alpas 4 lá ó shin

Last reply by alpas 3 lá ó shin

Tab bar has different look

I don't now what happened but my tab bar has a different look to it now. Possible a Firefox update changed the look of my tab bar, but nonetheless, it is now harder to se… (tuilleadh eolais)

I don't now what happened but my tab bar has a different look to it now. Possible a Firefox update changed the look of my tab bar, but nonetheless, it is now harder to see the tab bar. It seems to have a more transparency look to it making it harder to see the tabs. How do I change the tab bar look to what it used to look like, which was easier to see? Can someone help? Thank you.

Asked by sciencemagic 4 lá ó shin

Last reply by sciencemagic 3 lá ó shin

Firefox keeps losing internet connection but my wifi/internet is fine

A link to my previous thread: https://support.mozilla.org/en-US/questions/1339912 Recap: I was having what I believe were some kind of syncing issues, where none of my pa… (tuilleadh eolais)

A link to my previous thread: https://support.mozilla.org/en-US/questions/1339912

Recap: I was having what I believe were some kind of syncing issues, where none of my passwords would autofill, and I couldn't save new login information, and was getting logged out of websites that I would normally be perma-logged in to. At the same time, I have also been having connectivity issues where FF loses connection to my internet for around 5 minutes. Sometimes it would fix itself and other times I'd have to restart FF. Meanwhile, Chrome would run fine in the background so I know it's not my actual wifi but it's specific to FF.

I have tried the FF "refresh" and when that didn't fix it, I tried a full uninstall/reinstall which fixed my syncing/password autofill issues but not my connectivity issues.

Any other ideas? I'm super bummed about this because I've used FF for many years and been so happy with it and have convinced so many friends to jump ship from Chrome over to FF. But I don't have time to keep troubleshooting this and it's looking more and more like I'll have to switch over to Chrome if I want to have a normal workday without frustrations and interruptions.

Asked by sjb 3 lá ó shin