Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

Videos don't play since FireFox 57 update

I've been to many sites with videos - and non are playing. Usually the video is just stuck on first frame. I restarted FF - with all add-ons disabled; and it didn't chang… (tuilleadh eolais)

I've been to many sites with videos - and non are playing. Usually the video is just stuck on first frame. I restarted FF - with all add-ons disabled; and it didn't change anything.

Asked by MrAccident 2 bhliain ó shin

Last reply by MrAccident 2 bhliain ó shin

  • Réitithe

firefox interface font is to small for me to read, how to make it larger

the theme and font interface is terribly small, it is barely readable for me without straining my eyes. I am to to point where I have to guess where to click in the drop … (tuilleadh eolais)

the theme and font interface is terribly small, it is barely readable for me without straining my eyes. I am to to point where I have to guess where to click in the drop down menus because the print is so small . there addon theme and font changer does not work. it has not work for a couple of years now there was a "userChrome.css" script that I was using that also no longer works. I have been a firefox user since it's beginning. from my online reading other users are having this same problem. I have not been able to find a online solution whet can be done to help or is there any help coming if the future

Asked by rowlandsushi 5 mhí ó shin

Answered by cor-el 4 mhí ó shin

  • Cartlannaithe

Firefox crashes

I wish I knew why Firefox has been crashing, but even in Safe Mode it dies. Here's what I do know: 1) Firefox was running fine in Fedora 17. Very rarely a crash even wi… (tuilleadh eolais)

I wish I knew why Firefox has been crashing, but even in Safe Mode it dies. Here's what I do know:

1) Firefox was running fine in Fedora 17. Very rarely a crash even with 30 windows and 100+ tabs on multiple desktops.

2) I upgraded (as in: new install, but same home directory) from Fedora 17 to Fedora 20. No new hardware. Constant crashes - sometimes multiple times per hour. Sometimes multiple times per minute. Sometimes, crashing immediately on 'restart' of session while opening all my tabs back up & I have to do this a few times to get it working... usually, once it's up, it stays running for an hour or two.

3) Reduced windows to 12-15, and tabs to ~30. No effect.

4) Tried creating a new profile; tried different desktop environment (Cinnamon vs Gnome); tried uninstalling Flash plugin, other plugins, and then tried Safe Mode. Crash, crash crash.

I'm kind of at my wit's end. Fedora 20 is updated with latest packages. I am using the Nvidia proprietary drivers, but it crashes even in "Safe Mode", so hardware accel shouldn't be the cause.

I can run memtest86+ (which could take quite a while on a 16G RAM machine), but it would be quite a coincidence that I would have a memory failure right at the time I upgraded to Fedora 20, would it not?

Asked by LuminaryCrush 5 bliana ó shin

Last reply by LuminaryCrush 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Allow me to move the toolbars in Quantum

On the new Firefox Quantum it appears the positions of the toolbars is fixed and the extension that used to allow this to change don't work. Particularly, the tabs are on… (tuilleadh eolais)

On the new Firefox Quantum it appears the positions of the toolbars is fixed and the extension that used to allow this to change don't work. Particularly, the tabs are on top which is just hideously awful. I'm sure someone, somewhere likes it, but why are we all being forced to work in a specific way? Have you been brainwashed by Apple of Microsoft? Just look at how many people used the "Classic Theme Restorer" or "Tabs on Bottom" extensions to see how many people despise this awful layout you've imposed on us.

Please, fix this urgently and let users decide how their screen should be laid out, rather than imposing your will on us - especially since this is a cross platform browser so needs that level of flexibility.

Quantum seems to work great, but the ethos underpinning this design ("Work my way or not at all") it terrible and is a great way of alienating people.

Asked by PhilEvans 2 bhliain ó shin

Answered by philipp 2 bhliain ó shin

  • Cartlannaithe

channel 4 blank (black) screen

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram. I have had problems with streaming Channel 4 TV UK for many years. I could only get it to w… (tuilleadh eolais)

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram.

I have had problems with streaming Channel 4 TV UK for many years. I could only get it to work on Windows. Recently I have Dumped Window 10 - so slow - updates take all day. I now am using Ubuntu 18.04 LTS (using Linux since 2009)

Channel 4 say they Do Not support Linux ?

I have tried to install Adobe Flash Player, but does not seam to work or download. On Ch 4 web page I pressed Allow, but say that I should install Flash Player !

Please could anyone advice me what I can do, or what I have done wrong.

Regards, Richard.

Asked by Rich_42 1 bhliain ó shin

Last reply by cor-el 1 bhliain ó shin

  • Cartlannaithe

Node-Red, other browsers can log in, firefox can't

This is not a simple question to ask and is not very easy to explain. But I shall try. I am running a program suite called "Node-Red" on another machine. Access is done… (tuilleadh eolais)

This is not a simple question to ask and is not very easy to explain. But I shall try.

I am running a program suite called "Node-Red" on another machine. Access is done via the "web". (http). Usually you just enter the IP address and you are into the edit screen. This is obviously not a good idea on a machine exposed to the net. So, you activate security settings. (See a bit later)

I am using Firefox as my main browser and I have activated security settings in Node-Red. Subsequently I can't log in. BUT! Other browsers can. (From other people) I have tried it and seen it once work. Sorry but that's all I have at this time. The information attached about my system is unedited, because as I said: I don't know what is needed at this stage.

I can get the "name" entered, but every time I click on the Password field, the cursor jumps back to the name field.

(Documents for what I am doing) https://nodered.org/docs/security.html

See attached image for what I see in FF. Please forgive the red arrows. I was talking to the Node-Red people about it also. "Luckily" someone else is having problems when using FireFox. But they can if they use another browser - as stated.

I don't know exactly what information (at this time) is needed. Alas it may require someone in here to install Node-Red and try it them selves.

I also appreciate that is a big ask. But it would seem I am not the only person with this problem and someone else has recently posted that they have the same problem.


What further complicated me asking here is I have a couple of other programs installed for password management and I had to go through the process of eliminating them.


So I am now at the point where it is pointing to FireFox and it not playing the game.


Thanks in advance for any help in resolving the problem.

Asked by teeny_weeny 1 bhliain ó shin

Last reply by teeny_weeny 1 bhliain ó shin

  • Cartlannaithe

facebook messenger missing icons?

The only icon visible on the toolbar relating to the facebook messenger is the facebook logo icon, which allows to login/logout and show/hide the sidebar, the other 3 ico… (tuilleadh eolais)

The only icon visible on the toolbar relating to the facebook messenger is the facebook logo icon, which allows to login/logout and show/hide the sidebar, the other 3 icons should be visible also but are not?

Any help appriciated, thank you.

Asked by hellojayo 7 mbliana ó shin

Last reply by kamilsj 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

How do I totally remove Shockwave Flash 15.0.0152 from my Addons in Ubuntu 12.04?

How do I totally remove Shockwave Flash 15.0.0152. Using Ubuntu 12.04, FF 32.0.3. It seems that I have Shockwave Flash 11.2.202.406 installed also...How ???. When I d… (tuilleadh eolais)

How do I totally remove Shockwave Flash 15.0.0152. Using Ubuntu 12.04, FF 32.0.3. It seems that I have Shockwave Flash 11.2.202.406 installed also...How ???. When I disable SWF 15.xxx, it disables SWF 11.xxx also.

This was happening before I installed Chrome browser. Chrome is the only way I can use my computer without throwing thing about the room.

When I enable SWF 11.xxx, and leave SWF 15.xxx disabled, SWF turns on SWF 15.xxx. Seems these two versions are screwing up everything on my computer. Can't watch videos, FF goes gray screen and stuck, for 30 seconds, then recovers, then goes gray screen, then a message comes up "bad script -- Stop?", etc.,etc.

Lately when I am using T-bird email the screen goes gray and stops working.

Please help

Thanks SB

Asked by hairymole 5 bliana ó shin

Answered by christ1 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Firefox menu, right click menu, dropbox menu doesn't show up

I had a problem with Firefox. When I start the firefox, it works. But for a while (randomly) I can't click on firefox menu anymore. The right click menu doesn't work eith… (tuilleadh eolais)

I had a problem with Firefox. When I start the firefox, it works. But for a while (randomly) I can't click on firefox menu anymore. The right click menu doesn't work either. The dropbox (select box) in website does not work.

I'm using Xubuntu 12.04 64 bits:

   Linux minh-desktop 3.2.0-26-generic #41-Ubuntu SMP Thu Jun 14 17:49:24 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux.

Everytime I get this problem, I have to restart the firefox. I had no problem with Firefox 12 had the problem with 13 and 14. I'm not sure if Firefox version or Linux Kernel causes the problem.

I tried safe mode but it doesn't help.

Please help. Thank you.

Asked by Minh Nguyen 7 mbliana ó shin

Answered by Cadeyrn 7 mbliana ó shin

  • Réitithe
  • Cartlannaithe

Google web fonts not rendered

Pages with web fonts, like http://google.com/fonts, are not rendered correctly. All text that should be web fonts is shown with the default font. This is Firefox 20.0 on … (tuilleadh eolais)

Pages with web fonts, like http://google.com/fonts, are not rendered correctly. All text that should be web fonts is shown with the default font. This is Firefox 20.0 on Ubuntu 13.04 with Gnome 3.8. - Starting in safe mode does not help. - neither does starting with a new blank profile. - There are no error messages in the Error Console. - Javascript is enabled. - not allowing hardware acceleration does not help. - the "Allow sites to use their own fonts" option is checked. - I am not behind a proxy.

What else is there to check?

Asked by Skeltzer 7 mbliana ó shin

Answered by Skeltzer 7 mbliana ó shin

  • Cartlannaithe

FIrefox 41.0 crashes

At random times, for no apparent reason, Firefox just crashes and closes. I believe that this started with Firefox 40.x. This can occur with Firefox simply sitting open,… (tuilleadh eolais)

At random times, for no apparent reason, Firefox just crashes and closes. I believe that this started with Firefox 40.x.

This can occur with Firefox simply sitting open, after minutes of no activity. Or it might happen as you are actively using it, either reading or typing...

To further complicate it, it NEVER is able to send a crash report. Checking "about:crashes" reports that no crash reports have been submitted.

OS: Puppy Linux, 5.28 lupusuper1. 3 Gigs of RAM.

First thought that it might be a RAM error -- roughly 12 hours of Memtest revealed no hardware issue...

See attachment for Firefox error window

Asked by charles.scripter 4 bliana ó shin

Last reply by charles.scripter 4 bliana ó shin

  • Réitithe
  • Cartlannaithe

Lubuntu 17.10 Firefox blocks video at this ste: https://www.ansa.it/sito/videogallery/italia/2018/01/10/di-maio-su-legge-fornero-salvini-si-e-venduto_04a78584-0

Trying to see video from national news agency ANSA (Italy) the browser window stop inactive. The exact link is: https://www.ansa.it/sito/videogallery/italia/2018/01/10/d… (tuilleadh eolais)

Trying to see video from national news agency ANSA (Italy) the browser window stop inactive. The exact link is:

https://www.ansa.it/sito/videogallery/italia/2018/01/10/di-maio-su-legge-fornero-salvini-si-e-venduto_04a78584-0119-4f21-a115-d76772d7c348.html

I tried to change preferences (about pop up blocked, privacy and security) with no change. Thanks you in advance.

Asked by Regainfo 2 bhliain ó shin

Answered by Regainfo 2 bhliain ó shin

  • Réitithe

Firefox 76.0.1 not playing embedded Twitter videos

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I… (tuilleadh eolais)

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I did a clear history, cache & cookies and refreshed Firefox. I ran the apt update for Ubunto. It had been operating smoothly in the past. If I go to Twitter, it plays. It just goes blank when I click on the video embedded in the post.

Thank you for any assistance.

Asked by varices 2 sheachtain ó shin

Answered by varices 1 seachtain ó shin

  • Cartlannaithe

How to make Firefox display Chinese characters completely?

This issue is going on for a few months already. At some point my Firefox lost the ability to display some Chinese characters. This is a big issue for me, because I use C… (tuilleadh eolais)

This issue is going on for a few months already. At some point my Firefox lost the ability to display some Chinese characters. This is a big issue for me, because I use Chinese almost daily. They're not rarely used characters either. One examples is (you'll be able to see it, I am not): "问" (Now I see only two quotation marks but I know that there is a character in between them.)

Here are the details of what's going on:

When I enter Chinese characters on most websites (not all of them!), only some of them will be displayed, while others are invisible. Thus when I enter a whole phrase, it's difficult to check whether I made any mistakes. I know the characters are there, because I can move my cursor through the characters and it'll stay at the same place, internally counting that invisible character, when I move over one of those invisibles. Also when I write Chinese text messages, the other person never seems to be missing any characters from my messages. Also when I copy paste them into an editor, they're clearly there and visible.

So what I've tried so far is only the following:

I went to: about:preferences#content and then set a font, which I know can display the characters (WenQuanYi Micro Hei). Also I enabled the checkbox with the label "Allow pages to choose their own fonts, instead of my selections above".

So either almost aaaaall of the websites I am using suddenly removed their own font choices (highly unlikely) and FF can't use the font set by me properly, or there is another issue at work here.

I also tried with another profile, by starting FF using the command line: firefox -P A completely new profile, no addons installed or anything, but still some Chinese characters are missing.

Information about my machine: OS: Xubuntu 14.04 Firefox Version: 44.0.2 (shouldn't really matter as this is going on for a long time now) (Any other information required?)

Example for a website on which FF is displaying Chinese characters correctly: http://www.mdbg.net

Asked by ZelphirKaltstahl 4 bliana ó shin

Last reply by ZelphirKaltstahl 4 bliana ó shin

  • Cartlannaithe

how do i really stop autoplay (including autoplay triggered by scripts)

when media starts playing on my computer without my consent, this should be considered a cybercime. The only way for a video to start playing should be `right click ->… (tuilleadh eolais)

when media starts playing on my computer without my consent, this should be considered a cybercime.

The only way for a video to start playing should be `right click -> play`

cut the nonsense with the *media.autoplay.enabled* switch. it doesnt work and it never will. as soon as the website uses any kind of scripting, this switch is ineffective.


which extension do i need to install to stop this autoplay nightmare forever?

Asked by Jazoray 2 bhliain ó shin

Last reply by jscher2000 2 bhliain ó shin

  • Cartlannaithe

clear browsing history does not respond

When I want to clear my browsing history using Clear Privare Data, Firefox does not respond. It clears the search history ok. == Only a few days ago: 7th May approx. … (tuilleadh eolais)

When I want to clear my browsing history using Clear Privare Data, Firefox does not respond. It clears the search history ok.

== Only a few days ago: 7th May approx.

Asked by AnonymousUser 10 mbliana ó shin

Last reply by Morbus 10 mbliana ó shin

  • Réitithe
  • Cartlannaithe

Firefox default configuration

Hello I want to configure firefox 14.0.1 with default settings for all my users using a file mozilla.cfg But the command defaultPref () is not valid. I use pref () but th… (tuilleadh eolais)

Hello

I want to configure firefox 14.0.1 with default settings for all my users using a file mozilla.cfg But the command defaultPref () is not valid. I use pref () but then the user can not change the parameters

With Thunderbird 14.0, I have no problem, the command defautPref () can be used

Why?

Thank you

Asked by sxpi 7 mbliana ó shin

Answered by harryjohnston 7 mbliana ó shin