Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Firefox is wrong window-size when using dual monitors and inflicts on the second monitor. Even when fullscreen netflix etc.

Hi, my Firefox is wrong window-size when using dual monitors and inflicts on the second monitor. Even when fullscreen netflix etc. on the other monitor. This makes it so … (tuilleadh eolais)

Hi, my Firefox is wrong window-size when using dual monitors and inflicts on the second monitor. Even when fullscreen netflix etc. on the other monitor. This makes it so that there is a small (a few pixels) bar along the bottom of the monitor whilst i have FF max expanded. I have the second monitor stretched and placed "a top" on the other monitor if that matters. Only FIrefox has this issue when max stretched.

Asked by jonas.bostrom 5 lá ó shin

The displaying of Scopus page take long time

Hi, I would like to ask the support team that why the displaying of scopus page take very long time when compare with Google? Can you help check? Thanks … (tuilleadh eolais)

Hi,

I would like to ask the support team that why the displaying of scopus page take very long time when compare with Google? Can you help check?

Thanks

Asked by wong.kwantar 6 lá ó shin

Firefox keeps moving all bookmarks out of folders!

At this point I don't know what to do. This is the second time that it has happened. First time I fixed it by deleting the places.sqlite file and letting it synch, this t… (tuilleadh eolais)

At this point I don't know what to do. This is the second time that it has happened. First time I fixed it by deleting the places.sqlite file and letting it synch, this time nothing is fixing it. Restoring from backup just moves them out of folder after a few seconds, restoring from html file does the same.

Please help. I have thousands of bookmarks in hundreds of folders. It's impossible to manualy resort them!

Asked by Demon King 6 lá ó shin

Last reply by Demon King 6 lá ó shin

thumbnail images on certain websites won't load and sometimes takes 10-20 seconds before they pop up

I've noticed in the past 2-3 weeks when visiting some websites that have a bunch of image thumbnails that load up. It will load the outline of a image, but not load the a… (tuilleadh eolais)

I've noticed in the past 2-3 weeks when visiting some websites that have a bunch of image thumbnails that load up. It will load the outline of a image, but not load the actual image thumbnail at times until anywhere between 5 seconds to upwards to 20-30 seconds before they pop in. Other times I'll notice it seems like they just don't want to load regardless and I'll even try right clicking on a invisible thumbnail image and clicking "Reload image" for it not to work, sometimes it does.

I have tried nearly everything that I could think of to fix this, I don't know if it's a recent issue with windows 10 maybe? I don't think it's our internet causing the issue since everything else seems to load and stream just fine, these websites work just fine on other devices within our home and I swear it was working just fine on my computer a little over 2-3 weeks ago.

Below is a list of fixes I've tried to rule out.

Clear cookies/cache data, run firefox in safe mode, dev mode, etc.

Completely delete firefox and any old folders, reinstall 100% fresh without any previous data or addons/extensions. Still didn't fix it.

I've tried turning off many of the settings for firefox like hardware accel, smooth scrolling, etc. Nothing.

I then tried doing stuff outside of firefox to see if anything else would work. I have made sure my graphics driver is fully updated and that didn't do anything.

I've tried to see if the thumbnail images were doing the same thing in other browers like chrome and I thought at first that chrome was handling these websites just fine, but after testing it a bit. I noticed the same thing was happening with chrome too.

Since it's also affecting chrome I know it's pretty pointless to post and ask what I should do or what could be the problem here. But I don't know where else to turn and just checking if anyone has had this problem before.

The attached image is a example for one of the websites I'm having this issue with, but like I said. It's loading these websites just fine on other devices from the looks of it.

Asked by chaos01123 6 lá ó shin

numpad misbehaves in Virtual machines in Firefox extended support release

Hello Firefox Community and suport team, Hope you all and your families are safe in these tough times. I'm using Firefox extended support release 78.12.0esr (https://www.… (tuilleadh eolais)

Hello Firefox Community and suport team,

Hope you all and your families are safe in these tough times.

I'm using Firefox extended support release 78.12.0esr (https://www.screencast.com/t/DfQBOa0GcDG), everything is working fine unless I use any virtual machine inside that, numpad starts misbehaving.

Whenever I type any number using number keys given below function keys, it works fine. But when I type any number from numpad situated at right side of full keyboard, it starts misbehaving. It types an alphabet with every keys. Video screenshot of the issue: https://www.screencast.com/t/ovucf32Tpz1d

Can anyone please check and help me to get rid of this issue?

Thanking You, Om

Om Ji Verma

Asked by Om Ji Verma 5 lá ó shin

Disable Popup Auto-Hide not working on Firefox 90.0 64 bit under Ubuntu 20.04

I am unable to find the menu option under "Web Developer Tools" -> "..." drop down menu as described at the below page. https://extensionworkshop.com/documentation/dev… (tuilleadh eolais)

I am unable to find the menu option under "Web Developer Tools" -> "..." drop down menu as described at the below page.

https://extensionworkshop.com/documentation/develop/debugging/#debugging-popups

Also manually changing the "about:config" properties related to "devtools.popup.disable_autohide" and "ui.popup.disable_autohide" appear to have no effect at stopping html popups from being hidden when selecting the web developer tools window.

Is anyone else able to make this work?

I found the following curious commit which makes it sound like it may have been disabled on purpose, but I'm uncertain.

https://git.progress-linux.org/packages/engywuck/firefox-esr/commit/browser/app?h=debian&id=a7c8db0d7d4a7493e340a0cd3a41da435ef45823

"author Daniel Baumann <daniel.baumann@progress-linux.org> 2021-03-11 04:07:20 +0000 committer Daniel Baumann <daniel.baumann@progress-linux.org> 2021-03-11 04:07:20 +0000 commit a7c8db0d7d4a7493e340a0cd3a41da435ef45823 (patch) tree c3d79096d0a92925e4d9a7878128ad775c4086b5 /browser/app"

+// Disable autohide for DevTools popups and tooltips. +// This is currently not exposed by any UI to avoid making +// about:devtools-toolbox tabs unusable by mistake. +pref("devtools.popup.disable_autohide", false);

Asked by 2snh2jhmcbg8v4b 5 lá ó shin

Last reply by 2snh2jhmcbg8v4b 5 lá ó shin

lengthy jc.aspx links never resolve

I get links in professional emails that Firefox never resolves. These come from several different professional organizations, so it is not just one domain. I copy and pas… (tuilleadh eolais)

I get links in professional emails that Firefox never resolves. These come from several different professional organizations, so it is not just one domain. I copy and paste into Chrome and am on the referred-to page in seconds. How can I fix this? I would prefer to not use Chrome at all. Here is an example:

emails.cmpa.org/jc.aspx?d=CWGMW4UCGAAEL7ZFLOOIMSBIQFKYGZOASFVMCF5Q4MWUUQCMVBUKP766XC5OPTVZON7UCDRMBXVUQQ3YA3ZBCWFGQFGV2IQDCZ7H6QIKFSSJXRX4KV5GAAMEYAGJIESE2GKOESIIEYPTKS436YW67GKULQVCUU6IKRPVG6IKQYCXPVTJV6PO47GCKGB2VIQKAZIWKAKXSYTKGUJ7VX3VK52CQJSEP34ZRWY67YWNGYECA7R6ZYRSHNY4NZBRRWZH24TV24TIKG44STKSPMYXS4DCCSIO7JSD2U2V7KKRHNFGQXXMETPXPMNXCKB57NOZ5X3D234PTI7TROV6JOUGWBYP3X75SJAUG2V6RTRJJR5XUVUZBALQCWUWT4RRXVALF3N2XB5ZIIO2UXRB7D5QO%3D%3D%3D

Thanks!

Firefox 89.0.2 for Mac iMac running OSX 10.13.6 TunnelBear (turned off for this test example)

Asked by orandako 4 lá ó shin

Video Playback loses sound youtube+floatplane

I have been unable to watch youtube videos in Firefox for a few days now. They simply stop after irregular intervalls and if I resume playback manually the video lacks an… (tuilleadh eolais)

I have been unable to watch youtube videos in Firefox for a few days now. They simply stop after irregular intervalls and if I resume playback manually the video lacks any kind of sound I've noticed the same problem on Floatplane today. Here's what I tried to resolve the issue.

1. Launch Firefox without any Addons. 2. Disable hardware acceleration. 3 Reinstall Firefox and delete all profiles except for the latest one using the profile manager. 4. Installed the latested Nightly Build of Firefox.

Nothing helped. I've switched to annother browser for the time being. I hope this issue can be resolved

Asked by herbert.villefort 4 lá ó shin

Firefox got uninstalled during a Thunderbird update by Mozilla Maintenance Service

Hello, Thunderbird got updated to 78.12.0 by Mozilla Maintenance Service this morning and I believe Firefox got uninstalled by accident during the process. The reason I t… (tuilleadh eolais)

Hello,

Thunderbird got updated to 78.12.0 by Mozilla Maintenance Service this morning and I believe Firefox got uninstalled by accident during the process.

The reason I think it got deleted by MMS is because in `C:\Program Files\Mozilla Firefox` I could see a single file named `tobedeleted` and when I read the log located at `C:\Program Files (x86)\Mozilla Maintenance Service\UpdateLogs`, the last two lines were : NS_main: unable to remove directory: tobedeleted, err: 41 NS_main: directory will be removed on OS reboot: tobedeleted

Luckily my `%APPDATA%\Mozilla\Firefox\Profiles` were not affected by this issue and I managed to recover my data by reinstalling Firefox.

Best regards,

Tolga Taluy

Asked by tolga.taluy 4 lá ó shin

When Firefox is full screen a gray bar appears on the bottom of other monitors

I have a 3 monitor set up with one below the other two. I auto-hide the task bar in WIN10. When Firefox is full screen on the bottom monitor a small gray bar shows up on … (tuilleadh eolais)

I have a 3 monitor set up with one below the other two. I auto-hide the task bar in WIN10. When Firefox is full screen on the bottom monitor a small gray bar shows up on the bottom of the two monitors above.

When changing the display and stacking all three windows whichever window is above the full screen will have the same gray bar.

Asked by mike.byars.jr 3 lá ó shin

Error "415 Unsupported Media Type"

Login mail-account failed. Error: "Oops! An Error Occurred The server returned a "415 Unsupported Media Type". Something is broken. Please let us know what you were doing… (tuilleadh eolais)

Login mail-account failed. Error:

"Oops! An Error Occurred The server returned a "415 Unsupported Media Type".

Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused."

What does it mean?

Asked by edoplane 3 lá ó shin

Video calls don't work on Firefox

Video calls do not work on Firefox. I tried on Facebook, Messenger and Google Meet - nothing works. On FB and Messenger it ends up with a black screen and "call failed" m… (tuilleadh eolais)

Video calls do not work on Firefox. I tried on Facebook, Messenger and Google Meet - nothing works. On FB and Messenger it ends up with a black screen and "call failed" message. On Google meet I can connect to a call, but I cannot see or hear anybody and nobody can see or hear me. I tried Safe Mode and resetting Firefox - no results. On Chrome everything works. This issue was with Firefox for a long time, but since we conduct more of our life online in the recent year, it became really frustrating. Any fix for that?

I am on Mac OS High Sierra

Asked by Danas 2 lá ó shin

Printing Emoji

Hi All, Running latest 9.0.1 for Mac OS. Suddenly cannot print Apple Emoji. We can see them but they will not print out on any of our printers. Every other program we've … (tuilleadh eolais)

Hi All,

Running latest 9.0.1 for Mac OS.

Suddenly cannot print Apple Emoji. We can see them but they will not print out on any of our printers.

Every other program we've tested prints them just fine, so confident this is a Firefox issue.

I have refreshed Firefox but this did not help. Tried System Print & Firefox Print modes

Any advice would be greatly appreciated.

TIA

Asked by scott135 2 lá ó shin

Last reply by scott135 2 lá ó shin

Math symbols show up as game controller buttons

Math symbols like "×" and "÷" show up as a game controller buttons. This shows up on for example Wikipedia pages and the DuckDuckGo calculator but not everywhere, and onl… (tuilleadh eolais)

Math symbols like "×" and "÷" show up as a game controller buttons. This shows up on for example Wikipedia pages and the DuckDuckGo calculator but not everywhere, and only in the browser as well. This has been happening since the 89 update. I'm guessing this has to do with fonts, but I have no idea what could be causing this or where these symbols are even from or being used for. I have a feeling it's some sort of easter egg but it's getting annoying. I've attached two images of how the symbols show up in my browser.

Asked by Robin 2 lá ó shin

Facebook Creator Studio, Instagram, posting issue

Facebook creator studio turns white when I try to create a post in Instagram on Firefox. I have done everything under the moon to see if I can get it working and it does … (tuilleadh eolais)

Facebook creator studio turns white when I try to create a post in Instagram on Firefox. I have done everything under the moon to see if I can get it working and it does not. I double check Facebook creator studio works fine in other browsers.

Asked by brooke.bevan 2 lá ó shin

Autofill prevents forms working - at all! Firefox Developer 91.0b5 (64-bit)

Since firefox updated this morning, I'm no longer able to log in to some sites using forms once auto fill is active. I've created a new blank profile to test, and it's th… (tuilleadh eolais)

Since firefox updated this morning, I'm no longer able to log in to some sites using forms once auto fill is active.

I've created a new blank profile to test, and it's the same behaviour.

1. start blank profile 2. visit https://bandcamp.com/login 3. enter a username and password (doesn't matter that it's not real) and hit Submit 4. tell Firefox to remember password. 5. clear the form and reload the login page. 6. try to allow firefox to auto fill the fields

There's a really weird mix of things that go on

- sometimes one of the fields is populated, more often they both go yellow, but blank. - double clicking in a field seems to momentarily reveal contents, but then it goes blank again. - typing in an apparently blank but yellow field seems to suddenly append characters to the auto-filled value.

Asked by shinyblue 2 lá ó shin

Last reply by shinyblue 2 lá ó shin

Firefox 89.0.2 (64-bit) - Page info does not show "Page Size" at all.

I've googled on how to see page size, and according to Mozilla support, need to get to page info by clicking on CTRL + I and then you'll see, under "General" tab: "Page S… (tuilleadh eolais)

I've googled on how to see page size, and according to Mozilla support, need to get to page info by clicking on CTRL + I and then you'll see, under "General" tab: "Page Size" in KB.

Problem starts when "Page Size" isn't shown at all (it doesn't exists.. not empty or anything). Why? and how can I see it?.

Attached screenshot of what I see.

Thank you.

Asked by navonooo 1 lá ó shin

Last reply by navonooo 1 lá ó shin