Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

firefox 92 broken using windows high contrast setting

I think my Firefox just updated to 92.0. The Windows 10 high contrast setting stopped working properly. Website backgrounds should be black, but they are now white. I'… (tuilleadh eolais)

I think my Firefox just updated to 92.0. The Windows 10 high contrast setting stopped working properly. Website backgrounds should be black, but they are now white. I'm. using a Surface Go, Win 10 Home.

Asked by dave505 5 lá ó shin

Answered by dave505 4 lá ó shin

  • Réitithe

Firefox Freezing

Hello, I have a really annoying problem with Firefox. Many times when I try to access a bank website or similar that I have saved as a favorite, Firefox hangs up and sto… (tuilleadh eolais)

Hello, I have a really annoying problem with Firefox. Many times when I try to access a bank website or similar that I have saved as a favorite, Firefox hangs up and stops responding without indication as to what may be wrong. This can happen when I open Firefox and go to the site before any other or after viewing other sites first. I have to go to the windows task manager and stop the process. After about a minute or two, I can go back, open the browser and log in to the site without any problem.

I have the browser set not to remember history (which is exactly what I want) and using Bitdefender antivurus. I am not sure if this is a common occurrence or if there is a known fix. Problem is becoming annoying enough that I considering not using Firefox any more.

Any help you can provide would be appreciated.

Thank you

Asked by facmmd 4 mhí ó shin

Answered by FredMcD 4 mhí ó shin

  • Réitithe

Youtube videos lags at random times (didn't tried with other video platforms)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it … (tuilleadh eolais)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it was version 91.0 and now I am noticing some lags/frame rate degrade at random times and I didn't found a relevant solution any where

I also tried h264ify as I read about the video codec youtube uses but that didn't fixed it and also tried a solution on the forum that said to disable H264 plugin and enable h264ify but that didn't worked as well

Processor: Intel i3-4130 (4) @ 3.400GHz GPU: Intel 4th Generation Core Processor Family RAM: 4gb


here is some more information about my processor and gpu fetched from lspci:


00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06) Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0 Capabilities: [e0] Vendor Specific Information: Len=0c Kernel driver in use: hsw_uncore


00:02.0 VGA compatible controller: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller (rev 06) (prog-if 00 [VGA controller]) DeviceName: Onboard IGD Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0, IRQ 28 Memory at f7800000 (64-bit, non-prefetchable) [size=4M] Memory at e0000000 (64-bit, prefetchable) [size=256M] I/O ports at f000 [size=64] Expansion ROM at 000c0000 [virtual] [disabled] [size=128K] Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit- Capabilities: [d0] Power Management version 2 Capabilities: [a4] PCI Advanced Features Kernel driver in use: i915 Kernel modules: i915


edit: fixed formatting a bit as it was causing horizontal scroll.

Asked by Unnat 4 seachtaine ó shin

Answered by Unnat 3 seachtaine ó shin

  • Réitithe

Distortion of audio from Firefox caused by calling the website deepl.com

I have been bugged by this issue for a while. I switched to nightly because I thought it was because of the fix https://hg.mozilla.org/mozilla-central/rev/ab80197101b9 Sa… (tuilleadh eolais)

I have been bugged by this issue for a while. I switched to nightly because I thought it was because of the fix https://hg.mozilla.org/mozilla-central/rev/ab80197101b9 Sadly... it isn't.

I can 100% reproduce the bug. The steps are as following:

  1. Have an active sound (I tested Youtube, Twitch, Spotify and Netflix) from Firefox
  2. Open the page https://deepl.com
  3. Sound of Firefox gets distorted and has an echo on it.

I am at a loss where this issue could be and I would like to provide more data if needed (as I can reproduce it it should be simple)

I have a sound sample from a while back to get you an idea of what it sounds like. Also some gathered logs from dmesg and syslog which might not be of any use. (I used the latest stable release of firefox at that time --> Timestamp format: yyyymmdd) Sound file and logs

Asked by hackerdragon 1 seachtain ó shin

Answered by hackerdragon 1 seachtain ó shin

  • Réitithe

Transperent FIrefox - Visual Bug

Firefox seems to be partially transparent, which makes my background to bleed over the Firefox windows. I have already reinstalled it, cleared cookies and data, refreshe… (tuilleadh eolais)

Firefox seems to be partially transparent, which makes my background to bleed over the Firefox windows. I have already reinstalled it, cleared cookies and data, refreshed firefox, made a new profile and even deleted all firefox files and cache in ~/.mozilla/firefox and /usr/lib/firefox/ & firefox-addons/.


And despite all of this it still does not seem to fix the transparency issue, apart form it all the browser works great only that visual bug annoys the experience. The errors seems to disappear if Firefox is launched in Troubleshoot Mode but launching without it brings back the issue.

NOTE: It can be fixed by installing a fresh copy of the system which is not convenient. Error happens in Firefox-92.0 in linux.

Asked by carlossantaana990 1 seachtain ó shin

Answered by carlossantaana990 1 seachtain ó shin

  • Réitithe

2 of 3 windows in Firefox disappear as soon as it opens.

I've been moving between computers and used a time machine back up to bring over everything, including my Firefox profile. Everything was fine but about 2 weeks ago the c… (tuilleadh eolais)

I've been moving between computers and used a time machine back up to bring over everything, including my Firefox profile. Everything was fine but about 2 weeks ago the computer seemingly crashed while I was absent and on the restart and ever since, just the one window, of 3, that I had open stays on screen. I have tried seeing all windows and looking on separate desktops but all to no avail. When I quit Firefox it clearly recognises all the windows as the tabs count is correct but only the 1 window was ever visible. I did all the madness of renaming the sessionstore file and deleting the recovery json files and replacing the previos json file but nothing has changed the outcome. I tried the Henderson?!? website to get a list of everything but that just looked like it was eternally thinking and never concluded. It's highly likely the workload was exceptional and might well have completed one day but it seemed to be stuck. If it helps, I'm on an 10 core 3.6ghz iMac with 64Gb of RAM and I'm using the latest Firefox version. Before anyone asks, I had an obscene amount of tabs open as I have many projects on the go and different windows are used for different things with multiple tabs in each window. The highest total tabs I've ever had was 541! I know, I know.

Asked by Pureski 1 seachtain ó shin

Answered by Pureski 5 lá ó shin

  • Réitithe

FIrefox 92 running poorly in Mint 20.2

Just upgraded from Mint 18 to 20.2 and am finding FIrefox unusable. I've tried to research this and am getting nowhere. Ryzen 5, Gigabyte GA-356-gaming MB , 32GB Ram I ha… (tuilleadh eolais)

Just upgraded from Mint 18 to 20.2 and am finding FIrefox unusable. I've tried to research this and am getting nowhere. Ryzen 5, Gigabyte GA-356-gaming MB , 32GB Ram

I have about 10 windows configured with 10 tabs. (Happily this version of Firefox now remembers which desktop they are on across reboots!) When I start up firefox and it begins loading these tabs, it grinds to a halt with high CPU utilization and for some reason there is almost no activity on ethernet. The tabs take FOREVER to load, and once loaded firefox windows and tabs operates either clunky or unresponsive. MInt is affected some too, with other operations somewhat clunky.

I can reboot and load a session of Chrome and it behaves fine and speed tests there are proper. Since it works on Chrome, I figure this is strictly a FIrefox code issue, not something underlying like BIOS (which is F31, not the highest for this MB) But hopefully there is a Mint work around that someone knows.

Asked by douglas.c.crawford 6 lá ó shin

Answered by douglas.c.crawford 6 lá ó shin

  • Réitithe

403 error

a couple of days ago i received a firefox update. since then i have been getting the error below when trying to get to the usmint.gov web site. It was working the day bef… (tuilleadh eolais)

a couple of days ago i received a firefox update. since then i have been getting the error below when trying to get to the usmint.gov web site. It was working the day before the update. i am not having trouble with other sites. if i use a different web browser there is no problem getting to the web site.

403 ERROR The request could not be satisfied. Request blocked. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner. If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.

Generated by cloudfront (CloudFront) Request ID: tog46EPvsXCX7oQr1LanF8FvDaqnTVou6t_NK-t6304iqBzR2QYs3w==

Asked by my280zxcar 5 lá ó shin

Answered by cor-el 5 lá ó shin

  • Réitithe

Firefox Crash on Program Startup - WIndows 7

Hello there - hoping for a hand to fix this. Several months ago Firefox crashed while it was in use - void of any update process. Upon reopening, the main window would l… (tuilleadh eolais)

Hello there - hoping for a hand to fix this. Several months ago Firefox crashed while it was in use - void of any update process. Upon reopening, the main window would launch and before any tabs could load it would crash again. I attempted to open in troubleshoot mode with the identical result. I gave it a break and used Chrome but in returning to this issue today the same has occurred. This time after the troubleshoot mode crash, I uninstalled Firefox and re-installed fresh (this was an upgrade from v89 to v92). Upon opening post update the browser crashed again. Each time this happens I have received a crash report screen which I accepted and it was reported as successfully submitted. However, when I open the crash report folder only two appear to have been saved - one old from the first occurrence (6/2021) and one from today(8/10/21). Both of these are linked below for review.

This is on an older Windows 7 machine that honestly I know should be updated but this is only used for light gaming and web surfing and I am not interested in an OS upgrade as I disagree with with the business practices of Microsoft - I find their policies are rather intrusive as a consumer.

I hope I've given enough information about the issue here and my system, thanks in advance for any help!

-J

System Info Intel I7 4770K 16gb RAM Geforce GT1060 Gigabyte Z97 Motherboard

Early instance of crash report in June 2021: Crash ID: bp-1fce2514-da15-4ff1-9e4c-7d0510210622 Most recent crash report from earlier today (8/10/21): Crash ID: bp-e888ef81-491c-42ae-9878-124970210810

Asked by jalbyx 5 lá ó shin

Answered by FredMcD 5 lá ó shin

  • Réitithe

FireFox 92 slows down / freezes then resumes

Hello, Ever since the last upgrade was installed I have seen that the browser gets slower and slower but even on the first tab opened the performance is terrible. The sym… (tuilleadh eolais)

Hello,

Ever since the last upgrade was installed I have seen that the browser gets slower and slower but even on the first tab opened the performance is terrible. The symptoms are that pages load slowly, typing doesn't get displayed in the order typed, using aps like Ancestry in the photo section; using the select a face from a picture is very slow and jerky.

I would gladly give up what 'improvements' 92 provided just to get back to a version that works better.

I have disabled unused features, defragged the HD, and followed what was provided about slow FF and nothing has helped.

As a test I tried another browser on the same site and it was lightening fast. I prefer FF so that is not an option.

Any ideas on what I can do to get FF to operate better????

Thanks on advance for your help!!

Asked by RHB10 4 lá ó shin

Answered by FredMcD 3 lá ó shin

  • Réitithe

Firefox is taking over my RAM

What is going on with Firefox on Linux? It's been my favorite browser for years and I want to stick with it, but it becomes unusable. I've got 32GB of RAM, so I should t… (tuilleadh eolais)

What is going on with Firefox on Linux? It's been my favorite browser for years and I want to stick with it, but it becomes unusable.

I've got 32GB of RAM, so I should theoretically be able to open quite a few tabs (which I need as a web developer), but when I have about 15 tabs open, it consumes about 1GB of ram per tab. Usually I have some webmail tabs open, google drive, youtube, some documentation and references, github, example sites... you know, the usuall stuff you find in a web dev's browser.

I'm running the latest updates on Ubuntu 20.04 and have the latest Firefox installed. On my Windows (dual-boot so the same computer, but windoze is more for gaming than for work), I can open 50 tabs and have no memory issues at all. I'm syncing my extensions so it's the exact same configuration, yet on Linux it's huge a pain in the behind to keep using it.

Are there any fixes for this? I've seen other complain about similar issues for previous versions of Firefox and other Linux distros, I've ran through all the self help suggestions and nothing helps.

Asked by Jan 4 lá ó shin

Answered by Jan 3 lá ó shin

  • Réitithe

Fonts incorrectly displaying in all bold text on some websites

On some websites the fonts are all displaying in a large bold text instead of whatever font that page is meant to use. It will revert to a default font if i turn off the … (tuilleadh eolais)

On some websites the fonts are all displaying in a large bold text instead of whatever font that page is meant to use. It will revert to a default font if i turn off the ability for sites to choose their own fonts, but this interferes with the functionality of a lot of sites' icons so its not a great solution. This also stops when i go into troubleshooting mode, but when i went through hardware acceleration and my extensions one by one, none of them were the cause.

images in order: my roll20 homepage with the incorrect font display, the same page with fonts disabled (note the notification icons in the upper right are broken now though), the same page in troubleshoot mode with the correct font display

Asked by Arthur 3 lá ó shin

Answered by FredMcD 3 lá ó shin

  • Réitithe

Firefox can’t establish a connection to the server at ws://127.0.0.1 (plugin or setting is causing this, how to discover exact cause?)

Hello, Firefox 91.0.2 shows in dev. console: Firefox can’t establish a connection to the server at ws://127.0.0.1 The Private browsing window has the issue too, but i am … (tuilleadh eolais)

Hello, Firefox 91.0.2 shows in dev. console: Firefox can’t establish a connection to the server at ws://127.0.0.1

The Private browsing window has the issue too, but i am unsure if it really disable all extensions.

When i use different Firefox profile, then the localhost site i am trying to load is loaded without that error. So how to discover please which FIrefox profile setting is preventing the loading please?

Asked by #367259 3 lá ó shin

Answered by #367259 3 lá ó shin

  • Réitithe

My home screen no longer comes up when I log on to Firefox.

My Firefox home screen no longer comes up when I log on to Firefox or open a new window. I am using macOS Sierra Version 10.12.6 Also When when I click on Firefox in the … (tuilleadh eolais)

My Firefox home screen no longer comes up when I log on to Firefox or open a new window. I am using macOS Sierra Version 10.12.6 Also When when I click on Firefox in the upper Left corner, and then click on About Firefox or Preferences nothing happen.

Asked by Mike Dinkel 2 lá ó shin

Answered by Mike Dinkel 2 lá ó shin

  • Réitithe

The WidevineCDM plugin has crashed. (on Windows 10)

This is suddenly happening to me on Firefox 92.0 (64-bit) running on Windows 10 21H1. Worked on 9/12, failed consistently starting 9/13, (possibly coinciding with auto-up… (tuilleadh eolais)

This is suddenly happening to me on Firefox 92.0 (64-bit) running on Windows 10 21H1. Worked on 9/12, failed consistently starting 9/13, (possibly coinciding with auto-update from FF 91.0.2 to FF 92.0). I'm using WidevineCDM version 4.10.2209.1 to watch Xfinity stream recordings. Have submitted 3 crash reports via FF.

Asked by slo_bern 2 lá ó shin

Answered by slo_bern 1 lá ó shin

  • Réitithe

Find bar won't close, has misleading appearance

The Find bar used to have an X at the far left that I could click to close it. It no longer does. I looked up if there's a hotkey to close it, and it's supposed to be Esc… (tuilleadh eolais)

The Find bar used to have an X at the far left that I could click to close it. It no longer does. I looked up if there's a hotkey to close it, and it's supposed to be Esc, which is doing nothing.

The bar also appears to have the search box and option tickboxes all grayed out indicating unusable; they're not actually unusable, it's just the appearance that's wrong, but it shouldn't look like that.

Asked by AlexSeanchai 1 lá ó shin

Answered by jscher2000 1 lá ó shin

  • Réitithe

opening links in e-mails

When clicking on a link in a received e-mail, it shows the site being connected but I left with a blank page. This is happening on all occasions, not just a few e-mails. … (tuilleadh eolais)

When clicking on a link in a received e-mail, it shows the site being connected but I left with a blank page. This is happening on all occasions, not just a few e-mails.

Asked by grmhpkns 1 lá ó shin

Answered by FredMcD 1 lá ó shin

  • Réitithe
  • Cartlannaithe

desktop.ini on desktop windows 7 after update to FF17.0

2 updates (quicktime) FF popup for update to 17.0 After auto update to FF 17.00 icon desktop.ini appeared on desktop and cannot get rid. Have Norton Inet Sec 12 up to dat… (tuilleadh eolais)

2 updates (quicktime) FF popup for update to 17.0 After auto update to FF 17.00 icon desktop.ini appeared on desktop and cannot get rid.

Have Norton Inet Sec 12 up to date.

How to get rid would be nice

Thank you

Asked by dodaside 8 mbliana ó shin

Answered by cor-el 8 mbliana ó shin