Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

every time I open coles online shopping a stupid thing says the page will slow my computer and stops the page from loading can you piss this stupid thing off that was in a recent upgrade you have just taken browsers back 20 years with this sttuff up

every time I open coles online shopping a stupid thing says the page will slow my computer and stops the page from loading can you piss this stupid thing off that was in … (tuilleadh eolais)

every time I open coles online shopping a stupid thing says the page will slow my computer and stops the page from loading can you piss this stupid thing off that was in a recent upgrade you have just taken browsers back 20 years with this stuff up. My coles online was working perfectly a week ago now I can't use it at all fix your browser firefox.

Asked by Kombivan 1 lá ó shin

Last reply by FredMcD 1 lá ó shin

Increasing number of sites will not work with Firefox

I am not able to get Ebay Philippines to display correctly using Firefox. It works with Microsoft edge. I have the latest updates but to no avail. Today, when trying to r… (tuilleadh eolais)

I am not able to get Ebay Philippines to display correctly using Firefox. It works with Microsoft edge. I have the latest updates but to no avail. Today, when trying to reply to an email on the main Ebay site it also had the same problem. I also tried to log in to Lazada and that is also corrupted. Its getting to the point I will have to stop using Firefox. Any suggestions.

Asked by michaelcannon1 1 lá ó shin

Last reply by FredMcD 1 lá ó shin

Firefox causes flicking screen.

Hello, It is suspected that latest version of Firefox version 78.11.0esr (64-bit) is causing operathing systems to crash. I have not seen it on Windows platform as I am n… (tuilleadh eolais)

Hello,

It is suspected that latest version of Firefox version 78.11.0esr (64-bit) is causing operathing systems to crash. I have not seen it on Windows platform as I am not using it. Platforms I am using are OSX and XUbuntu. The error occurs lingering on a site for a very long time. First it starts getting screen graphic errors like, some pixels are not being updated correctly. Then after a while screen starts to flicker, in a massive state, like the graphic processor is broken. In some cases with command key strokes one is able to kill Firefox, screen is back to normal and one can continue working. Facebook is the site that most commonly is causing error, but there are also other sites.

/ rodieki

Asked by rodieki 3 mhí ó shin

Last reply by FredMcD 1 lá ó shin

Firefox 92 (64 bt) Taking Very Long Time to Load - Windows 10

For the last 6 months, or more, Firefox is slow to launch and load content (until "X" icon becomes "refresh"). I've been working more diligently on this in the last few d… (tuilleadh eolais)

For the last 6 months, or more, Firefox is slow to launch and load content (until "X" icon becomes "refresh").

I've been working more diligently on this in the last few days. The first thing I did was to run full antivirus and malware scans. NOTHING was discovered. I then found some articles about the problem, the highlights of which presented 3 major points:

  • That a dense cache could be influential,
   >> I've always made it a point of clearing cache every week or 2 anyway. That
  • Add-ons could slow things down,
   >> I uninstalled mt LastPass and AdBlock Plus add-ons (the only 2 I've ever used). And finally, that
  • Security software often instigates scans on browser-related files when FF is launched.
   >> When I got started this morning, I reset my Malwarebytes Antimalware NOT to start with Windows.

I launched Firefox again after restarting the machine, and there was little improvement. It takes 45 to 60 seconds, now, from the FF icon click until the window comes up and the home page (Yahoo, for me) fully loads. Meaning that the 'stop loading "X" ' becomes the 'refresh "left-loop". That's down from 2 minutes a few days ago, but it still seems to me that that's still much longer than it should take.

Please be so kind as to share any thoughts you might have for speeding Firefox up for me.

Thank you!

Asked by Larry R 2 lá ó shin

Last reply by FredMcD 1 lá ó shin

Firefox Search Engine Problem?

Hello, So I have a question why does Firefox search up a website when I put in a word instead of A URL so is there a way to fix it? let me know if you need more informati… (tuilleadh eolais)

Hello,

So I have a question why does Firefox search up a website when I put in a word instead of A URL so is there a way to fix it? let me know if you need more information I happy to give it to you thank you.

Asked by PowerDragon 2 lá ó shin

Last reply by FredMcD 1 lá ó shin

78.13.0esr (64-bit) on RHEL Workstation - problem with watching videos

I am running Red Hat Linux Workstation with Gnome3. In Firefox i have an issue with watching video streaming and videos in general (Youtube, Webex, Company's livestream e… (tuilleadh eolais)

I am running Red Hat Linux Workstation with Gnome3. In Firefox i have an issue with watching video streaming and videos in general (Youtube, Webex, Company's livestream events). Video starts normally and after some time (up to 1 minute) - video just stops but audio continues. I already refreshed Firefox, did a cleanup of cookies but nothing changed. I also tried to disable hardware acceleration, also nothing changes. I tried different browser and it works perfectly in Chrome. Really want to have my Firefox to be only one browser I use so i would like to fix it.

Asked by tomasz.sulek 3 lá ó shin

Last reply by tomasz.sulek 2 lá ó shin

Firefox 92 hangs every time I right click on a string

Hello, I just upgraded to firefox 92. When I right click on a string I wrote such as : "zaiuryezoyhdsofh" with spell check enabled, Firefox hangs for minutes and my CPU i… (tuilleadh eolais)

Hello,

I just upgraded to firefox 92. When I right click on a string I wrote such as : "zaiuryezoyhdsofh" with spell check enabled, Firefox hangs for minutes and my CPU is 100%. It happens only on a string and on every websites, even google search.

I'm able to reproduce in safe mode, but FF doesn't want to crash so no report.

System : Debian Buster 10.

Asked by Quentin 4 lá ó shin

Last reply by Quentin 2 lá ó shin

  • Réitithe

firefox 92 broken using windows high contrast setting

I think my Firefox just updated to 92.0. The Windows 10 high contrast setting stopped working properly. Website backgrounds should be black, but they are now white. I'… (tuilleadh eolais)

I think my Firefox just updated to 92.0. The Windows 10 high contrast setting stopped working properly. Website backgrounds should be black, but they are now white. I'm. using a Surface Go, Win 10 Home.

Asked by dave505 6 lá ó shin

Answered by dave505 6 lá ó shin

Missing file or directory contributing to browsing problems

Macbook Pro 15-inch, Late 2008 Firefox 78.14.0esr (64-bit) mac OS X Yosemite 10.10.5 Problem is manifesting when I try and use Wordpress websites. Some fail to load or ta… (tuilleadh eolais)

Macbook Pro 15-inch, Late 2008 Firefox 78.14.0esr (64-bit) mac OS X Yosemite 10.10.5

Problem is manifesting when I try and use Wordpress websites. Some fail to load or take some time. When editing in the backend - same issues, and when using Elegant Themes DIVI Theme on page editing does not work. Cannot open settings for modules, hovers over editable areas not behaving.

Looked at Console and it is showing this error repeatedly. Also showing many other errors too with Chrome and various OS functions.

9/15/21 11:56:25.614 AM firefox[1063]: stat on /Users/admin/Library/Application Support/Firefox/Profiles/eq2ony84.default-1556047105747/weave/commands.json: No such file or directory

First, what is the error and can it be fixed.

Second, would it be having any effect on the issues described.

Struggling to get my work done. Thanks for your insights.

Asked by code_sponge 2 lá ó shin

Linux: Touchpad scrolling broken; Gdk-warning

I have just installed Firefox in Debian Buster on a Chromebook (arm64) using snap. The installation had no errors, but when I launch Firefox from the command line, I get … (tuilleadh eolais)

I have just installed Firefox in Debian Buster on a Chromebook (arm64) using snap. The installation had no errors, but when I launch Firefox from the command line, I get a string of warnings in the terminal, about 7 variations on these two (the numbers are different every time I attempt it):

(firefox:1012): Gdk-WARNING **: 23:00:22.932: Failed to read portal settings: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.portal.Desktop was not provided by any .service files

(/snap/firefox/596/usr/lib/firefox/firefox:1260): Gdk-WARNING **: 23:00:36.201: Failed to read portal settings: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.portal.Desktop was not provided by any .service files

When Firefox does launch, I am able to scroll with my touchpad in the first default tab that is loaded. Any pages I load after that, including new tabs, do not respond to touchpad scrolling at all, although they scroll fine with arrows/touchscreen/dragging and recognize other touchpad input. (same applies with launching new windows/private windows from within Firefox, the landing page scrolls and nothing else)

I have tried uninstalling and reinstalling Firefox and restarting my computer various times. I tried troubleshooting mode and clearing startup cache with no change.

I also receive this message in the terminal when I close the Firefox window, including when I had it restart itself in troubleshooting mode:

      1. !!! [Parent][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

Thank you for any help!

Asked by jdusk20 3 lá ó shin

Last reply by jdusk20 2 lá ó shin

Google Products Failing on Firefox

For about a month, google products on firefox randomly stop working. - I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle unti… (tuilleadh eolais)

For about a month, google products on firefox randomly stop working.

- I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle until eventually it goes to network protocol error.

- Google search randomly does not work at all in the url/search bar, and once it doesn't work the tab is useless. Putting in another URL and hitting enter it appears to have loaded but of course nothing has changed.

- I have no extensions installed.

Asked by katherine.ranieri 2 mhí ó shin

Last reply by katherine.ranieri 2 lá ó shin

Браузер

Поиск не работает ни начальной странице ни через строку адреса в настройках нет поисковых систем и не могу добавить даже восстановление по умолчанию не помогает.

Asked by azozulenko 2 lá ó shin

"Open with" stopped working, only "download" is possible for downloadable files.

A few months ago, probably after FF update, the "open with" stopped working, only download is possible. Particularly, simple url links fail to "open with" including readi… (tuilleadh eolais)

A few months ago, probably after FF update, the "open with" stopped working, only download is possible.

Particularly, simple url links fail to "open with" including reading with firefox itself. I can not open PDFs, outer program links. Only a few PDF links are opened at specially crafted websites. Probably those are sites with on-site defined MIME or allowing the PDF contents being pre-cashed.

In all the other cases where the file being opened should be pre-downloaded with FF downloader, it fails to download. The same file is downloaded easily when choosing "save as"

I guess, the problem may be in the "downloader" part only, since other online contents are displayed, i.e. streamed, or stored in cache without problems.

Asked by Hale_JP 2 mhí ó shin

Last reply by Hale_JP 2 lá ó shin

Firefox does not open after Windows reset, please help!

Hi, I just reset my Windows 10 PC and installed Firefox. Installation is successful, but the browser does not open. The window briefly flashes for a millisecond and vanis… (tuilleadh eolais)

Hi,

I just reset my Windows 10 PC and installed Firefox. Installation is successful, but the browser does not open.

The window briefly flashes for a millisecond and vanishes. Can someone on here help with this please?

Thanks in advance!

Asked by abhishek87 2 lá ó shin

Last reply by FredMcD 2 lá ó shin

  • Réitithe

opening links in e-mails

When clicking on a link in a received e-mail, it shows the site being connected but I left with a blank page. This is happening on all occasions, not just a few e-mails. … (tuilleadh eolais)

When clicking on a link in a received e-mail, it shows the site being connected but I left with a blank page. This is happening on all occasions, not just a few e-mails.

Asked by grmhpkns 2 lá ó shin

Answered by FredMcD 2 lá ó shin