Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Firefox Sept. 22nd Update and Blackboard Compatability

Hi guys! I'm a college student and my university uses Blackboard as a way to access our courses. Unfortunately, my Firefox has been breaking and not loading all of my cou… (tuilleadh eolais)

Hi guys!

I'm a college student and my university uses Blackboard as a way to access our courses. Unfortunately, my Firefox has been breaking and not loading all of my courses. My university tech support is no help and they told me to contact Blackboard and Blackboard told me to use Google Chrome. I already installed Chrome so I can use it temporarily to do my coursework but I really don't want to use it permanently, I have my computer set up exactly how I like it and I prefer to use Firefox.

I think the problem started around when the September 22nd update for Firefox was automatically installed. Some things I've tried to fix the issue are: 1. Fresh install of Windows using the Razer Blade's recovery to factory default; 2. Update Windows to latest version (except the 2004 feature update, it causes my laptop to black screen on bootup); and 3. Fresh install of Firefox and changing my privacy settings to standard rather than the strict settings I usually use.

I didn't want to install an older version of Firefox because of all the warnings on the webpage, but I'm really not sure what else I can do. Has anyone else had this happen? Any fixes?

Asked by Aaron 3 lá ó shin

Answered by packetson2 3 lá ó shin

No sound plays on firefox and I've tried everything in any guide I could find

I've had this problem since the last Firefox update. Firefox does show up on the Volume Mixer. While watching a video, the video itself works just fine, but no sound can … (tuilleadh eolais)

I've had this problem since the last Firefox update. Firefox does show up on the Volume Mixer. While watching a video, the video itself works just fine, but no sound can be detected. I've done everything from system restarts, trying a different Mozilla account, reinstalling Firefox, refreshing Firefox.... nothing has worked thus far.

Asked by kassikesiin 4 huaire ó shin

  • Réitithe

Tabs and toolbar (including menu button) disappear in full screen, can't get them back without refresh

When I go full screen by dragging the browser window to the top of the monitor (Windows 10): My tabs row, toolbar and bookmarks disappear. There is a big blank white spa… (tuilleadh eolais)

When I go full screen by dragging the browser window to the top of the monitor (Windows 10): My tabs row, toolbar and bookmarks disappear. There is a big blank white space where they should be. Screen shot attached. So can't use the instructions to exit full screen mode by clicking the menu button, because it's not there. The only thing I've found to work is to refresh firefox.

Asked by lrs001 5 mhí ó shin

Answered by Eve 5 mhí ó shin

  • Réitithe

QR Codes wont show.

Whenever I have to scan a qr code, It turns into whatever that is in the image attached. Same thing happens sometimes when I try uploading images on certain websites. It … (tuilleadh eolais)

Whenever I have to scan a qr code, It turns into whatever that is in the image attached. Same thing happens sometimes when I try uploading images on certain websites. It works fine on other browsers. It also happens while using Firefox safe mode. Sorry for not being detailed enough.

Asked by anon 2 mhí ó shin

Answered by cor-el 2 mhí ó shin

  • Réitithe

FireFox becomes slow; restarting Firefox fixes problem. Why?

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately. Example, I was just … (tuilleadh eolais)

I am just wondering why FireFox occasionally becomes slow to load web pages. On these occasions, restarting Firefox fixes the problem immediately.

Example, I was just loading the same page repeatedly because of some work I am doing. After about 15 minutes of slow response times, I restarted FireFox and immediately, the page loaded very quickly as usual.

You can see the page where this was occurring at this url: https://legacy-systems.biz/demo/demo.html

Any information etc. would be appreciated immensely.

Asked by Carla Rogers 2 mhí ó shin

Answered by cor-el 1 mhí ó shin

  • Réitithe

Firefox full crash

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process … (tuilleadh eolais)

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process is the more likely it will crash. Simply browsing stuff has nearly 0 likelihood of crashing. The frequency varies - something like youtube or steam game browsing will crash with extremely high frequency and will work fine after reopened. Some text based websites will barely ever crash the firefox.

What happens is either instant crash(most frequently) or infinite 'not responding' with the solution being task manager end process.

Either way it happens - reopening browser reopens all tabs that were open.

What I tried: 1) Cleared cache 2) Disabled all extensions. 3) Tried checking about:crashes - 0 reports there in last 30 days... meaning whenever I crash no actual crash report comes in.

I am using chrome at the same time and it has 0 crashing issues under similar circumstances.

Asked by praetorians20002 2 mhí ó shin

Answered by FredMcD 1 mhí ó shin

Unable to enter a numerical reference number on government webpage

I was unable to enter a reference number on a government website. The error message was that I was using an incorrect format. The format was xxxx-xxxx-xxxx. I was able to… (tuilleadh eolais)

I was unable to enter a reference number on a government website. The error message was that I was using an incorrect format. The format was xxxx-xxxx-xxxx. I was able to entering the same number and format correctly using Microsoft Edge. I have been having intermittent problems entering secure information ever since Firefox started using 'Enhanced Tracking Protection' by default. However, in this case, switching off Enhanced Tracking Protection did not help. Does anyone have any ideas where the problem is? Thanks.

Asked by Roger 1 seachtain ó shin

Firefox opens in a majority black/white screen. Only a small unusable window is shown.

Here is what my screen currently looks like. I have tried: Restarting my computer Trying to force safe mode through the shortcut details and command console Trying to fo… (tuilleadh eolais)

Here is what my screen currently looks like.

I have tried:

Restarting my computer

Trying to force safe mode through the shortcut details and command console

Trying to force safe mode through run.exe

Shift clicking the icon and the .exe to force safe mode

Using Helper.exe to refresh firefox

Uninstalling and reinstalling firefox


I don't know what else I can do to fix it. Any help would be greatly appreciated.

Asked by kgarland92 1 seachtain ó shin

Firefox error in options -- developers please read !!

Unchecking a certain option in firefox breaks downloading for certain homepages: ======================================================= Did a little research. This prob… (tuilleadh eolais)

Unchecking a certain option in firefox breaks downloading for certain homepages:

=======================================================

Did a little research. This problem has appeared with rel/ver 79. The problem shows up as soon as the check mark is removed in the options. Which check mark? Well:

TOOLS

   OPTIONS
      GENERAL
          TABS
               uncheck the box "open links in tabs instead of new windows" 

Use the instructions below. Took me quite a while to find what/where the problem is.

The following is just an example - you can try downloading any firmware for any other ASUS product! If you are interested - just try the following sequence of "commands":

Go to the homepage of "ASUS.COM" Position on the "service" option. Click on the "service and support" option in the drop-down menu. Select the pic showing i.e. a router (wlan and networks). Select "wireless router" as the product range (first box). Then select i.e. "RT-AC66U" as product model (second box). Then select "Drivers & Tools". Then select "BIOS and FIRMWARE". AND then try downloading.

This is where MY browser starting with rel 79 just blinks and inserts a little notice which reads i.e. "2020/09/29 downloaded" and a little circle with an arrow in it pointing downwards.

But nothing is downloaded.

Putting a check in the above mentioned box makes the download work.

===============================================================

HOPE A DEVELOPER READS THIS.

Either ASUS is doing something strange or firefox as of rel 79 has changed its behavior.

To repeat myself: I can download on other sites (like drivers for NVIDIA GPUs) just fine. So far, it just seems to be a problem on the ASUS homepage.

ASUS is telling me that this is a Firefox problem.

Have a nice day.

================================================================

Asked by give-me-a-chance 1 seachtain ó shin

youtube malfunction

My youtube notifications cannot load- continuously loading without any success. Same thing happening with opening transcript, and I also cannot load settings from my user… (tuilleadh eolais)

My youtube notifications cannot load- continuously loading without any success. Same thing happening with opening transcript, and I also cannot load settings from my user's thumbnail. So basically, nothing is loading. I don't have that problem from any other browser using the same account. tried to empty my cache, didn't help. any idea on how I could fix this without reinstalling mozilla? thanks

Asked by MIKA 1 seachtain ó shin

I search for "dog" but gives me some HTTP

Whenever I search for something with minimum words, it tires to direct me to some HTTP site (look at the screenshot) but if I type something longer than that, with three … (tuilleadh eolais)

Whenever I search for something with minimum words, it tires to direct me to some HTTP site (look at the screenshot) but if I type something longer than that, with three words for example, then it gives up on the HTTP thing and just shows me what my search engine can find.

Asked by DaneQuane 1 seachtain ó shin

Last reply by DaneQuane 1 seachtain ó shin

Previous Sessions disappear often

I am having this issue for about a year now. It happens once a month that my Firefox does not restore the previous session and I lose all the tabs in the process. This ha… (tuilleadh eolais)

I am having this issue for about a year now. It happens once a month that my Firefox does not restore the previous session and I lose all the tabs in the process. This has happened enough times that it has become a major issue. I want to know how I can fix this problem.

Asked by tanveerakarim 1 seachtain ó shin

email login

yahoo email login fails. I enter Username, click continue and immediately get "logout successful." Thus I cannot access my yahoo email. My WiFi is through AT&T and… (tuilleadh eolais)

yahoo email login fails. I enter Username, click continue and immediately get "logout successful." Thus I cannot access my yahoo email. My WiFi is through AT&T and works fine on other internet searches and addresses

Asked by donwrightdenver 1 seachtain ó shin

  • Faoi Ghlas

email

Followup comment to previous post several minutes ago: I should have let you know I can receive email on a different computer and on my iphone, which confuses me even mo… (tuilleadh eolais)

Followup comment to previous post several minutes ago: I should have let you know I can receive email on a different computer and on my iphone, which confuses me even more as to the source of my problem.

Asked by donwrightdenver 1 seachtain ó shin

Last reply by philipp 1 seachtain ó shin

Persistent performance problems starting ~6 weeks ago

Hey there, I and my colleagues who use Linux have all started seeing massive performance decrease & tabs frequently reporting "a web page is slowing down your browser… (tuilleadh eolais)

Hey there, I and my colleagues who use Linux have all started seeing massive performance decrease & tabs frequently reporting "a web page is slowing down your browser" issues starting around August 5 or 6 of this year. I started a complaint thread in my company slack about this on August 6, and unrelated to that, someone else started a similar thread on august 18.

At first I thought it was just me, or just some quirk of my linux distribution, or a pattern of using the software. But I actually switched Linux distros from Ubuntu to Arch to see if it would help (it didn't) and now that I've seen the behavior consistently across a whole bunch of different apps, I think it's a bug. It seems to affect heavier webapps like Quip and Slack, much more so than lighter webpages. Again, nothing was wrong before August of this year and now, depending on how I use my computer, I frequently get "a web page is slowing down your browser", cpus pegged to 100%, which ends up with me closing tabs/ sometimes restarting firefox multiple times per day.

Nobody on Chrome is complaining about similar issues.

I did run the profiler for a bit while such an issue was going on, and am happy to share it, although it has slightly-private information from one of our company slacks and I don't know if this forum is public.

Asked by lincolnq 1 seachtain ó shin

Video & Images blocked, must allow

I have recently started having all images & videos blocked on Twitter (states Load Video - Load Image) This occurs only in Firefox & WaterFox which I use 90% of t… (tuilleadh eolais)

I have recently started having all images & videos blocked on Twitter (states Load Video - Load Image) This occurs only in Firefox & WaterFox which I use 90% of the time I checked on MicroSoft Edge & Chrome and the issue does not occur

I have checked the permission & I have the settings for Twitter set for Allow Audio & Video I have restarted with all add-ons disabled I have cleared the cache & cookies several times

Again, this just started this week and I cannot resolve the image problem

Thanks in Advance

Asked by offdutyfl 1 seachtain ó shin

Parsing error

Firefox started to run an update. I immediately got the Parsing error: undefined entity Location: chrome//browser/content/browser.xhtml Line number 741, Column 15: I can… (tuilleadh eolais)

Firefox started to run an update. I immediately got the Parsing error: undefined entity Location: chrome//browser/content/browser.xhtml Line number 741, Column 15:

I can’t even get to the browser homepage; sending this on my phone. All I get is a gray dialogue box with the message.

Have rebooted. Try to open Firefox, reappears. This originated with Firefox automatically uploading an update without giving me an option to do later.

Cannot access a browser page to download anything.

Asked by charles.ikins 6 lá ó shin

Last reply by philipp 6 lá ó shin