Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Forced Session Restore of Firefox after resume from sleep everytime

Firefox latest version 84.0.2 on Win 10 latest updates Dell XPS 13 9380. Firefox apparently crashes either on sleep or restore from sleep mode, forcing a session restore.… (tuilleadh eolais)

Firefox latest version 84.0.2 on Win 10 latest updates Dell XPS 13 9380.

Firefox apparently crashes either on sleep or restore from sleep mode, forcing a session restore.

I specifically use a number of websites where forms are filled out in browsing tab. A Session Restore means a reload of that page, losing all my prior work on that page (could be up to an hour's work).

Loving my move from Chrome and starting my journey off the Google train. Firefox is great. But this one is a show stopper for me. Help!

Asked by dcardellini 5 lá ó shin

Last reply by dcardellini 5 lá ó shin

  • Réitithe

If I refresh Firefox will all my downloads be deleted?

I was advised to refresh Firefox as it's slow to start, but I'm concerned that all my downloads will be deleted. Is this true, as many of my downloads are very important … (tuilleadh eolais)

I was advised to refresh Firefox as it's slow to start, but I'm concerned that all my downloads will be deleted. Is this true, as many of my downloads are very important to me.

Asked by barbara.blunkell 5 lá ó shin

Answered by FredMcD 4 lá ó shin

Attachment not Opening

I cannot open any attachments through AOL using the Firefox browser. The attachment is there but when I try to select it it it does not open with all types of attachments… (tuilleadh eolais)

I cannot open any attachments through AOL using the Firefox browser. The attachment is there but when I try to select it it it does not open with all types of attachments (.doc, .xls, .pdf, .etc..). This only occurs with Firefox and started about a few days ago. IE and Chrome are ok. Using Firefox version is 84.0.2 (64-bit). I had cleared the Cache but no difference.

Please advise.

Asked by spirop1 5 lá ó shin

Bad Request Missing OAuth parameter: client_id

Bad Request Missing OAuth parameter: client_id Launching FF from LastPass vault and using correct password and email the < Bad RequestMissing OAuth parameter: client_i… (tuilleadh eolais)

Bad Request Missing OAuth parameter: client_id

Launching FF from LastPass vault and using correct password and email the < Bad RequestMissing OAuth parameter: client_id> popup appears. I am not sure what the correct URL for the FF login page is; I just copied the URL from the sign in page. LastPass launches my other websit sign ins successfully.

Kindly advise Robert

Apologies for any wasted time. JUST FOUND THAT THE FF SIGN IN URL WAS WRONG. LASTPASS NOW LAUNCHES FF SIGN IN AND ON PASSWORD ENTERED FF ACCT OPENS.

Asked by Lojong 5 lá ó shin

Firefox 84.0.2 with New MacMini chip M1

Hello, I have a problem with firefox 84.0.2. From first day, when I installed the firefox, I have a problem. The problem is when I stay a lot of time not using it, all ta… (tuilleadh eolais)

Hello, I have a problem with firefox 84.0.2. From first day, when I installed the firefox, I have a problem. The problem is when I stay a lot of time not using it, all tabs are freezed. Only menues works, but the tabs are not working, I can not open a new tab. I need to close firefox and start to work again.

Any idea? the system big sur is recently installed, I mean, all is new, HW, SO, Firefox...


Thank you. Regards, Rafa.

Asked by rafa.carrascoz 5 lá ó shin

tabs keep crashing

I have done a complete reinstall and tabs keep crashing. I can use Edge or Chrome with no issues. Hope someone can help me with this. Also have done malware virus scan… (tuilleadh eolais)

I have done a complete reinstall and tabs keep crashing. I can use Edge or Chrome with no issues. Hope someone can help me with this. Also have done malware virus scan and seems to be okay. Tx

Asked by lashag 5 lá ó shin

  • Réitithe

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (tuilleadh eolais)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

Asked by alan.schulman 5 lá ó shin

Answered by jonzn4SUSE 3 lá ó shin

finding web page

I was trying in to a website that I used all day yesterday trying to get information to file for funds due me from my husband's military account. I was in and out of the… (tuilleadh eolais)

I was trying in to a website that I used all day yesterday trying to get information to file for funds due me from my husband's military account. I was in and out of the site several times yesterday and need to get another form printed out to complete my requests. For some reason, it will not pull it up again. Just says it cannot access the website and even trying again and again, I cannot get it to work. I HAVE to have these so I can begin receiving funds my husband paid in for me over the years. I am getting upset.

Asked by mscott8695 5 lá ó shin

Last reply by cor-el 5 lá ó shin

Roboform

I have used Roboform password manager with FF for years. Within the last 6 months, Roboform's toolbar no longer automatically displays below FF when I open FF. I have to … (tuilleadh eolais)

I have used Roboform password manager with FF for years. Within the last 6 months, Roboform's toolbar no longer automatically displays below FF when I open FF. I have to force it to by going into RF options and dragging the RF icon onto FF (see attached screen shot). As shown in the image, RF and/or FF doesn't even think RF is installed! But it is. I've contacted RF multiple times, and they claim they're working on it. I wonder if anyone in the FF community has the same problem. Thanks for any help. Steve

Asked by 2stevem 5 lá ó shin

Last reply by 2stevem 1 lá ó shin

Thumbnail image not loading under certain conditions

There is an issue with thumbnails not loading on certain webpages. I've tried a lot to solve this problem and found out that it doesn't reproduce in Safe mode. This doesn… (tuilleadh eolais)

There is an issue with thumbnails not loading on certain webpages. I've tried a lot to solve this problem and found out that it doesn't reproduce in Safe mode.

This doesn't happen when I first visit a web page. Occurs when I browse other pages of the website or refresh multiple times. (But, closing the window and accessing the page again will solve the problem.)

It doesn't print out any special error messages, it just appears to be still loading. (Checking in the console, status code 200 (OK) is not returned and it shows that it is still being requested.)

However, regardless of whether or not the image is actually being loaded, the NS_BINDING_ABORTED error is thrown in the thumbnail image URL.

I've tried a lot of methods like turn off hardware acceleration, switch to the default theme, disable all extensions, turn off AdGuard (on Windows), turn off DNS-over-HTTPS feature, and disable to force HTTPS, but that didn't fix the problem.

Only in safe mode the problem was resolved.

Additionally, there are no problems with Chrome browser. When a problem occurs in the Firefox browser, if I refresh the same page in Chrome, it loads fine. So I guess it's not a network issue.

https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems I tried to solve the problem by referring to this article, but it did not say what settings were changed other than those described above when using Safe mode.

So I would like to know which settings change when I enable safe mode.

Asked by dora 5 lá ó shin

Firefox browser freezes if left open while not in use (but not if moved to margin)

Using Firefox with macOS11.1, the browser automatically freezes (and the application must be quit and restarted) if it is left open on the screen when not in use. If it i… (tuilleadh eolais)

Using Firefox with macOS11.1, the browser automatically freezes (and the application must be quit and restarted) if it is left open on the screen when not in use. If it is stored on the margin of the screen (yellow dot), this doesn't happen. Safari does not freeze under the same circumstances.

Asked by Douglas Montgomery 5 lá ó shin

How to call Garbage Collect on Firefox using Javascript?

I wonder if someone could help on some questions about `GC` on `firefox`. Q1-** Is possible to call the action performed when I click on the button `GC` using javascript… (tuilleadh eolais)

I wonder if someone could help on some questions about `GC` on `firefox`.

    • Q1-** Is possible to call the action performed when I click on the button `GC` using javascript?

https://i.stack.imgur.com/JgoNx.png

    • Q2-** on `about:config` there's an option `javascript.options.gc_delay.full`, is this option the same than clicking on the button `gc` on `about:memory`?

https://i.stack.imgur.com/dimKW.png

    • Q3-** I'm searching about of what of these enumerated options does, and found that:

`1-` Is the default amount of time to wait from the user being idle to starting a shrinking GC.

`2-` `javascript.options.gc_delay` ??

`3-` `javascript.options.gc_delay.full` ??

`4-` `javascript.options.ion.full.threshold` ??

If someone knows the answer to these questions.

Asked by cesar.caiooliveira 5 lá ó shin

Last reply by cor-el 5 lá ó shin

TLS handshake

I'm using FF Version 84.0.2 and have increasingly experienced slowness and problems loading many websites with "Performing TLS handshake ........" statuses and other dela… (tuilleadh eolais)

I'm using FF Version 84.0.2 and have increasingly experienced slowness and problems loading many websites with "Performing TLS handshake ........" statuses and other delays. Several sites will not load at all. To resolve, Firefox has to be closed, reopened, and then the sites may load OK or still slowly load. I'm using Duck Duck Go as the search engine. I've searched online fix articles and tried several ideas but couldn't find any current/recent solutions, have done Refresh, and built new profile too. Anyone having this problem or have solution ideas that will work? Thanks

Asked by acnewcomb1979 5 lá ó shin

Very slow printing

Printing from Firefox is really slow--2-3 minutes before the print menu appears, and then another minute before the printer actually goes to work. "Printing" to a .pdf f… (tuilleadh eolais)

Printing from Firefox is really slow--2-3 minutes before the print menu appears, and then another minute before the printer actually goes to work. "Printing" to a .pdf file takes just a long before the file appears on the desktop.

The problem is uniform across all the websites I've tried it on.

I don't have the problem with Safari or Chrome.

Restarting Firefox with add-ons disabled makes no difference. Deleting the printer setting didn't help. Resetting all Firefox printer settings didn't help. Refreshing Firefox helped once, but only for the first print job after the refresh, then the problem reappeared.

This issue started fairly recently, maybe when Firefox v.84 appeared (?)

I'm using Firefox 84.0.2 and macOS Sierra 10.12.6 on a late 2012 iMac.

This problem does not show up in the family's MacBook Pros, which have the same version of Firefox, but newer OS versions.

I'm resistant to updating the OS, because too many of the apps I use regularly don't play nicely with the newer versions of macOS.

Help!

Thanks, Wimsey

Asked by Wimsey 5 lá ó shin

Missing "List all tabs" button when Firefox is maximized

Firefox has a "list all tabs" button, which looks like a "v" in the tabs bar, next to the plus. It works great but when I maximize the window (not F11 full screen, but W… (tuilleadh eolais)

Firefox has a "list all tabs" button, which looks like a "v" in the tabs bar, next to the plus. It works great but when I maximize the window (not F11 full screen, but Windows OS Maximize Window), this button disappears. Seems like a bug; I can't think why you would want that button to be removed when the window is maximized.

Asked by jwdunham 4 lá ó shin

Last reply by jscher2000 4 lá ó shin

Windows 10 touch keyboard auto closes in Firefox

Hi I am running Firefox version 84.0.2 on Windows 10 (Build 19042) - Desktop mode I like to use my computer with a mouse only and I use the built in Windows 10 touch keyb… (tuilleadh eolais)

Hi I am running Firefox version 84.0.2 on Windows 10 (Build 19042) - Desktop mode I like to use my computer with a mouse only and I use the built in Windows 10 touch keyboard when I need to type something.

My problem is that every time I click on the touch keyboard button (lower right corner of Windows 10) when in Firefox, the touch keyboard opens and then automatically closes. I think this is a problem with Firefox because the touch keyboard works fine in Edge as well as Notepad and other applications

my about:config osk settings are as follows services.sync.prefs.sync.ui.osk.enabled - true ui.osk.detect_physical_keyboard - true ui.osk.enabled - true ui.osk.require_win10 - false

The message that appears under ui.osk.debug.keyboardDisplayReason is the following ui.osk.debug.keyboardDisplayReason - IKPOS: Touch screen not found.

If anyone knows how to fix this, please help

Asked by reldahr 4 lá ó shin

Updated Windows, now whenever I open Firefox it won't load any pages.

I recently updated Windows, and now Firefox is refusing to load any webpages. Whenever I try to load a page nothing happens and the main part of the webpage fails to load… (tuilleadh eolais)

I recently updated Windows, and now Firefox is refusing to load any webpages. Whenever I try to load a page nothing happens and the main part of the webpage fails to load and the main body of the browser is grey and empty.

It also won't load the Options menu. Uninstalling and reinstalling hasn't changed anything.

This issue doesn't happen in my other browsers.

Asked by tom.divers9 4 lá ó shin

Last reply by FredMcD 4 lá ó shin

Facebook messenger Group Video Call

Whenever i use Facebook with Firefox and i get a group video call instead of the regular answer the call pop up i get a pop up that states that in order to use messenger … (tuilleadh eolais)

Whenever i use Facebook with Firefox and i get a group video call instead of the regular answer the call pop up i get a pop up that states that in order to use messenger video call i need to use google chrome.

whats up with that?.

Asked by al.kara 4 lá ó shin