Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Your organization controls this browser

Hi, I have tried all day trying to get rid - of SaveFrom.net Helper - no luck. Latest Firefox running on latest Win.10. So frustrating, tried all sorts of tricks and noth… (tuilleadh eolais)

Hi, I have tried all day trying to get rid - of SaveFrom.net Helper - no luck. Latest Firefox running on latest Win.10. So frustrating, tried all sorts of tricks and nothing works Cheers,

GregT

Asked by gtcountry 2 mhí ó shin

Answered by gtcountry 2 mhí ó shin

Adding custom fonts (system-installed fonts)

Hi! I want to change the default serif and monospace fonts (Atkinson Hyperlegible and Hack, respectively) in Firefox. However, the fonts that are listed in the advanced f… (tuilleadh eolais)

Hi!

I want to change the default serif and monospace fonts (Atkinson Hyperlegible and Hack, respectively) in Firefox. However, the fonts that are listed in the advanced font settings appear to be a specific list that doesn't update with the system-installed fonts, so I cannot pick the previously mentioned fonts. I tried working around by tweaking with the about:config values, but so far no luck. Any advice?

Thanks in advance, Lucas

Asked by Lucas 6 lá ó shin

Last reply by Lucas 4 lá ó shin

Firefox crashed and now does not let me load my profile

Firefox crashed and now when I open it it shows the error message: "You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks a… (tuilleadh eolais)

Firefox crashed and now when I open it it shows the error message: "You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox."

The only options are to Exit or to Create a new profile. I had to create a new one just to open Firefox and try to fix it.

I logged into the Firefox account and not a single password, bookmark or anything is in my profile.

I go to about:profiles and I see both of the profiles, the new one as default, and the old one. I open the old profile by clicking on Launch profile on new browser, and I get the same error

I checked in several articles and threads like this https://www.reddit.com/r/firefox/comments/oyofoi/opting_out_of_beta_for_stable_without_requiring_a/

I cannot find compatibility.ini file anywhere. The old profile folder has about 750 MB and the new profile has 150 MB. I tried to restart without add ons and no change. I am using Windows I have not tried to update Firefox or to have a second installation. I am running 91.2.0esr (64-bit) and is up to date.

I really need to recover my bookmarks and passwords.

Asked by 79kilikili 6 lá ó shin

Last reply by cor-el 5 lá ó shin

Suddenly Lost all bookmarks

I lost all the bookmarks suddenly where i was using this browser for office work, there was no action taken from my end like deletion or any upgrade, however suddenly whe… (tuilleadh eolais)

I lost all the bookmarks suddenly where i was using this browser for office work, there was no action taken from my end like deletion or any upgrade, however suddenly when i start machine today, i found all bookmarks lost. To restore backup I entered to Profile --> bookmark backup this file is extension JSONLZ4 which is not visible during restore bookmark.

This is quite important to recover these suddenly lost all bookmarks, so is there any way or support available?

Unfortunately this is first time i am facing such kind of issue, So kindly also let me know if we should trust mozilla firefox as default browser and to save bookmarks?

Thanks & Regards

Asked by deepak.fojdar 5 lá ó shin

Last reply by FredMcD 5 lá ó shin

Cookies and Site Data does not clear

v 91.0.1 on Mac Tried 2 ways. No effect. - Settings >> Privacy and Security >> Cookies and Site Data >> Manage Data, or Clear Data--both leave cookies … (tuilleadh eolais)

v 91.0.1 on Mac Tried 2 ways. No effect. - Settings >> Privacy and Security >> Cookies and Site Data >> Manage Data, or Clear Data--both leave cookies after Removing or Clearing All. Looks like 16 MB of cookies remain--from 2-3 weeks old. Tried repeatedly-- the list is cleared (while selecting remove All), then immediately comes back in entirety once I check again.

- Menu >> History >> Clear Recent History >> Clear All, "Everything" >> No effect.

- I deleted a Firefox profile that was not in use. No effect.

THX for guidance. best to All.

Asked by srih4 4 lá ó shin

Last reply by srih4 3 lá ó shin

Website doesnt work with Firefox ESR

Hello, i have a problem with Firefox ESR and the management Webinterface of a telefon system (Auerswald COMpact5200R). The Website works with Edge, Chrome, IE and normal … (tuilleadh eolais)

Hello,

i have a problem with Firefox ESR and the management Webinterface of a telefon system (Auerswald COMpact5200R). The Website works with Edge, Chrome, IE and normal Firefox Releases - but not with the ESR Releases for example 91.2.0esr or 91.1.0esr.

When i open the website it asks for credentials. Then there is a button (think its a new frame), if i click this, it ask again for credentials (if you want to get admin rights). Normal users doesnt have these rights, so they cancel the dialog and get their configuration functions.

If i do this with Firefox ESR - the second popop for credentials show up - and if i cancel it, the frame/website doesnt load further.

I tried different settings for SameSite cookies or network.auth.allow-subresource-auth but (same settings than in normal Firefox releases) it doenst work. Sorry, but i cannot provide a public link for testing to the website, because its an internal management Interface.

What can i check next to get it work again?

Regards, Michael

Asked by michael.reiter 3 lá ó shin

Last reply by michael.reiter 2 lá ó shin

DNS Timeout for autopush.prod.mozaws.net in Windows 10 Event Log

An error reoccurs in the Windows 10 Event Log every 15 minutes. What could be causing this? Details: Source: DNS Client Events Event: 1014 Level: Warning User: NETWORK SE… (tuilleadh eolais)

An error reoccurs in the Windows 10 Event Log every 15 minutes. What could be causing this?

Details: Source: DNS Client Events Event: 1014 Level: Warning User: NETWORK SERVICE General Details: Name resolution for the name autopush.prod.mozaws.net timed out after none of the configured DNS servers responded.

Asked by Frank R. Pollard, Jr. 2 lá ó shin

Where is the "search for text when i start typing" preference?

I have exactly the problem described in https://support.mozilla.org/en-US/questions/1042093: whenever I press any keys on a page, it brings up the search bar, which break… (tuilleadh eolais)

I have exactly the problem described in https://support.mozilla.org/en-US/questions/1042093: whenever I press any keys on a page, it brings up the search bar, which breaks all kind of shortcuts / keypress handler set by the page.

However, I can't seem to find the option which is meant to turn this behaviour off.

Asked by alex228 2 lá ó shin

Last reply by cor-el 2 lá ó shin

  • Réitithe

Photo autoloader (with eBay or Craig's List) fails to load image with FF

I had this issue and was not certain where the problem occurs, either the browser, my computer, or the applications involved. I could not find the problem by googling a … (tuilleadh eolais)

I had this issue and was not certain where the problem occurs, either the browser, my computer, or the applications involved. I could not find the problem by googling a solution so I tried to isolate the source of the problem. The images are not the issue; I can move and view them using a variety of apps. I shutdown and restarted windows 10, cleared cookies and data, and tried another browser (Chrome was downloaded and opened as a guest) . That's where I finally had some success. I was able to login to eBay and upload photos. I believe something is corrupted with FF. Has this type of problem been noticed and resolved before?

Asked by Wally 1 lá ó shin

Answered by jscher2000 1 lá ó shin

Time on imported items like emails is wrong

The time is wrong on anything that shows the time in firefox. Emails show a time of 5:47 right now when it is only 1:47 where I am Eastern time. This happens on emails,… (tuilleadh eolais)

The time is wrong on anything that shows the time in firefox. Emails show a time of 5:47 right now when it is only 1:47 where I am Eastern time. This happens on emails, messenger texts, text program texts, etc... Is there a way to correct this? Please help. I really like using firefox but this is driving me crazy.

Asked by mongo5491 4 huaire ó shin

  • Réitithe

Zynga Poker game

Just got the latest firefox update, now i can't play zynga poker. https://apps.facebook.com/texas_holdem/ before update, i can play it, but after 1 day it slows down, hav… (tuilleadh eolais)

Just got the latest firefox update, now i can't play zynga poker. https://apps.facebook.com/texas_holdem/ before update, i can play it, but after 1 day it slows down, have to close and restart firefox. it happened also in Developer edition. It never happened on chrome.

Asked by 강유리 3 mhí ó shin

Answered by 강유리 3 mhí ó shin

REMOVE / HIDE ITEMS INSIDE THE LIBRARY POPUP

Is it possible to remove / hide individual elements inside the Library popup's #placesList (i.e. the Tag item and/or the icons of any of the items)? My attempt with the c… (tuilleadh eolais)

Is it possible to remove / hide individual elements inside the Library popup's #placesList (i.e. the Tag item and/or the icons of any of the items)?

My attempt with the code below inside userchrome removed ALL of the side panel content - not ideal.

#placesList > treechildren:nth-child(2) {
  display: none !important;

}

Also, is it actually possible for the Browser Toolbox to work inside popups?

Asked by deanone 3 mhí ó shin

Last reply by deanone 3 mhí ó shin

Unable to connect to specific (greek) websites

I cant access specific greek websites like culture.gr, mfa.gr, idika.gr, eprocurement.gov.gr Chrome and Edge have no problem accessing them. Firefox version is 91 (win10… (tuilleadh eolais)

I cant access specific greek websites like culture.gr, mfa.gr, idika.gr, eprocurement.gov.gr Chrome and Edge have no problem accessing them. Firefox version is 91 (win10) Thanks for your help.

web page message:

The connection has timed out

The server at culture.gr is taking too long to respond.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Asked by Kyramas 3 mhí ó shin

Last reply by FredMcD 3 mhí ó shin

Refreshing page does not use new version of CSS/HTML/JS, have to restart browser to see any changes

Hi, Im using Firefox Developer Edition and every time I make a change in website's source code (not by "inspect element") I have to restart Firefox to see any change tha… (tuilleadh eolais)

Hi,

Im using Firefox Developer Edition and every time I make a change in website's source code (not by "inspect element") I have to restart Firefox to see any change that I made. Other browsers show those changes so it's not server's fault.

Asked by DrogaMleczna 3 mhí ó shin

Last reply by cor-el 3 mhí ó shin

Autofill prevents forms working - at all! Firefox Developer 91.0b5 (64-bit)

Since firefox updated this morning, I'm no longer able to log in to some sites using forms once auto fill is active. I've created a new blank profile to test, and it's th… (tuilleadh eolais)

Since firefox updated this morning, I'm no longer able to log in to some sites using forms once auto fill is active.

I've created a new blank profile to test, and it's the same behaviour.

1. start blank profile 2. visit https://bandcamp.com/login 3. enter a username and password (doesn't matter that it's not real) and hit Submit 4. tell Firefox to remember password. 5. clear the form and reload the login page. 6. try to allow firefox to auto fill the fields

There's a really weird mix of things that go on

- sometimes one of the fields is populated, more often they both go yellow, but blank. - double clicking in a field seems to momentarily reveal contents, but then it goes blank again. - typing in an apparently blank but yellow field seems to suddenly append characters to the auto-filled value.

Asked by shinyblue 3 mhí ó shin

Last reply by shinyblue 3 mhí ó shin