Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had opene… (tuilleadh eolais)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Asked by Wolfy 1 bhliain ó shin

Answered by jumpnjil 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Downloading torrent files

Greetings.Every time I try to download any torrent file browser asks what program to use. I always press open with Mutorrent and press button use as default program but e… (tuilleadh eolais)

Greetings.Every time I try to download any torrent file browser asks what program to use. I always press open with Mutorrent and press button use as default program but every time I try to download it alwas ask same.I try a lot of things and nothing seems to help. Very annoying because instead of one click you need to do it 3 times and wait a delay.

Asked by iusechainsaw 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (tuilleadh eolais)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 1 bhliain ó shin

Answered by philipp 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

How to stop Firefox suggesting "Search with Google" or "Search with Amazon"

I'm using 83.0b6 (64-bit) with both an address bar and search bar. Recently, if I type a g into the address bar the second suggestion is "search with google directly from… (tuilleadh eolais)

I'm using 83.0b6 (64-bit) with both an address bar and search bar. Recently, if I type a g into the address bar the second suggestion is "search with google directly from the address bar. Typing an a does the same thing for amazon. Search suggestions are turned off. Top sites are unchecked in the address bar settings. All Firefox home content is unchecked in settings.

Is it possible to remove these "search with" suggestions from the address bar drop down? Thanks.

Asked by cewinter 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Halifax online banking Error: 1007 ID: 18.848e7b5c.1607617301.26f5a8f8

Today I kept getting the above error message when I tried to log on to Halifax online banking. I do not run a VPN. I cleared the Halifax cookies. I rebooted my router … (tuilleadh eolais)

Today I kept getting the above error message when I tried to log on to Halifax online banking. I do not run a VPN. I cleared the Halifax cookies. I rebooted my router and I rebooted my laptop. I still get this error message. However I can log on OK if I use Chrome so this must be a Firefox issue. Any other suggestions?

Asked by Rog 1 bhliain ó shin

Answered by jonzn4SUSE 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Can't play some Youtube-Videos / Twitter "Your browser does not currently recognize any of the video formats available"

Hello Everyone I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are … (tuilleadh eolais)

Hello Everyone

I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are not related, and I'm having this issue since then. Here are the steps that I already did:

-Removing all Add-Ons -Starting in Safe mode - Deinstalling and reinstalling Firefox, then starting in safe Mode -Deinstalling Firefox with a tool that also deletes all Firefox-Related Registry Keys and App-Data Files and reinstalling it to a different path (other HD) -Disabling add-ons - Disabling Open264 Videocodec and widevine content decryption module (more just because of frustration^^, but I was then able to play some Youtube videos after this one) - mediasource.enabled is active (and all the other ones as well) -Installed addons (even though it didn't work with them disabled as well): NOscript( youtube videos are allowed, some of the are working), Ublock Origin, Video Download Helper, HTTPS Everyhwere, Tree Style Tab, Limit distracting sites - Updating to the newest Firefox-Version (which came out today)

Btw: on https://www.youtube.com/html5/ it tells me that everything works fine and I have of course the newest Firefox-Version installed.

Do you guys may have any other ideas?

Thank you for your help.

Kind regards,


Gabe

Asked by mcbob 1 bhliain ó shin

Answered by FredMcD 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

pulseaudio high CPU with no audio playing

Hey there, I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla? Steps to reproduce: --- Open … (tuilleadh eolais)

Hey there,

I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla?

Steps to reproduce: ---

  1. Open Firefox
  2. Go to a page that contains an embedded video that is not playing automatically, e.g. https://www.rottentomatoes.com/m/sound_of_metal
  3. Do not play the video

Environment --- User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Firefox version: 83.0 (64-bit) pulseaudio version: 13.99.2 OS: Ubuntu 20.10 64-bit Gnome version: 3.38.1 Windowing system: Wayland CPU: Intel® Core™ i7-8565U CPU @ 1.80GHz × 8 RAM: 15,5 GiB GPU: Mesa Intel® UHD Graphics 620 (WHL GT2)

Actual results --- pulseaudio process is spawned and rapidly becomes the most CPU consuming process on my machine (especially after a few seconds, when the Web Content ones start to cool down). Even though no sound is actually played! When switching to another tab with no embedded video, pulseaudio keeps overloading the CPU. This only stops after closing Firefox.

Expected results --- I'm not sure this is what should be expected, but I'll give it a shot:

  • pulseaudio process should only be spawned when actually playing a media that requires audio
  • pulseaudio should not be the #1 CPU consuming process
  • pulseaudio process should at the very least not massively use CPU when no sound is playing

Asked by yarma22 1 bhliain ó shin

Answered by jonzn4SUSE 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

There is no ad-blocker. But Firefox says there is.

I'm on Win10 With Firefox 83.0. I cleared my history yesterday, and now when I try to watch video on CBS.com, I get this message: “This video is unavailable because we we… (tuilleadh eolais)

I'm on Win10 With Firefox 83.0. I cleared my history yesterday, and now when I try to watch video on CBS.com, I get this message: “This video is unavailable because we were unable to load a message from our sponsors. If you are using ad-blocking software, please disable it and reload the page. Error Code: 111”. I have no ad-blocking software that I know of. Can anyone give me a clue on what to do?

Asked by Shhhh...... 1 bhliain ó shin

Answered by pojoho7699 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

After I've set a security exception, how can I remove it?

I connected to the web interface of my printer and got a warning that it could be an unsafe site. I clicked where it said I accept the risk. Then I found out that I could… (tuilleadh eolais)

I connected to the web interface of my printer and got a warning that it could be an unsafe site. I clicked where it said I accept the risk. Then I found out that I could install a certificate on the printer. To do that I have to click "Download." But I don't see that. First I have to remove the security exception I created. How do I do that in Firefox 83.0?

Asked by marty 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Can't remove a language

So, my problem is: I go to settings --> lanugages --> search for more languages -->click the romanian language but when i try to click the remove it doesn't work… (tuilleadh eolais)

So, my problem is: I go to settings --> lanugages --> search for more languages -->click the romanian language but when i try to click the remove it doesn't work, and it doesn't look like i even can. I do have another language besides it, which is english, obv, but i want to remove it bc sometimes it's in romanian. I tried restarting the browser as well multiple times but still i can't seem to be able to remove it, any clues/hints on what i can do?

Asked by Kraots 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Site blocked because "not secure"... How to force/bypass this beeep feature ?

Hello, Firefox is blocking some website because it says it's not secure (see picture). I don't give a .... So I want to access the website anyways. However, there is NO w… (tuilleadh eolais)

Hello,

Firefox is blocking some website because it says it's not secure (see picture). I don't give a .... So I want to access the website anyways. However, there is NO way to do that, NONE. I've searched everywhere. So I can only rely on you guys. How can I force the connection or bypass the F security, or get rid of it, or something... anything.

Here is a historic of my tests : My issue is simple. 2 days ago I could surf on some website completely fine. Then all of a sudden half my website get SO CALLED "The connection has timed out".

- Test server : So I go on the usual website-server-is-down to test if the server is down. The website itself is perfectly fine according to 5 testing website. - Test server 2 : Then I go through a "browser inside browser" website to test it again (dunno how it's called). I can access the main page then navigate fine on all test-browser. The website is therefore fine. - "Not secure" : Despite the viciously misleading message saying "connection timed out" that makes you believe the website is down and gone, it is actually fine, as proven above. It's just for some god unknown reason Firefox decided to block it, without telling you it's actually blocking it (nice move!). - No button : I searched but could not find a way to either force the connection or create security exception. I tried disabling all security in "privacy" tab in the option, no deal. - Certificate : I also went to try and add the website as an exception in the certificate list, but Firefox pretends it cannot connect to the website, therefore you cannot add the certificate. - Security.enterprise : I have removed the access from Avast to Firefox allowing me to unlock security.enterprise_roots.enabled. Once I had it unlocked, I tried either True or False, but no deal (including reboots comp & browser) - I spent 4 hours searching solutions on the web, but couldn't fin any. Is Firefox actively preventing me for surfing the web as I like... ?

In the end, I still cannot access this website. And I wanna say to Mozilla : It's my own liberty if I want to go and shoot myself in the foot by visiting a so-called "unsecured website". I should be able to do so if I want to...

Anyway, if any gosu out there has the skill, please help ? ^^; Thanks

Asked by cyborga41 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Sync not working and stuck on loading forever

Hello, I have problems making the sync feature work on my Laptop+Android device. On my laptop, the "synchronize now" feature seems to work, but after ending doesn't actua… (tuilleadh eolais)

Hello, I have problems making the sync feature work on my Laptop+Android device. On my laptop, the "synchronize now" feature seems to work, but after ending doesn't actually update my open pages. On my Android device it's even worse, it gets stuck on loading forever and never syncrhonizes anything. I had read that other synchronization features like history, bookmarks etc. might be the problem because they require a lot of time, so I kept them out of my synchronization. Even after that, the problem is still present on both my PC and my Smartphone

Asked by fil.hip 1 bhliain ó shin

Answered by fil.hip 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Open bookmarks in same tab...

Is there any setting that I can change to force Firefox to open bookmarks in the same tab that I have open when clicking on a bookmark? I hope this makes sense. In other … (tuilleadh eolais)

Is there any setting that I can change to force Firefox to open bookmarks in the same tab that I have open when clicking on a bookmark? I hope this makes sense. In other words, right now I'm on the Mozilla support page writing this. If I click on a bookmark in the bookmarks bar, it always opens a new tab. I want to force it to stay on this tab and go to the bookmark. Thanks.

Asked by PlainDave 1 bhliain ó shin

Answered by Scribe 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Left-click opens the link in a new tab instead of the same tab in browser

After i deleted the cookies and site data i noticed that after i searched something and pressed left-click, instead of opening the website in the same tab, it opens it in… (tuilleadh eolais)

After i deleted the cookies and site data i noticed that after i searched something and pressed left-click, instead of opening the website in the same tab, it opens it in a new one and takes them, it is somehing that i do not want, as if i want to open it in a new tab i can just use the middle key to do it.

Asked by iosifpetroulakis 1 bhliain ó shin

Answered by Scribe 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Can't Load Website Due To cgi-sys/suspendedpage.cgi

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. No… (tuilleadh eolais)

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. Now I can't even load a page.

The error is a cgi-sys/suspendedpage.cgi for any page I attempt to load. This is also happening on chrome on the same desktop computer.

I can load and login to the dashboard on both my phone and my laptop on the same wireless network without issue. I tried everything I know how. Cleared the cache and history, flushed the dns, reinstalled firefox, etc and this error will simply not go away.

At one point it was saying the security certificate was expired (it's not) and tried to add an exception but that didn't work either. Back to the cgi-sys/suspendedpage.cgi

I'm out of ideas and totally frustrated. Please help!!! lol

Asked by paul293 1 bhliain ó shin

Answered by paul293 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox Developer Edition. Developer Tools. Console. Can't get the command line prompt up, to test Javascript

Hello! Using Firefox Developer Edition. Trying to get the command line prompt so I can type Javascript for a class. When in ctrl + shift + K Developer Tools: Web Console … (tuilleadh eolais)

Hello! Using Firefox Developer Edition. Trying to get the command line prompt so I can type Javascript for a class. When in ctrl + shift + K Developer Tools: Web Console command line interface prompt (>> ) not showing (where I can type and test js code.)

I have

  1. set the ' devtools.chrome.enabled preference to true in about:config, ' as suggested in docs (but it still has no >> to type on).
  2. Also enabled 'enable browser chrome and add on debugging' in developer... settings)

How can I type in the Firefox console to test Javascript commands? Thanks!

Asked by zainab.tech 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (tuilleadh eolais)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

Asked by wrknight 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (tuilleadh eolais)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 bhliain ó shin

Answered by teeny_weeny 1 bhliain ó shin