Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

How can I make DuckDuckGo my default search engine?

I have searched & searched and read & read and have not found Joy. I followed the Firefox DDG install instructions at duckduckgo.com (which succeeded and now that… (tuilleadh eolais)

I have searched & searched and read & read and have not found Joy.

I followed the Firefox DDG install instructions at duckduckgo.com (which succeeded and now that it's succeeded can't be duplicated), and here: https://www.linuxmint.com/searchengines/anse.php?sen=DuckDuckGo (which doesn't work), but here: 'Preferences' > 'Search' > 'Default Search Engine' DuckDuckGo doesn't appear in the drop-down list. Help!

Asked by Mark Filipak 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (tuilleadh eolais)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 1 bhliain ó shin

Answered by philipp 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Hmm. We’re having trouble finding that site.

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem. My Firefox browser opens all links… (tuilleadh eolais)

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem.

My Firefox browser opens all links except what appears to be links from ads or forwarding links from a site to where something is being sold.

Whenever I click on one of these I get the, "Hmm. We’re having trouble finding that site." They open fine on Edge. Is there a setting on Firefox that is blocking these?

Asked by SJMaye 1 bhliain ó shin

Answered by SJMaye 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Error: Access Denied. You don't have permission to access

I can't access https://www.barnesandnoble.com/ without getting the following error message: Access Denied. You don't have permission to access "http://www.barnesandnoble.… (tuilleadh eolais)

I can't access https://www.barnesandnoble.com/ without getting the following error message:

Access Denied. You don't have permission to access "http://www.barnesandnoble.com/" on this server.

I've tried to clear the history/cache and also turned off vpn.

It just happened, it was working a few moments ago.

Any help is much appreciated!

Jojo

Asked by joken674 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Sync not working and stuck on loading forever

Hello, I have problems making the sync feature work on my Laptop+Android device. On my laptop, the "synchronize now" feature seems to work, but after ending doesn't actua… (tuilleadh eolais)

Hello, I have problems making the sync feature work on my Laptop+Android device. On my laptop, the "synchronize now" feature seems to work, but after ending doesn't actually update my open pages. On my Android device it's even worse, it gets stuck on loading forever and never syncrhonizes anything. I had read that other synchronization features like history, bookmarks etc. might be the problem because they require a lot of time, so I kept them out of my synchronization. Even after that, the problem is still present on both my PC and my Smartphone

Asked by fil.hip 1 bhliain ó shin

Answered by fil.hip 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Form auto fill has stopped working

Even though I'm in the UK I was previously able to use the form auto fill function by changing the extensions.formautofill.available preference from "detect" to "on" howe… (tuilleadh eolais)

Even though I'm in the UK I was previously able to use the form auto fill function by changing the extensions.formautofill.available preference from "detect" to "on" however I updated to Firefox 83.0 and it reverted to "detect" and I am now unable to save any changes to it becasue it has always reverted to "detect" when I restart Firefox.

Form auto fill is such a simple and useful function that really needs to be available, Chrome has had it working for years.

Asked by tim128 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Can't Load Website Due To cgi-sys/suspendedpage.cgi

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. No… (tuilleadh eolais)

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. Now I can't even load a page.

The error is a cgi-sys/suspendedpage.cgi for any page I attempt to load. This is also happening on chrome on the same desktop computer.

I can load and login to the dashboard on both my phone and my laptop on the same wireless network without issue. I tried everything I know how. Cleared the cache and history, flushed the dns, reinstalled firefox, etc and this error will simply not go away.

At one point it was saying the security certificate was expired (it's not) and tried to add an exception but that didn't work either. Back to the cgi-sys/suspendedpage.cgi

I'm out of ideas and totally frustrated. Please help!!! lol

Asked by paul293 1 bhliain ó shin

Answered by paul293 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

After I've set a security exception, how can I remove it?

I connected to the web interface of my printer and got a warning that it could be an unsafe site. I clicked where it said I accept the risk. Then I found out that I could… (tuilleadh eolais)

I connected to the web interface of my printer and got a warning that it could be an unsafe site. I clicked where it said I accept the risk. Then I found out that I could install a certificate on the printer. To do that I have to click "Download." But I don't see that. First I have to remove the security exception I created. How do I do that in Firefox 83.0?

Asked by marty 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had opene… (tuilleadh eolais)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Asked by Wolfy 1 bhliain ó shin

Answered by jumpnjil 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Can't play some Youtube-Videos / Twitter "Your browser does not currently recognize any of the video formats available"

Hello Everyone I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are … (tuilleadh eolais)

Hello Everyone

I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are not related, and I'm having this issue since then. Here are the steps that I already did:

-Removing all Add-Ons -Starting in Safe mode - Deinstalling and reinstalling Firefox, then starting in safe Mode -Deinstalling Firefox with a tool that also deletes all Firefox-Related Registry Keys and App-Data Files and reinstalling it to a different path (other HD) -Disabling add-ons - Disabling Open264 Videocodec and widevine content decryption module (more just because of frustration^^, but I was then able to play some Youtube videos after this one) - mediasource.enabled is active (and all the other ones as well) -Installed addons (even though it didn't work with them disabled as well): NOscript( youtube videos are allowed, some of the are working), Ublock Origin, Video Download Helper, HTTPS Everyhwere, Tree Style Tab, Limit distracting sites - Updating to the newest Firefox-Version (which came out today)

Btw: on https://www.youtube.com/html5/ it tells me that everything works fine and I have of course the newest Firefox-Version installed.

Do you guys may have any other ideas?

Thank you for your help.

Kind regards,


Gabe

Asked by mcbob 1 bhliain ó shin

Answered by FredMcD 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

can't import bookmarks HTML file

Hi. I've been following the instructions to try and import my bookmark folders from my old laptop to the Firefox toolbar on my new laptop, but the process isn't working. … (tuilleadh eolais)

Hi. I've been following the instructions to try and import my bookmark folders from my old laptop to the Firefox toolbar on my new laptop, but the process isn't working. I press Library->Bookmarks->Show All Bookmarks->Import Bookmarks From HTML->highlight Bookmarks.html on desktop->Open, and nothing happens. Would someone be able to tell me what I'm missing?

Asked by polarbearasleep 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (tuilleadh eolais)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

Asked by wrknight 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

cookies.sqlite

I would like to check which cookies are set and what content they have stored. Therefore, it is not enough for me to see which provider has stored cookies, by looking at … (tuilleadh eolais)

I would like to check which cookies are set and what content they have stored. Therefore, it is not enough for me to see which provider has stored cookies, by looking at "Settings" -> "Privacy". As far as I know these are stored in the file cookies.sqlite. Is there a way to look directly into this file? Firefox should automatically delete all cookies on exit. Nevertheless this file is 1.5 MB in size. Or is there another way to check the cookies? Thanks in advance. Matthias

Asked by Matthias VM 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Can't remove a language

So, my problem is: I go to settings --> lanugages --> search for more languages -->click the romanian language but when i try to click the remove it doesn't work… (tuilleadh eolais)

So, my problem is: I go to settings --> lanugages --> search for more languages -->click the romanian language but when i try to click the remove it doesn't work, and it doesn't look like i even can. I do have another language besides it, which is english, obv, but i want to remove it bc sometimes it's in romanian. I tried restarting the browser as well multiple times but still i can't seem to be able to remove it, any clues/hints on what i can do?

Asked by Kraots 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox Developer Edition. Developer Tools. Console. Can't get the command line prompt up, to test Javascript

Hello! Using Firefox Developer Edition. Trying to get the command line prompt so I can type Javascript for a class. When in ctrl + shift + K Developer Tools: Web Console … (tuilleadh eolais)

Hello! Using Firefox Developer Edition. Trying to get the command line prompt so I can type Javascript for a class. When in ctrl + shift + K Developer Tools: Web Console command line interface prompt (>> ) not showing (where I can type and test js code.)

I have

  1. set the ' devtools.chrome.enabled preference to true in about:config, ' as suggested in docs (but it still has no >> to type on).
  2. Also enabled 'enable browser chrome and add on debugging' in developer... settings)

How can I type in the Firefox console to test Javascript commands? Thanks!

Asked by zainab.tech 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (tuilleadh eolais)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 bhliain ó shin

Answered by teeny_weeny 1 bhliain ó shin