Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

AMozilla folders in my AppData/Roaming profiles - legit or malware?

There is a folder called 'Amozilla' containing a folder called 'AFirefox' under Users/_____/AppData/Roaming, in addition to the regular Mozilla folder. The Amozilla files… (tuilleadh eolais)

There is a folder called 'Amozilla' containing a folder called 'AFirefox' under Users/_____/AppData/Roaming, in addition to the regular Mozilla folder. The Amozilla files are all from 2018 - no recent use. Are these legitimate? Safe to delete?

The regular Mozilla folder contains two Firefox profile folders: one with recent files, the other all from 2018. Safe to delete the defunct profile folder? (I am the only user of this computer.)

Thanks.

Asked by jell 4 mhí ó shin

Last reply by IanBJones 1 mhí ó shin

  • Réitithe

Web pages load slowly.

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably … (tuilleadh eolais)

Web pages are loading painfully slowly, 11-34 seconds, some never load before timing out. Other browser (Edge) is loading pages quickly. Internet connection reasonably fast (35.7 Mbps). I tried the following:

  - Safe Mode, no change.
  - Refreshed Firefox, no change.
  - Disabled Antivirus and Firewall, no change.
  - Disabled Network Proxy, no change.
  - Content Process Limit set at 8.
  - Firefox is using 550 MB of memory (out of 10.2 GB)

There are instances when Firefox does load pages quickly, but they are increasingly infrequent and not predictable.

Asked by moldyfly 4 mhí ó shin

Answered by cor-el 4 mhí ó shin

Firefox suddenly won't open on Mac, despite clean reinstall

I am having a similar ongoing issue with Firefox refusing to open, and none of the fixes I've seen in this forum have worked. When clicking the icon it bounces once and t… (tuilleadh eolais)

I am having a similar ongoing issue with Firefox refusing to open, and none of the fixes I've seen in this forum have worked. When clicking the icon it bounces once and then disappears from the dock. Honestly, this started happening about August 2018, and in my troubleshooting decided to give the Developer edition a try, and for some reason that one worked so I stuck with it.

Shortly thereafter (a week or two) whenever I closed down the Mac, Firefox Dev wouldn't re-open. Deleting and reinstalling would work, but I'd have to re-set all my settings, re-activate the theme, etc., and all the browsing history would be lost. So, since then I would rarely shut it down.

A few days ago I had to shut the Mac down completely, but this time Firefox Dev wouldn't open after re-installing. Oddly, I tried regular Firefox again as a solution, and it opened this time. I tested it out by shutting the Mac down completely, then restarting, and it retained all of the settings! I was really glad to once again be able to shut down my laptop at the end of the day without the headache of having to reinstall and re-set everything.

Then this morning, boom - back to the same nonsense, except now it won't open at all. Neither the regular FF or the Developer edition will work. I've done clean uninstalls to see if that was the problem, as in: removed them from the Applications folder, removed them from the Downloads folder, removed the /Firefox folder from user/Library/Application Support/, and emptying the Trash.

I saw in one Support post to delete the fbplugin file, 'as that had been causing Firefox to crash'. The closest I found to an 'fbplugin' file was a bundle-config.1 file, which contained 'fbplugin' throughout the file code numerous times. I renamed it temporarily, but didn't delete it. That didn't help the non-opening problem either.

I also tried installing Firefox v 71, same result as the others.

Keep in mind after attempting all of these solutions of deleting, reinstalling, changing file names, etc., I did a complete shutdown and restart. Also, I have not downloaded, updated, or changed anything since last week's phenomenon of regular Firefox beginning to work again. So I'm completely stumped and would appreciate any help. I'm currently running macOS Catalina 10.15.3. TIA.

Asked by greenguy515 3 mhí ó shin

Last reply by greenguy515 3 mhí ó shin

  • Réitithe

Firefox crashes Ubuntu when running pluto.tv

While using Ubuntu 18.04.03 LTS and FF 71 When I go to www.Pluto.tv a free TV site and leave it running for about 40 minutes or more the message " a script on this page m… (tuilleadh eolais)

While using Ubuntu 18.04.03 LTS and FF 71 When I go to www.Pluto.tv a free TV site and leave it running for about 40 minutes or more the message " a script on this page may be busy" this always happens both on Ubuntu and another Linux system. this problem does not occur on my Mac OS. the problem when left alone the CPU goes very high on the Linux system preventing any usefull usage of FF until it is closed and reopened.

The message that pops up suggests FF is interuppting something incorrectly. Anyone with a suggestion to stop this problem? Keeping in mind FF plays with no flawas for more than 40 minutes

Asked by Mace2 5 mhí ó shin

Answered by Mace2 3 mhí ó shin

  • Faoi Ghlas

Help... long running scripts have been crashing my browser for months now.

Long running scripts have been a constance daily occurrence every time I use my desktop computer since seems like forever. This is the latest one: chrome://calendar/conte… (tuilleadh eolais)

Long running scripts have been a constance daily occurrence every time I use my desktop computer since seems like forever. This is the latest one: chrome://calendar/content/calendar-base-view.xml:198..... Not sure if they are all calendar scripts because I'm not always given any script info, just a non responding error message sometimes. I asked for help once before and tried what was suggested, as best I could, but I still have the aggravating problem just as often as ever. However, admittedly I'm not all that computer savy and am more of a user than I am a fixer. My browser is up-to-date and I also reloaded a new one recently. Add-ons are also disabled. Any help at all will be appreciated, thanks.

Asked by BJ 5 mhí ó shin

Last reply by BJ 3 mhí ó shin

  • Réitithe

Firefox crashes

Firefox crashes on opening with immediate werfault.exe. I upgraded from Win 7 to Win 10 32-bit with upgrade that preserved files & programs. Everything works but fire… (tuilleadh eolais)

Firefox crashes on opening with immediate werfault.exe. I upgraded from Win 7 to Win 10 32-bit with upgrade that preserved files & programs. Everything works but firefox. I've tried uninstall/install, uninstall & extensive removal of all remaining mozilla/firefox files and cleaned registry with regedit all relevant instances of firefox. then reinstalled but still failed in the same way.

Asked by rebob7 4 mhí ó shin

Answered by rebob7 4 mhí ó shin

I am not receiving the account confirmation emails to set up sync on a new macbook

I have checked Junk, Spam, Clutter, my organisation's quarantine list and accounts@firefox.com is in my contacts. I have received these emails numerous times before but I… (tuilleadh eolais)

I have checked Junk, Spam, Clutter, my organisation's quarantine list and accounts@firefox.com is in my contacts. I have received these emails numerous times before but I have been trying for 2 weeks and nothing. Setting up a secondary email on a different and totally unrelated email address also hasn't worked

Asked by Joe Carter 4 mhí ó shin

Last reply by cor-el 4 mhí ó shin

lost key4.db file

My key4.db file went corrupted: no entry in the nssPrivate table! I don't have any backup of that file nor can I use 'Previous version' from Windows. I know the master pa… (tuilleadh eolais)

My key4.db file went corrupted: no entry in the nssPrivate table! I don't have any backup of that file nor can I use 'Previous version' from Windows. I know the master password. Is there any way to recover my 280 logins/passwords from logins.json without the key4.db file? Thanks in advance for your help, Stéphane.

Asked by Stéphane 4 mhí ó shin

Last reply by Stéphane 4 mhí ó shin

Hi, Firefox crashes by itself. Tried both safe mode and reinstalling it- nothing works. It just closes by itself without any crash report. Is very ANNOYING

My version of Firefox is 71.0 (32-bit). I tried to reinstall Firefox (did not help), I tried safe mode ( did not help). I tried to disable and enable hardware accelerati… (tuilleadh eolais)

My version of Firefox is 71.0 (32-bit). I tried to reinstall Firefox (did not help), I tried safe mode ( did not help). I tried to disable and enable hardware acceleration (did not help). Firefox just CLOSES by itself, and there is not crash reports. Is very annoying. Did RAM test- everything is ok. GPU drivers are also new (nvidia).

Flash plugin is not the problem- it was installed during this whole mess.

Asked by bratjal 4 mhí ó shin

Last reply by cor-el 4 mhí ó shin

  • Réitithe

Firefox crashes on start-up: bp-acb5e759-cf3c-4d14-a1dc-d054b0191219

Including in safe mode. Have tried uninstalling with Revo Uninstaller, deleting Mozilla folders in \AppData\Local, \AppData\LocalLow, and \AppData\Roaming, then re-insta… (tuilleadh eolais)

Including in safe mode. Have tried uninstalling with Revo Uninstaller, deleting Mozilla folders in \AppData\Local, \AppData\LocalLow, and \AppData\Roaming, then re-installing; this should be a clean install.

Can anyone interpret the error code? Thanks in advance.

Asked by paolo-56 5 mhí ó shin

Answered by paolo-56 5 mhí ó shin

Every time i close firefox it keeps crashing and losing recent history and sometimes recent adds to my bookmarks folder any suggestions how can i solve this ?

Firefox 71.0 Crash Report [@ AsyncShutdownTimeout | Places Connection shutdown | PlacesUtils read-only connection closing as part of Places shutdown ] Search Mozilla Supp… (tuilleadh eolais)

Firefox 71.0 Crash Report [@ AsyncShutdownTimeout | Places Connection shutdown | PlacesUtils read-only connection closing as part of Places shutdown ] Search Mozilla Support for this signature How to read this crash report ID: 04bd67a6-446a-4d61-a9a8-31cf80191222 Signature: AsyncShutdownTimeout | Places Connection shutdown | PlacesUtils read-only connection closing as part of Places shutdown

   Details
   Metadata
   Bugzilla
   Modules
   Raw Dump
   Extensions
   Telemetry Environment
   Correlations

Signature AsyncShutdownTimeout | Places Connection shutdown | PlacesUtils read-only connection closing as part of Places shutdown More Reports Search UUID 04bd67a6-446a-4d61-a9a8-31cf80191222 Date Processed 2019-12-22 22:41:47 UTC Uptime 123,924 seconds (1 day, 10 hours and 25 minutes) Last Crash 172,514 seconds before submission (1 day, 23 hours and 55 minutes) Install Age 1,401,752 seconds since version was first installed (2 weeks, 2 days and 5 hours) Install Time 2019-12-06 17:18:40 Product Firefox Release Channel release Version 71.0 Build ID 20191202093317 (2019-12-02) Buildhub data OS Windows 7 OS Version 6.1.7601 Service Pack 1 Build Architecture amd64 CPU Info family 6 model 58 stepping 9 CPU Count 4 Adapter Vendor ID

NVIDIA Corporation (0x10de)

Adapter Device ID

GK107 [GeForce GTX 650] (0x0fc6)

Startup Crash

False

MOZ_CRASH Reason (Sanitized)

MOZ_CRASH()

Crash Reason EXCEPTION_BREAKPOINT Crash Address 0x7fef130b885 Total Virtual Memory 8,796,092,891,136 bytes (8.8 TB) Available Virtual Memory 8,792,373,157,888 bytes (8.79 TB) Available Page File 11,178,225,664 bytes (11.18 GB) Available Physical Memory 4,887,105,536 bytes (4.89 GB) EMCheckCompatibility

False

App Notes

FP(D00-L1100-W00000000-T000) DWrite? DWrite+ WR? WR- OMTP? OMTP+3 xpcom_runtime_abort(###!!! ABORT: file resource://gre/modules/PlacesUtils.jsm, line 2026)

Processor Notes processor_ip-172-31-14-246_us-west-2_compute_internal_7; ProcessorPipeline; SignatureShutdownTimeout: Signature replaced with a Shutdown Timeout signature, was: "Abort | mozalloc_abort | Abort | NS_DebugBreak | nsDebugImpl::Abort | XPTC__InvokebyIndex"

Asked by alexco8219 5 mhí ó shin

Last reply by alexco8219 5 mhí ó shin

  • Réitithe

How to open fresh install of Firefox when it tells you there is already a version open?

Hi, I have spent hours dealing with this issue. I hope someone is able to assist me. I ran into some issues with Firefox so I went to reinstall it but I am unable to ope… (tuilleadh eolais)

Hi,

I have spent hours dealing with this issue. I hope someone is able to assist me.

I ran into some issues with Firefox so I went to reinstall it but I am unable to open it. I noticed even after uninstalling it it was still showing up when I do control/alt/del. I have tried to close it but it won't close. I have tried almost every option I can find online to force close it.

My issue is when trying to open my new version of Firefox I am told I have a version running and must close it.

I have tried to delete it I don't know how many times.

I am running Windows 10.

Is someone able to assist me? It would greatly be appreciated.

I hope someone can help me as this is getting very frustrating.

Thank you .

Asked by gwshaw46 5 mhí ó shin

Answered by gwshaw46 5 mhí ó shin

'https://support.mozilla.org/de/kb/firefox-fragt-immer-wieder-nach-master-passwort': Problem: this was no help

The above link tells me that, if I have the 'AVG Internet Security' software this problem would occur. But I do not have this software on my computer but rather the G-Dat… (tuilleadh eolais)

The above link tells me that, if I have the 'AVG Internet Security' software this problem would occur. But I do not have this software on my computer but rather the G-Data Internet Security. When I followed the steps as outlined on your Internet site, the result is the same afterwords. As soon as I restart Firefox, the message pops up again and again that I should enter my master password. This only occurs after I installed the latest Firefox (71.0, 32-bit).

Asked by Herrmann 5 mhí ó shin

Last reply by cor-el 5 mhí ó shin

无限创建*-wal和*-shm文件

操作系统:windows7 x64 火狐版本:71.0 (64 位) 问题: Firefox运行时在c:\user\*\appdata\loacal\temp文件夹下无限创建*-wal和*-shm文件(大约每两秒创建一次),大量占用C盘空间,导致系统卡顿蓝屏。 已排查: 禁用所有扩展项,无效。 重新安装各种版本,无效。

Asked by qiangwushuang 5 mhí ó shin

Last reply by cor-el 5 mhí ó shin

Some websites load but do not function properly

Some websites load but are not functioning properly, for example: Kelloggs Family Rewards home page works fine, but when I try to log in, I just get circles and it never … (tuilleadh eolais)

Some websites load but are not functioning properly, for example: Kelloggs Family Rewards home page works fine, but when I try to log in, I just get circles and it never loads. Chrome works fine. Or my health insurance web site, some buttons work, others do not, but works fine in Chrome. I have cleared cache, cookies, disabled add-ons, started Firefox in safe mode, restarted my computer, scanned for malware with 2 different software packages, disabled Java Script (which made no pages load), most recent version of Firefox is installed. What am I missing? Please help.

Asked by ravendragonwing 5 mhí ó shin

Last reply by cor-el 5 mhí ó shin

  • Réitithe

Some fonts not displaying correctly

Hi all, On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per… (tuilleadh eolais)

Hi all,

On some sites (I think it has something to do possibly with code snippets because these always display incorrectly) Firefox is showing this illegible font as per the screenshot. I've also attached a Chrome screenshot to show how it should be displaying. I have not been able to find a fix online for this. I have done the suggestions of clearing cache, checking font settings etc that I could find in the options, but made no difference. Please could anyone help? It's driving me mad because I can't make out the font at all!

Michael.

Asked by Michael 5 mhí ó shin

Answered by Michael 5 mhí ó shin

  • Réitithe

Google Voice page will not load - what the H3LL did you (developers) do to Firefox NOW???

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest… (tuilleadh eolais)

Up until you pushed ver 71 Firefox on me, I had ZERO problems with Google Voice page loading. Now only the banner on the page load with my acct name and icon and the rest of the page is BLANK except for the never ending spinning circle in the middle .... are you taking lessons in buggyness from CrApple OS??? My Voice account open just fine and fast on Opera, Brave, Vivaldi, and Edge Beta!!! Maybe you (Mozilla) should switch to the Chrome engine too, you are too buggy 90% of the time! PC - Win 7 32-bit, ALL UP TO DATE!

Asked by KeithBenicek 5 mhí ó shin

Answered by crankygoat 5 mhí ó shin

Lockwise in FF 71.0 64bit recording asterisks as password? On "no username" UID? Thanks

I clicked the green "Automatically add" button for "Troubleshooting information:" just below this text box, and it took me to a dead page, and lost everything I had typed… (tuilleadh eolais)

I clicked the green "Automatically add" button for "Troubleshooting information:" just below this text box, and it took me to a dead page, and lost everything I had typed (yeah, rookie mistake on my part, fine)... the landing page address: https://addons.mozilla.org/firefox/downloads/latest/426841/addon-426841-latest.xpi ..

.. with text: "

Add-ons

We're sorry, but we can't find what you're looking for.

The page or file you requested wasn't found on our site. It's possible that you clicked a link that's out of date, or typed in the address incorrectly. "

..... and continuing on for a bit after that.

basic problem is described in subject line. I could gripe endlessly about prior disclosure, and how appalling it is to see this problem persist over several versions, but mostly I'm curious how it does not seem to have been asked / answered yet?

I will upload screencaps if needed, but I am going to a banking website, entering UID & password, and telling FF to update the password. Not only does it not update for that UID, instead putting it into the "no username" storage for this website, but it is storing asterisks (in the same amount as the actual password) instead of the password. Yes, I clicked on the little "eye" next to the password field under Tools.Options.Privacy .. and yes, I tried trusting and just using the stored password both for the UID (it kept the old password) and also for the "no username" and neither works. I can update the password manually when under Tools.Options.Privacy, but I do not have the time nor inclination to do this for hundreds of logins.

This is entirely unacceptable, and needs to be fixed post haste.

Now copying and pasting everything I typed here, because I fully expect that I'll click "Post Question" and all will be lost...


FF 71.0 64bit updated 09 Dec 2019 - Win7 home 64 bit .. hardly any addins/plugins as the ones I used have mostly been deprecated through all the updates.

My profile along with stored passwords has been carried forward through at least three years of updates with no problems, prior to Quantum.

Asked by chris142 5 mhí ó shin

Last reply by chris142 5 mhí ó shin