Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

FF freezes whenever I select tools...options

I use FF 3.5.19 and it works fine but support has ended. I have tried various 3.6.xx and now 4.x and they all do the same thing. Whenever I select tools...options, nothin… (tuilleadh eolais)

I use FF 3.5.19 and it works fine but support has ended. I have tried various 3.6.xx and now 4.x and they all do the same thing. Whenever I select tools...options, nothing happens and if I wait a few minutes or click the mouse I get "not responding" in the top bar. FF also freezes on downloads. I would love to get this sorted out, I really like FF. I've tried to get answers in the past and have done what was suggested but nothing worked

Asked by jona 9 mbliana ó shin

Last reply by Hasan 8 mbliana ó shin

  • Cartlannaithe

Will Firefox 11 work on Windows XP service pack 2 ?

I can't upgrade to service pack 3 due to compatibility issues with a work application, so I want to know if Firefox 11 works on Windows XP service pack 2. I seem to be un… (tuilleadh eolais)

I can't upgrade to service pack 3 due to compatibility issues with a work application, so I want to know if Firefox 11 works on Windows XP service pack 2.

I seem to be unable to download any other version (that is, 3.6.18 or 4).'

Asked by Pertinax 8 mbliana ó shin

Last reply by cor-el 8 mbliana ó shin

  • Cartlannaithe

Can't load Words With Friends in Facebook on FF 3.5.1.9

I can't get Words With Friends to load using FF 3.5.1.9. Oddly enough, when I use FF 12.0, it will work. Tried using safe mode, uninstalling and reinstalling java and fla… (tuilleadh eolais)

I can't get Words With Friends to load using FF 3.5.1.9. Oddly enough, when I use FF 12.0, it will work. Tried using safe mode, uninstalling and reinstalling java and flash, have cookies set to accept third-party. It gets to the Words With Friends logo, but the progress wheel just keeps on spinning.

Asked by sportsflorida 8 mbliana ó shin

Last reply by Hasan 8 mbliana ó shin

  • Cartlannaithe

Is it still possible to upgrade from 3.5.19 to 3.6.17? How can i do this? Will i have to uninstall the current version and install 3.6.17 manually?

Is it still possible to upgrade from 3.5.19 to 3.6.17? How can i do this? Will i have to uninstall the current version and install 3.6.17 manually? I rather not have to u… (tuilleadh eolais)

Is it still possible to upgrade from 3.5.19 to 3.6.17? How can i do this? Will i have to uninstall the current version and install 3.6.17 manually? I rather not have to upgrade to 4.0 at this time so is this possible? Will the manual downloaded version just update firefox or will it install on top of the current 3.5.19 version?

Asked by IntoTheVoid 9 mbliana ó shin

Last reply by cor-el 9 mbliana ó shin

  • Cartlannaithe

I can not open my download from cafescribe which is a digital book for school.

I am taking an online class and it required a digital text book from Cafescribe. The class started last monday and their IT people are telling me that Mozilla is the prob… (tuilleadh eolais)

I am taking an online class and it required a digital text book from Cafescribe. The class started last monday and their IT people are telling me that Mozilla is the problem. I don't usually have a problem opening downloads..HELP

Asked by anette 9 mbliana ó shin

Last reply by jscher2000 9 mbliana ó shin

  • Cartlannaithe

Downloaded the new upgrade but still get the message I need to upgrade. Why?

Downloaded the new upgrade twice and am still getting this message. Do you know why? URGENT! Your version of Firefox is no longer protected against online attacks. Get … (tuilleadh eolais)

Downloaded the new upgrade twice and am still getting this message. Do you know why?


URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!

Asked by angelina777 9 mbliana ó shin

Last reply by cor-el 9 mbliana ó shin

  • Cartlannaithe

firefox tells me i need to update but when i drag the download onto applications it tells me i have a newer version in there already, help!

When firefox opens i get a message saying i should updat. i download the update and drag it into the applications folder but i get a warning box that i have a newer versi… (tuilleadh eolais)

When firefox opens i get a message saying i should updat. i download the update and drag it into the applications folder but i get a warning box that i have a newer version in the applications folder already.

Asked by amyellen 9 mbliana ó shin

Last reply by cor-el 9 mbliana ó shin

  • Cartlannaithe

rying to download the latest vers. of FFox and I'm being directed towards a uni.mannheim.de site, is this correct? I notice another user has asked this question

i've just tried to download latest version of Firefox and it appears to be directing me towards the following site: mirror.informatik.uni.mannheim.de. is this correct, pl… (tuilleadh eolais)

i've just tried to download latest version of Firefox and it appears to be directing me towards the following site: mirror.informatik.uni.mannheim.de.

is this correct, please? Thanks

Asked by GTML 9 mbliana ó shin

Last reply by cor-el 9 mbliana ó shin

  • Cartlannaithe

After the update last night, Mozilla was "not a valid windows (something)" No access to internet. Restore points Deleted.

A I tried to get to the internet the message that firefox was installing an update and would start momentarily. Never started and when I tried to get on the internet an e… (tuilleadh eolais)

A I tried to get to the internet the message that firefox was installing an update and would start momentarily. Never started and when I tried to get on the internet an error message came up that said Mozilla was not a valid windows (something) and I needed to check the install disk. I had no internet access. I tried to restore to an earlier date and the restore points were deleted and the only month shown was June. This is my computer at work

Asked by rmcgeesr 9 mbliana ó shin

Last reply by cor-el 9 mbliana ó shin

  • Cartlannaithe

Firefox has been totally upgraded for mac. Gmail says it no longer supports browser. Why?

I have downloaded latest firefox at least 3 times on my Mac OSX 10.6.8. When I log onto gmail, it says "this web browser is no longer supported." Why is it doing this? … (tuilleadh eolais)

I have downloaded latest firefox at least 3 times on my Mac OSX 10.6.8. When I log onto gmail, it says "this web browser is no longer supported." Why is it doing this? Also, when I open my firefox search page, why does it say "Warning: this version of firefox is no longer supported?"

Asked by avowedrep 8 mbliana ó shin

Last reply by cor-el 8 mbliana ó shin