Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

Problem with download setting "Always ask me where to save files" in v25.0+?

Since upgrading to v25.0 and then v25.0.1, there seems to be a consistent problem on one of my desktops running Win7 Ultimate x64 with having the download setting in Opti… (tuilleadh eolais)

Since upgrading to v25.0 and then v25.0.1, there seems to be a consistent problem on one of my desktops running Win7 Ultimate x64 with having the download setting in Options toggled to the "ask user" setting -- seems to work fine when a particular subdirectory is specified, but the program hangs (with the OS "waiting" icon displayed) for an indefinite period of time until I use Task Manager to terminate the process or process tree. This sort of behavior did not occur with older FF versions <25.

Before I discovered the problem didn't occur when a subdirectory was specified, I had followed the advice reflected in an online troubleshooting article to sequentially 1) clear the download history and then 2) change the post-download AV check from "true" to "false" in the configuration settings, but neither of those steps enabled success with the user-request toggled and the program would repeatedly hang. Finally I tried the other setting by specification of the root drive "Temp" folder, and discovered that it would work successfully. Changing it back to the user-request setting again causes the program to hang when another attempt to download the same file from either an e-mail attachment or different website is attempted.

Is this a bug of some sort, or is there some other FF setting which might be triggering the dysfunctional effect for this machine (doesn't seem to occur with other machines running FF v25.0.1 with 32-bit OS flavors of XP Pro or Vista Ultimate)? If the former, please let me know if you need further information to correct it for future releases. If not and no other FF setting would likely trigger such an effect, that would imply some sort of external cause but the behavior doesn't occur with IE (I don't/won't use Chrome). FWIW, I use MSE as my primary resident AV in conjunction with Panda Cloud AV running in parallel (and I have had zero issues or problems with any conflict arise in this arrangement for the past 3+ years on any of the machines in my home office).

Asked by jhvance 6 bliana ó shin

Last reply by jhvance 6 bliana ó shin

  • Cartlannaithe

Video controls do not show

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if clic… (tuilleadh eolais)

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if click inspect element but then there's no video. I have tried reinstalling firefox, vlc, quicktime, flash, with no success. I'm using Winx64 fully patched.

Asked by alphaace 6 bliana ó shin

Last reply by guigs 6 bliana ó shin

  • Cartlannaithe

Firefox hangs many times..

Firefox hangs many times.It's very annoying. It crashes after a pop up which says : (Warning: Unresponsive Plugin; Shock wave flash may be busy, or it may have stopped re… (tuilleadh eolais)

Firefox hangs many times.It's very annoying. It crashes after a pop up which says :

(Warning: Unresponsive Plugin; Shock wave flash may be busy, or it may have stopped responding.)

I updated the flash player another day but still this problem continued. Some other day a similar kind of pop up came but it didn't said anything about Shock wave flash but it is a script problem.Firefox always hangs because of some script problem. When i open Windows media player, Photoshop on the other side..Firefox hangs. I never had any problem with Firefox before.

Asked by Sam2013 6 bliana ó shin

Last reply by Sam2013 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

I updated from Windows 8.0 to Windows 8.1 and ever since Firefox has run somewhat strangely. In particular when on sites with a lot of images like Facebook,etc

Hello, I am writing as I am experiencing some issues with my favorite web browser after updating to Windows 8.1. Here are some details. I updated from Windows 8.0 to W… (tuilleadh eolais)

Hello, I am writing as I am experiencing some issues with my favorite web browser after updating to Windows 8.1. Here are some details. I updated from Windows 8.0 to Windows 8.1 and ever since Firefox has run somewhat strangely. In particular when on sites with a lot of images like Facebook. It is like there is some kind of Flikr effect between the desktop and the images and between the images and the browser (almost like old 16 bit video games flikering). It is not too bad but it is an issue. I have tried resetting firefox and restarting the computer. I haven't tried a repair, and I haven't done an uninstall yet.

Asked by mozillaUserAU 6 bliana ó shin

Answered by philipp 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

Many addons hangs and high CPU/RAM usage (/questions/976131)

I have an issue thats been plaguing me so far for a month in Firefox; after Firefox has been in use for quite awhile (open for many days with hundreds of pages throughout… (tuilleadh eolais)

I have an issue thats been plaguing me so far for a month in Firefox; after Firefox has been in use for quite awhile (open for many days with hundreds of pages throughout those days being opened and closed) it never releases the RAM it has used, ive seen it go from being initially around 400MB at start in the first 30 minutes of being opened then after an hour it goes to around 600MB-900MB, that number is somewhat normal for me i guess (in the days of using Firefox 4 id get that usage alot on my old netbook) and then it goes to the point of insanity at random and uses a whole 2GB and once its done that its almost unusably slow and at times must be killed with the system's Task Manager.

This isnt normal. Especially because this happens when i have nothing but Firefox's homepage opened and everything else closed. Its as if all the content on the pages ive visited gets hoarded by Firefox over time and it never gets released, its almost as if Firefox is like how Windows 98 was if you kept it running for days without shutting it down.

Ive done practically everything to try and remedy this as was suggested by the kind helpful people in the linked thread.

  • Ive disabled all addons i dont need
  • Ive gotten rid of addons i dont need
  • Ive started a completely new Firefox profile and in it use nothing but the addons i need for my day to day browsing (so nothing else beyond what i need is enabled or in Firefox in the first place)
  • Ive updated flash player and most of the other plugins firefox lists
  • Ive updated all of my computer's drivers and updates from Windows Update
  • Ive cleared the cache and cookies and persistent data repeatedly to try and empty Firefox's used RAM
  • Ive used about:memory's "reduce memory usage" option to clear out Firefox's RAM but it did nothing, if anything at times it made it go up a few megabytes or two
  • As suggested i disabled 3 "jetpack" addons that i needed because they supposedly were the cause of this
  • Ive enabled addons one by one to see which is the problematic one, in each time that i did that when i found the culprit and disabled the addon that i thought was the one at fault the problem would only return in a matter of time making all that effort go down the drain
  • Did a crapton of virus scans
  • Ive read most of Firefox's help articles on fixing it, ive done it all
  • A portable install of Firefox runs just perfect, and even a fresh new profile without a single addon is perfect, its when i need addons the problems arise.
  • I have run memtest, memtest86, and even the memtest that comes with Windows, all show nothing is wrong with my machine


Ever since i created a new profile my previous problem of Firefox's context menu being as slow as molasses is gone, but the rest lingers on still (albeit less i admit).

So far Im left with two seemingly related problems in forefox, in short: Firefox's RAM usage at random stays very high even if there is nothing but one tab open, heck there could only be the homepage of Firefox open and itd still do that even if i leave it like that for hours without touching it. Heres an example from earlier today https://app.box.com/s/sc7xpmsjnmf18q3rx12t

And heres after i used about:memory's reduce memory usage command https://app.box.com/s/whbay8b4l2z89grdphzd

And if Firefox is not doing that, then i get the other problem of the CPU usage having a spike every so often that freezes up Firefox for a while, when it does that Window's Task Manager lists Firefox as using around 10% CPU usage, which is alot considering ive never seen Firefox use more than 5% at worst before. It even at times simply stays like that while its idle using that CPU figure. I dont have a screenshot at the moment of Firefox at it since its not doing it but heres a screenshot of another process doing it http://vvcap.net/db/aSXmdVEsoZ-9tQj4TnH6.htp

At this point i dont know what to do anymore to be honest, i love Firefox and its addons, its what makes it unique, without them i just cant browse, i could just as well use IE (ew). Part of the reason i got a beefy computer was so that i could use Firefox instead of Opera without having to worry about its infamous memory usage (at the time i recall it being a memory hog it was in the days of Firefox 4 -14, after i used Firefox 21 things had dramatically improved since) Ive gone down to using nothing but what i ONLY need for daily browsing in the new profile and kept all other kinds of use of Firefox's addons strictly to usage inside a virtual machine (VMWare to be preice). But still the problem lingers on. Im sorry that this is long, but i just want to be detailed as possible so that this can be solved

Finally, my specs; as i have no idea if the attached troubleshooting contains it or not.

Intel Core i7 2630QM @ 2.00GHz (with Turbo Boost 2.9GHz) Sandy Bridge 32nm Technology 8.00 GB Dual-Channel DDR3 @ 665MHz Radeon HD 6770M (HP) (theres integrated graphics too i guess) 112GB ATA KINGSTON SH103S3 SCSI Disk Device (the SSD i have Firefox installed on)

Asked by StaxOnRax 6 bliana ó shin

Answered by StaxOnRax 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

Additional question: How can I fix the refreshment settings, so that my browser doesn't destroy entered form information?

In addition to the question below, another problem is not only are my email responses erased when the browser refreshes, the message itself is no longer available. I have… (tuilleadh eolais)

In addition to the question below, another problem is not only are my email responses erased when the browser refreshes, the message itself is no longer available. I have to start from the beginning point in my email list, rather than remain on the once-opened email.

By the way, I have reset and restored my Firefox as a solution, which didn't help. I did this twice, following instructions. The process was tedious and I had to recover quite a bit of information, not to mention a problem with merged bookmarks. I'd like to avoid this solution, at all costs. Here's what I said earlier. Again, thanks for any/all help you can provide.

For the past several weeks, now, I've noticed that my browser "refreshes" the feed more frequently, so frequently, in fact, that any emails, forms, or survey questions that I am answering get wiped clean. This started happening with the latest update. I am unable to locate any setting in my preferences that will stop the constant refreshment (reload? page update?). This is also frustrating when trying to make purchases on line, and as I said, write emails, complete forms, complete surveys, etc.

Thank you in advance for quickly resolving this most frustrating problem? I use a Mac, and am running Mavericks. This problem was present with the previous OS, too. Thanks again!

Asked by Chideb 6 bliana ó shin

Answered by Chideb 6 bliana ó shin

  • Cartlannaithe

redirect not working

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken. I am getting no warning message that a r… (tuilleadh eolais)

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken.

I am getting no warning message that a redirect was attempted.

I am using the FF 25.0.1 and it is up to date as the latest.

I am using this on XP SP3.

If I turn off Warn if page attempts redirect all is well. But if it is turned on, there is no warning message, this leaves users sitting on a page unaware that they should be somewhere else.

It has the effect of breaking a websites normal operation.

IP camera live feeds don't work, nor do any pages that are supposed to constantly update.

I just noticed this after all the error pages on all sites stopped going back to the index page. Not just one site, I could blame me if that were the case. Then I thought maybe the change to PHP 5.4, and started searching for this error and ended up looking at FF. So, then I tried and turned of warn if redirect is attempted, and the sites work normally.

Without the message, we are blind to what is going on.

What has happened to the warning message?

Am I the only person with a missing warning on a redirect or refresh attempt?

Asked by kduinoz 6 bliana ó shin

Last reply by John99 6 bliana ó shin

  • Cartlannaithe

I upgraded Mac to Maverick and some video and MIME types are not playing. They all work with Chrome and Safari. Can someone please help me resolve this issue?

I upgraded to Maverick on Mac. Several websites with streaming video now display "Video Format or MIME Type not supported." I have downloaded and installed the latest v… (tuilleadh eolais)

I upgraded to Maverick on Mac. Several websites with streaming video now display "Video Format or MIME Type not supported." I have downloaded and installed the latest version of Flip4Mac. The streaming content plays fine on Chrome and Safari. Any idea what to do other than permanently switch to Chrome???

Asked by cvx149 6 bliana ó shin

Last reply by cvx149 6 bliana ó shin

  • Cartlannaithe

Firefox is eating up between 90% CPU usage to %230 CPU usage, while on a text-only page. I've tried many of the fixits. They didn't work. What can I do?

I've cleared cookies multiple times I've emptied the cache I cleared my download history, and a majority of my browsing history I've tried having hardware acceleration fo… (tuilleadh eolais)

I've cleared cookies multiple times

I've emptied the cache

I cleared my download history, and a majority of my browsing history

I've tried having hardware acceleration for both flash and firefox on and off

I turned off all my apps and plugins and when that did nothing I turned back on the ones I need. I never had a lot of apps to begin with. only a max of 5. I had quite a few plugins, but i disabled all but quicktime, flash, and silverlight. I have those three set on "ask to activate" so none are "always active" anymore.

I also tried a couple things from the FAQ and forums here about changing a few settings in the "about:config" setup.

A few of the above things initially worked, but after a day or two it'd be back to sucking up my CPU and memory. I would then try the same thing again, and this second time there would be no improvement. The real memory will fluctuate between 200 MB and 1.7 GB, and has done so for quite a while.

Even after I've left streaming sites, and sites with lots of images, and I'm not downloading anything, the memory and the CPU will still do that. I only have a handful of tabs open at a timeusually, and all of them are mostly text. I'll quit and reopen firefox, which will initially bring the memory and CPU usage down, but it inevitably climbs up quite quickly, regardless of my tab usage. It'll be the same if I'm playing a flash game or scrolling through blogs.

I never had any of these problems with Firefox 23, and my internet usage habits haven't changed at all. I had some of this slowness a few times with version 24, but nowhere near as bad as this, or as constant. Almost everyday I end up googling for other ways to speed things up. Everything I do never slowed down Firefox on earlier versions.

I've tried all my usual tasks on Safari which will never climb above 30-40 MB of memory, even on netflix streaming, or flash games, and the CPU will average around 8 and 11%.

Asked by tjak1 6 bliana ó shin

Last reply by shape5 5 bliana ó shin

  • Cartlannaithe

Pages wont load, links become inactive

Hello, I have had this issue for a while and I have finally decided to ask for some help, usually I can find answers to my problems but am a bit stumped on this one. My i… (tuilleadh eolais)

Hello, I have had this issue for a while and I have finally decided to ask for some help, usually I can find answers to my problems but am a bit stumped on this one. My issue is this: I do a search, right click link and open in new tab - works 80% of the time. ok other 20% page wont open just stuck. Whats interesting though is I have found if I refresh the google search page I can then open the link fine, - the first open page is still sitting there spinning around, sometimes when the link opens this will kick the first try into finding the site. Now it has been getting worse. Now links on web pages becoming inactive as in i click on the link and nothing happens, right click and it does not have open in new tab ect. Its as though the page has lost all of it connections to the internet. sometimes when i refresh the page after a link not working it will open the linked page? bizarre. I have done a lot of research on this and have done things like clear the cache, uninstalled and reinstalled firefox, changed to new profile, and a myriad of other things mainly in regards to pages wont load. does this happen in other browsers, I barely use other browsers so haven't noticed that it does. I use ghostery and ad block plus, ad block pop up, ad block is set to exclude google. does this happen on other computers with firefox on my wireless network? not as much sometimes pages wont load but can put that down to internet or wireless issues. I cant rule out it being a browser issue because when pages wont load from google links i can open bookmarks and the pages load as well as links from them out to the internet, and the page open via google still sits on spinning, try the link again and again and still wont load. Could it just be a bad link? it happens far too often for the internet to have that many bad links. other clues, Ad block plus and ghostery have used this and updated for a long time with out these issues. Issues only started with the last couple of firefox updates. something of interest is that this issue started around the time we upgraded to adsl 2+ from adsl and got a new modem, but the internet is still connected and I can still surf from the bookmarks so that could be just a coincidence so I still cant rule out a browser issue. oh does the page time out - eventually yes but takes a long time, I do see it saying waiting for fonts.google or other such things but tried all of those fixes and nothing helps. I hope I have been able to get my issue across. Any help would be greatly appreciated Soleous75

Asked by Soleous75 6 bliana ó shin

Last reply by guigs 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

Problem with the Flashgot Media Icon

When I updated to Firefox 25.0.1 all my add-ons were gone so I downloaded some of them again. My problem is with Flashgot when I downloaded it I can add the Flashgot (th… (tuilleadh eolais)

When I updated to Firefox 25.0.1 all my add-ons were gone so I downloaded some of them again. My problem is with Flashgot when I downloaded it I can add the Flashgot (thunderbolt) sign to the toolbar, but the Flashgot media icon (which looks like a cinema reel) is not visible.

So basically when I try to add add-ons I right click on the Firefox toolbar which gives me the option to "remove or add items" by dragging them. So I dragged Flashgot media (called FG Media) (which is not visible in the menu by the way) and predictably was not visible on the Firefox add-ons toolbar

Anyone know what's up?

Asked by h_alhad 6 bliana ó shin

Answered by guigs 6 bliana ó shin

  • Cartlannaithe

Cannot download documents or photos onto computer.

For no discernible reason, I cannot download documents or photos onto my computer. When I click or click-and-drag onto my desktop, the item doesn't show up anywhere on my… (tuilleadh eolais)

For no discernible reason, I cannot download documents or photos onto my computer. When I click or click-and-drag onto my desktop, the item doesn't show up anywhere on my computer.

Asked by danmiller45 6 bliana ó shin

Last reply by danmiller45 6 bliana ó shin

  • Cartlannaithe

in address bar, my banking site now shows up with grey padlock, it's always been green before, why?

Padlock at address bar for my banking site, Wells Fargo, used to be green, now it is grey. In chrome and internet explorer it is green. Is this a problem with firefox or … (tuilleadh eolais)

Padlock at address bar for my banking site, Wells Fargo, used to be green, now it is grey. In chrome and internet explorer it is green. Is this a problem with firefox or is website been re directed somehow? (I have firefox 25.1 on dell inspiron 15 laptop running win8.1 64bit)

Also, since ver 24, firefox sometimes loads what appears to html code (text only), I have to refresh to get the picturesetc..

Also, on https sites when i enter and submit info, I get an error message as follows: An error occurred during a connection to startpage.com. SSL received a record with an incorrect Message Authentication Code. (Error code: ssl_error_bad_mac_read)

Asked by Splinterd1 6 bliana ó shin

Last reply by philipp 6 bliana ó shin

  • Cartlannaithe

all flash videos in firefox shocks badly since a few days

running ubuntu gnome 13.10 Firefox 25.0.1 firefox for canonial 1.0 flash 11.2.202.327 the video plays normally only the audio and video come in breaks for example 0,5 se… (tuilleadh eolais)

running ubuntu gnome 13.10 Firefox 25.0.1 firefox for canonial 1.0 flash 11.2.202.327

the video plays normally only the audio and video come in breaks for example 0,5 seconds play 0,3 seconds pauze repeat repeat infinity i could play any video fullscreen in 1080p on any website in the past i didnt made any major changes to my computer or any changes to flash or firefox i am insured i have the latest updates installed and made a reboot to be sure

maybe there is some simple solution but im not a professional with chrome from google i have no problems with flash i just prefer firefox now i have to switch browsers each time i come to a video or i just skip the video

greetings danny

Asked by Houtworm 6 bliana ó shin

Last reply by Houtworm 6 bliana ó shin

  • Cartlannaithe

Some kind of alarm when the internet goes down

Good day. I am using WiFi to connect to the internet. Someone else owns the modem and gave me permission to use it. Sometimes, the modem is working, but looses the intern… (tuilleadh eolais)

Good day. I am using WiFi to connect to the internet. Someone else owns the modem and gave me permission to use it. Sometimes, the modem is working, but looses the internet connection. I want to know, does anyone know of an add-on or windows gadget or program that would let me know when the net is out.

Asked by FredMcD 6 bliana ó shin

Last reply by FredMcD 6 bliana ó shin

  • Cartlannaithe

Trouble shopping web sites.

When shopping on some web sites Firefox won't allow me to look at a product page. When I try it throws be out and redirects me to a search window? This doesn't happen on … (tuilleadh eolais)

When shopping on some web sites Firefox won't allow me to look at a product page. When I try it throws be out and redirects me to a search window? This doesn't happen on all sites and it doesn't happen if I am using Internet explorer.

Asked by garysabo 6 bliana ó shin

Last reply by garysabo 6 bliana ó shin

  • Cartlannaithe

Hi, I downloaded shumway but whn run about:config is not on the list. I tried to open several you tube links and it wants to open the flash plug . any ideas?

I just downloaded firefox 25.0.1 (BTW. I have windows 8) I downloaded shumway I run about:config and "click to play" was true re-started browser, run about:config and I c… (tuilleadh eolais)

I just downloaded firefox 25.0.1 (BTW. I have windows 8) I downloaded shumway I run about:config and "click to play" was true re-started browser, run about:config and I cannot see shumway on the list I run about:addons and changed flaswave to "ask to activate" re-started browser, went back to about:config and shumway is still not there... Anyway I tried to see if I could open you tube videos byt every time is asking to allow flash to run them, I guess shumway is not installed... sorry I am totally illiterate on this stuff :(

Asked by vickymarq 6 bliana ó shin

Last reply by vickymarq 6 bliana ó shin

  • Cartlannaithe

Server error in '/portal' application??

I am getting this error everytime i'm trying to print a pdf document from the bsnl portal. Earlier, this used to open the save file dialog. In the previous versions (i m… (tuilleadh eolais)

I am getting this error everytime i'm trying to print a pdf document from the bsnl portal. Earlier, this used to open the save file dialog. In the previous versions (i mean, 22, 23) this was not present.

I am trying to confirm that is it firefox issue or the bsnl's problem?

Here is the error: http://imm.io/1lTfK

Asked by Prateek shukla 6 bliana ó shin

Last reply by guigs 6 bliana ó shin

  • Réitithe
  • Cartlannaithe

In FF 25 on XP there was a star to left of navigation toolbar to open bookmarks sidebar, now it's on the right, but does not open the sidebar - what's up?

I want that little star back that opens the bookmarks sidebar. It's just to the left of the address field on XP in FP 25. But on Windows 8 in FP 25.0.1 it's not there. In… (tuilleadh eolais)

I want that little star back that opens the bookmarks sidebar. It's just to the left of the address field on XP in FP 25. But on Windows 8 in FP 25.0.1 it's not there. Instead there's a star that sometimes appears on the right of the address bar. But the star on the right does not open the bookmarks sidebar. It only displays a list of bookmarks and options, which do not include opening the sidebar. Has this option been removed and replaced with Ctrl B?

Asked by Kansachusetts 6 bliana ó shin

Answered by Kansachusetts 6 bliana ó shin