Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

Opening emails crashes firefox

Hello! Today, my firefox has started crashing after a couple seconds from when I open emails. I tried running in troubleshoot mode and again experienced crashes. In addit… (tuilleadh eolais)

Hello! Today, my firefox has started crashing after a couple seconds from when I open emails. I tried running in troubleshoot mode and again experienced crashes. In addition, I scanned for viruses with Malwarebytes and tried the "refresh firefox" feature to reset my settings to default. What else could I do to fix this error?

The crash data can be found here. https://crash-stats.mozilla.org/report/index/bp-18cf491d-8f44-4b75-a42f-9ef230230810

How should I proceed?

Asked by EthanL 6 mhí ó shin

Last reply by EthanL 6 mhí ó shin

  • Cartlannaithe

Facebook showing popups without any tabs open

Hi, So I very rarely use facebook for anything other than messages, and occasionally log into it from firefox. I would even say that I go out of my way to use it as litt… (tuilleadh eolais)

Hi,

So I very rarely use facebook for anything other than messages, and occasionally log into it from firefox. I would even say that I go out of my way to use it as little as possible. The past few weeks I have however been getting popup notifications for new messages from firefox notifying me of messenger messages when I have no facebook messenger tabs open.

I do not have any plugins that would affect this in any way which leads me to believe that Firefox is keeping me connected to facebook when I don't want it to.

If this is the case I'd love to know where the settings for this are, because any search results I do lead me to plugins, which I don't believe this to be an issue with, and maybe also recommend not to have them on by default. When I have my browser open I like to know that what I see is what I get, and having facebook open in the background without my knowledge, I do not appreciate.

Asked by abchristen 6 mhí ó shin

Last reply by Terry 6 mhí ó shin

  • Réitithe
  • Cartlannaithe

Firefox Sync Save Login and Password asks but does not remember

I have Firefox Sync enabled in my Firefox browser on a few computers. When I logged in to Firefox Sync initially, it did sync-up my new computer with all of the saved boo… (tuilleadh eolais)

I have Firefox Sync enabled in my Firefox browser on a few computers. When I logged in to Firefox Sync initially, it did sync-up my new computer with all of the saved bookmarks and history. I am not sure if any of my logins were saved). When I go to websites and login, I am prompted with the dialog to save my credentials, and I say ok, save. But the logins are not remembered. And in my about:logins page shows "no logins found". I don't care about retrieving any old logins, I just want to be able to save new ones and get the default behavior of saving logins working again.

Asked by ZN 6 mhí ó shin

Answered by ZN 6 mhí ó shin

  • Cartlannaithe

Firefox version 116 URL search bar super slow/doesn't return results

I'm using a desktop browser on a computer. In the last month or so I have noticed that conducting a search in Firefox (version 116) from the URL bar produces extremely… (tuilleadh eolais)

I'm using a desktop browser on a computer.

In the last month or so I have noticed that conducting a search in Firefox (version 116) from the URL bar produces extremely slow results. The exact same search in Chrome gets results within a second or two. Firefox can take 10 seconds or longer.

On the other hand, conducting the search from google search bar on firefox works fine. The default search engine for Firefox is google. I switched from use URL bar for navigation and searches to create a separate search toolbar, but that search was just as slow. So the problem with firefox is limited to searches from the URL Bar or firefox's own search bar.

I have seen this problem reported in the past a few years ago, but those threads are archived.

Asked by jeffreywilens 6 mhí ó shin

Last reply by zeroknight 6 mhí ó shin

  • Réitithe
  • Cartlannaithe

Browser won't play any sound

My Firefox is having some problems relating to audio. If I open a YouTube video, the image will play but there's no sound, on Twitter also, and so on. On YouTube Music t… (tuilleadh eolais)

My Firefox is having some problems relating to audio.

If I open a YouTube video, the image will play but there's no sound, on Twitter also, and so on. On YouTube Music the player won't even start, giving the error "An error occurred. Please try again later." I noticed that the stereo icon that shows up in the tab, which allow you to mute the tab, won't show up when I'm playing a video on YouTube, Twitter, Vimeo, and so on.

Only Firefox has no sound, it's not muted in the Volume Mixer, neither in the app volume settings in Windows. I've followed everything suggested here here and here.

I think the problems may have started after I reinstalled my graphic card driver, but I'm not sure since I don't use this computer very often. I have a Windows 10 and my graphic card is a Nvidia GT 630, and the driver version is 474.44.

Asked by whiplaxx 6 mhí ó shin

Answered by whiplaxx 6 mhí ó shin

  • Cartlannaithe

Firefox browser on Windows 11: Outlook error

8/15/23 Hello! https://outlook.office365.com/mail/inbox I really enjoy using Firefox, and I am currently unable to use Outlook just recently. I have cleared cookies… (tuilleadh eolais)

8/15/23

Hello!

https://outlook.office365.com/mail/inbox

I really enjoy using Firefox, and I am currently unable to use Outlook just recently.

I have cleared cookies and cache.

I have reloaded bookmark above.

Outlook works in other browsers.

Thanks for your help,

Darlene


Error message continues:

UTC Date: 2023-08-15T14:15:36.616Z Client Id: DDC1CB3A2D4C474DBC56574CB7494D3C Session Id: 10c4bfa2-5818-4077-89f7-27d914b1dc3e Client Version: 20230804005.12 BootResult: cdnError Failed resource: https://res.cdn.office.net/owamail/20230804005.12/scripts/owa.MailBoot.m.js Back Filled Errors: Unhandled Rejection: ChunkLoadError: Loading chunk 501697 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230804005.12/scripts/owa.MailBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 501697 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230804005.12/scripts/owa.MailBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 501697 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230804005.12/scripts/owa.MailBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 501697 failed. (error: https://res-h3.public.cdn.office.net/owamail/20230804005.12/scripts/owa.MailBoot.m.js):undefined|Unhandled Rejection: ChunkLoadError: Loading chunk 501697 failed. (error: https://res.cdn.office.net/owamail/20230804005.12/scripts/owa.MailBoot.m.js):undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined|undefined:undefined err: Error: Failed to load javascript. esrc: Script et: ClientError estack: onLoadFailed@https://res-h3.public.cdn.office.net/owamail/20230804005.12/scripts/owa.mailindex.js:2:16975 604191/importModule/this.promise</<@https://res-h3.public.cdn.office.net/owamail/20230804005.12/scripts/owa.mailindex.js:2:15764 </p>

Asked by dunningdarlene 6 mhí ó shin

Last reply by jonzn4SUSE 6 mhí ó shin

  • Cartlannaithe

No security certificate

I was told that the IDW.Community site did not have a valid security certificate. I was also told that I could contact the site administration to fix this issue. My quest… (tuilleadh eolais)

I was told that the IDW.Community site did not have a valid security certificate. I was also told that I could contact the site administration to fix this issue. My question is: if I can't access the site how can I contact the site's administration?

Asked by freida_gray 6 mhí ó shin

Last reply by Terry 6 mhí ó shin

  • Cartlannaithe

audio stops video playback

Greetings, I've been having this issue for quite some time now and instead of just switching to another browser, I've come to the point where I've decided that it's time … (tuilleadh eolais)

Greetings, I've been having this issue for quite some time now and instead of just switching to another browser, I've come to the point where I've decided that it's time to fix this issue. It took me quite some time to figure out but now that I have, it's time to take it on. I frequently watch videos from various sites, both common and not so much but this happens across the spectrum. I usually have auto play off and volume muted because I'm in a super quiet building and one never knows how a video will start out unless we're familiar with the site, content, etc and have had some instances where a video would auto play and the volume would be cranked and I'm usually either Bluetoothed or wired to my home audio system so needless to say, I'm sure I've startled, surprised, or otherwise affected other tenants here, not to mention some embarrassing ones. Oh well. So now to my issue. For the past few months, possibly more, it could even be over a year now that I think about it, when I play a video, it's fine with the volume muted but when either I turn the volume on, or shut the mute off so that the videos will start with sound, they won't play. Some not at all and they won't even start, some will start for a split second and then stop, some will play for varying amounts of time, however usually not very long, and once in awhile one will play for a few minutes. I can't remember the last time a video played all the way through with the sound un-muted. It's been a while. This isn't an issue in any other browsers that I know of nor playing local content on installed media players. It's only firefox and it's any online streaming video from any site.

Asked by Ray Dunne 6 mhí ó shin

Last reply by Ray Dunne 6 mhí ó shin

  • Cartlannaithe

Embedded Google Maps not working on Firefox

Ever since I switched to Firefox I've noticed many websites with embedded Google Maps don't work properly on Firefox. It got really annoying but I ended up opening those … (tuilleadh eolais)

Ever since I switched to Firefox I've noticed many websites with embedded Google Maps don't work properly on Firefox. It got really annoying but I ended up opening those websites on Chrome. I tried troubleshooting by clearing cache, disabling themes, and trying private mode but no dice. After some searching I came across a suggestion to disable WebGL (set webgl.disabled to true in about:config). That fixed the map issue but wondering if there's a solution that allows me to use these websites without disabling WebGL.

Attaching screenshots of the map issue with WebGL enabled and the fix with WebGL disabled.

Asked by Harsh Patel 6 mhí ó shin

Last reply by jonzn4SUSE 6 mhí ó shin

  • Cartlannaithe

All Tabs duplicate themselves

I know this seems like a dumb question, well he should know what he did to make that happen! The problem is I don't notice it when it occurs, it's after the fact when I… (tuilleadh eolais)

I know this seems like a dumb question, well he should know what he did to make that happen! The problem is I don't notice it when it occurs, it's after the fact when I look up ans see all those duplicate tabs open or come along and see that they are open after another person was on the computer. I think Alt Home shortcut would dup home tabs, but know not doing that.

All Tabs duplicate themselves sometimes and I don't know why. It must be something I am doing, but haven't figured out what. Also, happens to wife and all she uses is Facebook.

Example I normally have 6 tabs open, something is happening that all of a sudden I have 12 tabs open, they are always a duplicate of the 6 that were already open. Today when she was using FB, there was 18 tabs open, 3 of each.

Does anyone have a clue to what stupid thing we must be doing to make that happen? Is there some special key combination that would make that happen?

I am on FF 116.0.2, but this has been going on for a year or more, so not related to this release. Just something I must be doing or a combination of keys??

Asked by Jer 6 mhí ó shin

Last reply by cor-el 6 mhí ó shin

  • Cartlannaithe

The LIBRARY option

I used to have LIBRARY and ORGANIZE in the drop-down menu of Bookmarks...They disappeared after having to RESET Firefox a while back. I have tried searching everywhere, … (tuilleadh eolais)

I used to have LIBRARY and ORGANIZE in the drop-down menu of Bookmarks...They disappeared after having to RESET Firefox a while back. I have tried searching everywhere, settings, etc.

Asked by Emeline 6 mhí ó shin

Last reply by cor-el 6 mhí ó shin