Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Faoi Ghlas
  • Cartlannaithe

Firefox spyware

When I launch Firefox (version 115.0.1), it establishes and maintains multiple connections to '*.googleusercontent.com' until I close Firefox. This is bull shit is totall… (tuilleadh eolais)

When I launch Firefox (version 115.0.1), it establishes and maintains multiple connections to '*.googleusercontent.com' until I close Firefox. This is bull shit is totally unacceptable. I have been using Firefox since version 1.0.6 but I will dump Firefox for another web browser if this problem cannot be fixed.

How do I stop these connections being made?

Asked by kolusion1 10 mí ó shin

Last reply by mozel3 9 mí ó shin

  • Cartlannaithe

Use of Google Translator adds incredible amounts of links in the browser's history

When you use Google's Translator, this application automatically adds a link to Firefox's history each time you modify even a tiny bit of what you are translating. This … (tuilleadh eolais)

When you use Google's Translator, this application automatically adds a link to Firefox's history each time you modify even a tiny bit of what you are translating.

This means that sometimes, you can add 1,000 links within a day when you incrementally translate a piece of text, what is the default way to do.

Today, two minutes of that work generated 40 links!

Example of a typical link:

https://translate.google.com/?hl=de&sl=de&tl=en&text=Manchmal%20ist%20es%20wichtiger%2C%20etwas%20zu%20schenken%2C%20als%20wie%20es%20beim%20Adressaten%20ankommt&op=translate

And that was only a small piece of text!

In my history, there are in between 50,000 of these, despite regularly deleting many of them.

Even on a relatively fast notebook, deleting 1,000 links in the history takes minutes.

I posted the problem to Google Translate as a feedback many times, but they never answered.

Is there a possibility within Firefox to selectively get rid of this permanent garbage?

That would be wonderful.

Asked by pebredai 10 mí ó shin

Last reply by pebredai 9 mí ó shin

  • Réitithe
  • Cartlannaithe

Profile changes after update

Hi all, I use to update Firefox with my Linux distribution package: I build the new package then upgrade it on the system. Anytime at the first launch of the new Firefox … (tuilleadh eolais)

Hi all, I use to update Firefox with my Linux distribution package: I build the new package then upgrade it on the system. Anytime at the first launch of the new Firefox just installed version, it opens a new blank profile instead of my usual profile. I can set my usual profile as default by launch Firefox Profile Manager. So after update I launch from command line terminal or through launcher bar:

firefox -p

And It starts up profile manager, then I choose my usual profile and check it as default one. After that, when I open Firefox again, it uses my usual profile as expected.

Now the question: - is there a way to automate this procedure so I have not to repeat it anytime after I update the browser?

PS. I noticed my "profiles.ini" file is populated with a lot of profiles sections, likely maybe anytime I update, a new one is added in here. I don't know if it is a regular behavior or not.

Asked by ffoxer 10 mí ó shin

Answered by jscher2000 - Support Volunteer 10 mí ó shin

  • Réitithe
  • Cartlannaithe

PiP mode resize difference on Windows and Linux

Hello. I recently moved from windows to Linux Mint, and noticed the behavior of the Picture in Picture window is different when resizing. On windows, the aspect ratio is … (tuilleadh eolais)

Hello. I recently moved from windows to Linux Mint, and noticed the behavior of the Picture in Picture window is different when resizing. On windows, the aspect ratio is kept. while on Linux, it is free form, making these black bars around the video, so I have to resize it very carefully to not show any black bars.

How can I make the PiP on Linux behave like on Windows? That means resizing keeping the aspect ratio.

Attached are the comparisons between Windows and Linux Mint.

Thank you very much!

Asked by buneco05 10 mí ó shin

Answered by buneco05 8 mí ó shin

  • Cartlannaithe

Youtube not working July 2023 stuck loading, "if playback doesn't begin shortly, try restarting your device"

Recently YT is barely loading videos with the message "if playback doesn't begin shortly, try restarting your device" or it simply stuck tried on edge and it doesn't happ… (tuilleadh eolais)

Recently YT is barely loading videos with the message "if playback doesn't begin shortly, try restarting your device" or it simply stuck tried on edge and it doesn't happened can anybody help me diagnose this problem?

Restarting FF doesn't always work has to be done multiple times, and it soon breaks after browsing or restarting the browser

The grey bar on the player does load but the player never plays its just back

Asked by bhr883 10 mí ó shin

Last reply by zeroknight 10 mí ó shin

  • Cartlannaithe

Youtube H264 videos stop buffering after the initial portion

Having this issue with Youtube since a few days ago, on version 115.0.2 and 115.0.3, and only for videos encoded in AVC/H264. VP9 and AV1 encoded videos have no trouble b… (tuilleadh eolais)

Having this issue with Youtube since a few days ago, on version 115.0.2 and 115.0.3, and only for videos encoded in AVC/H264. VP9 and AV1 encoded videos have no trouble buffering, only H264 is affected. Happens with or without adblocker, and on different OS. Cookies cleared, no dice.

Video would load the first 20-40 seconds, then does not buffer at all subsequently once it reaches the end of that portion. I have to skip a few seconds forward for it to load the next 20-40 secs, then it would get stuck again.

I can get around this issue by either lowering resolution to 480p (which looks terribly unwatchable), or turn VP9 streams back on (which does not work correctly on my setup, there's a driver bug that hasn't been fixed).

The sure way, and strange thing, is that AVC/H264 videos load and buffer with absolutely no issue when I'm logged out of my account. Also, works with no issue in Chromium, even while logged in.

Anyone facing this or similar issue recently too? Is it still ongoing for you?

Asked by nuclear.tactician 9 mí ó shin

Last reply by jonzn4SUSE 9 mí ó shin

  • Cartlannaithe

Unable to Stream Video on Paramount Plus

I am running the latest version of Firefox (115.0.3 (64-bit)) with NO ad blockers. Whenever I try to watch videos on Paramount Plus, I get an Error 3005 message. I can … (tuilleadh eolais)

I am running the latest version of Firefox (115.0.3 (64-bit)) with NO ad blockers. Whenever I try to watch videos on Paramount Plus, I get an Error 3005 message. I can watch videos on Paramount Plus on both Chrome and Edge where I DO have ad blockers running. What else can I do?

Asked by DoctorQ9 9 mí ó shin

Last reply by zeroknight 6 mhí ó shin

  • Cartlannaithe

Firefox doesn't release memory after closing tabs Bug 1362767

Bug 1362767 is still a problem, even with fission enabled which is apparently the default now. This is a huge problem when viewing videos on youtube and other similar vid… (tuilleadh eolais)

Bug 1362767 is still a problem, even with fission enabled which is apparently the default now. This is a huge problem when viewing videos on youtube and other similar video server platforms. The memory usage by Firefox just accumulates and does not release even after several days. Eventually, Firefox needs to be restarted to release the mis-allocated memory back to the OS. (Win10, FF 115.03 64-bit, Intel I5, 32 GB RAM) A restart can cut total system memory as reported by Process Explorer in *half* or more (!!) depending on how many videos I have viewed since last browser restart using Process Explorer 'Kill Process Tree' function followed immediately by FF restart. It is no longer possible to use an older PC with 8 GB of memory with Firefox to view videos. It takes forever to load, then becomes so laggy that it is no longer functional and is even difficult to kill with Process Explorer because the Windows Explorer user interface gets forced to swap out. (This latter should never happen regardless of memory allocation and is the fault of Microsoft.) I am now using another PC with 32GB RAM and Firefox often pushes the physical memory allocation to well above 16 GB after viewing just a few hours of videos, and does not recover even after being idle and minimized overnight. I have 10 extensions installed. Four of these are video related: Enhancer for Youtube, Video Ads Blocker for Youtube, Video DownloadHelper, and Video Speed Controller. I have not found any improvement in memory allocation performance by selectively disabling extensions. Other people have been posting complaints about this problem for at least 6 years. It makes Firefox practically useless for systems of 16 GB or less. You need to fix this. It appears to be *your* problem; Don't try to deny it, please just make it better. I continue to use FF because of the very useful extensions and greater privacy features than what is available for Chrome.

Asked by dpasek 9 mí ó shin

Last reply by jscher2000 - Support Volunteer 9 mí ó shin

  • Cartlannaithe

Problem streaming Prime Video Freevee content since 115.0.1 update, still not fixed in 115.0.3

I now have 115.0.3 and this problem still exists. It was reported right after 115.0.1 was released. When watching FreeVee on a Windows 10 desktop it stops a short while a… (tuilleadh eolais)

I now have 115.0.3 and this problem still exists. It was reported right after 115.0.1 was released. When watching FreeVee on a Windows 10 desktop it stops a short while after an ad plays. It looks like it loses the ability to stream the main movie while streaming the ad. After the ad it plays about 20 seconds of the movie, probably what was in the buffer before the ad started, and then it freezes. I get the circle wait icon, like what typically happens when the Wifi goes down. After a while a message appears saying the Internet is not working. See attached image. Then I get the message (see other attached file) saying Video Unavailable. We're experiencing a problem playing this video. For assistance, please go to www.amazon.com/videohelp. Close Player.

Asked by plutonium244 9 mí ó shin

Last reply by zeroknight 8 mí ó shin

  • Réitithe
  • Cartlannaithe

Address Autofill is not an option

I am a UK user and have just installed and started to use Firefox on a brand new Linux Mint installation. As I am transferring from a Windows/Chrome environment, there i… (tuilleadh eolais)

I am a UK user and have just installed and started to use Firefox on a brand new Linux Mint installation. As I am transferring from a Windows/Chrome environment, there is a lot of setting up to do. Firefox transferred most of the chrome info for me, and so I was able to get up and running with bookmarks and logins quite quickly. However, there is one problem that I can't seem to resolve.

I have been able to set up my credit card details, and these are prompted when needed, BUT, Firefox will not remember my name, email, phone or address. Thus for every form that I have to fill, I have to enter these details, again and again (and again).

I have looked at settings and see that the 'Autofill Address' option is not present (see attachment).

I have followed and implemented the fix proposed elsewhere, to update/add GB as an address format. This has not made a difference.

Can anyone please help.

Regards,

Mark

Asked by mark_holtom 9 mí ó shin

Answered by zeroknight 9 mí ó shin

  • Cartlannaithe

Since the update about two weeks ago I have trouble with Regions online banking

About two weeks ago there was a simultaneous update of Window10, Firefox and Bitdefender. Since those updates my access to online bill pay has been broken. The bank is Re… (tuilleadh eolais)

About two weeks ago there was a simultaneous update of Window10, Firefox and Bitdefender. Since those updates my access to online bill pay has been broken. The bank is Regions, I can log on to the account, view balances and such but when going to the Bill pay section things go bad. The "Payments" page is basically blank with only the page headers and no other content (see image below). I went to an older version of Firefox on a Linux (Mint) machine and I am able to access this page, but on my three windows machines it does not work. I installed Chrome and at first got an error on that page, but today it worked! Edge also seems to work but I really don't want to use any of these other browsers.

The bank is blaming Firefox.

I have used Firefox for years and don't want to switch so I hope what ever you "updated" two weeks ago gets fixed soon as not having ready access to bill pay is a real problem.

I have turned off popup blocking, set to standard tracking protection, shut down virus defense (Bitdefender) and several other settings suggested on this site to no avail. If it makes any differences I have about 4 windows machines that link/share bookmarks and such .

Please FIX whatever you updated ASAP.

Asked by msaine 9 mí ó shin

Last reply by msaine 9 mí ó shin

  • Réitithe
  • Cartlannaithe

Firefox History Set to "Always Use Private Browsing Mode" but "Recently Closed Tabs" Still Appear in History

I have my Firefox Firefox Privacy & Security History settings set to 'Always Use Private Browsing Mode.' Yet every time I open Firefox and visit the History tab, 'Rec… (tuilleadh eolais)

I have my Firefox Firefox Privacy & Security History settings set to 'Always Use Private Browsing Mode.' Yet every time I open Firefox and visit the History tab, 'Recently Closed Tabs' shows a history of the websites I've visited. How do I disable this feature?

Asked by Nat 9 mí ó shin

Answered by zeroknight 9 mí ó shin

  • Cartlannaithe

Hotmail will not load up. Just a blank white screen.

I cannot access my hotmail on Firefox anymore. It is just a blank white page "outlook.live.com/mail/0/" is what the tab shows up as. I have cleared cache/cookies and such… (tuilleadh eolais)

I cannot access my hotmail on Firefox anymore. It is just a blank white page "outlook.live.com/mail/0/" is what the tab shows up as. I have cleared cache/cookies and such, it has done nothing. Any help would be appreciated. Thanks

Asked by whitey__tdc 10 mí ó shin

Last reply by whitey__tdc 9 mí ó shin

I can't log into my regions online bank account.

Greetings, I experienced this problem with the prior update, now after the current update i get this" internal Server error" Hopefully you can straighten this out. I hate… (tuilleadh eolais)

Greetings, I experienced this problem with the prior update, now after the current update i get this" internal Server error" Hopefully you can straighten this out. I hate using Google for anything!

Regards, Chris

Asked by glidercj 1 mhí ó shin

Last reply by glidercj 1 mhí ó shin

  • Cartlannaithe

Videos recorded by Ring Stick Up Cam no longer playable. What is going on?

Videos recorded by Ring Stick Up Cam no longer playable. There is a message saying "Video was recorded using a modern video format called that is not supported on this br… (tuilleadh eolais)

Videos recorded by Ring Stick Up Cam no longer playable. There is a message saying "Video was recorded using a modern video format called that is not supported on this browser." It worked fine this morning. What is going on, and will this sort itself out?

Asked by Marklayne 10 mí ó shin

Last reply by Marklayne 10 mí ó shin

  • Cartlannaithe

Shortcut CMD+W (close single tab) not working anymore

Hi all, the shortcut to close a single tab (ctrl+W (Windows) or cmd+W (Mac)) is not working anymore. here is what I tried so far: - disabling all extensions (via rest… (tuilleadh eolais)

Hi all, the shortcut to close a single tab (ctrl+W (Windows) or cmd+W (Mac)) is not working anymore.

here is what I tried so far: - disabling all extensions (via restart in safe mode) but to no avail - reinstalled Firefox but the problem persists - verified, that the command is indeed cmd+W and was not changed by accident - all other shortcuts are working well

NOTE: I can see that when I press cmd+W, the "file" tab up above on the Mac menu bar flashes for a brief moment, as if the system detects the shortcut. But the tab stays open.

Any other ideas I could try out?

Asked by flx1998 8 mí ó shin

Last reply by flx1998 7 mí ó shin

  • Cartlannaithe

I can't use streaming services like Netflix and HBO

Last week my laptop broke down and I needed to reinstall Windows. Since my laptop is old, it can only support Windows 7 and since I installed it, I can't use Netflix nor … (tuilleadh eolais)

Last week my laptop broke down and I needed to reinstall Windows. Since my laptop is old, it can only support Windows 7 and since I installed it, I can't use Netflix nor other streaming services. On Netflix's page it says I don't have the latest version installed and I did all I was suggested to do and all solutions that was offered by Netflix is in order (browser history is on, I have the latest version of Firefox, I restarted and reinstalled my browser, DRM content is on, Firefox content plugins are up to date and I'm using official version of Firefox). Don't know what else I can do, except to change the browser which I really don't want to but if nothing else will work... Please help. Thanks, Danijela

Asked by danijela40 6 mhí ó shin

Last reply by danijela40 6 mhí ó shin

  • Réitithe
  • Cartlannaithe

I can't get my comcast email

I get this when trying to get my email from Comcast: Secure Connection Failed An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR Error … (tuilleadh eolais)

I get this when trying to get my email from Comcast:

Secure Connection Failed

An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR

Error code: PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by janet-sutton 10 mí ó shin

Answered by David 10 mí ó shin

  • Cartlannaithe

Autoscroll with middle mouse not working

I found a thread with the same problem while using X-Mouse Button Control; I am not using the software. It only works sometimes while the page is still loading; doesn't … (tuilleadh eolais)

I found a thread with the same problem while using X-Mouse Button Control; I am not using the software.

It only works sometimes while the page is still loading; doesn't work in safe mode.

I just installed the browser and was glad to use it, until I came upon this problem. I use this feature regularly while browsing the internet, so it would be a dealbreaker for me if I couldn't get it fixed.

Inside the GIF, you can see how the middle mouse doesn't toggle autoscroll, and it only works when holding the button.

Asked by simo.liguori 10 mí ó shin

Last reply by cor-el 10 mí ó shin

  • Réitithe
  • Cartlannaithe

Firefox no longer remembers my history is this due to Bitdefender security system?

Firefox is set to remember history, but every time I close it and re-open it, links in websites that once had purple text is now back to white, so I don't know what link … (tuilleadh eolais)

Firefox is set to remember history, but every time I close it and re-open it, links in websites that once had purple text is now back to white, so I don't know what link I'm on, Firefox remembers this through history saved, why does it reset back to white text? Does it have something to do with bitdefender or bitdefender VPN? Can anyone else test thie out with firefox and bitdefenders full security on? Firefox is set to save everything by the way. Only started happening after installing bitdefender.

Asked by Mangekyo Sharringan 10 mí ó shin

Answered by Mangekyo Sharringan 10 mí ó shin