Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

Interface broken after update

I'm on Windows 10 Auto updated to 108.0.1 UI is broken. See image. Works in safe mode though. How to fix? Or at least guide me on how to backup all my config and crea… (tuilleadh eolais)

I'm on Windows 10 Auto updated to 108.0.1

UI is broken. See image.

Works in safe mode though.

How to fix?

Or at least guide me on how to backup all my config and create a new profile. Thanks.

Asked by blksith0 1 bhliain ó shin

Last reply by blksith0 1 bhliain ó shin

  • Cartlannaithe

how to save a window

I looked for info on "how to save a window". Googling got me to : https://support.mozilla.org/bm/questions/941808 a. That article is out of date. And, like so… (tuilleadh eolais)

I looked for info on "how to save a window". Googling got me to : https://support.mozilla.org/bm/questions/941808

a. That article is out of date. And, like so many, IT DOES NOT STATE TO WHAT VERSIONS OF FIREFOX IT APPLIES. That is nuissance, considering how often Firefox changes.

b. That article also states to right click and tab and use "Bookmark All Tabs". There is no such right click option. (ff v107.1)

Useless, out-of-date articles should not be archived when they become obsolete. Or, they should be archived with an indication that they no longer apply.

c. How do I save a window?

Asked by Joe P 1 bhliain ó shin

Last reply by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

OneDrive web doesn't show files/folders

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might b… (tuilleadh eolais)

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might be a Firefox issue is because I don't have that problem when I use OneDrive on a Private window. OneDrive on a Private window works just fine, the issue is on the regular non-private window where I wan't my session to stay open.

I already tried clearing 'everything' including cookies, site settings and offline website data. I checked all the boxes and the issue persist.

See attached screenshot.

Thanks!

Asked by Tirso Carranza 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Cartlannaithe

Firefox keeps starting up at the Welcome page

Around 11/26/2022 I guess Firefox updated? Afterward every time I launch Firefox it opens two tabs and goes to the first time user welcome setup. No matter what is change… (tuilleadh eolais)

Around 11/26/2022 I guess Firefox updated? Afterward every time I launch Firefox it opens two tabs and goes to the first time user welcome setup. No matter what is changed it will not save and repeats this action again at next start up.

How do I fix this problem? Thank you for your time.

Victor

Asked by vcagno23 1 bhliain ó shin

Last reply by Terry 1 bhliain ó shin

  • Cartlannaithe

Unable to sign in or track packages on FedEx.com using Mozilla Firefox

For several weeks now I have been unable to sign in or track packages on FedEx.com. I have had to use Microsoft Edge to access FedEx.com. I never used to have this pro… (tuilleadh eolais)

For several weeks now I have been unable to sign in or track packages on FedEx.com. I have had to use Microsoft Edge to access FedEx.com. I never used to have this problem. I don't know what Mozilla did, but I wished it could be undone! I use a VPN, ExpressVPN, and thought this was the problem at first, but it is not. I turned off ExpressVPN and still cannot access FedEx.com. Same with using AT&T Broadband. I have tried cleaning my history/cookies and it has no affect whether I use ExpressVPN or AT&T Broadband. I went to FedEx.com on Mozilla and clicked the 'shield' and turned off Mozilla's Enhanced Tracking Feature. I still can not use FedEx.com.

I see no solution to this issue unless I can find some way to completely turn off your Enhanced Tracking software that you have added. It is ridiculous that I have to use Microsoft Edge every time I want to access FedEx.

What is the solution?

Asked by Mitzee 1 bhliain ó shin

Last reply by atalt 1 bhliain ó shin

  • Cartlannaithe

Menus and url bar are in tiny mouse print. I've adjusted settings and the pages are fine. How can I increase the font size in those 2 areas?

Since changing to a new monitor and running at 1440p, the menus and url bar are in tiny mouse print. The searching I've done so far seems to point to an update removing … (tuilleadh eolais)

Since changing to a new monitor and running at 1440p, the menus and url bar are in tiny mouse print. The searching I've done so far seems to point to an update removing user control to change the font size on those items. I've adjusted settings and the pages are fine, but the two things I mentioned are almost unreadable. How can I increase the font size there?

Asked by Festusian 1 bhliain ó shin

Last reply by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Cartlannaithe

Middle click not working at all after updating

Hi, After an update, Firefox does not recognize middle click at all. It worked in the past, but no longer. For example, middle clicking on... - a hyperlink should open a… (tuilleadh eolais)

Hi,

After an update, Firefox does not recognize middle click at all. It worked in the past, but no longer. For example, middle clicking on... - a hyperlink should open a tab in the background - a bookmark bar item or bookmark menu should open that bookmark in background - empty space on the webpage should initiate autoscroll - a tab handle on the Firefox title bar area should close that tab None of these work as of now.

I'm on Windows 10, and I am using a Logitech MX Master 3 via USB Unifying receiver. I checked Logi Options+ app and confirmed the middle button is correctly set to middle button (default) and there's no per-app settings for Firefox.

Asked by Gomdolius 1 bhliain ó shin

Last reply by noah_tall 1 bhliain ó shin

  • Cartlannaithe

Websites don't ask for microphone/camera permission

I often use microphone and camera through Firefox, but today while trying to establish voice chat usual website doesn't ask for permission to use microphone. Microphone i… (tuilleadh eolais)

I often use microphone and camera through Firefox, but today while trying to establish voice chat usual website doesn't ask for permission to use microphone. Microphone icon is visible in adress field but it's inactive and clicking on it doesn't do anything. I tried chrome browser and everything is fine there so it's not microphone's fault.

I have no idea what changed or how to fix it. Please help!

Asked by lszczuka 1 bhliain ó shin

Last reply by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

firefox tabs crash on kernel 6.0 (and following)

I have Firefox 107.0b5 (64-bits) Snap for Ubuntu canonical-002 - 1.0 I use Ubuntu Mainline to update to newer kernels. Never had any problem doing that. I am now on 5.19.… (tuilleadh eolais)

I have Firefox 107.0b5 (64-bits) Snap for Ubuntu canonical-002 - 1.0 I use Ubuntu Mainline to update to newer kernels. Never had any problem doing that. I am now on 5.19.15. But when I upgrade to kernel 6 (which is now at 6.0.5) Firefox tabs crash. Reloading doesn't help. Each new tab I open gives the same crash message. I have to restart to get Firefox going again. So I removed kernel 6 and reverted back to kernel 5.19 and have no problems any more. But question, what is the problem between kernel 6 and firefox? Does anybody else experience this problem?

I have no other problems with kernel 6 with other programs or hardware or whatever, only firefox tabs crash...

Asked by peterpov 1 bhliain ó shin

Answered by peterpov 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Two factor authentication setup will not work

I was trying to sync my settings to my new laptop with my login and PW (which was correct) and it kept telling me it wasn't right. So, I decided to change it but my MFA o… (tuilleadh eolais)

I was trying to sync my settings to my new laptop with my login and PW (which was correct) and it kept telling me it wasn't right. So, I decided to change it but my MFA on Google for Firefox got wiped once I switched phones. I had to use a backup code to get in and want to re-enable the MFA.

Unfortunately, and for no real reason, it won't work. I scan the QR code in Google Authenticator, it sets up and gives me a code, I enter the code, and then it tells me it's the wrong one. I even tried to do it by manually setting it up and it made no difference. Now I can't re-enable it because it won't work right.

What the actual hell is going on here, guys?

Asked by golamb 1 bhliain ó shin

Answered by golamb 1 bhliain ó shin

  • Cartlannaithe

youtube livestreams bloated RAM usage, max CPU usage, even at 144p

incoming streams are unusable, bloats RAM to max, pegs CPU at 100% even when stream is at 144p. ongoing issue for over a year. Tried different cache settings or no cache.… (tuilleadh eolais)

incoming streams are unusable, bloats RAM to max, pegs CPU at 100% even when stream is at 144p. ongoing issue for over a year. Tried different cache settings or no cache. No fix

FF v107.0 MX Linux

[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 800 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 800 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:3 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:3 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 

Drives: Local Storage: total: 126.71 GiB used: 103.07 GiB (81.3%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 12.98 GiB (71.7%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 80.84 GiB (94.6%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 524 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 37.0 C mobo: 48.0 C gpu: nvidia temp: 49 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2327 gpu: nvidia fan: 40% 
          Power: 12v: 12.52 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 244 Uptime: 23h 27m wakeups: 2 Memory: 7.79 GiB used: 3.82 GiB (49.0%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Asked by Galen Thurber 1 bhliain ó shin

Last reply by jonzn4SUSE 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

How to get rid of the large space between tabs and the address bar after upgrading to new version 107.

After upgrading to version 107, there is a huge space between the open tabs and the address bar. Can't figure out how to remove it. I am thinking it has something to do… (tuilleadh eolais)

After upgrading to version 107, there is a huge space between the open tabs and the address bar. Can't figure out how to remove it. I am thinking it has something to do with the fact that I had enabled multi-row tabs. I can fill up that space with tabs if I open enough of them. In the older version that space was not there and the space would just expand to accommodate the extra row of tabs as needed. Any ideas would be greatly appreciated!

Asked by joshlukins 1 bhliain ó shin

Answered by joshlukins 1 bhliain ó shin

  • Cartlannaithe

Video playback stutter

Video playback stutters in Firefox and Firefox Nightly but not in an external player (mpv) or Edge. Hardware acceleration on/off makes no difference. Using the latest Rad… (tuilleadh eolais)

Video playback stutters in Firefox and Firefox Nightly but not in an external player (mpv) or Edge. Hardware acceleration on/off makes no difference. Using the latest Radeon driver 22.11.2. Most noticeable during slow pan like this https://youtube.com/clip/Ugkx7jP_XuVB7i-O6ljGHQ_NjPmEakzvD7yM

The video playback stuttering isn't new but I only stated looking into it now. No idea how long it's been like this. At first I thought it might be caused by running my monitors at true 120Hz and 60Hz instead of a fractional framerate but then the stuttering should be visible on other apps too. Switching to a fractional 60 didn't change anything in Firefox.

Asked by Je 1 bhliain ó shin

Last reply by npoTeyc 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

web page shown incorrectly e.g. https://one.google.com/storage

Hi I wonder why e.g.google storage is shown incorrectly in FF on windows10 latest version. OK in Chrome. See attachment. … (tuilleadh eolais)

Hi I wonder why e.g.google storage is shown incorrectly in FF on windows10 latest version. OK in Chrome. See attachment.

Asked by hzj8000 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Dowload GeoGebra files

I have some GeoGebra files with extension .ggb on a website. FireFox will download those files, while other browsers (Safari, Google Chrome) do. How can I make Firefox do… (tuilleadh eolais)

I have some GeoGebra files with extension .ggb on a website. FireFox will download those files, while other browsers (Safari, Google Chrome) do. How can I make Firefox download these files?

Asked by ncm.bakker 1 bhliain ó shin

Answered by ncm.bakker 1 bhliain ó shin