Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge … (tuilleadh eolais)

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Asked by Ga Mountain Hiker 8 mí ó shin

Last reply by cor-el 8 mí ó shin

  • Cartlannaithe

Export custom responsive device list

Hi, I hope you are well. I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my… (tuilleadh eolais)

Hi,

I hope you are well.

I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my website on various screen sizes. Is there anyway to export this list or better still to synch them with my Firefox account so I don't lose these settings?

I am using Firefox Developer Edition (101.0b6 (64-bit)) on Ubuntu 20.04.

Many thanks Kaz

Asked by kazosman 8 mí ó shin

Last reply by cor-el 8 mí ó shin

  • Cartlannaithe

Hardware Accelerated Video Not Working

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in … (tuilleadh eolais)

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in intel-gpu-top

There is also no obvious error message. On youtube videos I sometimes see

[2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}"

but on Big Buck Bunny from https://test-videos.co.uk/vids/bigbuckbunny/mp4/h264/1080/Big_Buck_Bunny_1080_10s_1MB.mp4 I don't get that output and everything looks normal:

libva info: VA-API version 1.14.0 libva info: Trying to open /usr/lib/dri/iHD_drv_video.so libva info: Found init function __vaDriverInit_1_14 libva info: va_openDriver() returns 0

but the video decode in intel-gpu-top shows 0%.

VA-API is confirmed to be working in mpv, if I play that same big buck bunny video in mpv I see 10-20% video decode usage.

vainfo shows

vainfo: VA-API version: 1.14 (libva 2.14.0) vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 22.4.1 () vainfo: Supported profile and entrypoints

     VAProfileNone                   :	VAEntrypointVideoProc
     VAProfileNone                   :	VAEntrypointStats
     VAProfileMPEG2Simple            :	VAEntrypointVLD
     VAProfileMPEG2Simple            :	VAEntrypointEncSlice
     VAProfileMPEG2Main              :	VAEntrypointVLD
     VAProfileMPEG2Main              :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointVLD
     VAProfileH264Main               :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointFEI
     VAProfileH264Main               :	VAEntrypointEncSliceLP
     VAProfileH264High               :	VAEntrypointVLD
     VAProfileH264High               :	VAEntrypointEncSlice
     VAProfileH264High               :	VAEntrypointFEI
     VAProfileH264High               :	VAEntrypointEncSliceLP
     VAProfileVC1Simple              :	VAEntrypointVLD
     VAProfileVC1Main                :	VAEntrypointVLD
     VAProfileVC1Advanced            :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointEncPicture
     VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
     VAProfileH264ConstrainedBaseline:	VAEntrypointFEI
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSliceLP
     VAProfileVP8Version0_3          :	VAEntrypointVLD
     VAProfileVP8Version0_3          :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointVLD
     VAProfileHEVCMain               :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointFEI
     VAProfileHEVCMain10             :	VAEntrypointVLD
     VAProfileHEVCMain10             :	VAEntrypointEncSlice
     VAProfileVP9Profile0            :	VAEntrypointVLD
     VAProfileVP9Profile2            :	VAEntrypointVLD

As far as I know all flags are set properly (according to https://wiki.archlinux.org/title/firefox#Hardware_video_acceleration) and I have set MOZ_DISABLE_RDD_SANDBOX=1

Asked by max.ehr 8 mí ó shin

Last reply by Dropa 8 mí ó shin

  • Cartlannaithe

bookmarks bar autohide when?

if there's not already an option to autohide the bookmarks toolbar (like the address bar and tabs when in F11 mode [fullscreen]) can there be? so like, on default the boo… (tuilleadh eolais)

if there's not already an option to autohide the bookmarks toolbar (like the address bar and tabs when in F11 mode [fullscreen])

can there be?

so like, on default the bookmark toolbar wouldn't show, but when I move my mouse into the specified area it appears (with the same animation as f11 mode)

 thank you,

let me know if i can already do that and if I'm just dumb.

 just to be clear, I want the tabs and url/address bar and tabs to always be there.

Actually might be cool to have options to autohide the tab bar too (separately).

 thanks again,

graham

tldr lol

Asked by bourn3 8 mí ó shin

Last reply by cor-el 8 mí ó shin

  • Cartlannaithe

Page jumps to the top after refresh

Good day. My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of th… (tuilleadh eolais)

Good day.

My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of the times it is not on the top of the page, so you have to scroll down to it.

Sometimes when the page is refreshed a jump to the top happens. So then I need to scroll down again. It takes a lot of time and concentration away if it happens dozens of times a day.

It often happens after I did some changes to the files on the page. It usually does not happen when I refresh the page a couple of times (when I purpously want to reproduce this problem).

I did try running Firefox in Safe mode, but it didn't help.

What can be done to fix this problem on my side? Is this a bug in Firefox itself?

Asked by vasart 8 mí ó shin

Last reply by Dropa 8 mí ó shin

  • Cartlannaithe

Firefox Can’t Open This Page

I just installed the latest Version of Firefox 101.0 for Windows 10. Then when I tried to download a pdf file from my yahoo mail I received the following message: "Proble… (tuilleadh eolais)

I just installed the latest Version of Firefox 101.0 for Windows 10. Then when I tried to download a pdf file from my yahoo mail I received the following message: "Problem loading page" Firefox Can’t Open This Page To protect your security, dl-mail.ymail.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window. Learn more… Open Site in New Window Report errors like this to help Mozilla identify and block malicious sites

So, in order to open the page I have to press "Open Site in New Window"

Please advice why happened this issue and how can be fixed.

Asked by eladopoulos 8 mí ó shin

Last reply by jscher2000 - Support Volunteer 8 mí ó shin

  • Cartlannaithe

ADD-ONS REMOVAL

I want to remove an add-on called MAESTRO which I downloaded and it has taken over my home page. When I search for it in add-ons it doesn't come up . In addition none … (tuilleadh eolais)

I want to remove an add-on called MAESTRO which I downloaded and it has taken over my home page. When I search for it in add-ons it doesn't come up . In addition none of the results has the place to click on to bring up the remove window. I want to get back to Firefox as my home page Please help.

thank you Ken Lyonss

Asked by KENLY_99 8 mí ó shin

Last reply by user104147805413306348376805769878442569366 8 mí ó shin

  • Cartlannaithe

Light/Dark mode issue persists

I've been having issues with the themes on the Firefox Browser. Almost all themes forces dark-mode on the browser. Since update 100 it no longer effects websites, but it … (tuilleadh eolais)

I've been having issues with the themes on the Firefox Browser. Almost all themes forces dark-mode on the browser. Since update 100 it no longer effects websites, but it still affects the browser (menues etc) despite me having the settings locked on light-mode.

Asked by Mumrik 8 mí ó shin

Last reply by Terry 8 mí ó shin

  • Cartlannaithe

Custom theme not loading (always reverting to the default). This is my quick solution.

My custom theme was reverting back to the default every time I started Firefox. Going into my theme and disabling and re-enabling it worked, but having to do that every t… (tuilleadh eolais)

My custom theme was reverting back to the default every time I started Firefox. Going into my theme and disabling and re-enabling it worked, but having to do that every time was annoying. Googling the problem came up with many links to Mozilla support and only said that that it was likely a setting in the "prefs.js" file or a corrupted "extensions.json" file. Unfortunately, no one else was pointing me to what parameter in the prefs.js file I needed to search for. So I had to find it myself. So I made a backup of the file for safety, fired up my Edit Pad Lite text editor, and opened the prefs.js file. Yikes, lots of values. So I carefully searched for the word "theme". I kept pressing F3 to continue searching for the next occurrence of the word "theme" (without the quotes of course). I finally found these 2 lines:

user_pref("lightweightThemes.persisted.footerURL", true); user_pref("lightweightThemes.persisted.headerURL", false);

Hmm. The lightweight theme header was false. Could it be that simple to change it to true? So I made sure I had shut down Firefox as Mozilla states that the prefs.js file is overwritten by Firefox upon exiting, changed the value to "true", saved the file, and restarted Firefox. Viola, my theme stayed on. I selected other themes, exited and restarted Firefox, and that theme was still there and not reset to the default. My problem was solved. I don't know how that value got set to "false" (and don't care), but now that it's set to "true" my theme is working every time I use Firefox. I'm surprised that no one else had found and posted this simple solution.

Asked by markb6 8 mí ó shin

Last reply by Dropa 8 mí ó shin

  • Cartlannaithe

Mic and Cam

Hi, Its about time you looked at your Mic cam Cam settings I'm getting older, they should be set as on as Default, and switched to off if required This is a massive issu… (tuilleadh eolais)

Hi,

Its about time you looked at your Mic cam Cam settings

I'm getting older, they should be set as on as Default, and switched to off if required

This is a massive issue to a great part of the community I don't use Firefox as I used to, as so many of my clients are also moving away, ( Gone to different platforms to Edge and Chrome) I'm sure this can be easily fixed.

Dave, InfoTech Computers

Asked by hollafor 8 mí ó shin

Last reply by cor-el 8 mí ó shin

  • Cartlannaithe

pop up window from FAA website disables Firefox browser?

When I login to the FAA AMCS application if there is a message to be read, clicking on the "View" button causes a pop up window to appear greyed out that disables Firefox… (tuilleadh eolais)

When I login to the FAA AMCS application if there is a message to be read, clicking on the "View" button causes a pop up window to appear greyed out that disables Firefox browser? I should be able to click a button on the window that says "Confirm" to indicate I've seen the notice, but I have to actually close Firefox, login from a different browser to be able to click on that message in order to return to Firefox in order to login again to their site.

Asked by mlbrownmd 8 mí ó shin

Last reply by cor-el 8 mí ó shin

  • Cartlannaithe

Cannot download or upload images anymore

Dear Sir/Madam, I have been using Firefox for a while now, I'm very happy with thee browser and have recommended all my firends use it instead of Chrome. However, this mo… (tuilleadh eolais)

Dear Sir/Madam,

I have been using Firefox for a while now, I'm very happy with thee browser and have recommended all my firends use it instead of Chrome.

However, this morning, after the recent update, I have found I am unable to upload or download anything on any website using Firefox.

I have tested it using Safari and I can download images perfectly fine there. Even using extensions on FF, nothing is happening.

Please get back to me as soon as you get this

Thanks

Julian

Asked by julian.greenbank 8 mí ó shin

Last reply by Chris Ilias 8 mí ó shin

  • Cartlannaithe

New tab - Bookmark

When I right-click on my bookmarks and select Open in a New Tab, it switches automatically to it. I'd like to know how to disable that and avoid changing to newly opened … (tuilleadh eolais)

When I right-click on my bookmarks and select Open in a New Tab, it switches automatically to it. I'd like to know how to disable that and avoid changing to newly opened tab. In my Settings I already have the "when you open a link...switch to it immediately" disabled. Thx

Asked by hprszk 8 mí ó shin

Last reply by Chris Ilias 8 mí ó shin

  • Cartlannaithe

I keep getting a message when opening links from Google Drive

I keep getting this message "Update your browser to use Google Drive, Docs, Sheets, Sites, Slides, and Forms" Is there anything I can do about it? I am running the most c… (tuilleadh eolais)

I keep getting this message "Update your browser to use Google Drive, Docs, Sheets, Sites, Slides, and Forms" Is there anything I can do about it? I am running the most current version of Firefox.

Asked by nancyhutch 8 mí ó shin

Last reply by cor-el 8 mí ó shin

  • Cartlannaithe

Microsoft Teams - crash loop with 3rd party or allow certain trusted domains

Seen similar article but did not resolve my issue. Running latest build of Firefox... having this issue happen over and over. Rebooted, tried private tab did not resolv… (tuilleadh eolais)

Seen similar article but did not resolve my issue. Running latest build of Firefox... having this issue happen over and over. Rebooted, tried private tab did not resolve the issue.

Asked by rmc021490 8 mí ó shin

Last reply by jscher2000 - Support Volunteer 6 mhí ó shin