Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

Can't install Price Wise

I go to https://testpilot.firefox.com/experiments/price-wise and it says I have to upgrade Firefox to use it. I'm already on the latest stable release. … (tuilleadh eolais)

I go to https://testpilot.firefox.com/experiments/price-wise and it says I have to upgrade Firefox to use it. I'm already on the latest stable release.

Asked by lumbo7332 1 bhliain ó shin

Last reply by James 1 bhliain ó shin