Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (tuilleadh eolais)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Asked by Olliesshop 2 sheachtain ó shin

Last reply by Olliesshop 3 lá ó shin

Some text is covered with black diamonds and question marks

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments. Fir… (tuilleadh eolais)

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments.

First-level comments are working fine, but lower-level comments are partially obliterated with a string of black diamonds with question marks �?U��N�@?�.

This is not an issue when I use Safari, but it is on Firefox.

Asked by Prentice3 2 sheachtain ó shin

Last reply by Prentice3 5 huaire ó shin

Cannot sign into Gmail, states this browser (Firefox) is not secure

I hav been using my Gmail in Firefox with no problem until about 3 days ago. Now when I try to sign in to my account I get a pop up window which states “This browser or … (tuilleadh eolais)

I hav been using my Gmail in Firefox with no problem until about 3 days ago. Now when I try to sign in to my account I get a pop up window which states “This browser or app may not be secure. Try using a different browser. Etc.”

I have tried another browser (chrome) and Gmail works fine, but I like working in Firefox. But at this rate I may dump Firefox and go to another browser.

I have looked through the other support group questions and solutions. I have tried them all and nothing is resolved. Clearing cache, clearing cookies, using a private window, managing data, using forget about this site, generating a new profile, disabling extensions, loading in safe mode, etc.

I have Firefox version 83.0 (64 bit). My operating system is windows 7.

Any other suggestions?

Margot

Asked by malnwick 1 seachtain ó shin

Last reply by malnwick 6 lá ó shin

Cannot change color of tabs

Firefox - Add Colored tabs I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I … (tuilleadh eolais)

Firefox - Add Colored tabs

I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I should see white tabs for the current tab but no longer when I added my userChrome.css file. I see instead a thin blue color strip along the top of the tab and the rest is grey. This shows up without any userChrome.css file.

In Firefox address field type: about:support It shows my Profile. vwy0y5ix.default-release I also have under the Profile folder this: jcueuz5y.default

I put the userChrome.css file here in my Chrome folder: C:\Users\David\AppData\Roaming\Mozilla\Firefox\Profiles\vwy0y5ix.default-release

What it contains: /* USE THIS ONE. It works in version 65 https://github.com/Aris-t2/CustomCSSforFx/releases/tag/2.3.4

  • /

@import "./css/tabs/tabs_below_navigation_toolbar_fx65.css"; /**/ /* <-- tabs not on top - Fx65+ - Windows/Linux */

/* Colored tab */ .tab-background:not([selected]) {

   background-color: #E3E0DB !important;

}

.tab-background[selected="true"] {

   background-color: white!important;

}

/*** Sidebar Color / Font Size Formatting ***/ /* 14px black text */ .sidebar-placesTree treechildren::-moz-tree-cell-text {

 font-size: 14px !important;
 color: #000 !important;

} /* Pale blue background on hover or selected */ .sidebar-placesTree treechildren::-moz-tree-row(hover), .sidebar-placesTree treechildren::-moz-tree-row(selected) {

 background-color: #bdf !important;

}

/* Main Toolbar */

  1. nav-bar {
 font-size: 14px !important;

Asked by davidhelp 1 seachtain ó shin

Last reply by davidhelp 2 lá ó shin

Jagged fonts after 83 update.

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but… (tuilleadh eolais)

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

Asked by Vitaliy1993 1 seachtain ó shin

Last reply by Vitaliy1993 3 lá ó shin

Firefox Hanging Then Speeding

Hello, I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, … (tuilleadh eolais)

Hello,

 I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, and Reinstall but nothing seems to help. It's not being caused by anything on my computer (malware, viruses, etc) because I ran several scans using Malwarebytes Premium, CCleaner Premium, Microsoft Security Essentials, even Microsoft Safety Scanner and nothing turns up.
 Is there any other way to fix this issue on the browser?

Asked by purpledove 1 seachtain ó shin

Last reply by purpledove 3 lá ó shin

Firefox 83

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my googl… (tuilleadh eolais)

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my google accounts everything that require a password. It has for the most part my passwords saved but it i a huge hassle especially since I work from home it eats up a lot of time.

It doesn't save my tabs I had left open either. I can get them back when I go to sync tabs but I have to do it one at a time. It literally takes me back to the "Important News: Changes to your Firefox" page every time and its been days and its super frustrating. If I have to do this every time I will have to switch over to chrome which would be a bummer. I have tried fixing it in my preferences section of firefox and made sure everything is lining up there so it should be saving my info but no matter what I do it just takes me back to that page along with my ad blocker and honey page as if it was my first time signing in

Please help I can't do this every time I log in

Asked by Raquel 6 lá ó shin

Last reply by Raquel 4 lá ó shin

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (tuilleadh eolais)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 2 sheachtain ó shin

Last reply by Luke Shuttleworth 5 lá ó shin

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (tuilleadh eolais)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

Asked by sideburns 4 lá ó shin

Last reply by sideburns 2 lá ó shin

Problem - the "sub-window" prompts in FireFox Browser

Hello, The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to sol… (tuilleadh eolais)

Hello,

The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to solve this??

Asked by mica_lekic 5 lá ó shin

Last reply by mica_lekic 4 lá ó shin

Dual boot (Win7 & openSUSE TW) ZBook-17-G2-Tumbleweed

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring … (tuilleadh eolais)

The machine name ZBook-17-G2-Tumbleweed is not showing in Sync Tabs. Firefox has lost all my tabs a few time in the past 2 weeks and when I opened the sync tab to bring the tabs back the machine name is not there and all my open tabs are gone.

Firefox 82.0 (64-bit) Operating System: openSUSE Tumbleweed 20201104 KDE Plasma Version: 5.20.2 KDE Frameworks Version: 5.75.0 Qt Version: 5.15.1 Kernel Version: 5.9.1-1-default OS Type: 64-bit Processors: 8 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Asked by jonzn4SUSE 3 seachtaine ó shin

Last reply by jonzn4SUSE 1 lá ó shin

Initiating sync makes my entire computer slow and almost unresponsive

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always r… (tuilleadh eolais)

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always running (except when I update to a new version). But I was not using the computer for a while. Today I sat at the computer expecting to see all my tabs that I sent to it via "send tab to device", but as soon as firefox started syncing, everything slowed down to a crawl (to the point where even typing to a terminal would have upwards to several seconds of lag). Weirdly, it doesn't seem as if there's a lot of CPU or IO being used, according to top and iotop - but I was seeing multiple "migration" processes (that went away after quitting firefox), suggesting that there are many threads doing very little work in aggregate. After googling a bit I tried setting sync.log.appender.console to Debug and looking at debug console, which didn't tell me anything interesting - it actually looks as if the sync itself completes fast. And, in fact, my bookmarks seem to have synced to today's state correctly. (restarting after updating to current version does not seem to help; running in safe mode also doesn't seem to help)

1) What's up? How do I stop this from happening?

2) How do I get my "sent" tabs? Even a list for the past 2 weeks would be fine. Working it out from browsing history would be ... a lot of needles in even more piles of hay.

Asked by xKiv 2 sheachtain ó shin

Last reply by xKiv 6 lá ó shin

The page isn’t redirecting properly message for embedded videos

Hello, Latest Firefox 83 (tested with 84+ as well) running on Windows 10 1709. Access to the Internet is allowed through the proxy (Squid) and proxy settings are distribu… (tuilleadh eolais)

Hello,

Latest Firefox 83 (tested with 84+ as well) running on Windows 10 1709.

Access to the Internet is allowed through the proxy (Squid) and proxy settings are distributed via pac file. There are no issues accessing the Internet.

We host our local web server which is allowed to be accessed directly without proxying and it's excluded in the pac file -- this works fine too.

The problem is that in one of the pages of our local website, there are several YouTube videos embedded using iframes and they can't be displayed. Instead, we see:

"The page isn’t redirecting properly" (Screen1.png and Screen2.png)

There are no issues displaying videos using Chrome/Chromium, Internet Explorer or Opera.

Any help would be greatly appreciated.

Thank you.

Asked by nov1ce 1 seachtain ó shin

Last reply by nov1ce 6 lá ó shin

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (tuilleadh eolais)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

Asked by davebesag 1 seachtain ó shin

Last reply by davebesag 2 lá ó shin

Openresty popped up, why?

When I went to open a website I visit numerous times daily (washingtonpost.com) I wasn't taken there but was "offered the chance" to open "openresty". Why? Is this safe… (tuilleadh eolais)

When I went to open a website I visit numerous times daily (washingtonpost.com) I wasn't taken there but was "offered the chance" to open "openresty". Why? Is this safe?

Thanks, Zintis Muiznieks

Asked by zintis 6 lá ó shin

Last reply by zintis 6 lá ó shin

Firefox takes over 30 seconds to load a tab that I've already opened and seen before

Firefox takes over 30 seconds to load a tab that I've already opened and seen before. I mean tabs that have already displayed some content, I switch to a tab, then go ba… (tuilleadh eolais)

Firefox takes over 30 seconds to load a tab that I've already opened and seen before.

I mean tabs that have already displayed some content, I switch to a tab, then go back to the tab I was previously on, and it takes over 30 seconds to load, sometimes over 3 minutes. This is making firefox unusable.

And because it doesn't happen all the time, it's not very reproducible for me, but it happens often. Is there a way to fix this?

Asked by desbest 1 mhí ó shin

Last reply by desbest 6 lá ó shin

why do i have to enter the password for websites again and again whenever i open firefox

when i log in to a certain website such as youtube and then exit firefox without logging out of that website (ie youtube) and open firefox again i am already logged out f… (tuilleadh eolais)

when i log in to a certain website such as youtube and then exit firefox without logging out of that website (ie youtube) and open firefox again i am already logged out from that website. because of that i have to type my email id and password every time i open firefox.

is it something to do with "Delete cookies and site data when Firefox is closed" in privacy and security?? please help me out with this LIAM

Asked by Liam Farishta 1 seachtain ó shin

Last reply by Liam Farishta 6 lá ó shin

How Do I Get FireFox to Open a Link in a New Window

I feel ridiculous but I have always set FireFox to open a new window when I clicked on a link. For some reason it stopped doing that today. It just follows the link in th… (tuilleadh eolais)

I feel ridiculous but I have always set FireFox to open a new window when I clicked on a link. For some reason it stopped doing that today. It just follows the link in the existing window. I cannot find the option to get the old action. Searches bring up methods from many obsolete versions. Even this site brings up over 2800 hits but I can't find the one I need.

Asked by petejc 1 seachtain ó shin

Last reply by petejc 5 lá ó shin

YouTube player preferences not being saved.

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theat… (tuilleadh eolais)

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theater mode, and turn off autoplay, and the next time I start Firefox, they are back to their defaults (autoplay on, compact viewer). At first I thought it was a YouTube issue but have tried it on Chrome and Chromium and both browsers save my settings. I'm running ArcoLinux 5.9.10 with I3 WM on both my desktop and laptop. I have both reset and re-installed FF with no change.

Asked by erik45 4 lá ó shin

Last reply by erik45 1 lá ó shin