Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (tuilleadh eolais)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 5 lá ó shin

Last reply by gumby_dammit223 4 lá ó shin

Lockwise and multiple usernames

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-sill… (tuilleadh eolais)

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-silly@silly.co.uk" and the only thing that differentiates them is that each "Thing" requires a different password.

Thing 1 Username: mr-silly@silly.co.uk Password: 1sillything Thing 2 Username: mr-silly@silly.co.uk Password: 2anothersillything Thing 3 Username: mr-silly@silly.co.uk Password: 3moresillything

and so on...

Unfortunately this Lockwise thing will not permit this to happen, presenting the following stupid message.

"An entry for http://stuffstuff.co.uk with that username already exists. Go to existing entry?"

How do I get around this Lockwise silliness?

The email address is required as the user name by the company.

Don't suggest having a different email address for each user name, that is not possible.

While the question maybe posed in a silly manner  :-) I am quite serious about the problem. Thanks Ax

Asked by arturox 13 uair ó shin

URL bar autocomplete stopped working

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete t… (tuilleadh eolais)

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete the website for me. It doesn't do that anymore, and I either have to type out the entire website, click it in the 'suggestions' that drop down, or click it in my bookmarks. I used to be able to type 'gmai' and hit enter to go to gmail, now it just searches 'gmai' on Google. Is there some setting I'm missing? This is extremely frustrating.

Asked by DILeakstudios 1 uair ó shin

After a clean install of windows 10, my saved logins and bookmarks are gone

Hey! I just formated mywindows 10 pc, installed firefox, and logged in, and usually all my bookmarks and saved logins return after i log my firefox account on, but they d… (tuilleadh eolais)

Hey!

I just formated mywindows 10 pc, installed firefox, and logged in, and usually all my bookmarks and saved logins return after i log my firefox account on, but they didnt this time, im afraid i somehow overwrote the saved data, and now im without logins and bookmarks, i have googled and have tried going to archive and restoring, and i can only see a backup from today there, im afraid thats the one i made myself - its also saying 11 items, the backup, and i had way more, anyway when i click it, nothing happens.

I tried going to the firefox profile section, there was 2 profiles, none had my back up

Thx in advance!

Asked by kristian.nielsen 1 seachtain ó shin

Last reply by kristian.nielsen 6 lá ó shin

Youtube problems

(1) When I use Google Chrome to watch Youtube videos,I don't have any problems. (2) When I use Firefoox (the latest version),I have some problems: https://drive.google.co… (tuilleadh eolais)

(1) When I use Google Chrome to watch Youtube videos,I don't have any problems.

(2) When I use Firefoox (the latest version),I have some problems: https://drive.google.com/file/d/1ODI7-kuuzyPdtQ6q_mMwvBVO2wCyhTap/view?usp=sharing

I don't know what happened...

Asked by silindon 1 seachtain ó shin

Last reply by silindon 1 seachtain ó shin

Disk usage, access to Amazon pages

firefox 64 bit was using 100 % Disc usage, tried 32 bit - was great except I can't access drop down menus on sites like Amazon, also Wish List page wont load. I reinstall… (tuilleadh eolais)

firefox 64 bit was using 100 % Disc usage, tried 32 bit - was great except I can't access drop down menus on sites like Amazon, also Wish List page wont load. I reinstalled 64 bit and i can access drop down list but won't load wish list page -using Windows 10

Asked by jstacy1132 6 lá ó shin

Launching firefox app on android starts on home screen

How can i set firefox to launch directly to my previous tab? (Like i could do in previous versions). I dont want to see the firefox home screen every time i launch the ap… (tuilleadh eolais)

How can i set firefox to launch directly to my previous tab? (Like i could do in previous versions). I dont want to see the firefox home screen every time i launch the app, it is annoying and bothersome since i literally never use it.

Asked by hindert47 6 lá ó shin

location of different types of cache data

hey guys, Can you guys list for me, where each one of the following types of data is in the cache location in win 10? the locations for me are as follows: LOCAL DIR =>… (tuilleadh eolais)

hey guys,

Can you guys list for me, where each one of the following types of data is in the cache location in win 10? the locations for me are as follows:

LOCAL DIR => C:\Users\Owner\AppData\Local\Mozilla\Firefox\Profiles\pbnbougs.default-1580885455126 ROAMING DIR => C:\Users\Owner\AppData\Roaming\Mozilla\Firefox\Profiles\pbnbougs.default-1580885455126

so....my question for you experts is....in which dirs are the following pieces of info?

=> passwords => cookies => history => temp files that are junk (for instance, image files for quicker future page loads, etc...)

attached are images of the 2 dirs I mentioned above. I'd like to know where these things are, whether they be in un-extensioned files, sqlLite DBs or anything else. thanks!

Adam

Asked by Adam 6 lá ó shin

"mailto" option

Hello, When I try to e-mail a topic from the Firefox browser, I don't have access to my default email program - Microsoft Outlook. I've tried: Applications Choose how Fir… (tuilleadh eolais)

Hello,

When I try to e-mail a topic from the Firefox browser, I don't have access to my default email program - Microsoft Outlook.

I've tried: Applications Choose how Firefox handles the files you download from the web or the applications you use while browsing by choosing the mailto option but no luck accessing Outlook. I would appreciate any help, please.

Thx Phil

Asked by dp1979 6 lá ó shin

Newspaper articles on new tab

I am an Austrian living in Vienna, the capitol. When I start the browser the location can be detected in many different ways. Wenn I open the browser or a new tab I am ge… (tuilleadh eolais)

I am an Austrian living in Vienna, the capitol. When I start the browser the location can be detected in many different ways. Wenn I open the browser or a new tab I am getting articles from GERMAN newspapers. This is nice but not really relevant. It is like when US users receive australian newspapers just becaus the language is equal. Please correct that bug!

Asked by Peter 6 lá ó shin

Error #3000 when trying to play a twitch vod.

Whenever I try to play a vod, any vod, I get "Your browser encountered an error while decoding the video. (Error #3000)" And this is like this only on Firefox, I've switc… (tuilleadh eolais)

Whenever I try to play a vod, any vod, I get "Your browser encountered an error while decoding the video. (Error #3000)" And this is like this only on Firefox, I've switched to it a week ago and it's been like that ever since and it currently works on chrome. I've tried incognito mode, and to disable trackers, but nothing worked as of yet. What could be the problem and how can I fix it?

thanks, doxi.

Asked by kalo39570 6 lá ó shin

Avast (pro) blocks then reports: https://rclick.site/3LtGKV ... reporting it as a phlishing site/bot whatever - [[FF vs. 81.0.2 (64 bit).]]

Avast (pro) blocks then reports: https://rclick.site/3LtGKV ... reporting it as a phlishing site/bot whatever - FF vs. 81.0.2 (64 bit). Dear Girls and Guys, As detailed … (tuilleadh eolais)

Avast (pro) blocks then reports: https://rclick.site/3LtGKV ... reporting it as a phlishing site/bot whatever - FF vs. 81.0.2 (64 bit).

Dear Girls and Guys,

As detailed above, Firefox starts then the first thing seen is a Avast warning screen saying it has "blocked an rclick site due to phlishing risk."
OK - not a drama - find the URL or add-on causing or calling that site, then bin (secure shred) it; followed by reporting it to folks like you, Avast, IObit, etc. {ie. normal practice}.

Issues. 1. I cannot find the site referenced in bookmarks. 1.1. Looked/searched manually running FF; 1.2. Saved all BM's to a HTML file (secured directory); then ran string searches (full and partial). ... Could not find it. 2. Tried to find reference to it at Avast (= failed, response bot is not designed for technical stuff - above finger painting or 'mud-pies' or 'how to change nappy'). 3. I have been working through my Firefox add-on apps - mainly because I think (fits logically) one of those is doing the site call (internal function) to this 'r-click' site ... thus far without luck. 3.1 I'm not young (though dementure might help that) - thus also have Seamonkey and Waterfox, etc., installed to look at/watch (progress, developments, teams talking, etc). As a rule all those have the same groupings of Apps/ext's - because I look at and rate those also. (have done, since the early Mozilla days).

The https:rclick.site/3LtGKV (phlishing) message/reaction does not come-up in Seamonkey, Waterfox or Tor browsers (using many of the same plug-in apps/ext's).

3.2 I was going to enter it in my firewall black list (added preventative), but would prefer to enter the actual calling application or URL; then report the same elsewhere.

Concluding and question.

In theory - I think it is an extention or application 'calling home' - possibly innocently - in which case I would like to remove it, then report it (as either problematic or malicious - in the extentions & apps reporting system).
Thing is I cannot find it/what is causing it.
It cannot damage me/my systems; however it can - if malicious - damage innocent/unsuspecting others.
Thank you and much sincere grovelling ... for clever tips and thoughts you may wish to bestow,
Be safe, keep well and keep smiling,
Rick.

Asked by richardvfinney 6 lá ó shin

Cannot get to certain web pages - especially PayPal

I keep getting this message for certain sites, especially Paypal: "Error 403 Forbidden Forbidden Guru Mediation: Details: cache-lcy19231-LCY 1602842891 2695410268 Var… (tuilleadh eolais)

I keep getting this message for certain sites, especially Paypal:

"Error 403 Forbidden Forbidden Guru Mediation: Details: cache-lcy19231-LCY 1602842891 2695410268 Varnish cache server2".

Can anyonenyone tell me why?

Asked by John 6 lá ó shin

Firefox-Google

Every time I open Firefox a window comes up telling me to sign in to my Google account before I can browse.. After a number of times a day everyday this has become very i… (tuilleadh eolais)

Every time I open Firefox a window comes up telling me to sign in to my Google account before I can browse.. After a number of times a day everyday this has become very irritating. Have tried uninstalling and reinstalling Firefox but it has made no difference

Asked by sandraphillips39 6 lá ó shin

lost 30 open working tabs after update in the night

Working at a project, had approx 20 to 30 tabs open for that and left it over night to continue today. The comp seems made a general update and restarting today seems Moz… (tuilleadh eolais)

Working at a project, had approx 20 to 30 tabs open for that and left it over night to continue today. The comp seems made a general update and restarting today seems Mozilla had upgraded too and appears with a specific mask (something new for me) as it wants by all means to enter a profile name finally to start working, i did, but having badly to recognize that all searched and open tabs are closed and deleted even from Chronik so that a week work just vanish .... I am absolutely angry about that .... at least update could offer and warning about to close and safe tabs as the update is going to delete them all.... aaaaarghhhhh

Asked by aris.dimou 6 lá ó shin

Camera and microphone not detected

Hi everyone, I want to use the website Roll20 for online role playing with people far away (and even complete strangers). On my former computer, I switched from Opera to … (tuilleadh eolais)

Hi everyone,

I want to use the website Roll20 for online role playing with people far away (and even complete strangers). On my former computer, I switched from Opera to Firefox to be able to use it with camera and microphone, and it worked well (Win8.1). On my new computer (Win10), it doesn't work any more. I don't get the prompt to allow the use of these devices. I don't even have any source to select for the microphone nor for the camera. I tried updating the drivers, updating Windows, but nothing changed. The camera works well with Windows's Camera app, and it seems to work fine on Roll20 with Google Chrome, so I still have this solution for next Sunday's game, but I would prefer to use Firefox if possible.

Asked by ludovic.crepel 6 lá ó shin

Same issue as in https://support.mozilla.org/en-US/questions/1175810

I'm presented with two pop-ups that I must dismiss, every time I restart the browser. The first one reads: User Account Control | Do you want to allow this application to… (tuilleadh eolais)

I'm presented with two pop-ups that I must dismiss, every time I restart the browser. The first one reads:

User Account Control | Do you want to allow this application to make changes to your device?

After dismissing that, a second pop-up appears, reading in part:

Firefox Software Updater | Firefox can't update to the latest version. | Download a fresh copy of Firefox and we'll help you to install it

Then I must choose either "Download Firefox" or "Not now."

Please understand that I must deal with these pop-ups despite the fact that my Firefox is current.

The solutions suggested in the answer to the above-referenced previous post are of no help.

I've consulted my computer manufacturer, which told me that this issue is strictly one with Firefox. I hope you can help.

Asked by Odin3 1 seachtain ó shin

Last reply by Odin3 6 lá ó shin

Highlights on New Tab page not showing any Bookmarks

Hi, I hope someone can help - this is starting to get a little annoying. I'd like my New Tab page to display my Bookmarks in the Highlights section. I only check the sett… (tuilleadh eolais)

Hi, I hope someone can help - this is starting to get a little annoying. I'd like my New Tab page to display my Bookmarks in the Highlights section. I only check the setting to show Bookmarks since what I'm looking for is something a bit like Speed Dial. The Highlights section can populate Visited sites just fine, but no bookmarks show up. My bookmarks are saved in the default Other Bookmarks folder. Safe Mode makes no difference.

This worked when I first set it up, but now the section is blank (again). It seems to happen after PC has been shut down, but I haven't tested that properly. Trying the steps mentioned in this post https://support.mozilla.org/en-US/questions/1282646 did nothing. Last time I fixed it by deleting my bookmarks completely and re-adding them, but that's not really a long-term solution.

Asked by ceshen 6 lá ó shin

Last reply by ceshen 6 lá ó shin