Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Some YouTube videos aren't in sync with the audio

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it se… (tuilleadh eolais)

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it seems to partially mimic the video in the second screenshot; it "extends" to 2:41, and it plays the video from the second video. However, it plays the audio from the first video and the progress bar still only goes to 2:30, yet the video keeps playing for another 11 seconds without any audio until the video from the second video ends. Seeking forward causes the different recommendations to pop up as if the video had ended normally.

I am using a MSI laptop on Windows 10. I have restarted my computer, cleared my cookies and cache, and updated Firefox to the latest version. This problem persists with all of my extensions disabled, and when logged in or out of YouTube (no matter the account) or in incognito mode. At first, I thought it had something to do with the video and/or channel, since the other video with the same problem was also uploaded by AmericanDadVEVO. When I tried watching the video in the first screenshot on Microsoft Edge (which I barely use and have no extensions on), however, it worked normally.

Any help would be appreciated! I really do not want to switch to another browser.

Asked by David_H23 2 sheachtain ó shin

Last reply by David_H23 4 lá ó shin

Locked out of Firefox sync, formal request to delete personal data best solution?

Hi, it's been a while since I used Firefox and I don't seem to have a way of getting back into Sync with my primary e-mail address since I can't find my backup code. Who … (tuilleadh eolais)

Hi, it's been a while since I used Firefox and I don't seem to have a way of getting back into Sync with my primary e-mail address since I can't find my backup code. Who do I contact to either get my account deleted so I can start again, or get an account reset option set to my e-mail address? Ultimately none of my devices are logged in, and I cannot find my backup code.

The impression I have so far is that you have to sign in with another e-mail account (which is what I have done now), but this is not the e-mail account I want to use.

If Mozilla are storing my name and contact details for the sign in, would the best route be a formal request for deletion of personal data?

Thanks

Asked by jim.clow 1 lá ó shin

Last reply by jim.clow 18 uair ó shin

Firefox not loading Facebook images

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This on… (tuilleadh eolais)

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This only occurs with Firefox, not Safari or Chrome. And it only occurs with Facebook and Instagram, which is owned and run by Facebook. I have to restart Firefox to get images back and then after five minutes or so, it happens again every time. Can anyone help? This is driving me crazy!

Thank you

Asked by lkutchermusic 5 lá ó shin

Last reply by lkutchermusic 5 lá ó shin

The bookmarks menu in Firefox stopped scrolling

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere e… (tuilleadh eolais)

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere else but the in the bookmarks. I have to use the up or down arrows to scroll through them, and it's a royal pain because I have so many bookmarks.

Asked by zx9r170 1 mhí ó shin

Last reply by zx9r170 1 lá ó shin

Firefox shows blank white page for all tabs, unusable

Referencing these threads: 1281774 1307368 1317055 https://support.mozilla.org/en-US/questions/1333680 (I posted a reply to this thread, but I can't view it and the mod… (tuilleadh eolais)

Referencing these threads: 1281774 1307368 1317055 https://support.mozilla.org/en-US/questions/1333680 (I posted a reply to this thread, but I can't view it and the moderator has apparently closed it thinking this problem has gone away)

We can ascertain that NOTHING seems to help this condition. In fact these threads apply to me as Win 7 / 64 bit apply to me. This started probably about 1.5 years ago.

I too have this problem and yes, it is random. BUT once locked in with this condition, it may "get stuck" for another 5 attempts for the same link. BEST Example, I do surveys every Friday and Saturday night. I use my netscape (AOL) email account. At random, while clicking on the survey link the tab will come up blank and no matter what you do, you CANNOT get this tab to do ANYTHING. No reload, no clicking on a new bookmark, no clicking on home, or typing in the address bar and pressing enter on THAT particular tab. How often does it happen? Maybe 12 times a month (during survey time: maybe every other weekend).

One step further on this. My wife's account on the PC actually does this on a DAILY BASIS REPEATEDLY EVERY DAY when she opens FireFox. In her case, it can ONLY be solved by closing and reopening FireFox after waiting like...say...2 minutes after previously opening it? I have tried opening new tabs etc as mentioned above (including the old right clicky trick and using the "Open in new tab" function). Kinda silly when you have like 27 tabs of blankness. Considering it is her account on the Pc, ok, maybe the "refresh" function might work on her? BZZZT! Nope.

Current version. I can attest that a PC at my 2 jobs that both have Win 7 and at least one, if not both, have 64 bit versions and do NOT display this malady. Also, I did re-install FF about 2 years ago for some other problem. I just ran the troubleshooting more...no go. Per this lead, try https://support.microsoft.com/en-us/topic/the-latest-supported-visual-c-downloads-2647da03-1eea-4433-9aff-95f26a218cc0... and guess what? No such help . Anyone have have something to kill this bug?

Asked by metalman630 1 mhí ó shin

Last reply by metalman630 5 lá ó shin

MY site not Working On Mozilla

Hey there! my site is over all good i'm open my site in mozilla but got Error by Mozilla blocked My site Here's site Url > [link hidden] Any Solution or please Gui… (tuilleadh eolais)

Hey there! my site is over all good i'm open my site in mozilla but got Error by Mozilla blocked My site Here's site Url > [link hidden] Any Solution or please Guide me

Asked by zs1558743 5 lá ó shin

Last reply by zs1558743 2 lá ó shin

White Bar appears above all firefox windows when Firefox is maximized, need help getting rid of it.

I have a strange white bar that appears above the Firefox window at all times, but it's only visible on one of my other monitors, which is positioned above the monitor Fi… (tuilleadh eolais)

I have a strange white bar that appears above the Firefox window at all times, but it's only visible on one of my other monitors, which is positioned above the monitor Firefox is on. I've tried starting firefox with all my extensions and themes disabled, and all that did was make the bar black instead of white.

This lead me to believe it was the Title bar. However, that's currently disabled. When I enable the title bar, the white bar disappears, but then I'm left with the title bar (which I do not want).

Is there a way I can have the Title bar disabled and not have this bar appear?

Worth noting I'm using the Lepton UI mod (which doesn't seem to be responsible for this) and DisplayFusion (which I thought would have been responsible for this, however I cannot be sure). Running Win 10.

Asked by Shigbeard 3 lá ó shin

Last reply by Shigbeard 2 lá ó shin

Website logos won't show up in tabs or bookmarks on firefox but will show up in chrome

When I use Firefox the logo for my bank website won't show up but it will show up in Chrome. The first 2 pictures attached are of the website opened as well as the bookma… (tuilleadh eolais)

When I use Firefox the logo for my bank website won't show up but it will show up in Chrome. The first 2 pictures attached are of the website opened as well as the bookmark. The last 2 are of Firefox. Please help as this is very frustrating as it makes it harder to know what bookmark I need to click on

Asked by Chris Mortland 2 sheachtain ó shin

Last reply by Chris Mortland 5 lá ó shin

Youtube stream freezing

When I watch any Youtube stream, video randomly freezes for few seconds. YT statistics show dropped frames spike during these pauses. This problem started approx. after F… (tuilleadh eolais)

When I watch any Youtube stream, video randomly freezes for few seconds. YT statistics show dropped frames spike during these pauses. This problem started approx. after FF 91.0 Setting "gfx.webrender.all" to "true" did not have any effect.

Asked by dollarovich.st 6 lá ó shin

N-th tab in firefox doesn't load

Hiya, I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates. I'm guilt… (tuilleadh eolais)

Hiya,


I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates.

I'm guilty of having many (well over 20) tabs open at the same time and around the 20th or 30th tab even, usually one of the (newly opened) tabs, simply never loads. If I open the same link in another tab, the link (any url) does load. See the screencap below.

This is on a windows 64 bit machine OS build: 19043.1165 (21H1) Windows Feature Experience Pack 120.2212.3530.0

I'm running Norton 360 Antivirus software.

Will try running in safe mode, to see if it still happens and confirm in a reply to this message.

Hoping you guys might have some suggestions.

BTW: https://support.mozilla.org/en-US/questions/1317506 is probably the same problem, unfortunately the thread has been archived. This one: https://support.mozilla.org/en-US/questions/1285104 also seems similar.

Asked by Mediationpraktijk De Witte Vlag 2 sheachtain ó shin

Last reply by Mediationpraktijk De Witte Vlag 2 lá ó shin

Changes in Firefox from Version 86 to 90, 92

Apologies for asking this here, but I've done the Google and can't find an answer. Background: I keep 2-3 Firefox versions and profiles on my computer. The software is in… (tuilleadh eolais)

Apologies for asking this here, but I've done the Google and can't find an answer.

Background: I keep 2-3 Firefox versions and profiles on my computer. The software is in, for example, directories FFox82, FFox84, FFox86 The profiles are in, for example, directories Firefox82, Firefox84, Firefox86 (The software and profiles are on different drives.)

When I do an upgrade, I copy the newest software to a new directory and rename it (e.g., FFox92 - so now there are 4 sw directories) Then I copy the newest profile directory and give it a corresponding name (e.g., Firefox92 - so now there are 4 profile directories). I install the new version to its directory and thenlaunch with a -p option. Then I create a new profile and point it to the corresponding folder. Then I launch the new version with the -p option pointing to the new profile directory.

This has worked for decades.

But I just tried it with Firefox 90 and Firefox 92 and NO GO. It acts as if I've never used Firefox before. No apps, no toolbars, no bookmarks, nothing.

What is going on? Am I stuck on Firefox86 for the rest of the century?

And, please, don't tell me how wonderful these new versions are and I should simply accept the change. I have a virtual lifetime invested in the toolbars, extensions and bookmarks on my computer.

I simply want to know if there is a fix and, if so, what it is.

Asked by RemySecor 5 lá ó shin

Last reply by RemySecor 3 lá ó shin

chosen primary password not working anymore...

A week ago I started using a primary password for FF. I learned it by heart, also copied it to my iPhone in a safe notation (I have access to the notation using my finger… (tuilleadh eolais)

A week ago I started using a primary password for FF. I learned it by heart, also copied it to my iPhone in a safe notation (I have access to the notation using my finger print). It worked just fine for the first days. Today I tried to use the primary password again, in order to enter a website, but somehow FF denies me entrance, again and again. No spelling issues or missing characters, because I copy the primary password from my iPhone notation and paste it into the primary password field on my Mac. In FF Lockwise (on my iPhone) I can also still see my primary FF password, which is exactly the same. Typing it down character by character doesn’t solve the problem, nor does restarting FF. Caps lock is off. No issues with my keyboard. In my privacy and security setting I cannot to stop FF from asking my primary password, because (of course also there) it won’t recognize the primary password I enter...

There is no one who knows about my primary password nor has anyone access to my computer or iPhone. So there is no way I could explain somebody to have been able to change my primary password. Could anybody please explain to me what might be going on? Did other people experience the same issue? What steps should I take to try to solve it?

And I surely wish not to need to reset my primary password, because I will lose all my saved passwords from FF... Happily I still have access to FF Lockwise on my iPhone (using my finger print). So I could still copy each password and save it somewhere else. But that would mean quite a lot of work. Besides of that I don’t trust it to work better next time I set up a primary FF password…

I hope I explained my problem well enough. Thanks in advance for trying to help me out!

Asked by Eran FF sync 4 lá ó shin

Last reply by Eran FF sync 1 lá ó shin

Media Key functionality intermittent

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functio… (tuilleadh eolais)

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functionality fails in Firefox, I open chrome to test if the keys are working) media.hardwaremediakeys.enabled is set to true, have swapped it to false and back, restarted, double and triple checked the physical media keys. Sometimes Firefox will just accept the media key input, and sometimes it won't

Asked by takashi1532 1 mhí ó shin

Last reply by takashi1532 14 uair ó shin

Firefox (default) homepage

So i have noticed a sudden changed in firefox when i open it and been landed over to my homepage instead of where i left before which usually as "about:newtab" page and i… (tuilleadh eolais)

So i have noticed a sudden changed in firefox when i open it and been landed over to my homepage instead of where i left before which usually as "about:newtab" page and in setting there is only option to use firefox default or blank. i would rather preffered to have my home button set with my custom url, as well keeping the option to land on newtab page when ever i start my browser. which was intended as before but not since last update. now there is no option to set newtab page as also a custom url which can be any thing but forced to use the default layout by firefox. that proceed to open a homepage every time when i launch firefox.

Asked by iqbalusmani 1 seachtain ó shin

Last reply by iqbalusmani 6 lá ó shin

MD5 Hash ESR 91.1.0 Changing

So every time I download 91.1.0 from here: https://www.mozilla.org/en-US/firefox/all/#product-desktop-esr The MD5 hash changes. Please let me know what I'm doing wrong...… (tuilleadh eolais)

So every time I download 91.1.0 from here: https://www.mozilla.org/en-US/firefox/all/#product-desktop-esr The MD5 hash changes. Please let me know what I'm doing wrong... because I'm pretty sure it's my misunderstanding.

Asked by geary1 1 lá ó shin

Last reply by geary1 1 lá ó shin

Firefox reports a secure connection without existing certificate

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the… (tuilleadh eolais)

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the page and select "View Page Info", "Security", "View Certificate", no certificate exists. Only generic info is shown (Servers+Authorities). Also an error is reported in the system log, confirming that no certificate exists: JavaScript error: chrome://browser/content/browser-siteIdentity.js, line 642: TypeError: issuerCert is undefined

Questions:

  • Why does Firefox show the lock icon while no certificate exists?
  • How does Firefox establish a secure connection without having a certificate? (From my understanding a certificate is needed for TLS to work.)

Version used: Firefox 78.12.0esr ('Mozilla/5.0 (X11; FreeBSD amd64; rv:78.0) Gecko/20100101 Firefox/78.0'), no add-ons or plugins.

Asked by pmc1 1 seachtain ó shin

Last reply by pmc1 10 n-uaire ó shin

Blacked out letters on Firefox Bookmarks Toolbar and Window tabs

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on t… (tuilleadh eolais)

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on the page does this happen. Anyone else ever seen this? Is there a fix? Thanks

Asked by dtowson 6 lá ó shin

Last reply by dtowson 5 lá ó shin

Sometimes Quora.com will not run properly in a newly opened session. Other times it works perfectly.

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not r… (tuilleadh eolais)

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not respond beyond the first page and eventually report that something on the page is slowing the browser. If this does not happen, everything works normally and very quickly.

The only way I can continue is to close the browser completely and relaunch. Even if I wait a minute or so, when I relaunch it tells me Firefox is already running and asks if I wish to close it. If I let it close the browser, the new launch normally works perfectly.

When the problem occurs, opening other tabs and closing the original one does not seem to make a difference. It still does not work properly.

I am not sure when this started, and I have only experienced this problem on this one site. When I have tried using the Chrome browser I have not seen this happening on this site. I don't like the Chrome browser but have it installed to allow streaming my screen to a Chromecast dongle.

The Firefox browser in the Windows 64-bit version 92.0.

This start happening a few weeks ago (it is now mid September 2021). I am not sure whether something has changed in Firefox or in the Quora site. I have seen this problem on both my Windows 8.1 Pro and Windows 10 Pro PCs.

Asked by str8chat 1 seachtain ó shin

Last reply by str8chat 1 lá ó shin