Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

NOTHING GOOGLE WORKS on Firefox only

gmail has been frozen in act of opening for several days cannot access youtube everything connected with Google either does not work or scrambles (as in Google Docs) Thi… (tuilleadh eolais)

gmail has been frozen in act of opening for several days cannot access youtube everything connected with Google either does not work or scrambles (as in Google Docs)

This has been happening for several days

Asked by oaxcarmen 1 bhliain ó shin

Answered by oaxcarmen 1 bhliain ó shin

  • Cartlannaithe

Lost access to my gmail account after letting avast do a deep clean . Have tried all recovery suggestions with no luck.

I've contacted Google support, they say my account is still open, it's been 2 months now that I've lost access to this account. I've followed all recovery steps to no ava… (tuilleadh eolais)

I've contacted Google support, they say my account is still open, it's been 2 months now that I've lost access to this account. I've followed all recovery steps to no avail. I was using the Firefox browser when this happened. The email that I've lost access to is the same one that I used to make my Firefox account, but I have no way to verify it's my account.

Asked by Standfirm 1 bhliain ó shin

Last reply by FredMcD 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

I am getting a "Performing a tls handshake" when I'm trying to view a webpage. How can I fix this?

I have Firefox 63.0.1 64 bit using Win 7. After the latest update, I frequently get the "performing a tls handshake" when trying to view a webpage. After 7 to 8 minutes I… (tuilleadh eolais)

I have Firefox 63.0.1 64 bit using Win 7. After the latest update, I frequently get the "performing a tls handshake" when trying to view a webpage. After 7 to 8 minutes I get a message saying "Secure Connection Failed. The connection to the server was reset while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem." I've researched this problem and haven't come up up with an answer as to how to correct this. Does anyone know how to correct this?

Asked by dutchjim 1 bhliain ó shin

Answered by dutchjim 1 bhliain ó shin

  • Cartlannaithe

Avast anti-virus message on JS:redirect on ebay signin

Hello, I'm new here been using Firefox for a number of years. I have a computer with Windows 7 using Firefox Quantum 63.0.3 (64-bit). I use free home version of Avast. … (tuilleadh eolais)

Hello,

I'm new here been using Firefox for a number of years. I have a computer with Windows 7 using Firefox Quantum 63.0.3 (64-bit). I use free home version of Avast.

This happens only at ebay.com when I click on the 'login' it sometimes comes up with the message 'Threat secured We safely aborted connection to www.ebay.com because it was infected.

However I am still connected and at the sign-in page where i can indeed signin and use ebay normally.

I've tried everything including a complete restore of my computer. I tried another new computer and it gives same message on firefox with Avast. All other browsers including Google Chrome and Avast Secure Browser have no issues.

Do you think this is a false positive with Firefox?

I'm new here and enjoy Firefox . Ebay support said to stop using Firefox! I want to continue using Firefox so please someone with knowledge or experience with this please respond. I did a lot of research on this and it appears people who use Avast or AVG seem to have had the same problems with ebay over the years with this JS: redirect in one variation or another.

Thanks!


edit: removed space on last paragraph as it resulted in horizontal scrolling.

Asked by mozilla_mike 1 bhliain ó shin

Last reply by FredMcD 1 bhliain ó shin

  • Cartlannaithe

FF help says 'click on the key icon at the left side of the address bar' to activate the Save PW function. The latest FF has no key icon. What do you do?

I am running Firefox 66.0.2 (64-bit) on a Windows 10 machine, up to date at 1 April 2019. (No this is not an April Fool's joke!) Some time ago, Firefox (and Thunderbird) … (tuilleadh eolais)

I am running Firefox 66.0.2 (64-bit) on a Windows 10 machine, up to date at 1 April 2019. (No this is not an April Fool's joke!)

Some time ago, Firefox (and Thunderbird) stopped saving logins and passwords and as I had better things to do, I just put up with it. Now I would like to sort the problem out, but can find nothing specific on this problem. The closest advice is at: https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import#w_make-firefox-remember-usernames-and-passwords

On this page the advice is all about clicking an a key icon. Problem is: the latest version of Firefox has no key icon.

When I check under Options-> Privacy & Security->Logins & Passwords the box to tick for "Ask to save logins and passwords for websites" is faded out and does not work.

I have tried to attach screen shots of the instructions described, but they will not load.

I have looked all over Firefox Help but all the answers direct you back to the about instruction about clicking the key icon which is simply not present on my screen.

Other thoughts:-

Could Avast Free Antivirus have given me a 'free trial' that has upset the system?

Could Duckduckgo be in conflict with Firefox about privacy, i.e. password management?

Any suggestions?

ePaulo

Asked by epaulo 1 bhliain ó shin

Last reply by FredMcD 1 bhliain ó shin

  • Réitithe

'Your Browser Is Being Managed By Your Organization'-Issue Resolved

Firefox 73.0.1 It is being used on a home desktop running Win 7 Home Premium. In 'Tools->Options->General,' a blue link states 'Your Browser Is Being Managed By You… (tuilleadh eolais)

Firefox 73.0.1

It is being used on a home desktop running Win 7 Home Premium.

In 'Tools->Options->General,' a blue link states 'Your Browser Is Being Managed By Your Organization.'

When I click on the link, a new tab opens with 'Enterprise Policies' stating:

'Policy Name': 'Certificates'

'Policy Value ': ImportEnterpriseRoots'

'Value': 'True'

Are they the settings that I want or am I missing something?

Asked by Buddy2014 4 mhí ó shin

Answered by Buddy2014 4 mhí ó shin