GAH! all tabs crashed.

Got up this morning and FF said all my tabs were crashed - GAH! Could not open ANY new tabs, not even a blank tab, without getting this message. Clicking on restore tabs … (tuilleadh eolais)

Got up this morning and FF said all my tabs were crashed - GAH! Could not open ANY new tabs, not even a blank tab, without getting this message. Clicking on restore tabs did nothing. Closing & opening FF did nothing. Cleared startup cache & uninstalled ublock origin (the only extension I had) but that did nothing. Refresh firefox did nothing (except lose some of my preferences). Went to about:crashes and all it says is "No crash reports have been submitted." Every other suggestion I found online was beyond my comprehension. FF DOES work in troubleshooting mode only, but I lose some important functions in that mode. I've been using FF almost since it was born and have NEVER encountered a problem like this before. I hope someone can help!

Asked by cfcentaurea 2 mhí ó shin

Last reply by cfcentaurea 1 seachtain ó shin

  • Réitithe
  • Cartlannaithe

Firefox high CPU Usage even when no tabs open in a separate process

Hey folks, i am facing issue with high CPU usage on firefox in completely different process other as visible in task manager than my actual process for firefox. is there… (tuilleadh eolais)

Hey folks,

i am facing issue with high CPU usage on firefox in completely different process other as visible in task manager than my actual process for firefox. is there something wrong with firefox or my system.

This separate process uses more than 60% of my CPU (AMD Ryzen 5 4600). If I close that process in the task manager nothing happens to my current firefox process and i can use firefox normally.

But everytime this separate process starts my system fans ramp up and CPU temps peaks to 70 degrees celsius. and i have to end that process to make it run normally. Thats a quite annoying process to do every time.

I am able to recreate this separate process by:

  1. 1. Plug my system for charging
  2. 2. I was working offline and connect to internet

both the times the separate process automatically starts and uses very high amount of CPU. I even left my system for 2 hours to keep that process running and complete whatever it was doing. but nothing happend. It continued to run for 2 hours also.

Please find a solution for this. I have already tried solutions provided in the forum:

  • Restarting firefox
  • Refreshing Firefox
  • Enabling hardware accleration
  • Clearing some user profile data
  • Completely uninstalling firefox and deleting the residual files then reinstalling etc.

but nothing worked.

Asked by Kj 10 mí ó shin

Answered by jscher2000 - Support Volunteer 10 mí ó shin

  • Réitithe

Suddenly cant delete emails in outlook.live.com

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave… (tuilleadh eolais)

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave the page and come back, its marked as read again.

I tried dropping all add-ons (a kill switch to drop all add-ons and re-activate them is still a feature I feel Firefox needs, I have to click every single one of them every time) to no avail.

I was in the process of writing this question on the Microsoft forums (which is usually like whizzing in the wind) when I thought to try a different browser. I had zero issues and Outlook.live.com worked perfectly normal on Microsoft Edge.

This HAS to be a bug in a recent update in Firefox

Asked by Adrenoreceptor 5 mhí ó shin

Answered by Adrenoreceptor 4 mhí ó shin

  • Cartlannaithe

Time to say goodbye?

I have used Firefox since forever, was a Netscape user in the past But for about 3 months Firefox simply is no good anymore\ It is more and more sites I can not access … (tuilleadh eolais)

I have used Firefox since forever, was a Netscape user in the past

But for about 3 months Firefox simply is no good anymore\

It is more and more sites I can not access with Firefox and have to use Edge instead.

Last example, just now

https://www.cibc.com/en/journeys/new-to-canada.html

See screens attached

This is just one example, many other sites simply do not open, or open properly, in Firefox

WHAT IS HAPPENING?

Thank you

Asked by Marcelo 8 mí ó shin

Last reply by pamclark1 5 mhí ó shin

ERROR PR_CONNECT_RESET_ERROR

When using Firefox I am getting PR_CONNECT_RESET_ERROR in any tab I open or refresh. Error does not happen in Chrome or Edge. Running Windows 10, Firefox 121, Kaspersky… (tuilleadh eolais)

When using Firefox I am getting PR_CONNECT_RESET_ERROR in any tab I open or refresh. Error does not happen in Chrome or Edge. Running Windows 10, Firefox 121, Kaspersky This started happening today.

I fully uninstalled Firefox and then reinstalled again, but issue hasn't been resolved. Also, I disabled Kaspersky, but issue hasn't been resolved.

Pls advice what to do, as I can not use Firefox any more.

Asked by eladopoulos 5 mhí ó shin

Last reply by eladopoulos 5 mhí ó shin

MOZILLA NOT WORKING AT ALL

DEAR SIR MAM PLZZ HAVE A LOOK https://drive.google.com/file/d/1iJqUWyr_BYMcOoQj6QvFSaiSEf4NuJR2/view?usp=drive_link GOOGLE CHROME WORKING FINE BUT FIREFOX AINT WORKING… (tuilleadh eolais)

DEAR SIR MAM PLZZ HAVE A LOOK

https://drive.google.com/file/d/1iJqUWyr_BYMcOoQj6QvFSaiSEf4NuJR2/view?usp=drive_link

GOOGLE CHROME WORKING FINE BUT FIREFOX AINT WORKING

THANK YOU

mail me at [Email address]

Asked by Mahien Fofo 5 mhí ó shin

Last reply by Mahien Fofo 5 mhí ó shin

  • Cartlannaithe

I just downloaded the lasted "update" and suddenly EVERY SINGLE WEBSITE I visit, INCLUDING FIREFOX, is giving me a security error. Please fix it ASAP.

I just downloaded the lasted "update" and suddenly EVERY SINGLE WEBSITE I visit, INCLUDING FIREFOX, is giving me a security error:, Secure connection failed, Firefox did … (tuilleadh eolais)

I just downloaded the lasted "update" and suddenly EVERY SINGLE WEBSITE I visit, INCLUDING FIREFOX, is giving me a security error:, Secure connection failed, Firefox did not connect.

This is obviously something in the latest download, because the exact same sites have no problem when i open them in Chrome. In fact, it's the ONLY way I can post this problem, because Firefox is preventing me from accessing the Internet entirely.

Please fix this ASAP, or I will have to move permanently to a new browser. I can't afford this kind of disruption to my work.

Asked by BHealthy 11 mí ó shin

Last reply by BHealthy 11 mí ó shin

  • Cartlannaithe

Unable to access Microsoft One Drive without first Refreshing Firefox each time

Recent issue, last few days. Unable to access Microsoft One Drive online without first having to Refresh Firefox each time. It is then accessible for a short period of ti… (tuilleadh eolais)

Recent issue, last few days. Unable to access Microsoft One Drive online without first having to Refresh Firefox each time. It is then accessible for a short period of time before the address link again breaks down into an incomplete address that does not open One Drive. I've repeated this process a number of times and each and every time the only means of access to One Drive is by Refreshing Firefox. Access to One Drive is fine on other browsers. I've cleared the cache, and run Firefox in Troubleshoot mode, but the only thing that works, and does so consistently, is to first Refresh Firefox. It will then go to the correct address for One Drive for a short period of time, before again breaking down into an incomplete forwarding address. I prefer using Firefox, but regular access to One Drive, without all these unnecessary steps, is a requirement

Asked by anastasiaanthony8 2 bhliain ó shin

Last reply by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Cartlannaithe

no sound after installing latest version (104)

I'm running Debian Stretch and the packaged version of Firefox (91) runs fine but seems a bit dated. I installed ver. 104 manually and everything is fine except that the… (tuilleadh eolais)

I'm running Debian Stretch and the packaged version of Firefox (91) runs fine but seems a bit dated. I installed ver. 104 manually and everything is fine except that there is no audio. I changed the setup Privacy and Security Autoplay to 'Allow Audio and Video' -- no audio. I've restarted in troubleshoot mode -- no audio. Other browsers, including ver. 91 of Firefox have no trouble with audio. Any ideas? On quitting I get these messages:

3 /opt/firefox 0 $ firefox [GFX1-]: glxtest: libEGL missing methods for GL test [GFX1-]: glxtest: libEGL missing eglGetDisplayDriverName

3 /opt/firefox 0 $ [GFX1-]: glxtest: libEGL missing methods for GL test 12:03PM Tue 6 [GFX1-]: glxtest: libEGL missing eglGetDisplayDriverName [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [Child 4452, MediaDecoderStateMachine #1] WARNING: 7f1908378700 OpenCubeb() failed to init cubeb: file /builds/worker/checkouts/gecko/dom/media/AudioStream.cpp:281 [Child 4452, MediaDecoderStateMachine #1] WARNING: Decoder=7f1909b8ac00 [OnMediaSinkAudioError]: file /builds/worker/checkouts/gecko/dom/media/MediaDecoderStateMachine.cpp:3979 [2022-09-06T19:05:39Z ERROR viaduct::backend::ffi] Missing HTTP status [2022-09-06T19:05:39Z ERROR viaduct::backend::ffi] Missing HTTP status

Asked by rayandrews 1 bhliain ó shin

Last reply by jonzn4SUSE 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Developer Console colours and Folder Icons

hello 1) I've been trying to change the console colours for the web developer console using userChrome.css, but I have failed. I want to set the background for console.i… (tuilleadh eolais)

hello

1) I've been trying to change the console colours for the web developer console using userChrome.css, but I have failed. I want to set the background for console.info text to be light blue while the text color to be bold dark blue font. I would like to have it only in light theme. Also I would like to change the font size of the console for both themes.

2) Is it possible to change the folders of bookmarks to yellow. I read there are SVG. I tried to solution that are meant to change the folders to yellow, but failed. Can someone point me to a dummies guide for a solution.

The first one is the more important issue.

Thank you in advance

Asked by ProfessorLayman 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Cartlannaithe

How do I find out if a Firefox add-on is causing "rendering error" on a website I'm trying to log in to

I have been fighting with Xfinity.com for too long now over a "rendering error occurred: invalid time value" message when I log in to their billing function for my accoun… (tuilleadh eolais)

I have been fighting with Xfinity.com for too long now over a "rendering error occurred: invalid time value" message when I log in to their billing function for my account. I am using a Windows 7 PC with whatever Firefox version is the most current.

Among the responses from their "experts," I see something that has to do with "browser add-ons may be causing your problem."

I have looked at my Firefox settings > manage your extensions as well as settings > manage your plug-ins. Under Extensions enabled I have 2: Norton Safe Search and Norton Safe Web. Under Plug-Ins enabled I have OpenH264 Video Codec and Widevine Content Decryption Module. That's all. Could any of these be causing the problem?

Does this "rendering" error have anything to do with Javascript? (I thought Firefox did not support Java so never paid any attention). If it does relate to Javascript, how do I fix my Firefox browser settings to enable it for the Xfinity.com website to see if that fixes anything?

This is so incredibly discouraging.

Asked by smittydm 1 bhliain ó shin

Last reply by smittydm 1 bhliain ó shin

  • Cartlannaithe

firefox yahoo mail tab closes after opening download dialog

Hi, For about the last month or so, the Yahoo mail tab closes itself after I click on an email attachment to open the download dialog box. This happens exactly 30 seconds… (tuilleadh eolais)

Hi, For about the last month or so, the Yahoo mail tab closes itself after I click on an email attachment to open the download dialog box. This happens exactly 30 seconds after clicking on the attachment, whether or not I go on to open or save the attachment. It does not happen if I merely 'preview' the image. I don't know if all attachment types behave the same, but it applies at least to jpg and pdf files. The tab can be reinstated via History/Recently closed tabs.

Firefox does not crash, and there are no crash reports. In other respects this is similar to a previous post by 'eladopoulos' on 4/30/22, 8:17 AM (https://support.mozilla.org/en-US/questions/1375635).

Using Safe mode makes no difference. I had set browser.download.improvements_to_download_panel to False, but reseting to True makes no difference. Thanks in advance.

Asked by foodie2 1 bhliain ó shin

Last reply by foodie2 1 bhliain ó shin

  • Cartlannaithe

v109.0 cuts of bottom of all my bookmarks toolbar - Win10-64

I love Firefox!!! But .. After I updated I an no longer see the bottom 20% of the text in my All Bookmarks->Bookmarks toolbar where my toolbar only displays the text… (tuilleadh eolais)

I love Firefox!!! But ..

After I updated I an no longer see the bottom 20% of the text in my All Bookmarks->Bookmarks toolbar where my toolbar only displays the text of the drop down name.

It seems to be a recurring issue where new versions really mess up the spacing in the drop down menus of the toolbar mostly (not this time).

My menus are just Perfect now .. although I'd love for the menus shown in the 'manage bookmarks' window to have Exactly the same spacing as the Firefox toolbar menus (the 'manage bookmarks' window has Much larger spacing and is a bit of a pain to use due to this).

Here's my no doubt primitive userChrome.css

menupopup:not(.in-menulist) > menuitem, 
menupopup:not(.in-menulist) > menu {
  padding-block: 3px !important; /* reduce to 3px, 2px, 1px or 0px as needed */ 
  min-height: unset !important; /* v92.0 - for padding below 4px */
}
:root {
  --arrowpanel-menuitem-padding: 4px 8px !important;
}

#placesList treechildren::-moz-tree-cell-text {
  font-size: 11px !important; 
}
#placesList treechildren::-moz-tree-row {
  max-height: 10px !important; 
  padding-bottom: 0px !important;
  margin-bottom: -3px !important
}

Asked by FireFoxCustomWannabe 1 bhliain ó shin

Last reply by FireFoxCustomWannabe 1 bhliain ó shin

  • Cartlannaithe

clean reinstall

I'm trying to perform the clean reinstall for Firefox on my computer. But, I see the instructions for the uninstall, Delete the Firefox installation folder, which is loca… (tuilleadh eolais)

I'm trying to perform the clean reinstall for Firefox on my computer. But, I see the instructions for the uninstall, Delete the Firefox installation folder, which is located in one of these locations, by default:

   Windows: (Note: Check both folders.)
       C:\Program Files\Mozilla Firefox
       C:\Program Files (x86)\Mozilla Firefox 

Being I'm not computer wizard I had trouble finding the location of such folder. But when I accessed my program list in my windows program list I see a program named Mozilla maintenance service. When I click on that I see a format/window to "uninstall C:\Program Files (x86)\Mozilla Maintenance Service\." Is this the program/folder I need to uninstall to complete the proper instructions I need to perform a clean install? If so, when I delete it I then reinstall Firefox once again after the uninstall procedure? Is performing the uninstall procedure going to screw up my Firefox browser and my many bookmarks I have accumulated over the years? Can someone please help and explain? Thank you.

Asked by sciencemagic 1 bhliain ó shin

Last reply by sciencemagic 1 bhliain ó shin

  • Cartlannaithe

after update to version 117.0.1 my mouse wheel will not scroll in the bookmarks drop down menu

This has happened a few times before after a Firefox update, but the most recent occurrence was after the update to version 117.0.1. My mouse wheel will not scroll in the… (tuilleadh eolais)

This has happened a few times before after a Firefox update, but the most recent occurrence was after the update to version 117.0.1. My mouse wheel will not scroll in the bookmarks drop down menu, I have to use the up and down arrows in the drop down menu which is very slow. When the scroll wheel did work in the past, I could be scrolling and then move the cursor to the up or down arrows and scroll even faster still using the scroll wheel and get to the folder I want a lot quicker. The scroll wheel works normally while scrolling through webpages, the only place it doesn't scroll is the bookmarks drop down menu. I'm running Firefox version 117.0.1 (64 bit) on a Windows 10 notebook PC. Any help would be greatly appreciated, thank you.

Asked by Autotech1 9 mí ó shin

Last reply by Autotech1 7 mí ó shin

  • Cartlannaithe

Hmm. We’re having trouble finding that site.

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.o… (tuilleadh eolais)

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.org, skysports.com and sportinglife.com . Just four of at least 14 give the Hmm. We’re having trouble finding that site message. I use No Proxy and have my anti-virus turned off when I get the message. I have tried various other proxy settings but the same thing happens. The thing is that I have to keep refreshing the page until it does actually connect and that can take a good few minutes. Sometimes I have to restart the browser. Why is this happening since the last few updates?

Asked by pete_scott2 9 mí ó shin

Last reply by zeroknight 8 mí ó shin

  • Réitithe

Firefox manual update with Linux Ubuntu

I have a System 76 laptop running Ubuntu 14.04 LTS. The LTS (Long Term Support) ended years ago with Firefox 66. All of that works fine still. My problem is: 1. The worl… (tuilleadh eolais)

I have a System 76 laptop running Ubuntu 14.04 LTS. The LTS (Long Term Support) ended years ago with Firefox 66. All of that works fine still. My problem is: 1. The world is telling me to upgrade my browser. 2. Mozilla tells me "Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. This article only applies if you installed Firefox manually (without using your distribution's package manager)." 3. There will never be an updated package because LTS has ended. 4. IS THERE A WAY TO MANUALLY INSTALL A NEWER BROWSER LIKE FIREFOX 123?

Asked by Jim 3 mhí ó shin

Answered by Jim 3 mhí ó shin

  • Réitithe
  • Cartlannaithe

Links in PDF converted to Undefined in url

When trying to click on links inside PDFs, the url is changed to undefined, producing an error message. For example, a Hostgator article is converted from https://hostgat… (tuilleadh eolais)

When trying to click on links inside PDFs, the url is changed to undefined, producing an error message. For example, a Hostgator article is converted from https://hostgator.com/help/article/how-do-i-change-my-dns-or-name-servers to https://undefined/help/article/how-do-i-change-my-dns-or-name-servers

I have tried clearing the cache, troubleshooting, and get the same result in safe mode, and reverting back to Firefox default settings. And I still get the same result. I've attached an image of the error message.

Asked by cathy38 6 mhí ó shin

Answered by cathy38 6 mhí ó shin

  • Réitithe
  • Cartlannaithe

YouTube videos on Firefox getting slower and jerky.

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK,… (tuilleadh eolais)

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK, but only for a short while. Then the problem starts again. Same YouTube videos are running fine with Chrome at the same time.

Running Windows 11 Pro (Clean windows setup not long ago and the issue was there from the beginning.) German Language Firefox 116.0.2 Build ID 20230805021307 Intel CPU i7-1360P, 16 GB RAM, 1TB M.2 SSD

Would really appreciate a solution for the issue because I really like Firefox!

Asked by guidox11 10 mí ó shin

Answered by guidox11 7 mí ó shin