Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Problems being reported on websites that Firefox can create issues: Use an alternative browser.

Firefox is creating errors with websites in different ways. This government/local council website confirms this as well. https://www.welhat.gov.uk/request-garden-waste-co… (tuilleadh eolais)

Firefox is creating errors with websites in different ways.

This government/local council website confirms this as well. https://www.welhat.gov.uk/request-garden-waste-collection

Testing a secure website that is under development and Firefox has created difficulties with the web pages and I am told JSON code.

the problems only happen on Firefox: tested the website on other browsers on same PC and they all work correctly. Website has also been tested on Mac running various browsers. Issues have been on different versions of Firefox 74 and 75 and tested on different PC's. PC's running windows 10.

One simple effect is when landing on a page and need to select a button, the first click on the button and a drop down box briefly appears then closes again. Click again and the drop down box stays on the screen for selection.

The most critical error is that Firefox is loosing data that should be inserted into a form. All other browsers operate correctly. Development have spent a lot of time attempting to overcome the problem but its causing too much delay so there will need to be a warning on the web site to advise not to use Firefox similar to the government statement you can see from the link above.

If anyone has a seen this issue/has a better description then please let me know.

If you want more details and possibly debug information I will see if I can source.

Thanks in advance to anyone who has information.

Asked by pbriscall 3 seachtaine ó shin

Last reply by jscher2000 2 sheachtain ó shin

Every other tab does not work

This has gone on for months now, but I was patient because I figured other people would also see it and solve it. Alas, no. I am running 74.0 (64-bit) on Win7 Home Premi… (tuilleadh eolais)

This has gone on for months now, but I was patient because I figured other people would also see it and solve it. Alas, no.

I am running 74.0 (64-bit) on Win7 Home Premium SP1.

Only every other tab that I create works. The URL simply remains in the address bar and nothing can persuade the browser to contact it (e.g., Enter, ctrl-R). If I repeat whatever action caused the invalid tab, I get a new tab and it works fine. There is no difference how I open the tab: click a hyperlink in Thunderbird, ctrl-click a hyperlink on a webpage, right-click+open_in_new_tab on a hyperlink on a web page.

While we're on the every-other pattern... The browser has trouble coming up in a workable condition after boot; I currently blame that on overly-aggressive A/V behavior but it does work after I close it and restart it.

Has anyone else seen behavior like this?

Asked by Jeff Grossman 2 mhí ó shin

Last reply by FredMcD 1 mhí ó shin

  • Réitithe

upgrade from 74 to 75 the browser won't go to any site. The lovely new big address bar shows up, but that's about it. Other browsers no problem.

So I generally keep Firefox up to date, letting the system manage itself, but this time I have had to disable this update. When I update, either through the automatic u… (tuilleadh eolais)

So I generally keep Firefox up to date, letting the system manage itself, but this time I have had to disable this update. When I update, either through the automatic updates, or even from a fresh install of 75 (or beta 76) the browser starts, I see the lovely new address bar, albeit blank, and the browser just hangs right there. I can type in the nifty new bar, but nothing happens, no browsing to a site, no opening configs, nothing.

I have this issue on windows 7, 8 and 10 machines, so it's not an OS issue.

When an update does happen it chews up my profiles too and I have to end up rebuilding those. Only when I go back to 74 does Firefox work again.

I'm at a bit of a loss here.

Asked by Mark C 1 mhí ó shin

Answered by philipp 1 mhí ó shin

Sync has catched ad-aware and now whenever I sync Im getting it

Hey, I have this weird problem that when ever I log into my sync account and sync firefox I get malware. Opening new window (CTRL+N) puts me into here: http://securedsear… (tuilleadh eolais)

Hey, I have this weird problem that when ever I log into my sync account and sync firefox I get malware. Opening new window (CTRL+N) puts me into here: http://securedsearch.lavasoft.com/?pr=vmn&id=webcompa&ent=lvs__webcompa__1_0__ya__ch_WCYID10420_200404__yrff

My homepage is set to duckduckgo and when i open new tab, it works properly.

I deleted all traces of firefox and reinstalled and if i dont log into sync, the malware does not appear (so it's not in my system, it comes with sync)

Any help where can i go to trace down how it comes and how to get rid of it?

Extensions I have installed: Clockwork, DuckDuckGo Privacy Essentials, Lastpass, PKCS11 loader, Token Signing, Vue.js Devtools, Wappalyzer

Best regards, Siim.

Asked by siimkallari 1 mhí ó shin

Last reply by siimkallari 1 mhí ó shin

How can I stop being redirected to ampugi334f.com from the original page I am trying to get to?

I have tried the Skip Redirect Add-On. That worked great-for a day. The ampugi redirects to a number of other named sites. Then an Authentication Required box pops up and… (tuilleadh eolais)

I have tried the Skip Redirect Add-On. That worked great-for a day. The ampugi redirects to a number of other named sites. Then an Authentication Required box pops up and wants me to enter info. This locks FF. I have to restart my PC. I've ran the Malicious software removing tool, AdwCleaner and AVG. It even happens with Google Chrome.

Asked by MJE 1 mhí ó shin

Last reply by MJE 1 mhí ó shin

Firefox doesn't load websites in tabs

Since the new update firefox often doesn't load a website in a tab. I will open a few bookmarks in news tabs and most of the time they don't load. I will open in a new ta… (tuilleadh eolais)

Since the new update firefox often doesn't load a website in a tab.

I will open a few bookmarks in news tabs and most of the time they don't load.

I will open in a new tab but the tab won't open the site.

I open my firefox and the saves tabs don't load the websites.

I have to either click in the web address section and press enter and sometimes it loads it but other times sites like twitter never load ...Chrome works find with all websites. Shall I uninstall Firefox?

I have refreshed Firefox and it hasn't fixed the issue. ...it's just the latest update that is super buggy.

Asked by Mikey 2 mhí ó shin

Last reply by Mikey 2 mhí ó shin

couldn't load xpcom

I have reinstalled FF a number of times after deleting Mozilla Firefox folder from Program Files Folder. After running the setup 74.0.exe file, FF loads and I use it repe… (tuilleadh eolais)

I have reinstalled FF a number of times after deleting Mozilla Firefox folder from Program Files Folder. After running the setup 74.0.exe file, FF loads and I use it repeatedly during the day. Next day the same problem occurs "couldnt load XPCOM". I did add Mozilla Firefox to my Malwarebytes Allow list, but no effect on the problem. Any help is appreciated. Richard rrbryant@mst.edu

Asked by Richard1111 2 mhí ó shin

Last reply by FredMcD 2 mhí ó shin

small fraction of a line when clicking on a link on my web page and then return from that link

I have programmed a website (with partial use of Xara js code). On one page I have a link to impressum, data privacy etc. When I click one of the links and then return to… (tuilleadh eolais)

I have programmed a website (with partial use of Xara js code). On one page I have a link to impressum, data privacy etc. When I click one of the links and then return to previous page with "back", I get a small line at a position where no element is located. The line is connected with the last link selected as it changes color when hovering with the mouse over the button.

It seems that the effect appears only in Firefox and not in every installation, and neither in IE11 nor Edge nor Chrome. I have observed the same effect also on my mobile (Samsung S9). The line can be seen in the attached picture. For your developers I can also provide the link to that specific page if necessary.

Asked by Ultra-Junkie 2 mhí ó shin

Last reply by Roland Tanglao 2 mhí ó shin

Problem after uninstalling microsoft office

Good day! I installed Microsoft office to test it, but I was not happy with it and I removed it. After removing it it seems that some Windows component was uninstalled to… (tuilleadh eolais)

Good day!

I installed Microsoft office to test it, but I was not happy with it and I removed it.

After removing it it seems that some Windows component was uninstalled too, the java script and css parts of pages do not work.

Example when I log out of some sites or when I make a bank payment, the payment fails as the last page never loads.

Asked by arakelthedragon 2 mhí ó shin

Last reply by arakelthedragon 2 mhí ó shin

I get a blank page on FB when I try to go there on my PC but no problem on my android smart phone

I use fire for browser on my PC and just today when I click on the FB icon it goes to my home page but it is blank. I do not have any problems using FB on my smart phone … (tuilleadh eolais)

I use fire for browser on my PC and just today when I click on the FB icon it goes to my home page but it is blank. I do not have any problems using FB on my smart phone

Asked by 8balllee 2 mhí ó shin

Last reply by 8balllee 2 mhí ó shin

  • Réitithe

Firefox crashes when I minimize window being presented in Google Meet. How do I fix/prevent this from happening?

Description of the problem is as follows: 1) I start a presentation on Google Meet 2) I choose to present one of my open windows (*not* entire screen) 3) window is being … (tuilleadh eolais)

Description of the problem is as follows: 1) I start a presentation on Google Meet 2) I choose to present one of my open windows (*not* entire screen) 3) window is being presented, just fine, 4) If I *minimize* the window being presented, the tab crashes. 5) the problem does not occur if I present the entire screen, rather it has to do with the window being presented becoming minimized.

Win10/drivers/Firefox all up to date - problem persists even in Firefox's Safe Mode.

Asked by DCV 2 mhí ó shin

Answered by DCV 2 mhí ó shin

Crashing and Glitching Images

So Firefox has been behaving quite unusually bad for me as of lately. It has been momentarily freezing/lagging whenever I view 1080 HD Youtube videos, or whenever I view … (tuilleadh eolais)

So Firefox has been behaving quite unusually bad for me as of lately. It has been momentarily freezing/lagging whenever I view 1080 HD Youtube videos, or whenever I view a graphics intensive site, or sometimes even random close out a tab. And when whenever I view Images in a tab, after the crash happens, some times the grey background behind said image is ALL black and when I zoom in and zoom out, there is still a zoom in image glitch behind the real image when it's zoomed out.

And now whenever I view a site, namely one that is on a PJJ.cc server... A chatroom which I own seems to be glitching on Firefox and not on any other browser as far as I know. On the side panel, is supposed to have a background JPG which is a brick wallpaper, but it's all black... However, when I either shrink the browser, or switch over to another tab and back to that one, it appears loaded in.

I tried refreshing the browser, that didn't work. I tried uninstalling and doing a clean install... that didn't work either.

Can someone tell me WHAT is exactly going on and if this can be fixed, or if it will be fixed during the next update?

Asked by Yautja_Theide 2 mhí ó shin

Last reply by Yautja_Theide 2 mhí ó shin

client certificate on smartcard leads to SEC_ERROR_LIBRARY_FAILURE

SSL client certificates do not work on Firefox 74.0 64-bit (Windows 10) and smartcards as expected. The smartcard gets accessed via PKCS #11 library. When the client cert… (tuilleadh eolais)

SSL client certificates do not work on Firefox 74.0 64-bit (Windows 10) and smartcards as expected. The smartcard gets accessed via PKCS #11 library.

When the client certificate is placed into the software security module, Firefox can send it to the requesting web server and it works as expected.

Once the very same certificate was successfully imported into a smartcard and removed from the software security module, authentication fails in Firefox with "SEC_ERROR_LIBRARY_FAILURE". The nginx web server reports: SSL_do_handshake() failed (SSL: error:14094438:SSL routines:ssl3_read_bytes:tlsv1 alert internal error:SSL alert number 80) while SSL handshaking, client: xxx.xxx.xxx.xxx, server: 0.0.0.0:443

When using Chrome, the same client certificate from the same smartcard gets used and successfully connects to the web server.

Is there a known issue for this? How can this problem be narrowed down? Is there some kind of debug log file to get further information?

Asked by 0xFF 2 mhí ó shin

Last reply by cor-el 2 mhí ó shin

Firefox not sending verification code to email

I am trying to sign in and sync my account to my new computer, but firefox is NOT sending the 6-digit verification code to my email from my new computer. I have been tryi… (tuilleadh eolais)

I am trying to sign in and sync my account to my new computer, but firefox is NOT sending the 6-digit verification code to my email from my new computer. I have been trying for hours.

It is not a problem with my email. I logged out of Firefox and back in from my old laptop and it sent the verification code to my email for my laptop within seconds. No problem. But it just won't send it from the desktop. (the code from the laptop doesn't work on the desktop, tried that to)

This is very frustrating and ruining the new computer experience.

Asked by MoonStarRaven 2 mhí ó shin

Nameless plugin (Plugin "" crashed) crashes on Amazon music and Crunchyroll

Every time i try to play music on Amazon Music or a video on Crunchyroll, some nameless plugin crashes and i can't stream the media files. If i try to send a report, noth… (tuilleadh eolais)

Every time i try to play music on Amazon Music or a video on Crunchyroll, some nameless plugin crashes and i can't stream the media files. If i try to send a report, nothing happens. It's not even listed in about:crashes. The funny thing is, that even if crunchyrolls videos are embedded into another website, the plugin crashes there too. But since it doesn't show a plugin name, i'm not sure what crashes there exactly... I tried to start firefox in safe mode and even reinstalled it, nothing changes, so it can't be my add-ons (i disabled / deinstalled them).

I hope, someone can help me.

I'm german by the way, so my screenshot is in german, too.

Asked by niko.goetze 2 mhí ó shin

Last reply by niko.goetze 2 mhí ó shin