Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Faoi Ghlas
  • Cartlannaithe

This was asked in 2011, but the solutions no longer apply to 2017 version. Please help me do this: Some websites I often use are hard to read in their own col

This was asked in 2011, but the solutions are not compatible with the present 2017 version. I routinely Override the colors specified by the webpages going back and for… (tuilleadh eolais)

This was asked in 2011, but the solutions are not compatible with the present 2017 version. I routinely Override the colors specified by the webpages going back and forth between "Only with High Contrast Themes" and "Always". I'd like to create either a custom hot-key (preferred) or a menu bar toggle button to go back and forth between these two choices. The option chosen needs to be compatible with the latest version of FireFox. Any suggestions?

Asked by gdcrzy 2 bhliain ó shin

Last reply by jscher2000 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

legacy extension can't be replaced, strange message of missing connection to download or file corrupted

on mac, all legacy extension can't be replaced, strange message of missing connection if try to install directly from web or file corrupted if I download any of it before… (tuilleadh eolais)

on mac, all legacy extension can't be replaced, strange message of missing connection if try to install directly from web or file corrupted if I download any of it before

thanks BR

  Davide

Asked by 14822990 1 bhliain ó shin

Answered by Chris Ilias 1 bhliain ó shin

  • Réitithe

How do I stop the accumulation of tabs' history in: History > Recently Closed Tabs?

Using an Apple computer and Firefox, If in my toolbar (where the Filej, Edit, View options are), and I go to History > Recently Closed Tabs ... I see many recently ope… (tuilleadh eolais)

Using an Apple computer and Firefox, If in my toolbar (where the Filej, Edit, View options are), and I go to History > Recently Closed Tabs ... I see many recently opened tabs listed. How do I stop "Recently Closed Tabs" from accumulating? I want that list to always be clear.

Asked by brightonbeach1930 5 mhí ó shin

Answered by cor-el 5 mhí ó shin

  • Réitithe

How do I permanently get rid of a theme make on Firefox Color?

Firefox makes it way too hard to find this 'ask a Q' page. I began using Firefox Color & made a theme. Now I cannot change it. I went back to Firefox Color, selected … (tuilleadh eolais)

Firefox makes it way too hard to find this 'ask a Q' page.

I began using Firefox Color & made a theme. Now I cannot change it. I went back to Firefox Color, selected the theme I made & deleted it but every time I open Firefox that theme comes back. I want to use—and make stick—the theme I have collected in Add-ons. How do I get rid of that annoying theme made on Firefox Color. (No, the new annoying theme does not show up in Settings >> Themes.)

woodrackets@yahoo.com

Firefox Color https://color.firefox.com/?theme=XQAAAAI1AQAAAAAAAABBqYhm849SC...

Asked by woodrackets 5 mhí ó shin

Answered by woodrackets 5 mhí ó shin

  • Réitithe

How to edit the URL of a bookmark upon adding?

Hello! When I add a bookmark, I often find myself in the situation that I would like to adjust the URL. Alas, this cannot be done in the pop-up dialog that appears when c… (tuilleadh eolais)

Hello!

When I add a bookmark, I often find myself in the situation that I would like to adjust the URL. Alas, this cannot be done in the pop-up dialog that appears when clicking on the star button in the address bar.

Then again, it's quite tedious to find that bookmark in the bookmarks library to edit the URL there.

Am I missing something here or is this a missing feature?

Markus

Asked by mnissl 2 mhí ó shin

Answered by jscher2000 2 mhí ó shin

  • Réitithe

How to re-disable TLSv1.0?

I tried to visit a website on a private network. Firefox threw up a security warning about how the web page uses TLSv1.0. I clicked on the "Enable TLS v1.0" button becaus… (tuilleadh eolais)

I tried to visit a website on a private network.

Firefox threw up a security warning about how the web page uses TLSv1.0.

I clicked on the "Enable TLS v1.0" button because I wanted to temporarily view the web page, so that I can look at the TLS certificate to debug an unrelated issue about the cert chain on this site.

Now I want to go back to the default settings, where Firefox blocks TLSv1.0.

How do I do that?

In about:config I looked at security.tls.version.min but it's still on the original value of 3. Yet Firefox is still letting me view that particular page over TLSv1.0 without the security warning.

Asked by Matthew.Davis.2 1 mhí ó shin

Answered by jscher2000 1 mhí ó shin

  • Réitithe

Firefox sync not working at all (Mac)

Firefox sync has not been working for me for some time, and I'd like to get it operational again. I'm trying to sync between a Mac Pro (FF 81.0.2), a MacBook Pro (FF 81.… (tuilleadh eolais)

Firefox sync has not been working for me for some time, and I'd like to get it operational again. I'm trying to sync between a Mac Pro (FF 81.0.2), a MacBook Pro (FF 81.0.2) and an iPhone 6 (FF Daylight 29.0). Nothing whatsover syncs.

So far, I've updated all browsers, and re-paired the iPhone with the QR code. I've also logged out of my FF accounts at the same time on all devices, and back in again. (That's what's recommended at https://support.mozilla.org/en-US/kb/firefox-sync-troubleshooting-and-tips#w_i-set-up-firefox-sync-but-nothing-is-syncing, though that links to a page that is said to be out of date).

I can't see any obvious errors in the computer names, or anything else.

Any suggestion for further investigation, please?

Asked by MichaelMaggs 1 seachtain ó shin

Answered by MichaelMaggs 1 seachtain ó shin

  • Réitithe
  • Cartlannaithe

I am using the newest version of Firefox, but there is no twitter option in the google search box.

I have the newest version of Firefox (8) installed, but when I click on the search box at the top right of the browser, I do not have an option to select Twitter. I would… (tuilleadh eolais)

I have the newest version of Firefox (8) installed, but when I click on the search box at the top right of the browser, I do not have an option to select Twitter. I would be grateful for any suggestions :)

Asked by dameeth 8 mbliana ó shin

Answered by xr417 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

In attempting to exit my credit union site, I receive an error message:

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: http:… (tuilleadh eolais)

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: http://www.aftrasagfcu.org/toolkit/presentation/shell/aftrasag/assets/default.js:265."

Is this a Firefox 9.01 problem or a problem of the website? I've never had a problem using Firefox on this site. Thank you.

Asked by oldink73 8 mbliana ó shin

Answered by cor-el 8 mbliana ó shin

  • Réitithe
  • Cartlannaithe

I follow the exact instructions for installing the latest version and yet when I open it up I am still told that I do not have the latest version. I have done this 10 times.

I down load the latest version drag it into applications and then to the dock saying replace the older version and when I open Firefox the next time it says I have the ol… (tuilleadh eolais)

I down load the latest version drag it into applications and then to the dock saying replace the older version and when I open Firefox the next time it says I have the older version. I have dragged the older version into my trash but it keeps coming back. please advise.

Asked by Buck1000 8 mbliana ó shin

Answered by cor-el 8 mbliana ó shin

  • Faoi Ghlas
  • Cartlannaithe

How Can I Recover My Extensions? And Accessibility Fixes? And Whitelist?

Please continue in your related thread here - /questions/1105716 I had a full explanation here, but your site ate it. I have rsi and can't retype it. I used FEBE to bac… (tuilleadh eolais)

Please continue in your related thread here - /questions/1105716


I had a full explanation here, but your site ate it. I have rsi and can't retype it. I used FEBE to backup and need to use it to restore.

Asked by MarjaE 4 bliana ó shin

Last reply by MarjaE 4 bliana ó shin