Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

Edit with Microsoft Frontpage whilst using Firefox Browser

Hi, I sometimes use IE and have an extension that allows me to edit websites using Microsoft Frontpage. Is there such an Add On that I can use with Firefox? It would mak… (tuilleadh eolais)

Hi, I sometimes use IE and have an extension that allows me to edit websites using Microsoft Frontpage. Is there such an Add On that I can use with Firefox? It would make my life so much easier :)

Thanks for any advice.

Carl

Asked by carlgreen 10 mbliana ó shin

Last reply by TonyE 10 mbliana ó shin

  • Réitithe
  • Cartlannaithe

None of my extensions will update and do not appear under Tools. What is wrong?

I am using Windows 7 and the latest version of Firefox 3.6. None of my extensions will update and do not appear under Tools. I have been using Firefox for years without a… (tuilleadh eolais)

I am using Windows 7 and the latest version of Firefox 3.6. None of my extensions will update and do not appear under Tools. I have been using Firefox for years without any problem. How do I access my extensions and how do I get them to update?

Asked by Bama_3d 10 mbliana ó shin

Answered by cor-el 10 mbliana ó shin

  • Cartlannaithe

Why do Flash movies only play at certain sites?

For some reason, flash movies won't play at certain sites. They work fine at YouTube. But, at places like MLB.com and NFL.com, nothing happens. My system specs are: … (tuilleadh eolais)

For some reason, flash movies won't play at certain sites. They work fine at YouTube. But, at places like MLB.com and NFL.com, nothing happens. My system specs are:

HP Pavilion dv7 8.0GB Memory Windows 7 Professional 64-bit Firefox 3.6.8 Flash Player 10.1 Kaspersky Internet Security

Asked by hugebob 10 mbliana ó shin

Last reply by hugebob 9 mbliana ó shin

  • Cartlannaithe

more websites are using a link to a .ashx file to view a .pdf file. On a Mac this is only viewable using Safari. Firefox displays an error message saying the file type is not recognized. Can anyone help?

for examle: go to http://www.threeriversparks.org/parks/elm-creek-park.aspx Now try to open the .pdf links to Summer or Winter maps in firefox American Family insurance … (tuilleadh eolais)

for examle: go to http://www.threeriversparks.org/parks/elm-creek-park.aspx Now try to open the .pdf links to Summer or Winter maps in firefox American Family insurance uses the same link type to view .pdf files for online billing and policy viewing.

Asked by timclune 10 mbliana ó shin

Last reply by DCHowell 8 mbliana ó shin

  • Cartlannaithe

what additional plug ins needed for video

http://veehd.com/video/3724046_Derren-Brown-Investigates-1 says I need additional plug in to play.But no plug in shown when clicked. I already downloaded DivX Plus Web P… (tuilleadh eolais)

http://veehd.com/video/3724046_Derren-Brown-Investigates-1

says I need additional plug in to play.But no plug in shown when clicked. I already downloaded DivX Plus Web Player

I then get a message that a manual install is available but that brings me to the media player page at http://www.divx.com/en/software/divx-plus and that is already installed. Tried downloading again and running and get a GUI saying its installed. see screenshot below

Asked by FIREFOXED 10 mbliana ó shin

Last reply by FIREFOXED 10 mbliana ó shin

  • Cartlannaithe

i can't change my persona at all how could i fix it?

when i rolled over all the persona samples,my toolbar didn't change. when i clicked at the wear it sign,it was written that i already wore it (actually the toolbar didn't… (tuilleadh eolais)

when i rolled over all the persona samples,my toolbar didn't change. when i clicked at the wear it sign,it was written that i already wore it (actually the toolbar didn't change at all)

Asked by Lind 10 mbliana ó shin

Last reply by cor-el 10 mbliana ó shin

  • Réitithe
  • Cartlannaithe

How do I fully remove Babylon

I'm stuck with a "Babylon" version of the "search the web" facility on the toolbar to the right of the address bar. I've searched for access to it but had no success. Can… (tuilleadh eolais)

I'm stuck with a "Babylon" version of the "search the web" facility on the toolbar to the right of the address bar. I've searched for access to it but had no success. Can anyone help?

Asked by moparmartin 10 mbliana ó shin

Answered by TonyE 10 mbliana ó shin

  • Cartlannaithe

Flash player upgrade to 10 not working following pop up appears:" XML Parsing Error: unclosed token Location: chrome://mozapps/content/ ...........", (etc. see remainder in Details below ) unable to view video content - resolution?

Several attempts made to download and upgrade to latest Adobe Flash Player not working after successful install indicated and restart of both Firefox and computer. All vi… (tuilleadh eolais)

Several attempts made to download and upgrade to latest Adobe Flash Player not working after successful install indicated and restart of both Firefox and computer. All video content on you tube and embedded links remains unplayable with message that Flash upgrade is required. Some links result in pop-up message: "XML Parsing Error: unclosed token Location: chrome://mozapps/content/plugins/pluginInstallerWizard.xul Line Number 89, Column 3: <wizardpage --^"="" <="" any="" available?="" help="" label="&amp;pluginWizard.licensePage.title;" p=""></wizardpage>

Asked by jxmit 10 mbliana ó shin

Last reply by TonyE 10 mbliana ó shin

  • Cartlannaithe

I'm unable to download Adobe Flash Player update.

I'm using the instructions on the Adobe website on the "Adobe Reader Installation Instructions for Mozilla Firefox" page, but the browser does not have a yellow bar with … (tuilleadh eolais)

I'm using the instructions on the Adobe website on the "Adobe Reader Installation Instructions for Mozilla Firefox" page, but the browser does not have a yellow bar with "Edit Options" as described on the website. This means that I cannot even start the download. Please help! Thanks. I'm running Vista

Asked by Reddy2go 10 mbliana ó shin

Last reply by AliceWyman 8 mbliana ó shin

  • Cartlannaithe

Problem with Java on Firefox

Ever since latest Firefox upgrade, my Java won't engage for my website to acess my FTP files. Tried Firefox add-ons for Java, but it refers me tomy Apple Mac website upd… (tuilleadh eolais)

Ever since latest Firefox upgrade, my Java won't engage for my website to acess my FTP files. Tried Firefox add-ons for Java, but it refers me tomy Apple Mac website updates (OS Tiger); but I already have the latest Java version. Works on Safari but not Firefox. How can I fix this problem?

Asked by bflower 10 mbliana ó shin

Last reply by Morbus 10 mbliana ó shin

  • Cartlannaithe

Comodo blocks plugin container/seems to be blocking video inBBC etc.

No video shows in BBC website. youtube ok. All add-ons seem to be up to date, I have tried to get it allowed in Defense+, no luck, I am running out of ideas. Also volume… (tuilleadh eolais)

No video shows in BBC website. youtube ok. All add-ons seem to be up to date, I have tried to get it allowed in Defense+, no luck, I am running out of ideas. Also volume bars have disappeared which i assume is connected, anyone had this problem?

Asked by dboots 10 mbliana ó shin

Last reply by dboots 10 mbliana ó shin

  • Cartlannaithe

Ever since the update of 3.6.8 I am unable to use Adobe Flash. It says the plug in has been disabled. I have the newest update for Adobe. Please help.

I am operating Windows XP on my laptop. Firefox 3.5 was working fine until I upgraded to Firefox 3.6.8, ever since then all websites that have streaming video the same s… (tuilleadh eolais)

I am operating Windows XP on my laptop. Firefox 3.5 was working fine until I upgraded to Firefox 3.6.8, ever since then all websites that have streaming video the same screen tells me my plug in has been disabled. I also have Quicktime installed and DivX.

Asked by cheryle 10 mbliana ó shin

Last reply by cor-el 10 mbliana ó shin

  • Cartlannaithe

Java uninstalled/reinstalled several times, still not working

I recently (two days ago) downloaded Firefox. I was not able to get into any of the games on pogo and their help chat person advised me to unistall and reinstall java. I … (tuilleadh eolais)

I recently (two days ago) downloaded Firefox. I was not able to get into any of the games on pogo and their help chat person advised me to unistall and reinstall java. I have now done this several times, as well as cleared my cache and every other helpful tip I could find on java.com. I still can't get into pogo games through firefox and now can not get in through internet explorer anymore either.

Asked by jeskka 10 mbliana ó shin

Last reply by user0815 9 mbliana ó shin

  • Cartlannaithe

I keep getting the following error message when using Firefox: Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIDOMJSWindow.setTimeout]

Whenever I leave a close a tab the error message - Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIDOMJSWindow.setTimeout] - appears. Sometimes… (tuilleadh eolais)

Whenever I leave a close a tab the error message - Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIDOMJSWindow.setTimeout] - appears. Sometimes multiple copies of the same message appear

Asked by VivienDavies 10 mbliana ó shin

Last reply by klinder63 9 mbliana ó shin

  • Cartlannaithe

Can anyone tell me how to get the Firefly addon for Firefox 3.6.8 despite the fact that my installation attempt results in the message that it can't be installed because it's incompatible with 3.6.8?

Need it on both Mac and PC. I use it with my old computer running Firefox 3.6.8 just fine but installed the addon before upgrading to 3.6.8. Additionally, I know other pe… (tuilleadh eolais)

Need it on both Mac and PC. I use it with my old computer running Firefox 3.6.8 just fine but installed the addon before upgrading to 3.6.8. Additionally, I know other people who are running Firefox 3.6.8 + Firefly without a problem. I uninstalled Firefox and installed the oldest version I could find (3.5) and tried to add it that version but had the same problem. I disabled all other extensions but still no luck. Thanks so much!

Asked by j4m35Tb4k3r 10 mbliana ó shin

Last reply by Morbus 10 mbliana ó shin

  • Cartlannaithe

Cant integrate Reget with recent Firefox versions!!

Is there an older version of Firefox that will work with Reget Deluxe? Or is there a better download manager that integrates with the current Firefox instead?.. Many tha… (tuilleadh eolais)

Is there an older version of Firefox that will work with Reget Deluxe? Or is there a better download manager that integrates with the current Firefox instead?.. Many thanks..!

Asked by SenseiBear 10 mbliana ó shin

Last reply by TonyE 10 mbliana ó shin