Twitter and Gmail in Firefox

In Twitter, when I use the Copy link to Tweet button and then try to paste the link to share in Gmail it fails to show (it is there, but invisible). If I copy the link i… (tuilleadh eolais)

In Twitter, when I use the Copy link to Tweet button and then try to paste the link to share in Gmail it fails to show (it is there, but invisible). If I copy the link into another document and then redo cut and paste into Gmail it works OK. It is Firefox specific and something to do with the ?s=20 part of the link... if I change the 20 to 21 then it works fine. And if I copy the link in Edge it works fine. Can anyone help? Thanks

Asked by kenseaton 6 lá ó shin

Last reply by kenseaton 6 lá ó shin

Bookmarks missing on sign-in

Hi, Due to issues with a windows update, my computer went through 2 clean installs recently. After the first one, I was able to download Firefox, log in, and sync all my … (tuilleadh eolais)

Hi,

Due to issues with a windows update, my computer went through 2 clean installs recently. After the first one, I was able to download Firefox, log in, and sync all my previous extensions and bookmarks. However, after the second clean install, I just logged into Firefox and it did not bring up any of my previous bookmarks or extensions. Where did they go? How can I get them back?

Please help. Thanks,

Asked by shanig.rox 1 seachtain ó shin

Last reply by shanig.rox 6 lá ó shin

Accessing projects within xero using Firefox

Hi there, I'm using xero which works great in firefox except for the "projects" option. It works fine if I use another browser, but if I click on projects within xero w… (tuilleadh eolais)

Hi there, I'm using xero which works great in firefox except for the "projects" option. It works fine if I use another browser, but if I click on projects within xero while using firefox it simply doesn't load. I've done a log me in session with xero help and they tell me that everything is fine from their end so it must be a problem/block within firefox (surprise surprise - "not our problem"). It was working fine up until about 6 weeks ago. Anyone else come across this? It's a pain as firefox is my preferred browser but I have to use another browser to get full functionality out of xero. Thanks in advance!

Asked by miranda8 6 lá ó shin

Reverting to An Older Version of Firefox

Which version of Firefox do I have to revert to that will allow me to put tabs under the address bar and not have tabs the same colour as the menu bar? I had the current … (tuilleadh eolais)

Which version of Firefox do I have to revert to that will allow me to put tabs under the address bar and not have tabs the same colour as the menu bar? I had the current version of Firefox installed, but after doing a Windows reset to the 20H2 version of Windows 10, the even newer version seems to be less customisable.

Asked by eugbug1 1 seachtain ó shin

Last reply by eugbug1 6 lá ó shin

How to make Firefox automatically use a specific application when clicking on a link to a torrent file?

Firefox Browser 86.0.1 (32-bit) [Windows 8.1] After installing Firefox, when clicking for the first time on a link to a torrent file, a dialog box "You have chosen to ope… (tuilleadh eolais)

Firefox Browser 86.0.1 (32-bit) [Windows 8.1]

After installing Firefox, when clicking for the first time on a link to a torrent file, a dialog box "You have chosen to open" / "What should Firefox do with this file? (Open with... / Save File)" appeared. A day later, when clicking on another link to a torrent file, the same dialog box appeared, this time with the added checkbox option "Do this automatically for files like this from now on".

{About this, I wonder, why this checkbox option did not appear from the beginning. Is there a bug that prevents this checkbox option to appear in some circumstances? — Maybe the explanation for this is here.}

Now, after I check the option "Do this automatically for files like this from now on", and select to open a torrent file with a specific application, the torrent file is opened by that application. So far, so good.

After that, I expected, when clicking in Firefox on another link to a torrent file, that the dialog box "You have chosen to open" would NOT appear again, and that the torrent file would be opened directly in the chosen application. But no, that dialog box "You have chosen to open" appears again each time I click on a link to a torrent file (with the option "Do this automatically for files like this from now on" being checked). So that checked option to do it automatically from now on, is not effective.

After that, the Content Type "TORRENT file" has appeared in "Options/General/Files and Applications/Applications", with the option "Always ask" selected. The fact that this option is selected now, is not expected, because of the checking of "Do this automatically for files like this from now on" earlier on. After selecting the alternative option "Use other...", and then choosing a specific application from a list of helper applications for the Content Type "TORRENT file", the corresponding Action is now set to use that specific application.

After that, when clicking in Firefox on another link to a torrent file, the dialog box "You have chosen to open" appears again (with the option "Do this automatically for files like this from now on" being checked). So now again, that checked option to do it automatically from now on, is not effective. The same happens when clicking on other links to a torrent file.

Why is the checked option "Do this automatically for files like this from now on" not effective? Is this a bug, or is there something that I can do to make it effective?

{I tried whether the extension "Content-Type Fixer" could solve my problem, but this is not the case. When using this extension, it reported: "This content-type is already set up!"}

Asked by robbentring 6 lá ó shin

problem with some firefox search pages

Using Firefox I find that most not all search results produce pages with images not included, gray area instead of photo Not happen with other browsers ,. I have tried a… (tuilleadh eolais)

Using Firefox I find that most not all search results produce pages with images not included, gray area instead of photo Not happen with other browsers ,. I have tried all suggested solutions with no change. If I right clic area or page and "reload" the images will appear. I do not want to leave FF so can anyone suggest real solution. Thank you Bob bobgood32@cox.net

Asked by bobgood32 6 lá ó shin

Problem with the historic interface

Hi, I wanted to check my historic but I couldn't access it. I first thought it had disappeared or something but it seems that the "show historic" button is actually hidd… (tuilleadh eolais)

Hi,

I wanted to check my historic but I couldn't access it. I first thought it had disappeared or something but it seems that the "show historic" button is actually hidden by my task bar. Or, in other words, the tab is too long.

I can't find anything in the setting to change it.

Thanks in advance if you know how to solve this problem.

Asked by litchis35 6 lá ó shin

Firefox won't let me add Last Pass.

I have several different browsers on my system. Firefox is the only one that doesn't allow Last Pass. It says it's recommended but when I try to add it it says it can't D… (tuilleadh eolais)

I have several different browsers on my system. Firefox is the only one that doesn't allow Last Pass. It says it's recommended but when I try to add it it says it can't DL it.

Asked by johnl600 6 lá ó shin

Cannot enable Pocket on Firefox for Windows

Hi there, I wanted to sync my reading list via Pocket between multiple devices. On my iOS devices, this works fine but I cannot enable Pocket for Firefox on my Windows la… (tuilleadh eolais)

Hi there,

I wanted to sync my reading list via Pocket between multiple devices. On my iOS devices, this works fine but I cannot enable Pocket for Firefox on my Windows laptop. In about:config the setting for extensions.pocket.enabled is set false and is greyed out, so I cannot change it. I checked about:profiles and found two profiles, one in root and one in local directory. The one in the root directory has a prefs.js file, where extensions.pocket.enabled is apparently set to true (contrary to what is said in about:config).

I have done some googling but couldn't figure out why I cannot change the setting in about:config. I would very much appreciate your help. My laptop has Windows 10 and Firefox is of version 87.0. The laptop has an enterprise environment, so maybe some app or default setting is blocking the settings. However, I don't know what to look for, but I am granted admin rights to make changes if necessary.

Many thanks in advance.

Best, Nicolas

Asked by nicbanjo 6 lá ó shin

Last reply by nicbanjo 6 lá ó shin

problems with new tab page saved sites

Hello, I use Windows 7 with a Gateway computer. On the "new tab" page I pin sites,but, they are removed sooner or later for new sites. When I pin a site , I expect it to … (tuilleadh eolais)

Hello, I use Windows 7 with a Gateway computer. On the "new tab" page I pin sites,but, they are removed sooner or later for new sites. When I pin a site , I expect it to remain . So, even if I do not visit a site for a long time, is there a way to keep my pinned sites from being displaced ? Also, instructions say, "to show more or fewer top sites" to hover until the edit link appears. I try hovering all over but can not get the edit link to appear. Any help will be much appreciated. Thank you

Asked by daveneedstoknow 6 lá ó shin

Same favicons for different web services running on one host

If there are several applications with their own web interface (web server on different ports) on a host (same IP address), the same favicon is always displayed in the bo… (tuilleadh eolais)

If there are several applications with their own web interface (web server on different ports) on a host (same IP address), the same favicon is always displayed in the bookmarks for all applications.

Example: On one computer there are several applications with their own web interfaces such as home automation, media server, network management, etc. The applications are addressed via different ports (https://mydomain.com:xxx). The correct associated favicons are always displayed in the corresponding browser tabs.

But when bookmarks are created for these applications, they all get the same favicon.

I can't see any regularity which favicon is chosen. At first I thought it was always the favicon of the application running on port 80. However, I have also managed other favicons depending on the order in which I created the bookmarks. But in the end all bookmarks always have the same favicon, because the favicons also change later after the bookmark originally had the right favicon :-(

Asked by root66 6 lá ó shin

Uncaught TypeError: navigator.clipboard.readText is not a function

Hi, I'm using ASNA Wings AS400 Web app. Ctrl-V shortcut does not work. I observe this error from the controller. I don't have a problem in other browsers. … (tuilleadh eolais)

Hi, I'm using ASNA Wings AS400 Web app. Ctrl-V shortcut does not work.

I observe this error from the controller.

I don't have a problem in other browsers.

Asked by arsingazetesi 1 seachtain ó shin

Last reply by arsingazetesi 6 lá ó shin

Export X.509 certificate no longer allows DER format

I used to annually export an X.509 certificate in DER format from a vendor's web site to import in an application. The steps were: 1. Connect to the vendor's website 2. … (tuilleadh eolais)

I used to annually export an X.509 certificate in DER format from a vendor's web site to import in an application. The steps were:

1. Connect to the vendor's website 2. Click the padlock in the address bar 3. Click connection arrow to expand 4. Click More information 5. With the Security icon selected, click View Certificate button 6. Select the Details tab and then click the Export ... button 7. From the Save as type: field, select X.509 Certificate (DER) (*.der) Now, under Miscellaneous, only PEM (cert) and PEM (chain) are available

How can I save the certificate as type: X.509 Certificate (DER) (*.der)

Asked by BH in WI 6 lá ó shin

know username and passwords not being recognized on some webistes

On my flickr account I am using a know username and password that other photographers are also using. Seems people who are using a windows base computer and MacPro Laptop… (tuilleadh eolais)

On my flickr account I am using a know username and password that other photographers are also using. Seems people who are using a windows base computer and MacPro Laptop users PRE, BOFORE using the Big Sur OS update are not having any issues. I can see their pictures, where I get an invalid password error. Any help would be greatly appreciated.

Asked by snoopydad 5 lá ó shin

Can't sign in to online banking after Firefox update April 3rd (Ver. 87)

Windows 10, 64 bit. Firefox ver 87 For the past several days I have not been able to sign into my online banking at Scotiabank. When I enter my user name and password I i… (tuilleadh eolais)

Windows 10, 64 bit. Firefox ver 87 For the past several days I have not been able to sign into my online banking at Scotiabank. When I enter my user name and password I immediately get an error message "Sorry, we couldn't complete your request". At the top it says "something went wrong" and the message comes from the Scotiabank site saying "generic-error". I've tried refreshing Firefox, removing all cache and cookies. Have tried restarting the computer. I note that Firefox appears to have updated itself on April 3rd and that appears to be when the problem started...could be just coincidental. Other web sites appear fine. I can use Microsoft Edge to log in to Scotiabank just fine as well, but I prefer Firefox. Anyone have thoughts on this? Thanks

Asked by jim.hedges 6 lá ó shin

Last reply by jim.hedges 5 lá ó shin