Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

can we reduce disk usage?

Firefox uses about half a gig on my disk, that's: '~/.mozilla' and '~/.cache/mozilla' can that be reduced? Either some setting that limits disk use or even a manual del… (tuilleadh eolais)

Firefox uses about half a gig on my disk, that's: '~/.mozilla' and '~/.cache/mozilla' can that be reduced? Either some setting that limits disk use or even a manual deletion of ancient stuff?

Asked by rayandrews 3 lá ó shin

Last reply by salphakio 7 n-uaire ó shin

Firefox does not work anymore

A problem has arisen with firefox recently: when I tried to google something, or to open a website, I get the message: Oh no, the tab has gone down. I have reinstalled fi… (tuilleadh eolais)

A problem has arisen with firefox recently: when I tried to google something, or to open a website, I get the message: Oh no, the tab has gone down. I have reinstalled firefox but that didn't fix the problem.

Asked by frksolsikke 1 lá ó shin

Last reply by Paul 16 uair ó shin

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (tuilleadh eolais)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Asked by Mcgiwer 6 lá ó shin

Last reply by jonzn4SUSE 22 uair ó shin

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (tuilleadh eolais)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

Asked by harpoonwtihaz 1 lá ó shin

Last reply by jonzn4SUSE 23 uair ó shin

Sudden Firefox error (code: 0xc000185). Please help!!

There's not really much skirting around it. Yesterday, I came across this sudden error with my Firefox browser on PC (see annexed image), which basically rendered me unab… (tuilleadh eolais)

There's not really much skirting around it. Yesterday, I came across this sudden error with my Firefox browser on PC (see annexed image), which basically rendered me unable to open it for some reason. It did get fixed that same day somehow, though for a short while, as I was faced with the same error message again today and once again haven't been able to open my browser, much to my frustration.

I tried searching about it on the internet, but didn't find anything of help – most videos about it refer to a mistake on the Windows OS with the same code (0xc000185); asking around to people I knew didn't do much, either.

Today I tried a bunch of stuff to see if it resolved my problem in any way, such as: 1. Restarting my laptop (didn't work); 2. Installing both suggested and optional updates available to my Windows version (put me at ease a little, but still didn't work); 3. Searching for malware (antivirus didn't find anything, so I'm thankful this one didn't work); 4. Verifying system files with 'sfc /scannow' (all was good, so it didn't work);

I was also going to try doing a 'chkdsk /f /r', but I didn't have time to, as I had to leave for something. There are also other things such as creating another profile, which I'm considering; updating Firefox, which I can't do because I can't open the browser to check if there are any updates; and reinstalling Firefox, which I'm slightly afraid to do and will leave as a last resort because I don't want to risk accidentally doing it wrong and losing all my history, bookmarks, etc.

Any help would be incredibly welcomed. Thanks in advance.

P.S.: The text on the error message reads (translated from PT-BR): "The app couldn't be started correctly (0xc0000185). Press OK to close the app." Sorry if the photo isn't very good.

Asked by Danbert 2 lá ó shin

Last reply by cor-el 1 lá ó shin

Right-Click Context Menu Pops Up in Wrong Location - Linux Mint (Cinnamon)

Looking for a fix on a right-click issue that I keep having... When using Linux Mint (Cinnamon), the right-click context menu occasionally becomes misaligned with the cu… (tuilleadh eolais)

Looking for a fix on a right-click issue that I keep having...

When using Linux Mint (Cinnamon), the right-click context menu occasionally becomes misaligned with the cursor position. Attached image shows a right click on the text box in the right browser window triggering a popup in the left browser window.

This most frequently happens when:

  • Multiple windows are open AND
  • The window being right-clicked on is "snapped" into place (by dragging to the side of the screen)

Error seems to occur most frequently on windows snapped to the right-hand-side of the screen.

Context menu placement is offset by an arbitrary amount determined at time of window-snapping. E.g., moving the cursor down 1 inch in the example image below will move the menu down 1 inch as well. Un-snapping the window, and re-snapping can adjust menu-cursor-offset distance.

Asked by Matt 2 lá ó shin

Last reply by cor-el 1 lá ó shin

PDF viewer not displaying/displaying artifacts

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays… (tuilleadh eolais)

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays moved text over what was previously displayed. Does not appear in screenshots. One of the images shows what the pdf looks like prior to scrolling, and one after.

Asked by alanyu08 2 lá ó shin

Last reply by jonzn4SUSE 2 lá ó shin

After update 126 "open previous windows and tabs" no longer works

After update 126 "open previous windows and tabs" no longer works. It is checked but open tabs are not reopened when firefox is restarted. Using macOS Ventura 13.6.7 … (tuilleadh eolais)

After update 126 "open previous windows and tabs" no longer works. It is checked but open tabs are not reopened when firefox is restarted. Using macOS Ventura 13.6.7

Asked by jamesjohnsonjr 2 lá ó shin

Last reply by cor-el 2 lá ó shin

Video playback of high bitrate content from YouTube pauses and/or stutters.

I am having problems playing a particularly demanding video from YouTube (https://youtu.be/-W_nFlIAWFM) which runs at 4K/30 fps. It is a video taken from a drone flying … (tuilleadh eolais)

I am having problems playing a particularly demanding video from YouTube (https://youtu.be/-W_nFlIAWFM) which runs at 4K/30 fps. It is a video taken from a drone flying over the Matterhorn in Europe. Here is my configuration: 1. I have a 200Mb connection to the internet and bandwidth testing confirms that it runs at a consistent 195 - 202 Mb. 2. I am using Firefox 126.0 on a dual boot machine running Ubuntu 22.04 LTS and Windows 10 (both OSes show similar stuttering and pausing). 3. My hardware is a Gigabyte Aorus Z690i motherboard with 32 GB of RAM and an Intel i5-12600K processor and an NVidia GeFroce RTX 2060 Super graphics card. I have tried disabling "Use hardware acceleration" in Firefox and also disabling all add-ons and rebooting. This hasn't resolved the problem. When I watch the same video in Google Chrome, it seems to display a much slower frame rate than 30fps but doesn't stutter. I have concluded that this video must be a super demanding one to render. There are many picture elements changing constantly. But is there a way to watch this at 4K/30fps with it playing smoothly and at the correct frame rate?

Asked by neutronJK 3 lá ó shin

Last reply by cor-el 3 lá ó shin

Frozen private tab with history

Hi I had some tabs open in private browsing which have frozen. Each tab has history but won't let me go back or forward. I have tried closing the tabs and pressing undo a… (tuilleadh eolais)

Hi I had some tabs open in private browsing which have frozen. Each tab has history but won't let me go back or forward. I have tried closing the tabs and pressing undo as this sometimes works but it didn't help. I really don't want to lose the tab history as it is in private browsing so won't be saved in history. Does anyone know a way to restore the tabs?

Asked by mag.less23 4 lá ó shin

Last reply by cor-el 3 lá ó shin

Problem with search results

Hi Support Team, Hope you are doing well. Do you have any issues with the service as I see from https://downdetector.pl/status/duckduckgo/ 144 was reported? If you can j… (tuilleadh eolais)

Hi Support Team, Hope you are doing well. Do you have any issues with the service as I see from https://downdetector.pl/status/duckduckgo/ 144 was reported?

If you can just email me about reason if there was any malicious activities I happy to help.

Thanks RO

Asked by ronoc2020 4 lá ó shin

Last reply by James 4 lá ó shin

DuckDuck Go extension not finding searches in Firefox

Had an update for Firefox happen last night and now the Duck Duck Go extension will not work. Just goes search not found? Here is the error - There was an error displayi… (tuilleadh eolais)

Had an update for Firefox happen last night and now the Duck Duck Go extension will not work. Just goes search not found?

Here is the error - There was an error displaying the search results. Please try again. When I turn off the extension Firefox runs fine.

I had turned off the extension first and turned back on same issue. Removed extension and reloaded same issue. Restarted router same issue. I have uninstalled Firefox and then reloaded same issue with Duck. Duck Duck Go works in my Edge browser

Asked by Mark Lange 4 lá ó shin

Last reply by James 4 lá ó shin

Display problems with Beta 127 on a Windows ARM PC (Adreno 685 GPU)

I have display problems with Beta 127 (b4) on a Windows ARM PC (Adreno 685 GPU). FF itself and websites. Version 126 and later runs fine. These errors do not occur when h… (tuilleadh eolais)

I have display problems with Beta 127 (b4) on a Windows ARM PC (Adreno 685 GPU). FF itself and websites. Version 126 and later runs fine. These errors do not occur when hardware acceleration is switched off!

Asked by me267 6 lá ó shin

Last reply by TyDraniu 5 lá ó shin

having issues with weird codes showing up on certain web pages

when i go to my amazon vendor central account i cannot access purchase orders. i get to a blank page that has this code on it: '),t.close()}(); no idea what that is or… (tuilleadh eolais)

when i go to my amazon vendor central account i cannot access purchase orders. i get to a blank page that has this code on it:

'),t.close()}();

no idea what that is or why it is happening. then when i go to geminisound.com i keep seeing this in the top part of the website:

"); } else { win._boomrl = function() { bootstrap(); }; if (win.addEventListener) { win.addEventListener("load", win._boomrl, false); } else if (win.attachEvent) { win.attachEvent("onload", win._boomrl); } } doc.close(); } var link = document.createElement("link"); if (link.relList && typeof link.relList.supports === "function" && link.relList.supports("preload") && ("as" in link)) { window.BOOMR.snippetMethod = "p"; link.href = window.BOOMR.url; link.rel = "preload"; link.as = "script"; link.addEventListener("load", promote); link.addEventListener("error", function() { iframeLoader(true); }); setTimeout(function() { if (!promoted) { iframeLoader(true); } }, LOADER_TIMEOUT); BOOMR_lstart = new Date().getTime(); parentNode.appendChild(link); } else { iframeLoader(false); } function boomerangSaveLoadTime(e) { window.BOOMR_onload = (e && e.timeStamp) || new Date().getTime(); } if (window.addEventListener) { window.addEventListener("load", boomerangSaveLoadTime, false); } else if (window.attachEvent) { window.attachEvent("onload", boomerangSaveLoadTime); } if (document.addEventListener) { document.addEventListener("onBoomerangLoaded", function(e) { e.detail.BOOMR.init({ ResourceTiming: { enabled: true, trackedResourceTypes: ["script", "img", "css"] }, }); e.detail.BOOMR.t_end = new Date().getTime(); }); } else if (document.attachEvent) { document.attachEvent("onpropertychange", function(e) { if (!e) e=event; if (e.propertyName === "onBoomerangLoaded") { e.detail.BOOMR.init({ ResourceTiming: { enabled: true, trackedResourceTypes: ["script", "img", "css"] }, }); e.detail.BOOMR.t_end = new Date().getTime(); } }); } })();

please help.

Asked by isaac.cabasso 6 lá ó shin

Last reply by cor-el 5 lá ó shin

Trouble saving downloads

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running No more. … (tuilleadh eolais)

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running

No more. For about the past month - click a link - wait for a long time with FF frozen - the a wheel starts rotating - after a full minute (or more) the save dialog appears.

Something has been broken in the mad-dash to push updates. It's fine for browsing, but the, you need to download. At that point you wish you were using a different browser (any other browser, in fact) since FF is the only oe that has this problem. Downloading works fine in a 8 chromium browsers that I have and in the 5 FF clones (like Waterfox)

It's just FF that's broken. I can no longer afford to set it as default because of this. The others are not perfect (WF won't activate Pocket, foe example) but downloading promptly is critical.

Asked by essin 1 mhí ó shin

Last reply by squillenial 1 seachtain ó shin