Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Cartlannaithe

how do i update firefox on linpus linux lite v1.0.9.E ?

I have a Acer Aspire 1 with Linpus Linux Lite v 1.0.9.E and currently Firefox 3.0.3. The system will not automatically update Firefox, so how do I go about it please? … (tuilleadh eolais)

I have a Acer Aspire 1 with Linpus Linux Lite v 1.0.9.E and currently Firefox 3.0.3. The system will not automatically update Firefox, so how do I go about it please?

Asked by RayJeffery 9 mbliana ó shin

Last reply by the-edmeister 9 mbliana ó shin

  • Cartlannaithe

"Check for updates" is disabled even though I'm signed in as administrator.

I would like to upgrade to the newest Firefox version, but it's not allowing me to (& check for updates is disabled) even though I'm signed in as the administrator. … (tuilleadh eolais)

I would like to upgrade to the newest Firefox version, but it's not allowing me to (& check for updates is disabled) even though I'm signed in as the administrator. How do I change this? How do I get to the installer preferences?

Asked by AnonymousUser 11 bliain ó shin

Last reply by cor-el 9 mbliana ó shin

  • Cartlannaithe

One of my bookmarks won't open, and I can't delete. Won't even go to a dead page; doesn't do anything. Also, can't add new bookmarks. Only have about 12-15, including dead one. I have a MacBook - don't know if this makes a difference.

For Mac. Have a dead bookmark. Doesn't go to error page; just does nothing. Want to delete it, but can't. Also can't add new bookmarks. Have about 15 others that are work… (tuilleadh eolais)

For Mac. Have a dead bookmark. Doesn't go to error page; just does nothing. Want to delete it, but can't. Also can't add new bookmarks. Have about 15 others that are working fine.

Asked by ay_ahn 10 mbliana ó shin

Last reply by cor-el 10 mbliana ó shin

  • Cartlannaithe

Why do I receive the message " The operation cannot be completed because you do not have SUFFICIENT PRIVILAGES fo some of the items"

I have : Model Name: MacBook Pro Model Identifier: MacBookPro4,1 Processor Name: Intel Core 2 Duo Processor Speed: 2.4 GHz Number Of Processors: 1 Total Number Of C… (tuilleadh eolais)

I have :

 Model Name:	MacBook Pro
 Model Identifier:	MacBookPro4,1
 Processor Name:	Intel Core 2 Duo
 Processor Speed:	2.4 GHz
 Number Of Processors:	1
 Total Number Of Cores:	2
 L2 Cache:	3 MB
 Memory:	2 GB
 Bus Speed:	800 MHz

I am presently running : Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3

I downloaded Firefox 3.6.13. When I went to move it to my applications I received the above messages. Why? What do I need to do so that I can use Firefox 3.6.13?

Thank You,

Hank

Asked by HANK 10 mbliana ó shin

Last reply by cor-el 10 mbliana ó shin

  • Cartlannaithe

components['mozilla.org/privatebrowsing; 1'] is undefined comes up when i click for for info, hard to delele it

I click on my screen (not necessarily a link, but a spot where I expect to get more info; that message pops up, I click the x in the upper right corner , repeatedly waiti… (tuilleadh eolais)

I click on my screen (not necessarily a link, but a spot where I expect to get more info; that message pops up, I click the x in the upper right corner , repeatedly waiting between clicks , need multiple tries; also there's an orange triangle with an "!" inside; I must click repeatedly to get rid of this demon; started with Allooza

This happened

Every time Firefox opened

== when I deleted the old Firefox Mozilla + added the new one

Asked by AnonymousUser 11 bliain ó shin

Last reply by rjohnson19 11 bliain ó shin

  • Cartlannaithe

I found this program sqlite with dll for firefox and thunderbird, is this a program thatis pat of your system? Should I delete entries or leave them alone?

I am looking for what is generating internet activity on my pc and I came across entries for sqlite.exe that has dlls for firefox and thunderbird. Is this a program you … (tuilleadh eolais)

I am looking for what is generating internet activity on my pc and I came across entries for sqlite.exe that has dlls for firefox and thunderbird. Is this a program you use with these programs? Should I leave it alone ot delete?

Paul Shodean

Asked by sjodin 11 bliain ó shin

Last reply by davewdan 10 mbliana ó shin

  • Cartlannaithe

My problem is that i cannot see a picture i want to tag

My problem is i cannot see the picture i want to tag.Unlike before,i do tag pictures to my photo album without stress.About two weeks ago,my glasses got broken;so my hand… (tuilleadh eolais)

My problem is i cannot see the picture i want to tag.Unlike before,i do tag pictures to my photo album without stress.About two weeks ago,my glasses got broken;so my hand press something,firefox showed me that i will no longer see pictures again.

This happened

Every time Firefox opened

Asked by AnonymousUser 11 bliain ó shin

Last reply by cor-el 11 bliain ó shin

  • Cartlannaithe

Present version is 3.0.3 downloaded 3.6.13. When trying to load the upgrade received error message -- "The operation cannot be completed because you do not have sufficient privilages for some items." --What is the solution to this ?

The computer is Model Name: MacBook Pro Model Identifier: MacBookPro4,1 Processor Name: Intel Core 2 Duo Processor Speed: 2.4 GHz Number Of Processors: 1 Total Numb… (tuilleadh eolais)

The computer is

Model Name: MacBook Pro

 Model Identifier:	MacBookPro4,1
 Processor Name:	Intel Core 2 Duo
 Processor Speed:	2.4 GHz
 Number Of Processors:	1
 Total Number Of Cores:	2
 L2 Cache:	3 MB
 Memory:	2 GB
 Bus Speed:	800 MHz

Asked by HANK 10 mbliana ó shin

Last reply by cor-el 10 mbliana ó shin

  • Cartlannaithe

Is 5.0 compatible w/ Windows 2000?

Since I had earlier problems with certain versions of 4.0 I am compelled to ask if Firefox 5.0 will run with Win 2000. Also, I routinely utilize an old and favorite P3 la… (tuilleadh eolais)

Since I had earlier problems with certain versions of 4.0 I am compelled to ask if Firefox 5.0 will run with Win 2000. Also, I routinely utilize an old and favorite P3 laptop which is primarily used to access webmail. Should I take the chance with 5.0 and just watch what happens?

Asked by MR.Goucher 10 mbliana ó shin

Last reply by the-edmeister 10 mbliana ó shin

  • Cartlannaithe

How can i get dupex print from Firefox?...plz give me screen shots...

I am greatly in need of the know-how of how to get duplex(double side) print outs from Firefox...i need screen shots or very clear instructions...plz help me out...thanks… (tuilleadh eolais)

I am greatly in need of the know-how of how to get duplex(double side) print outs from Firefox...i need screen shots or very clear instructions...plz help me out...thanks

== When i wanted to migrate to Mozilla from IE

Asked by AnonymousUser 11 bliain ó shin

Last reply by Morbus 11 bliain ó shin

  • Cartlannaithe

How do I update my firefox browser (Ver:3.0,3) w/the firefox-3.6.13.tar.bz2 file that I've downloaded?

I'm unable to update my firefox browser (Ver: 3.0.3) with the firefox-3.6.13.tar.bz2 file that I've downloaded. my firefox is installed on a LINUX ubuntu distrabution (Ve… (tuilleadh eolais)

I'm unable to update my firefox browser (Ver: 3.0.3) with the firefox-3.6.13.tar.bz2 file that I've downloaded. my firefox is installed on a LINUX ubuntu distrabution (Ver: 8.10). How can I do this . . .

Asked by TDoor 10 mbliana ó shin

Last reply by cor-el 10 mbliana ó shin

  • Cartlannaithe

Tried to download new Mac version of Firefox since I got urgent message that my current version is outdated. After downloading new firefox I still get this message that it is outdated.

I also tried dragging this "icon" to my tool bar below or what Mac calls it. No luck. Still get message that I have an outdated version. What gives?

Asked by DaleCarter 10 mbliana ó shin

Last reply by the-edmeister 10 mbliana ó shin

  • Cartlannaithe

I've downloaded Firefox 3.6 in order to upgrade to prevent online attacks as advised but when I try to drag teh new icon into the applications folder it says I do not have sufficient priviledges??

I've had an 'urgent' message telling me to upgrade Firefox to 3.6.6 in order to prevent online attacks but when I try to drag the newly downloaded icon into the applicati… (tuilleadh eolais)

I've had an 'urgent' message telling me to upgrade Firefox to 3.6.6 in order to prevent online attacks but when I try to drag the newly downloaded icon into the applications folder a message comes up saying I do not have sufficient priviledges. Can you explain why and what I have to do?

Asked by PaulineDown3 10 mbliana ó shin

Last reply by cor-el 10 mbliana ó shin

  • Cartlannaithe

Firefox says I am OFFLINE and will not run after download. How do I get ONLINE to satisfy FIREFOX?

When I download and install Firefox 4.0 and then try to run it, I am told I am OFFLINE. Firefox will not run. How do I correct this? My previous version of Firefox did no… (tuilleadh eolais)

When I download and install Firefox 4.0 and then try to run it, I am told I am OFFLINE. Firefox will not run. How do I correct this? My previous version of Firefox did not have this trouble. I have a Gateway computer that will run at 64 or 32 bits. Please help as I like Firefox very much and would not like to go back to the Windows browser. Thanks. Tony

Asked by concatony 10 mbliana ó shin

Last reply by Efreak101 10 mbliana ó shin