Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Totally Stymied Please Help

Excuse my long winded explanation but I have a problem with an Acer Nitro Gaming Laptop that I bought 6 months ago when my HP laptop had a hard drive failure. I purchase… (tuilleadh eolais)

Excuse my long winded explanation but I have a problem with an Acer Nitro Gaming Laptop that I bought 6 months ago when my HP laptop had a hard drive failure. I purchased the new Acer rather than have my HP repaired. After a month of frustration I sent my old HP for repair and have been waiting for a fix for the Acer that appears to have a software issue not a hardware problem. The issue that I'm having is that no matter which browser I'm using it frequently crashes while web browsing. Depending on which browser I'm using I will get the message Oh dear we encountered a problem, or Oh Snap your page crashed or status_access_violation.

The laptop has done this since fresh out of the box no matter what browser that I use and so far I've tried Edge, Chrome, Firefox, and Brave. They all crash which is downright frightening if you are in the midst of doing an online purchase or an online banking transaction. I prefer to use the Firefox browser and have used it for several years.

What I find most interesting is that if I use the old original Internet Explorer that comes in the Windows 10 accessories the laptop is stable and works flawlessly without issues. The main problem is that most web sites no longer support the old explorer and Windows in constantly wanting to update the browser to Edge. Since it works perfectly with the Internet Explorer it leads me to assume that I have a software, coding bug that is unique to the Acer laptop.

In the interim I have a $1,000 doorstop that is of no use to me until a solution is found to this problem. So far I have tried virtually every suggestion out there from updating to the latest versions of the software, trying different browsers and even tried renaming the executable files that initiate the browsers. I have also twice done a full factory reset and started over, none have worked. If anyone out there has a suggestion or solution to this my dilemma please contact me at fhmechanic@gmail.com Thanks!

Asked by fhpecenka 9 n-uaire ó shin

Games and videos jerk horribly

Hello, since the last Firefox update I can hardly watch short videos or play games smoothly at Gameduell. It has always been jerky, but now it has become very, very bad. … (tuilleadh eolais)

Hello, since the last Firefox update I can hardly watch short videos or play games smoothly at Gameduell. It has always been jerky, but now it has become very, very bad. In addition, Firefox often hangs or crashes. What should I do? Thanks for your help. Greetings from Heide

Asked by Heide 11 uair ó shin

Webcam not showing up in Firefox

When trying to use Google meet, Firefox asks for permission to use the mic from my webcam (Logitech Pro9000) but not video. The only video option shown for permissions i… (tuilleadh eolais)

When trying to use Google meet, Firefox asks for permission to use the mic from my webcam (Logitech Pro9000) but not video. The only video option shown for permissions is my NDI source. The Logitech is nowhere to be found in the pull-down. Works fine in Edge, Windows Camera, etc.

Asked by rjwerth 1 lá ó shin

Last reply by rjwerth 12 uair ó shin

Disabling the mediabanner/popup thing

Hi, I'm trying to disable the media popup in windows 10, which appears when you lower your volume or skip a song or anything (see added image). I have a brand new pc and … (tuilleadh eolais)

Hi,

I'm trying to disable the media popup in windows 10, which appears when you lower your volume or skip a song or anything (see added image). I have a brand new pc and on my old pc i was able to fix this easily by doing this: go to about:config and change this: set media.hardwaremediakeys.enabled from true to false.

I did that now, with my new pc as well. But i just does not work, i restarted my browser and pc after changing it, i set it back to true and back to false again, it just will not work.

I googled this issue, but the only solution i find, is what i exactly the thing i described above, nothing else.

Asked by grobalork 1 mhí ó shin

Last reply by grobalork 12 uair ó shin

reader view souns...

my reader view has stopped playing the audio on text on web pges , altho videos and other sounds are coming through separately from reader view option.... what is wrong… (tuilleadh eolais)

my reader view has stopped playing the audio on text on web pges , altho videos and other sounds are coming through separately from reader view option.... what is wrong ?

Asked by calgar 12 uair ó shin

Firefox deleted my account

Left to go to work, laptop died, turned it on and my profile isn't showing up in profile manager when you first start Firefox, but my folder is there. How can I get my in… (tuilleadh eolais)

Left to go to work, laptop died, turned it on and my profile isn't showing up in profile manager when you first start Firefox, but my folder is there.

How can I get my information back? Because I don't recall using an account for Firefox, this email was for my phone

Asked by nerdswaggirl 12 uair ó shin

Title bar buttons don't work when pressing Alt

Hello, I have a problem with Firefox. I think this is a bug. I have tested it in Firefox 85, 86 and 87. When I press Alt, the complete title bar with the menus File, Edit… (tuilleadh eolais)

Hello,

I have a problem with Firefox. I think this is a bug. I have tested it in Firefox 85, 86 and 87.

When I press Alt, the complete title bar with the menus File, Edit, View, ... appears. Afterwards, when I click Minimize, Maximize, Close, New Tab or List All Tabs, the title bar is minimized again but nothing else happens. Those buttons just don't work.

Is there a way to fix this problem? Is it likely to be fixed sooner than three months/six months/years? Please tell me how I can add anymore useful information. Thanks for your support!

Asked by browserlightedup 13 uair ó shin

Active device "Last seen 2 months ago"

Hi, I regularly Sync between three devices. The devices are - PC - Phone - Microsoft Surface PC and Phone are working fine. I can send Tabs between those devices with no… (tuilleadh eolais)

Hi, I regularly Sync between three devices. The devices are

- PC

- Phone

- Microsoft Surface

PC and Phone are working fine. I can send Tabs between those devices with no problems(my main use of Sync). Unfortunately the Surface doesn't show up as an active device. Sync shows it as "Last seen 2 months ago" so I am unable to send Tabs to that device.

I can Sync the Surface just fine. When I click "Sync Now" it successfully Syncs with no error but the device still shows as "Last seen 2 months ago". Firefox is fully updated on all devices.

Any help would be appreciated. Thanks!

Asked by Baelorn 13 uair ó shin

Mysql problem only in Firefox not in other browsers

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge. As you can see below the statement itself consist f… (tuilleadh eolais)

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge.

As you can see below the statement itself consist from ten different values and all the others are inserted correctly in all browsers. Problem is with the first column named wolny_zajety - it is 0 by default and it doesn't update to 1.

Here is my code:

$busy = 1;

$stmt = $con->prepare("UPDATE rezerwacje_opony SET wolny_zajety = ?, usluga = ?, opony = ?, numer_rejestracyjny = ?, marka = ?, model = ?, imie = ?, telefon = ?, email = ?, opcjonalne_informacje = ? WHERE data = '".$day."' AND godzina = '".$hour."'");

$stmt->bind_param('isssssssss', $busy, $service, $additional, $registry, $make, $model, $fullname, $phone, $email, $infofromuser);

$stmt->execute();

$stmt->close();

I tried several things but nothing works. Can anybody help me?

Asked by pawel-p-81 14 uair ó shin

Cannot access tabs after v86.0 update

After updating to the latest MF version yesterday, I can't seem to access all of my saved tabs/bookmarks. Most of them shows a blank image/icon which not clickable. Even … (tuilleadh eolais)

After updating to the latest MF version yesterday, I can't seem to access all of my saved tabs/bookmarks. Most of them shows a blank image/icon which not clickable. Even if I try to open the properties to view at least the URL, it's giving me an error. Please help!

Asked by arleighhhh 15 uair ó shin

Biometrics and Firefox

Hi, is possible in Firefox to use biometrics (e.g fingerprint) to unlock your passwords in Lockwise or use it for login, etc.? Or it's planned in some next releases? (on … (tuilleadh eolais)

Hi, is possible in Firefox to use biometrics (e.g fingerprint) to unlock your passwords in Lockwise or use it for login, etc.? Or it's planned in some next releases? (on Windows 10)

Thanks for answers!

Asked by Tomáš Kazda 1 lá ó shin

Last reply by Tomáš Kazda 16 uair ó shin

thunderbird from pop3 to pop

Hello my ISP migrated all mailboxes and switched them from POP3 to POP; and smtp in smtps I made the changes in each email address. They have been taken into account but … (tuilleadh eolais)

Hello my ISP migrated all mailboxes and switched them from POP3 to POP; and smtp in smtps I made the changes in each email address. They have been taken into account but I cannot view them in registered IDENTIFIERS; therefore I cannot receive emails because they are not recognized. What should I do ? if I recreate my addresses with these new parameters, will my messages, archives etc disappear. How to solve the problem ? Thank you for your help. in addition it would be good to have a space in FRENCH.

Asked by Madame Colombo 17 uair ó shin

Iphone Hotspot very slow .

So after the wonderful weather the east coast has got over the past few days. Internet is out with no eta when it will be fixed. So I have to use apple hotspot. Ive notic… (tuilleadh eolais)

So after the wonderful weather the east coast has got over the past few days. Internet is out with no eta when it will be fixed. So I have to use apple hotspot. Ive noticed on firefox I only get up to 2.5 mbps download speeds. If I do a speed test it shows 36 to 44 mbps . Booted onto my old ssd drive with the same version of windows ten and as far as I know firefox. Firefox works fine on that drive. Ive also found out microsoft edge also works fine on my main m.2 ssd . I have no idea why firefox would be so slow, its like its limiting my speeds . But I checked and the throttling is turned off. I tried to uninstall firefox and reinstall didn't help.

I have no idea why speed test.net shows im getting 40+ mbps and youtube videos or just surfing the web is stuck at 2.5 mbps. any help or ideas would be great. Thanks.

Asked by sazabizc 5 lá ó shin

Last reply by sazabizc 18 uair ó shin

Lost Bookmarks

Hello, all: I thought I could try reaching out to see about why Firefox somehow reset itself or something earlier tonight then I lost some recent bookmarks with the bookm… (tuilleadh eolais)

Hello, all:

I thought I could try reaching out to see about why Firefox somehow reset itself or something earlier tonight then I lost some recent bookmarks with the bookmarks I had in the bookmarks bar so I had to set it up again and am not too sure of whether it'll happen again which I hope won't. Is there a simpler way or something so I can be sure to keep the bookmarks I have since I have quite a number of them? Hope this information helps you figure out the issue I had earlier and how to not have it happen again at some point which I hope won't be the case. Thank you in advance if you reply to this post.

Asked by Anduma22 1 lá ó shin

Firefox freezing - High CPU usage spikes

I don't remember exactly the date, but I think it started after a update(firefox/windows). The oldest pic I have is from 23/11/20. Firefox was running without no problems… (tuilleadh eolais)

I don't remember exactly the date, but I think it started after a update(firefox/windows). The oldest pic I have is from 23/11/20. Firefox was running without no problems, then this started.

Gallery

The problem is High cpu usage from time to time. Making firefox slower and also freezing tabs. It's so annoying. Made me use Edge that runs incredibly smooth, I was impressed( I can even watch media in 1080p with no problem).

Then I noticed through the task manager that the 'Host service Windows font cache service' is always present, as you can see in the gallery. I didn't find anything related to that.

Tried starting in safe mode, refresh, uninstalled and installed today(24/02) and nothing worked. This is driving me crazy because I love using the browser.

My PC Setup is: Windows 10 Home i3-4130 8GB ram no video card

And I use the free avira antivirus.

Asked by gabriel.willames 1 lá ó shin

print page in browser

in one of the recent previous versions it was possible to print the webpage e.g. to pdf. when there was a lot of other info/characters on the preview, you could choose to… (tuilleadh eolais)

in one of the recent previous versions it was possible to print the webpage e.g. to pdf. when there was a lot of other info/characters on the preview, you could choose to simplify the page and a lot of text over text was gone, now it that not possible anymore; print web pages is gobbled up to that the basic web text is not readable anymore. Would it be possible to get this 'simplify page' back on the new print window? I have not a screenshot with that option to show, sorry for that. Thank you in advance. Theo

Asked by adfly1 1 lá ó shin

Preferences for PDF files

After Firefox updated to version 86 yesterday a couple of my users are being prompted to select what they would like Firefox to do with a PDF file each time they download… (tuilleadh eolais)

After Firefox updated to version 86 yesterday a couple of my users are being prompted to select what they would like Firefox to do with a PDF file each time they download one. They set it to open in Foxit Reader and checked the box to do it automatically each time but it always goes back to the default setting. I confirmed that the Application settings in Options is set to use Foxit Reader for PDFs and I even followed the troubleshooting step for this issue and renamed the handlers.json file.

Also each time they try to download a PDF a prompt comes up asking for an admin password (see the 3rd image). These computers are on a domain, so the UAC prompt isn't unusual but we don't restrict them from being able to download files. But I'm having the same issue as well and I'm not on the domain, so I think this is more of a symptom then a cause.

Is this a bug in the latest update? I was troubleshooting a printer setting issue for them the day before yesterday. Did some testing on my computer and theirs, got it worked out that Foxit works best for their needs when printing a PDF from a web app. Then yesterday afternoon they began to have issues where they couldn't print at all. I checked it out and all of our computers updated to Firefox v86 and everything is now working differently now in terms of handling PDFs.

Thanks in advanced,

Josh

Asked by jleary 1 lá ó shin

browser

bought a new computer in china windows 10 installed in chinese had windows 10 english version installed someone installed firefox .cn i ubinstalled it put in the english … (tuilleadh eolais)

bought a new computer in china windows 10 installed in chinese had windows 10 english version installed someone installed firefox .cn i ubinstalled it put in the english us version but now no matter what i have tried firefox website, help for new users and other 2 things at the top left corner underneath back and forward errors are in chinese not english. no matter what i do uninstall etc they always come up in chinese. is there any way to get them to show in english, thank you

Asked by jctrvlr 1 lá ó shin