Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Windows 10 NOT Windows 8

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to… (tuilleadh eolais)

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to change to Windows 10, Windows 10 isn't an option. I changed my OS to 10 in your box below. Why? I don't understand this.

Asked by Rhonda 4 mhí ó shin

Last reply by Rhonda 4 lá ó shin

Configure navigation bar empty (without search box)

Hello, I need your help: how can I set navigation bar without any item (hide all items of this bar)? I need that this bar appears but empty. The reason is that I want to … (tuilleadh eolais)

Hello,

I need your help: how can I set navigation bar without any item (hide all items of this bar)? I need that this bar appears but empty. The reason is that I want to restrict options in Firefox (for all users) but let it be allowed open windows pop-up.

I got remove the menu button that is to the right of the whole (hamburger type), the forward and backward buttons that are to the left of the whole (which are the arrows to the right and to the left), the detention (which is the cross), etc. I did this with commands in userChrome.css file

But what I can't hide is the item where the url's are placed (search box). I just need to hide the search box. I wrote " #nav-bar { visibility: collapse !important ; } " in userChrome.css , and then all navigation bar is hidden but don't get windows of pop-up that I need them to appear.

The version of Firefox that I have is 108.0.1 (64 bits).

Could you help me, please? It's a little urgent. Thanks!!

Asked by sergio_orishass 1 seachtain ó shin

Last reply by sergio_orishass 4 lá ó shin

Firefox crashing after 108.01 install

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash. For years I've been using th… (tuilleadh eolais)

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash.

For years I've been using the extraction method of the executable to create a Firefox portable application. Upgrading only involves the install folder. The profile remains untouched, unaltered.

I had an incident of profile corruption a couple months ago, with basically Firefox launching with most features not working, i.e. toolbar buttons, toolbar menus, etc. Yesterday, for a short time, aside from two crashes, I had a similar experience with the buttons, but not quite the same. My default built in Firefox buttons worked, but my extension buttons didn't. I also noticed on a page that I regularly visit, Ublock origin wasn't doing it's regular job of blocking, and the Ublock button was non-responsive.

I'm also in the process of using the Brave Browser for the first time. The reason I'm posting this here about this subject, including a Brave experience, is that at the same time I was experiencing the Firefox erratic behavior, Brave was crashing as well; freezing; tabs not loading.

Considering the Brave tabs not loading, and the temporary Firefox Ublock origin failure, etc., I'm wondering if there might be something in common here? Maybe an internet connectivity issue at the time?

Asked by noel_envode 1 mhí ó shin

Last reply by noel_envode 1 lá ó shin

Web Site Tabs

When you open a web site, a tab is created. And, obviously, if you have more then one site open, they're all there. But I just noticed that with the fourth tab, they s… (tuilleadh eolais)

When you open a web site, a tab is created. And, obviously, if you have more then one site open, they're all there. But I just noticed that with the fourth tab, they stop being visible, and there's arrows on the far left (and right). So if you have five or six pages open and you want to go back to the first tab/web site, you have to hit the arrow on the far left to make that tab visible, and then click on the tab.

So they went from one step/click to two. Why do they do this? If it aint broke, don't fix it!

I don't want it like this. I want all the tabs there, without any arrows. Just like it always was. How do I get it back to what it was?

Asked by Steve09 1 mhí ó shin

Last reply by Steve09 5 lá ó shin

New update has broken overflow menu and bookmarks bar

So this crazy new update has broken my Firefox in these ways: 1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks ba… (tuilleadh eolais)

So this crazy new update has broken my Firefox in these ways:

1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks bar 3. Overflow menu for apps is empty and will only let me drag Firefox defaults to it such as settings. Dragging apps to it is impossible. It "is" possible to pin items by using the Chrome puzzle piece..

Firefox: 109.0 OS: Windows 10 Pro

Using troubleshooting mode has no effect.

Asked by RedXIII 1 seachtain ó shin

Last reply by RedXIII 6 lá ó shin

UI scale changing after Youtube fullscreen

(sorry for my english) I recently uprgraded Firefox from 102.0.1 to 109.0.1. UI went bigger, but I already searched that I had to create ui.textScaleFactor and set to 100… (tuilleadh eolais)

(sorry for my english)

I recently uprgraded Firefox from 102.0.1 to 109.0.1. UI went bigger, but I already searched that I had to create ui.textScaleFactor and set to 100 in about:config and to change browser.display.os-zoom-behavior to 0.

After these changes UI went normal again. Except one case: when I go to youtube and go fullscreen, then when I go back from fullscreen, my UI is going to bigger again - despite ui.textScaleFactor is 100 and browser.display.os-zoom-behavior is 0.

I need to restart Firefox and after restarting everyhing is normal (UI is not big).

The problem is: UI is going to bigger after youtube fullscreen and I need to restart the browser to go back to normal.

Asked by axel123 5 lá ó shin

Last reply by axel123 5 lá ó shin

download automatically

Hallo, is it possible to automatically perform downloads in the library one after the other? I have about 30 or 40 downloads in the list (videos), 2 to 5 GB in size, whi… (tuilleadh eolais)

Hallo,

is it possible to automatically perform downloads in the library one after the other?

I have about 30 or 40 downloads in the list (videos), 2 to 5 GB in size, which of course take time to download. I have to start every single download individually and sit next to it.

Although I have a fast line (230 MBit per second), it still takes a few minutes for each file.

Is it possible that firefox or an addon is monitoring this list and after completing the first one downloads the next one and then gradually all the other starts?

Thanks

Roland

Asked by roland.r.schuster 1 seachtain ó shin

Last reply by roland.r.schuster 6 lá ó shin

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (tuilleadh eolais)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

Asked by mike598 5 lá ó shin

Last reply by mike598 22 soicind ó shin

Make all open tabs visible

I would like Firefox to make all open tabs visible, rather than hiding tabs with -> <-arrows as I open more. I know there's a way to change the default behavior, b… (tuilleadh eolais)

I would like Firefox to make all open tabs visible, rather than hiding tabs with -> <-arrows as I open more. I know there's a way to change the default behavior, but can't figure out how. Would like some help...

Asked by Richard Silverstein 6 lá ó shin

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (tuilleadh eolais)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Asked by Trix 1 seachtain ó shin

Last reply by Trix 3 lá ó shin

Firefox flooding event log with connection errors at boot up

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log. Firefox is not even runnin… (tuilleadh eolais)

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log.

Firefox is not even running. I've just started my computer. It's trying to make a connection to google @ 34.107.221.82.

Fortunately something is blocking the connection attempt, but why is Firefox making hundreds of connection attempts when I haven't even opened firefox? How do I stop it?

I looked in task scheduler and couldn't see anything there. Looked at group policy, couldn't see anything there.

FF91.13.0esr

Asked by citizen1138x 3 seachtaine ó shin

Last reply by citizen1138x 9 n-uaire ó shin

Firefox draining huge resources for a single Twitch tab

Yo guys what's up! Been having problems with Firefox for several months now, restarts make no difference. Getting huge CPU drain if I have any Twitch tab running. Above s… (tuilleadh eolais)

Yo guys what's up! Been having problems with Firefox for several months now, restarts make no difference. Getting huge CPU drain if I have any Twitch tab running. Above screenshot is in troubleshooting mode (all my addons disabled) and a single twitch tab open. It makes my whole system sluggish especially if I happen to have something a little demanding in addition to the stream open. Chrome does NOT do this at all, much more balanced drain.

Specs:

HP pavilion laptop 16 gb ram core i7 chip bottom of the barrel nvidia mx250 GPU

The other screenshot is a comparison to Chrome. Both have a SINGLE tab open with a twitch stream playing. Firefox is using almost quadruple the resources, AND its in troubleshooting mode.

Hope you guys can help me out, been a long time Firefox user since I was a kid and really don't want to switch browsers.

Asked by jvggrayhawk 6 lá ó shin

Firefox hangs up

Firefox now sometimes seems to hang on some favourite sites: Task Manager reveals up to 24 tabs/windows open (the number in parentheses after the app name) and Disk C is … (tuilleadh eolais)

Firefox now sometimes seems to hang on some favourite sites: Task Manager reveals up to 24 tabs/windows open (the number in parentheses after the app name) and Disk C is 100% active. It can stay this way for ten minutes with no change on the monitor and mouse clicks do nothing. If you kill Firefox via Task Manager and try to restart, you can get a splash screen that it's still running and do I want to close it. Sure enough, there's seven line items for Firefox in Task Manager. I use Trend Micro as anti-virus software but I can't figure out what the problem is. Any ides? (I've updated my version of Firefox repeatedly. 'Richard Corbet

Asked by rcorbet 5 lá ó shin

MSN pages

Since the last update this is what has happened to the message boxes on MSN. That is someone replies to me through a comment and a box with the reply pops up. This is th… (tuilleadh eolais)

Since the last update this is what has happened to the message boxes on MSN. That is someone replies to me through a comment and a box with the reply pops up. This is the result.

<a class="link" href="fast-xi3567{fast-xi3567-7385}fast-xi3567" target="_blank">fast-xi3567{fast-xi3567-7386}fast-xi3567</a> replied to <a class="cwt-link" href="fast-xi3567{fast-xi3567-7387}fast-xi3567" target="_blank">fast-xi3567{fast-xi3567-7388}fast-xi3567</a>.

fast-xi3567{fast-xi3567-7389}fast-xi3567 <a href="fast-xi3567{fast-xi3567-7390}fast-xi3567" target="_self">
fast-xi3567{fast-xi3567-7391}fast-xi3567
</a>

Asked by pete_scott2 1 mhí ó shin

Last reply by pete_scott2 3 seachtaine ó shin

Support page contains Chinese characters and ....

In trying to solve my problem, I am going from bad to worse! Embarrassing! Screenshot of Chinese character issue is attached. Also, when I try to sign into Firefox fro… (tuilleadh eolais)

In trying to solve my problem, I am going from bad to worse! Embarrassing! Screenshot of Chinese character issue is attached. Also, when I try to sign into Firefox from that page - https://support.cdn.mozilla.net/hi-IN/questions/1381354 - I am blocked from signing in. Somehow I am signed in now, but not sure how. duh! So first, the Chinese characters I need to solve, THEN have a question about an issue with mailto - no gmail default option. I have legacy handlers downloaded, kindly provided by jscher2000. Thank you! Do I drag his legacy handlers into my profile, if I am able to do so? I have tried all other suggestions on this problem. I really hope not to have to start anew with Firefox, because I have years of settings I am afraid I will lose. (Know it is doable, but I am a coward, as well as stupid, apparently.) Thanks in advance.

Asked by LSR 1 seachtain ó shin

Last reply by LSR 3 lá ó shin

PDF editor doesn't save edits

I've been using firefox's built-in pdf editor and I know it's saved my edits in the past, but the file I'm working on right now never seems to save my annotations and I'm… (tuilleadh eolais)

I've been using firefox's built-in pdf editor and I know it's saved my edits in the past, but the file I'm working on right now never seems to save my annotations and I'm not sure why. I've saved it half a dozen times with the same name as before and changing it, and all I've managed to do is get more copies of the unchanged file on my computer. Does anyone know why this is happening?

Asked by MammothPowers 6 lá ó shin

Firefox update causes master password to not be recognized

The last 3 time i have had an update to Firefox my master password is not recognized on my main PC. If I go to another PC or laptop and copy the key4.db from those to thi… (tuilleadh eolais)

The last 3 time i have had an update to Firefox my master password is not recognized on my main PC. If I go to another PC or laptop and copy the key4.db from those to this system it works. It is the same password, but it fails on this pc, my main one after the last 3 updates

Asked by chucklestx 6 lá ó shin

Firefox won't post links on Twitter

Hi everyone. I have a kind of weird problem, Firefox won't let me tweet links....... tweet button is grated out and popup says Save or Delete Tweet. I assumed it was a Tw… (tuilleadh eolais)

Hi everyone. I have a kind of weird problem, Firefox won't let me tweet links....... tweet button is grated out and popup says Save or Delete Tweet. I assumed it was a Twitter problem since it happened with both my accounts, but when i try with Chrome, links post and work (tweets). I tried Firefox Safe Mode, and Refreshing Firefox, plus ran numerous antivirus scans, none repaired the problem. Big FF fan, have always used it and i donate every year to the Mozilla Foundation and would rather not have to use Chrome. Needless to say, after using FF so long i have many Bookmarks and Passwords saved. Thanks for any advice.

Asked by dwdoyle1 6 lá ó shin

It takes several minutes for browser to load

Firefox updated today. Right after, I noticed that my Group Speed Dial took several minutes to load everytime I launched the browser or opened a new tab. After several mi… (tuilleadh eolais)

Firefox updated today. Right after, I noticed that my Group Speed Dial took several minutes to load everytime I launched the browser or opened a new tab. After several minutes the browser would load and the tabs were fine. While the browser was loading I also couldn't open the Tools menu and click on anything. Nothing would come up. I've already cleared out my cache, etc. but it hasn't helped. Can you help?

Asked by joyce.greer2 5 lá ó shin

searching on google is causing my computer to disconnect from my router

So this is weird. I noticed slow downs on all internet connections, and after trial and error discovered that if I make any kind of search on Google, my wifi connection t… (tuilleadh eolais)

So this is weird. I noticed slow downs on all internet connections, and after trial and error discovered that if I make any kind of search on Google, my wifi connection to my router would begin to disconnect and reconnect every 5 seconds. I've verified this by having command prompt keep a continuous ping to my router (ping 192.168.1.1 -t). The problem still happens in troubleshoot mode, and with all extensions and add-ons disabled. It doesn't happen from other search engine websites (bing), and it doesn't happen in other google services (gmail, google maps, youtube) or is caused by the Google homepage. I also don't have this issue when doing a Google search on other browsers. The only way I've found to fix it is to close Firefox, let the cache clear, and reopen the browser with any Google search tabs closed. I've only noticed this issue recently, and as Firefox has been my main browser for the last decade, and Google my primary search engine, I'd be extremely appreciative if I could get some help finding and fixing the cause of this.

The attached image is the ping timeouts cause by making a search on Google.

Asked by spyspiv 5 lá ó shin