Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (tuilleadh eolais)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 32 nóiméad ó shin

Last reply by teeny_weeny 40 soicind ó shin

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (tuilleadh eolais)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 36 nóiméad ó shin

speeding up Firefox

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like … (tuilleadh eolais)

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like Facebook, Gmail, everything I've saved for quick links over the past 2 years. I want my computer back, just the way I had it. This is a nightmare. I'd much rather my browser run slow (it really wasn't running slow). I tried a system restore, but it didn't restore things the way I had them. Please, what do I do to reverse this nightmare, and please don't ever offer to speed up my browser again.

Asked by ginchinchili 6 huaire ó shin

Last reply by ginchinchili 1 uair ó shin

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (tuilleadh eolais)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

Asked by davebesag 1 seachtain ó shin

Last reply by davebesag 1 uair ó shin

Firefox-linux

when i start the newly installed firefox in my ubuntu the tab crashes. only settings and other in app menus could be opened. Nothing can be shown inside tabs. Only showin… (tuilleadh eolais)

when i start the newly installed firefox in my ubuntu the tab crashes. only settings and other in app menus could be opened. Nothing can be shown inside tabs. Only showing "Gah! Tab crashed!" . I don't think I'm missing any libraries. Glibc is 2.31, libstdc++ also is updated and same for gtk and all. Below is the error message:-

bold text already installed. still same error :-

(/usr/lib/firefox/firefox:25764): Pango-WARNING **: 14:06:40.948: font_face status is: file not found

(/usr/lib/firefox/firefox:25764): Pango-WARNING **: 14:06:40.948: scaled_font status is: file not foun

Crash Annotation GraphicsCriticalError: |[C0][GFX1]: no fonts - init: 1 fonts: 7 loader: 0 (t=30.4485) [GFX1]: no fonts - init: 1 fonts: 7 loader: 0

Asked by jaykumar007x 2 uair ó shin

Firefox removes last letters when searching through address bar.

I didn't mind this bug in about a week ago, but it is sufficiently annoying enough. The firefox is deleting last letter consists of my locale, hangul, when I search it th… (tuilleadh eolais)

I didn't mind this bug in about a week ago, but it is sufficiently annoying enough. The firefox is deleting last letter consists of my locale, hangul, when I search it through address bar.

It occurs when searching more than 2 words. Precisely, conditions are two. 1. one or more space bar between two words. 2. the last word has more than one letter.

ex) ㄱ ㄴㄷ(enter) --(when searching through address bar)--> ㄱ ㄴ

It is resolved by adding space bar or move the cursor to the right of the letter. So you can't reproduce it with just copying that words. You need to search with korean locale keyboard to reproduce that bug. Anyway, it's still annoying doing things what I should not do with the previous version.

Asked by sexydoveo2jam 9 n-uaire ó shin

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (tuilleadh eolais)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Asked by Olliesshop 1 seachtain ó shin

Last reply by Olliesshop 10 n-uaire ó shin

Firefox Hanging Then Speeding

Hello, I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, … (tuilleadh eolais)

Hello,

 I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, and Reinstall but nothing seems to help. It's not being caused by anything on my computer (malware, viruses, etc) because I ran several scans using Malwarebytes Premium, CCleaner Premium, Microsoft Security Essentials, even Microsoft Safety Scanner and nothing turns up.
 Is there any other way to fix this issue on the browser?

Asked by purpledove 1 seachtain ó shin

Last reply by purpledove 1 lá ó shin

virtual keyboard no longer working on windows 10

hi there after updating my surface to win 2004 the virtual kb is no longer working. when i am tipping into the adress fiel the kb flashes up for half a second but vanishe… (tuilleadh eolais)

hi there after updating my surface to win 2004 the virtual kb is no longer working. when i am tipping into the adress fiel the kb flashes up for half a second but vanishes instantely. i allredy reinstalles the latest ff release an i tried purging, clean restarting an emptiyng the starting cache - with no effect. ha anybody an idea?

thanks in advance

rm

Asked by mosbacher1 1 lá ó shin

WebGL creation fails on Firefox.

Firefox is having issues with WebGl on my Ubuntu 20.04 and therefore fails on several HTML5 pages (eg. https://www.wirple.com/bmark/). This issue is not present in other … (tuilleadh eolais)

Firefox is having issues with WebGl on my Ubuntu 20.04 and therefore fails on several HTML5 pages (eg. https://www.wirple.com/bmark/). This issue is not present in other browsers so I chalk it up as an issue with firefox rather than my driver.

I am using NVIDIA driver 455, which works best on my machine by all benchmarks.

Here is the snapshot of my about:support page relevant sections:

  • WebGL 1 Driver WSI Info -
  • WebGL 1 Driver Renderer WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creation on this system. * Exhausted GL driver options.
  • WebGL 1 Driver Version -
  • WebGL 1 Driver Extensions -
  • WebGL 1 Extensions -
  • WebGL 2 Driver WSI Info -
  • WebGL 2 Driver Renderer WebGL creation failed: * AllowWebgl2:false restricts context creation on this system.

GPU #1 Active Yes Description GeForce 940M/PCIe/SSE2 Vendor ID 0x10de Device ID GeForce 940M/PCIe/SSE2 Driver Vendor nvidia/unknown Driver Version 455.45.1.0 RAM 0


I am also unable to find " AllowWebgl2:false" and "WebglAllowWindowsNativeGl:false" in my about:preferences.

Below is the console output when this error happens on an HTML5 game (works perfectly on other browsers)

Loading failed for the <script> with source “https://secure.adnxs.com/px?id=776911&seg=6628011&t=1”. index:1:1 Loading failed for the <script> with source “https://connect.facebook.net/en_US/fbevents.js”. index:1:1 unreachable code after return statement alerts.js:1560:8 Use of mozImageSmoothingEnabled is deprecated. Please use the unprefixed imageSmoothingEnabled property instead. ForgeHX-eca4ceb0.js:1473:83 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27655:406 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27655:493 Failed to create WebGL context: failIfMajorPerformanceCaveat: Compositor is not hardware-accelerated. ForgeHX-eca4ceb0.js:27656:68 WebGL warning: <Create>: AllowWebgl2:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:406 Failed to create WebGL context: WebGL creation failed:

  • AllowWebgl2:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:406

WebGL warning: <Create>: WebglAllowWindowsNativeGl:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27655:493 Failed to create WebGL context: WebGL creation failed:

  • WebglAllowWindowsNativeGl:false restricts context creation on this system.
  • Exhausted GL driver options. ForgeHX-eca4ceb0.js:27655:493

WebGL warning: <Create>: WebglAllowWindowsNativeGl:false restricts context creation on this system. ForgeHX-eca4ceb0.js:27656:68 Failed to create WebGL context: WebGL creation failed:

  • WebglAllowWindowsNativeGl:false restricts context creation on this system.
  • Exhausted GL driver options.

Any help appreciated.

Asked by urfrndnik 1 lá ó shin

EXCEL ONLINEでの問題

日本語で質問を入力しています。 Windows10でFireFoxを使用しています。 EXCEL ONLINEでセルの編集をすると、3つの編集時の問題が発生します。 これは、FireFoxで発生しますが、Edge/Chromeでは正常です。 1.[全角/半角]キーを押すと、セルの内容が消える。 2.カーソルが点滅していない状態で日本語入力… (tuilleadh eolais)

日本語で質問を入力しています。

Windows10でFireFoxを使用しています。

EXCEL ONLINEでセルの編集をすると、3つの編集時の問題が発生します。

これは、FireFoxで発生しますが、Edge/Chromeでは正常です。

1.[全角/半角]キーを押すと、セルの内容が消える。 2.カーソルが点滅していない状態で日本語入力すると、文字化けする。(1文字目にアルファベットが残る) 3.範囲指定して[DEL]キーで消去すると、最初のセル以外は消去出来ない。

私は、EXCEL ONLINEとFireFoxのどちらの不具合なのか、判断出来ません。

上手に、自動翻訳出来ていると期待します。

Asked by Kaoru-n 1 lá ó shin

Problem - the "sub-window" prompts in FireFox Browser

Hello, The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to sol… (tuilleadh eolais)

Hello,

The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to solve this??

Asked by mica_lekic 2 lá ó shin

Last reply by mica_lekic 1 lá ó shin

Firefox crashing frequently with Mozilla Crash Reporter

Firefox has been crashing daily. Need to reinstall every time it crashes. Have tried different versions of Firefox but it still crashes. The latest Crash ID: bp-aea83dc… (tuilleadh eolais)

Firefox has been crashing daily. Need to reinstall every time it crashes. Have tried different versions of Firefox but it still crashes.

The latest Crash ID: bp-aea83dc4-ed3d-4298-8686-b149b0201126

Would appreciate help in fixing the problem. Thanks!

Asked by yuenhome 2 lá ó shin

Last reply by yuenhome 2 lá ó shin

Realms (protected directory), FF 83.0, OSX 10.14.6

Since the update, I'm unable to access ANY protected directories on any sites (those where a small modal dialog box appears at the top of the page asking for a uid/pwd pa… (tuilleadh eolais)

Since the update, I'm unable to access ANY protected directories on any sites (those where a small modal dialog box appears at the top of the page asking for a uid/pwd pair and displaying the name of the realm above that). The dialog box doesn't even appear, the page does not change from its previous location, and the "I'm thinking" animation in the tab continues forever without ever seeing an error message.

Any suggestions? Must I downgrade? (uck)

Asked by buggyisalreadytaken 4 lá ó shin

Last reply by buggyisalreadytaken 2 lá ó shin

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (tuilleadh eolais)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 2 sheachtain ó shin

Last reply by Luke Shuttleworth 2 lá ó shin

sound when using firefox

Hi The other day i was watching a movie on Viaplay. I paused it, and when i started it again, there was no sound. Ive tried other websites, to see if there is any sound,… (tuilleadh eolais)

Hi The other day i was watching a movie on Viaplay. I paused it, and when i started it again, there was no sound. Ive tried other websites, to see if there is any sound, but sadly no. Ive tried other browser, and there the sound works just fine.

ive tried reinstall mozilla, and seached for solutions, but cant get any answers.

Please is there som tec guru, that can help me

Best reggards

Michael

Asked by michael_sandberg87 3 lá ó shin

Last reply by michael_sandberg87 2 lá ó shin

update 83 quit bug on Ubuntu and Win 10

Noticed on the latest release of Firefox after I press quit(I have multiple windows) the process will not fully close; I've confirmed this on both Windows and Ubuntu vers… (tuilleadh eolais)

Noticed on the latest release of Firefox after I press quit(I have multiple windows) the process will not fully close; I've confirmed this on both Windows and Ubuntu versions. It seems to happen when I have videos playing while closing as they will continue to play in the background.

Only way to fully close the app is to stop the running background process; the videos cannot be stopped as they are CCTV streams.

I'm not familiar with logging with FF if someone can advise on which ones would be of interest I can provide them.

Asked by sandysareon 2 lá ó shin

Mozilla Firefox Keeps uninstalling itself

Hi, It seems my Firefox browser keeps uninstalling itself. I tried all available versions in the official website, and even tried with various firefox prodcuts. nothing s… (tuilleadh eolais)

Hi,

It seems my Firefox browser keeps uninstalling itself. I tried all available versions in the official website, and even tried with various firefox prodcuts. nothing seems to fix the issue. could you please help?

Asked by Test Account 3 lá ó shin