Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

Firefox (118) does not play certain audio files

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.… (tuilleadh eolais)

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.wanikani.com/vocabulary/%E9%9F%B3. When inspecting network activity I can see that an attempt is made to load the audio on Wikipedia, but it does not play. On WaniKani however, no attempt is made. (WaniKani uses .webm for sound, maybe that has something to do with it?) The problem appeared after the update to Firefox 118 and persists in private browsing and troubleshooting mode, but does not occur in GNOME Web.

Asked by Kaj 7 mí ó shin

Answered by Kaj 6 mhí ó shin

  • Réitithe
  • Cartlannaithe

Unable to view charge station icons or site menu on Chargehub.com

When I load Chargehub.com into Firefox I should be able to see icons for electric vehicle charging stations plus a menu for such things as plug filters. However, althoug… (tuilleadh eolais)

When I load Chargehub.com into Firefox I should be able to see icons for electric vehicle charging stations plus a menu for such things as plug filters.

However, although the chargehub site loads with a Google map (after selecting Map) I don't get the EV charging station icons or menu. I do get POI icons such as for airfields, cemeteries, parks, churches, etc only when fully zoomed in. The Google zoom symbols and street map view options are also available.

I have not experienced this issue on any other WEB site including Plugshare or Chargemap. Further, when I open Google maps in Firefox and do the search, "ev charging stations in ontario canada", i do see the icons for charging stations.

I am running Windows 7 with Firefox version 107.01 on a desktop computer. Adblock and uBlock origin are installed. However I have the same results when running Firefox in safemode.

I do understand that Microsoft no longer supports Windows 7. However, my son is also running Windows 7 on his desktop computer, yet chargehub opens properly on his computer when using Firefox as his browser.

I've tried searching the WEB for an answer but no success so far.

Thank you in advance for any help.

Asked by t9rfbb 1 bhliain ó shin

Answered by t9rfbb 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Wordle on Firefox

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it display… (tuilleadh eolais)

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it displays that even when a correctly working browser displays my statistics.

The website works correctly on other browser (Chrome & Edge), on Firefox for Android and on Firefox for Windows 104 (luckily I had a machine which hadn't been on for a few weeks and therefore was no up to date).

The attached images show the website as it should be (on Chrome) and as it appears on Firefox 105

Asked by jeff197 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Google Docs: Alt+/ shortcut not working in Firefox, works in Chrome

On Google Docs, the very useful shortcut "Alt+/" for executing menu actions by name exists, similar M-x in Emacs or Ctrl+Shift+A in PyCharm or Ctrl+Shift+P in VS Code. O… (tuilleadh eolais)

On Google Docs, the very useful shortcut "Alt+/" for executing menu actions by name exists, similar M-x in Emacs or Ctrl+Shift+A in PyCharm or Ctrl+Shift+P in VS Code.

On a German keyboard, there is no "/" key. In Chrome the hotkey "Alt+#" works instead. In Firefox, it does not.

This hotkey is particularly important, because it gives quick access to menu actions, that have no hotkey assigned, or for which the hotkey does not work on the current layout.

Is there something I can do to make it work?

Note. Based on what I know, I cannot tell if this is an issue with Firefox not sending the Alt+# key correctly, a special feature of Chrome that isn't present in Firefox, or a cross-browser compatibility issue of Google Docs, that should be blamed on Google Docs and not Firefox.

Firefox 114.0.2 (64-bit), running on Open Suse 15.3, 64 bit.

Asked by kb 9 mí ó shin

Answered by jscher2000 - Support Volunteer 9 mí ó shin

  • Réitithe
  • Cartlannaithe

Firefox crashes while using Windows magnifier

Hello: I must use the magnifier that came with Windows or I cannot read the screen. All was fine until Firefox updated. Now, when I try to use the magnifier, Firefox and… (tuilleadh eolais)

Hello:

I must use the magnifier that came with Windows or I cannot read the screen. All was fine until Firefox updated. Now, when I try to use the magnifier, Firefox and all the sites I am using freeze. The entire screen fades out, and an hour glass shows up. But nothing happens after that. I have to go to the task manager and close Firefox, then start it up again.

I checked for Windows updates and everything is current. I am using Windows 10.

How can I fix this?

Asked by Virginia Small 8 mí ó shin

Answered by zeroknight 7 mí ó shin

  • Réitithe
  • Cartlannaithe

Website soundcloud.com stopped working on firefox

Hey! Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go the… (tuilleadh eolais)

Hey!

Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go there i get after a minute try to content a massage from the site, with their logo and everything- "oh no! Sorry! Something went wrong Is your network connection unstable or browser outdated?"

When i try in safari, everything works ok there

I'm with the latest 105.0.1 version on mac os 13

I hope you can help me Thank you!!

Daniel

Asked by daniel.gordover 1 bhliain ó shin

Answered by jonzn4SUSE 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

YouTube video not working,buffering?

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so i… (tuilleadh eolais)

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so its definitely not my internet connection.

I've already tried clearing my cache, rebooting, clearing it again and refreshing Firefox and the issue remains. Disabled adblocker as well. I am currently on version 106.0.5

Asked by spaceferret 1 bhliain ó shin

Answered by spaceferret 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Cannot access a website from Windows 10 but can from Windows 2012 R2

https://www.centrecom.com.au This was one of our primary suppliers for technology. Contacted them they just said "suck it up, princess". Recently AWS started doing "hum… (tuilleadh eolais)

https://www.centrecom.com.au

This was one of our primary suppliers for technology. Contacted them they just said "suck it up, princess".

Recently AWS started doing "human verification" on all VPN traffic to websites they host on their CDN(s). This results in all our Windows 10 PCs running Firefox ESR 102.13.0 going into an endless "Human verification" loop, never able to access the website.

On the Windows 2012 R2 server we have access to the above website works. We see "human verification" for a second or two and then the website is displayed.

So, copied my profile from a Windows 10 PC that doesn't work to the server and it works.

I've tried with tracking protection off. Turned off all adblockers, run in safe mode with all addons disabled, cleared my cache, deleted all cookies Created a new profile and still no go. Turned off Windows firewall, moved hosts file out of the way. Still no go. Also deleted prefs.js to run firefox as completely vanilla without any changed preferences.

I'm not inclined to install malware, so chrome based browsers are not an option. They are actually blocked so I couldn't install them even if I wanted to.

All PCs are on 21H2 3208. Upgrading is not an option at this time. PCs will be upgraded mid-late 2024.

All PCs are required to be connected to VPN at all times as we work from home. Being on call late into the night also means we can't just disconnect. We use NordVPN. Yes I know there is a lot of paranoia about VPNs being the source of all online crime. I just think that's an over-generalization. A convenient excuse.

https://www.scorptec.com.au did a similar thing earlier this year, but at least with them we get a captcha and can get to their site.

Could this be a browser issue, or is this more likely to be a Windows 10 issue? Also updated Windows 10 to latest patch each month and it's been the same for three months.

Asked by citizen1138x 9 mí ó shin

Answered by citizen1138x 9 mí ó shin

  • Réitithe
  • Cartlannaithe

Terrible font rendering in v101

Lighter fonts (from multiple families, and on multiple websites) are rendered so poorly they are barely legible. I already tried disabled performance settings, and turn… (tuilleadh eolais)

Lighter fonts (from multiple families, and on multiple websites) are rendered so poorly they are barely legible.

I already tried disabled performance settings, and turning off ClearType in Windows (it barely had any effect)

How do we fix this?

Asked by Chad Reitsma 1 bhliain ó shin

Answered by Chad Reitsma 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Trying to sign into Google/YouTube/etc. always leads to my old university log in page?

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in… (tuilleadh eolais)

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in. This only happens on Firefox, if I switch to another browser then there's no problem.

So far I've tried:

  • Deleting all of my history including my cache and cookies.
  • Once I'm at the site I'm rerouted to, going into History, right-clicking on the url, and clicking "Forget this site."

Neither have worked. Any suggestions appreciated!

Asked by jonesjulia31 1 bhliain ó shin

Answered by jonzn4SUSE 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox not sending original Authorization header when fetch follows a redirect in 112.0

We've noticed that in Firefox 112.0 (maybe in 111.0? haven't tested yet...) when a `fetch` request with an `Authorization` header gets a `302` (or `307`, and probably any… (tuilleadh eolais)

We've noticed that in Firefox 112.0 (maybe in 111.0? haven't tested yet...) when a `fetch` request with an `Authorization` header gets a `302` (or `307`, and probably any other redirect response code) and `redirect` is set to `follow`, the second request is made _without_ an `Authorization` header, which breaks our website.

In 110.0 this isn't an issue, and no warning is logged to tell us it's about to change.

I'm guessing this is a security change - could someone point me at the discussion that led to it being made? My feeling is that if the redirect is to the same origin as the original request sending the same `Authorization` header should be secure enough.

I'm wondering what the right mitigation is; we could follow redirects manually of course, but it's a pain.

Asked by rob204 1 bhliain ó shin

Answered by TyDraniu 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

"Something went wrong" message

Hello. I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au… (tuilleadh eolais)

Hello.

I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au/ The main page and some pages are fine but all product pages returns "Something went wrong". E.g. Office Supplies/Pencils https://www.officeworks.com.au/shop/officeworks/c/office-supplies/pencils?cm_sp=all:menu:office-supplies:::pencils I would like to know if this is Firefox's or the website's fault if so why.

Firefox 106.0.5 Windows 10 19045.2251

Regards,

Asked by qp 1 bhliain ó shin

Answered by qp 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Websites no longer allow navigation or refresh after an unknown number of pages on the domain

So this is an issue I've mainly noticed on my work computer, but it's really odd in how it breaks things. If I go to some websites (such as https://www.fandom.com/ or ht… (tuilleadh eolais)

So this is an issue I've mainly noticed on my work computer, but it's really odd in how it breaks things.

If I go to some websites (such as https://www.fandom.com/ or https://forums.spacebattles.com/) and start browsing, the website will work perfectly until it hits an unseen limit at which point it refuses to change anything - even refreshing the page does nothing.

The only convenient work around I've found is to right click the link and press "Open in new container tab", where I can browse again before I hit the limit again - rinse and repeat.

Using Windows 10, latest update of firefox, cleared cache and cookies, and I'd like to find a method that doesn't involve me restarting the computer every time this happens. Thoughts??

Asked by faith_huff1 1 bhliain ó shin

Answered by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Print Preview freezing/crashing tab with column layout

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avo… (tuilleadh eolais)

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avoid breaking these items over the page barrier. (In fact, there are two grids on the page, one after the other). The website looks and works fine on screen, and both screen and print work great on Chromium browsers. But on Firefox, using ctrl+P or developer tools' print view causes the page to hang and the tab to ultimately crash.

I know it has something to do with handling the grid layout CSS as the print preview worked fine until I made the change from a traditional row-grid to a column-grid.

The site creates a variable amount of content based on user options at the top of the page. If the content generated is quite small (avoiding a page break?), the print preview works fine. In the link below, I've included some GET variables to guarantee a long amount of content to reliably reproduce the issue.

The site in question.

Asked by jb44 1 bhliain ó shin

Answered by EGV 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

As webdeveloper : how can i ask canvas usage before using it ?

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool ! But as web developer : i like to ask this access before try to using it, So… (tuilleadh eolais)

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool !

But as web developer : i like to ask this access before try to using it,

Something like :

1. Do you alllow canvas ? 2. Show the browser part 3. Wait for user answer 4. It's OK : download PDF done with canvass 5. It's not OK : shown an error to user.

To avoid such situation (see screencast)

Asked by Shnoulle 1 bhliain ó shin

Answered by Shnoulle 1 bhliain ó shin

  • Réitithe

Amazon via Firefox

When I go to Amazon.com in Firefox, the URL is changed to this: https://www.amazon.com/?smdm-noredirect=true I cannot change it back - it continues to apply ?smdm-no… (tuilleadh eolais)

When I go to Amazon.com in Firefox, the URL is changed to this: https://www.amazon.com/?smdm-noredirect=true I cannot change it back - it continues to apply ?smdm-noredirect=true

When I try to log in via that path, I get this message:

Looking for Something? We're sorry. The Web address you entered is not a functioning page on our site Go to Amazon.com's Home Page

This does not happen on Chrome.

Asked by John Jacobs 5 mhí ó shin

Answered by zeroknight 5 mhí ó shin

  • Réitithe

No Comments from TownHall VIP Membership

I run Firefox 121.0 on Windows 10 Pro. I use a VPN (ExpressVPN) and normally run Ghostery and uBlock Origin. When I log onto Townhall.com and enter my VIP credentials a… (tuilleadh eolais)

I run Firefox 121.0 on Windows 10 Pro. I use a VPN (ExpressVPN) and normally run Ghostery and uBlock Origin. When I log onto Townhall.com and enter my VIP credentials all is fine. However, when I read an article I should be able to access the comments. I cannot in Firefox and this is something that has occurred about 3-4 weeks ago. For years I have not had any problem like this with Firefox.

I tested VIP access with my iPhone - works fine. I tried Vivaldi - works fine. I tried Chrome - works fine. I try Firefox - fails!

I ran Firefox in "TroubleShoot" mode, with all add-ons turned off and it also fails. Even when I run Vivaldi I have Ghostery and ad blocking turned on, but Ghostery does allow townhall.com on their whitelist.

I've send emails to Townhall.com and am not getting any responses. However, I was having the issue with all devices but all have been fixed except with Firefox. So, I have no idea why this is an issue with Firefox but not with any other device.

Any thoughts?

Asked by Bill 4 mhí ó shin

Answered by zeroknight 4 mhí ó shin

  • Réitithe

Youtube services restricted?

Hello, For whatever reason, I can't view Youtube livestreams or movies, and the quality on regular videos is limited to 360p only (with some offering the upgrade to 720p … (tuilleadh eolais)

Hello, For whatever reason, I can't view Youtube livestreams or movies, and the quality on regular videos is limited to 360p only (with some offering the upgrade to 720p - though this often causes the video player to freeze). I've tried disabling my adblocker, my other various plugins, even opening the blocked content in a private window or troubleshooting mode - still no dice. Is this yet another one of Youtube's anti-firefox tricks? is there any way to fix/bypass this?

Asked by bb98baitv2 3 mhí ó shin

Answered by bb98baitv2 3 mhí ó shin