Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Repeated crashing in any fresh linux install and super slow on Manjaro

Hi, Ive looked for a reason for this but i can find nothing. I've freshly installed ubuntu, pop_os and Manjaro. All 3 crash within minutes of starting up firefox. mind yo… (tuilleadh eolais)

Hi, Ive looked for a reason for this but i can find nothing. I've freshly installed ubuntu, pop_os and Manjaro. All 3 crash within minutes of starting up firefox. mind you these are fresh installs and there is no cache to clear and no extensions or addons. And what is stranger is the fact that only on Manjaro, firefox is excruciatingly slow. to the point of almost unusable. Is there any thing i can do, or, can anyone help me with this? its been going on for several months. thank you for your help and time Alchamech

Asked by Alchamech 1 mhí ó shin

Answered by Terry 1 mhí ó shin

  • Réitithe

Garbled font in Firefox on macOS Monterey (12.6.1)

Hello :) I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (s… (tuilleadh eolais)

Hello :)

I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see screenshots attached).

The garbled font is called ".SF NS".

I've tried turning the option "Allow pages to choose their own fonts, instead of your selections above" on and off without success.

I have also tried enabling and disabling hardware acceleration - also without luck.

The issue does **not** appear in safe mode. Unfortunately resetting the theme and disabling all extensions hasn't helped either :(

I have also downloaded and installed a font called "SFNS Display" but the issue persists.

Uninstalling Firefox (with AppCleaner) and reinstalling hasn't fixed the problem.

I don't know what else to try. Can someone help me please? :)

Asked by Gutenberg 2 mhí ó shin

Answered by Gutenberg 1 mhí ó shin

  • Réitithe

Firefox closes immediately after opening it

Hello! I recently got a new PC, and every time I open up Firefox it instantly closes. I have tried downloading it on the Microsoft Store, it seems to work fine for 5 min… (tuilleadh eolais)

Hello!

I recently got a new PC, and every time I open up Firefox it instantly closes. I have tried downloading it on the Microsoft Store, it seems to work fine for 5 minutes and then it happens again.

Asked by chillestyt 1 mhí ó shin

Answered by chillestyt 1 mhí ó shin

  • Réitithe

XULRunner Error: Could not determine any profile running in backgroundtask mode!

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Jus… (tuilleadh eolais)

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Just the XULRunner popup appears only on the new pc. I uninstalled firefox on the new pc again and reinstalled it with profile cleaning. After profile cleaning firefox got faster and addons got removed. But the XULRunner popup keeps appearing. When I go to taskscheduler and trigger the "Firefox Developer Edition Background Update CA9422711AE1A81C" again, the XULRunner popup appears. Removing this taskscheduler and Firefox keeps readding it and the XULRunner popup are back. Any idea how I can get rid of the XULRunner popup?

Asked by simonbergi9 2 mhí ó shin

Answered by simonbergi9 2 mhí ó shin

  • Réitithe

Unable to play Videos on Reddit

Hi, I am running Firefox 108.0 on Ubuntu 20.04.5 and videos on Reddit don't play, they just buffer (?). Youtube works fine. I've tried the suggestions on this page: http… (tuilleadh eolais)

Hi,

I am running Firefox 108.0 on Ubuntu 20.04.5 and videos on Reddit don't play, they just buffer (?). Youtube works fine. I've tried the suggestions on this page: https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues#search but nothing seems to work.

Thanks

Asked by ghostsview 1 mhí ó shin

Answered by ghostsview 1 mhí ó shin

  • Réitithe

Browser update bug

Hello, I updated my browser to the newest version and attempted to watch tv on Xfinity but got an error then tried Netflix but got another message that my browser is n… (tuilleadh eolais)

Hello,

I updated my browser to the newest version and attempted to watch tv on Xfinity but got an error then tried Netflix but got another message that my browser is no longer supported and to update it which I already did. The error codes are in the screenshots provided. I'm not able to watch anything now and I'm Pissed. Both websites work on Microsoft Edge and I've sent in two bug reports for it.

Asked by Edward Elric 1 mhí ó shin

Answered by jonzn4SUSE 1 mhí ó shin

  • Réitithe

Excessive ping spikes every five to six seconds

Just recently Firefox has started to negatively affect my network connection, seemingly only after video playback has happened. Every fix to six pings the time jumps up f… (tuilleadh eolais)

Just recently Firefox has started to negatively affect my network connection, seemingly only after video playback has happened. Every fix to six pings the time jumps up from the normal range (less than 100ms) to 2-3,000 ms and then returns to normal. This only happens with Firefox and seems to happen mostly when/after video playback has happened but can also happen without video playback. I have started FF without addons as well as in Safe Mode and it still occurs. As soon as I close FF the ping returns to normal and network stability resumes.

Asked by dominexjudex 1 mhí ó shin

Answered by dominexjudex 1 mhí ó shin

  • Réitithe

Firefox crashing only during video playback

I'm using the latest version of Firefox on an updated Fedora Linux installation. I am experiencing for a while now random crashing while watching videos. The playback cra… (tuilleadh eolais)

I'm using the latest version of Firefox on an updated Fedora Linux installation. I am experiencing for a while now random crashing while watching videos. The playback crashing is random, so I could be watching 5 videos one after another with no crashing and then one video will cause it to crash. The video causing is site agnostic, so it could crash from any site, not just YouTube. I saw in bugzilla something that I thought was related to the crashing (https://bugzilla.mozilla.org/show_bug.cgi?id=1779558) but it got resolved and it still keeps happening to me.

It's getting tiresome, please. What do I need to send you to help me fix this problem?

Asked by krs9 1 mhí ó shin

Answered by jonzn4SUSE 1 mhí ó shin

  • Réitithe

My Firefox brower is crashing alot recently.

Hello, My Firefox browser is crashing a lot after the recent updates. Not really sure what is causing the crashes but anytime I open any websites or try to do some work… (tuilleadh eolais)

Hello,

My Firefox browser is crashing a lot after the recent updates. Not really sure what is causing the crashes but anytime I open any websites or try to do some work on the browser is resulting into unexpected crash. I have submitted several crash reports, but haven't had any solutions to the problem.

here the is one crash report: bp-921f5f10-a9ed-48d3-a1b4-f85680221122, bp-0abebf94-c5df-4a41-b9e3-9af8f0221122.

Can you please help us troubleshoot the issue and provide us with a solution if any?

Thanks Nishil

Asked by Nishil Vachhani 2 mhí ó shin

Answered by TyDraniu 2 mhí ó shin

  • Réitithe

Firefox crashes since upgrade to MacOS Ventura Version 13.0.1 (22A400)

Since the OS upgrade, any portal that I open (especially the ones that I have my user id and password saved) crashes. One crash report can be found at https://crash-stats… (tuilleadh eolais)

Since the OS upgrade, any portal that I open (especially the ones that I have my user id and password saved) crashes. One crash report can be found at https://crash-stats.mozilla.org/report/index/7d671357-2d98-4bbc-b177-4029e0221221

I have tried disabling add-ons/ exensions, disabling auto-fill, downgrading security, reinstalling (even the ESR edition), deleting Firefox files from the library/application_support - but it doesn't simply work. Not sure if this is an OS issue.

Any ideas would really help. Getting the below info on the about:crashes each time:

Crash Reason EXC_BAD_ACCESS / KERN_INVALID_ADDRESS Crash Address 0x0000000000000018

Asked by sowmik.sengupta 1 mhí ó shin

Answered by cor-el 1 mhí ó shin

  • Réitithe

Firefox Crashes Every Time I Open It to Login to Firefox Account

I have a Raspberry Pi 400, and I am using two SD cards to hold Ubuntu and Raspberry Pi OS. I want to use Firefox on both, so I figured it would benefit me to sync my data… (tuilleadh eolais)

I have a Raspberry Pi 400, and I am using two SD cards to hold Ubuntu and Raspberry Pi OS. I want to use Firefox on both, so I figured it would benefit me to sync my data between them.

On Ubuntu, I am logged in and it works fine.

On Raspberry Pi OS, I go to settings > sync > sign in and it redirects to Mozilla sign in. I entered my email and password, then it crashed. I opened it again, it restores my session. In one second it crashes again. This happens every time.

I do not know the Firefox version, and I installed it from Pi-Apps.

Asked by Tyler 1 mhí ó shin

Answered by Tyler 1 mhí ó shin

  • Réitithe

Can't play Amazon videos

I can't for the life of me understand what is going on with my browser. Everytime I try to watch a video that I have purchased I get this error message: "Firefox is inst… (tuilleadh eolais)

I can't for the life of me understand what is going on with my browser. Everytime I try to watch a video that I have purchased I get this error message:

"Firefox is installing components needed to play the audio or video on this page. Please try again later."

I have tried searching for a solution but no avail. I have disabled and re-enabled DRM, bit it was a no go. I tried re-downloading firefox, still had the same issue. I created a new profile, still won't work! I have been searching for solutions constantly and tried so many but none seem to work. Finally someone suggested that I check my extensions and App data and I saw a sign that said:

"widevine decryption module provided by google inc. will be installed shortly"

but it has been almost a day and it still hasn't been installed. In advanced preferences I looked up widevine and saw this:

media.gmp-widevinecdm.autoupdate true media.gmp-widevinecdm.enabled true media.gmp-widevinecdm.lastDownloadFailReason Error: Failed downloading via ServiceRequest, status: 0, reason: error media.gmp-widevinecdm.lastDownloadFailed 1671609470 media.gmp-widevinecdm.lastInstallStart 1671609449 media.gmp-widevinecdm.visible true

Is the problem with my computer or internet?

Asked by kkjent 1 mhí ó shin

Answered by Paul 1 mhí ó shin

  • Réitithe

Broken font-families

Hi everyone, lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by my… (tuilleadh eolais)

Hi everyone,

lately I started experiencing a font-family-related issue. On certain websites the font-families/styles look broken. I tried troubleshooting the issue by myself without any luck. What I did so far was reset my Windows fonts to default, reinstall Firefox and look what font-families are loaded through the Inspect tool. If I opened the same web page in Chrome the font looks OK. Two websites the issue is most visible at - support.fiverr.com and gmail.com when someone replies to my e-mail.

Please find below a screenshot of what I mean

Asked by koko 4 mhí ó shin

Answered by jscher2000 - Support Volunteer 3 mhí ó shin

  • Réitithe

System Crash after Firefox start

Dear sirs, I've got the latest English (US) version of Firefox 108.0 from this website. The problem is with Windows crashing in few seconds after Firefox is launched. Al… (tuilleadh eolais)

Dear sirs,

I've got the latest English (US) version of Firefox 108.0 from this website. The problem is with Windows crashing in few seconds after Firefox is launched. Although this trouble appeared yesterday (maybe after the automatic update of FF - I'm not sure).

Please advise any solution ASAP!

Windows 7 Home Extended SP1 64-bit. Now I'm using another browser to write this message.

Asked by navaroid 1 mhí ó shin

Answered by navaroid 1 mhí ó shin

  • Réitithe

Firefox Save Image/File not work

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after… (tuilleadh eolais)

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after 98. I've disabled all extensions - persist. I tried also Troubleshooting mode - still persist. I've tried reinstalling - persist. Where have to look? With Chromium I do not have such troubles. Thank you!

Asked by lbakalov 1 mhí ó shin

Answered by lbakalov 1 mhí ó shin

  • Réitithe

Strange cursor?

Hello, since a few days I have a strange cursor, possibly related to the latest version. The problem only occurs in Firefox. No matter where I click, in search historie… (tuilleadh eolais)

Hello,

since a few days I have a strange cursor, possibly related to the latest version. The problem only occurs in Firefox.

No matter where I click, in search histories, settings or on websites, the cursor that appears when you want to write something appears everywhere. So the flashing line, I just can't write anything.

How can I deactivate it? I have already asked in other forums, but no one has an answer.

I'm attaching a few screenshots below.

Asked by Stefan Kramer 1 mhí ó shin

Answered by TyDraniu 1 mhí ó shin

  • Réitithe

OneDrive web doesn't show files/folders

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might b… (tuilleadh eolais)

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might be a Firefox issue is because I don't have that problem when I use OneDrive on a Private window. OneDrive on a Private window works just fine, the issue is on the regular non-private window where I wan't my session to stay open.

I already tried clearing 'everything' including cookies, site settings and offline website data. I checked all the boxes and the issue persist.

See attached screenshot.

Thanks!

Asked by Tirso Carranza 2 mhí ó shin

Answered by jscher2000 - Support Volunteer 2 mhí ó shin

  • Réitithe

Mozilla Firefox launches, but all screens (except "Settings") are blank

I installed Firefox onto this new computer, and it was working fine. After a (possibly unrelated) Microsoft Windows update, Firefox stopped working correctly. Now all win… (tuilleadh eolais)

I installed Firefox onto this new computer, and it was working fine. After a (possibly unrelated) Microsoft Windows update, Firefox stopped working correctly. Now all windows (except "Settings") are completely blank. I can't sign into my Firefox account, because the sign-in window is also blank. I don't know if this helps, but I've noticed that when I click on the "Firefox View" button in the upper-left corner of the screen, I see a box that says, "Switch seamlessly between devices" and includes a progress bar that indicates it's "11 % complete", which it has continued to say for three days. I've refreshed, uninstalled, and reinstalled Firefox several times and get exactly the same result (including the "11% complete" notice in Firefox View). Please help -- I've used Firefox for years and would very much like to continue to use it on my new computer, but right now, I'm stuck with Microsoft Edge (which is working fine ... but I love Firefox)!

Asked by oscarkirchner 1 mhí ó shin

Answered by cor-el 1 mhí ó shin

  • Réitithe

scrolling does not work anywhere on version 109.0b2

Clicking the mousewheel still works, but scrolling doesn't work. This behavior occurs on tab bar as well. Using option "Restart with addon disabled" from about:profiles … (tuilleadh eolais)

Clicking the mousewheel still works, but scrolling doesn't work. This behavior occurs on tab bar as well.

Using option "Restart with addon disabled" from about:profiles can make the mousewheel scrolling work, but manually disabled all addon and restart just won't solve it.

Asked by lok77chan 1 mhí ó shin

Answered by mary1534 1 mhí ó shin