Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (tuilleadh eolais)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 4 mhí ó shin

Answered by TyDraniu 4 mhí ó shin

  • Réitithe

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (tuilleadh eolais)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Asked by eberger5 4 mhí ó shin

Answered by eberger5 4 mhí ó shin

  • Réitithe

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (tuilleadh eolais)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 mhí ó shin

Answered by Wayne Carpenter 3 mhí ó shin

  • Réitithe

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (tuilleadh eolais)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 2 mhí ó shin

Answered by AccidentalRogue 2 mhí ó shin

  • Réitithe

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (tuilleadh eolais)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 2 mhí ó shin

Answered by jonzn4SUSE 2 mhí ó shin

  • Réitithe

Why I can't take screenshot?

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hes… (tuilleadh eolais)

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hesco-mis/. This issue persists despite numerous attempts, and it seems to be unique to this particular website. Is there any other way to take screenshot of site? I really want to take a screenshot for personal reason. Is it not allowed from the site owner side or what?

Asked by Hamza Shareef 1 mhí ó shin

Answered by jscher2000 - Support Volunteer 1 mhí ó shin

  • Réitithe

Not showing bookmarks toolbar on all tabs

For years, I have had the Bookmark Toolbar always show on my initial page and all tabs at the top of page. Something happened and now it does not. I have tried resettin… (tuilleadh eolais)

For years, I have had the Bookmark Toolbar always show on my initial page and all tabs at the top of page. Something happened and now it does not. I have tried resetting per instructions and it will show on my current page but then not show up my new tab and will disappear from the initial page. I tried a refresh to correct and that did not work either. I was able to get them to show on the left side of the screen but I much prefer them at the top and want to get back to that layout.

Asked by Patman 2 mhí ó shin

Answered by cor-el 2 mhí ó shin

  • Réitithe

Recaptcha Not Working in Firefox Specifically.

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to cho… (tuilleadh eolais)

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to choose, on both regular pages and on the Google Recaptcha Demo site Google Recaptcha Demo site. But when I load a page that requires Recaptcha in Firefox, it just spins forever. It was working fine a few hours ago, and I didn't change any settings or anything in Firefox. I was filling out a job application and it worked fine, then I went to another job application and Recaptcha won't work at all, even on the Recaptcha Demo site.

I'm on version 125.0.3 (64-bit), on Windows 10. Not using a VPN or anything like that, just a standard Ethernet connection, with whatever Charter gives me.

Steps I've tried, none of which have helped:

1. Cleared Cookies. 2. Restart Browser. 3. Restart Computer. 4. Restart Modem and Router. 5. Opening Firefox in troubleshooting mode. 6. Ensured Firefox was up to date. 7. Reinstalling Firefox. 8. Turned Connection Settings to no proxy. 9. Turned off Enhanced Tracking Protection. (It's set on standard otherwise, and I didn't change it) 10. Release/Renew IP via Command Prompt.

I'm genuinely at a loss of what to do, after a couple of hours of searching around for solutions. I don't get how it just stopped working in the span of like ten minutes when I didn't change any settings or anything. Firefox is my main browser and it would be a tremendous pain to have to use another browser for any pages that require Recaptcha.

Any assistance or advice to solve this problem would be greatly appreciated!

Asked by coolman50002001 3 seachtaine ó shin

Answered by cor-el 3 seachtaine ó shin

  • Réitithe

Mouseover link tooltip url persistent through click and page load.

So on most sites there has been an issue for me for quite some time. I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the lin… (tuilleadh eolais)

So on most sites there has been an issue for me for quite some time.

I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the link. I click on link and page reloads but the tooltip is still on bottom left of the new window. The tooltip will disappear if I hover over any other link on the newly loaded page.

I expect the tooltip to go away when clicking the link and going to that page/site.

Firefox on win10 & 11 This problem does not occur in Edge.

Asked by MFS 3 mhí ó shin

Answered by MFS 2 mhí ó shin

  • Réitithe

Secure Connection Failed, Error Code: PR_END_OF_FILE_ERROR

I have been trying to solve this problem on and off for about a year now, but 99.99% of the time I try to access https://en.wiktionary.org/ , I get the following error: S… (tuilleadh eolais)

I have been trying to solve this problem on and off for about a year now, but 99.99% of the time I try to access https://en.wiktionary.org/ , I get the following error: Secure Connection Failed An error occured during a connection to en.wikitionary.org PR_END_OF_FILE ERROR Error code: PR_END_OF_FILE_ERROR

  • The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
  • Please contact the website owners to inform them of this problem.

Learn more... Try Again

I have NEVER gotten this error message for any other website. And the strangest thing? Sometimes I CAN access Wikitionary with zero problems, but this phenomena tends to only happen when I attempt to access the website very late at night or really early in the morning. I cannot think of a single thing I have done differently when this happens.

By the way, I am able to access Wikitionary from Microsoft Edge just fine, it is ONLY Firefox where I have this problem.

Asked by lucasp1337 3 mhí ó shin

Answered by lucasp1337 2 mhí ó shin

  • Faoi Ghlas

Need Help with Website Rendering Issue on Mozilla Firefox

Hello everyone, I've been experiencing an issue with my website when viewed on Mozilla Firefox. Some elements seem to be rendering incorrectly or not displaying at all. … (tuilleadh eolais)

Hello everyone,

I've been experiencing an issue with my website when viewed on Mozilla Firefox. Some elements seem to be rendering incorrectly or not displaying at all. I've tested the website on other browsers, and it appears to be working fine there. Could someone help me troubleshoot this problem? Any insights or suggestions would be greatly appreciated. Details Website URL: https://greenryenthusiast.com/where-is-the-best-spot-to-spray-starter-fluid-on-a-snowblower/ Description of the Issue: When accessing my website on Mozilla Firefox, certain images and stylesheets are not loading properly. Additionally, the navigation menu appears to be misaligned, overlapping some of the content on the page. This issue is consistent across multiple pages of the website. Steps Taken to Resolve the Issue: I've tried clearing the browser cache and cookies, as well as testing the website on different devices and networks to rule out any local issues. However, the problem persists only on Mozilla Firefox. Browser Version: Mozilla Firefox version 98.0.1 (64-bit) Screenshots or Error Messages: Attached below are screenshots illustrating the rendering issues encountered on Mozilla Firefox. Additionally, there are no specific error messages displayed; the elements simply fail to load or display incorrectly.

Asked by Terry 2 mhí ó shin

Last reply by Keith 6 lá ó shin

  • Réitithe

Keep getting message "Failed to check for updates."

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until … (tuilleadh eolais)

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until now. The message "Failed to check for updates." is shown in the About screen. I have uninstalled and re-installed Firefox with the same results. Have also un-installed Firefox, un-installed Mozilla Maintenance, then removed Firefox data from App Data folder in user directory, then re-installed with the same results. Also, now when I access a local media server, I keep getting the message "Firefox is installing components needed" and that never goes away. Any ideas?

Asked by R_Welsh 1 mhí ó shin

Answered by R_Welsh 1 mhí ó shin

  • Réitithe

WebGL

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error: Error: Failed to initialize WebGL … (tuilleadh eolais)

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error:

Error: Failed to initialize WebGL

TypeError: DE is undefined.

But I can open this same website map in Google Chrome browser with no problem. What changed in Firefox and how do I fix it. And why do I need to fix it, since it all works fine in Chrome

Thanks a bunch,

Mike

Asked by Mike Marshall 3 mhí ó shin

Answered by Mike Marshall 3 mhí ó shin

  • Réitithe

Disable New Translation tool

I updated to the latest version of firefox and am not pleased with the translation tool automatically detecting the wrong language on sites. Is there any way to fully dis… (tuilleadh eolais)

I updated to the latest version of firefox and am not pleased with the translation tool automatically detecting the wrong language on sites. Is there any way to fully disable it? I currently have no languages installed yet it pops up offering to "translate".

Asked by EarlofBirds 5 mhí ó shin

Answered by jscher2000 - Support Volunteer 5 mhí ó shin

  • Réitithe

can not install google translate

Hi there Can not install google translate on my toolbar. When clicking the "puzzle" to access extensions google translate is there but it's greyed out, thus not accessib… (tuilleadh eolais)

Hi there

Can not install google translate on my toolbar. When clicking the "puzzle" to access extensions google translate is there but it's greyed out, thus not accessible, when clicking on it there are no options to pin to toolbar as other extensions have that option, clicking on options if shows "manage extension" " remove extension" and " report extension"

Asked by manueldeoliveira 5 mhí ó shin

Answered by zeroknight 5 mhí ó shin

  • Réitithe

Sony Playstation Login ERROR

For the past 3 months or so, anytime I try to login to Sony Playstation website I can't get past entering my email. After putting in my email and hitting next the website… (tuilleadh eolais)

For the past 3 months or so, anytime I try to login to Sony Playstation website I can't get past entering my email. After putting in my email and hitting next the website slows and firefox slow crashes. I have to force firefox to close. I have tried leaving a message to Playstation Twitter support. I've noticed their sign in page has change a few times recently so I wonder if it's an issue they caused. Either way it would be appreciated if it was looked into. Always feels like a lot of websites only care about chromium. By the way it works fine on edge or chrome. It also does not work with private browsing, so I don't think it's my extensions or cookies. I have also tried multiple computers.

Asked by Vash 5 mhí ó shin

Answered by Vash 5 mhí ó shin

  • Faoi Ghlas

FIREFOX CRASHES

firefox has fully stoped working for me, i cant open even one tab a message appears that says' guh your tab has crashed' i cant do absolutely anything, please i need help… (tuilleadh eolais)

firefox has fully stoped working for me, i cant open even one tab a message appears that says' guh your tab has crashed' i cant do absolutely anything, please i need help

Asked by Komo Dino 5 mhí ó shin

Last reply by Catt1960 1 lá ó shin

  • Réitithe

Screenshot is not functional

I am using Firefox 120.0.1, and I have difficulty to take screenshot. I tried to press shortcut key and button in toolbar as shown in the attached image, but they didn't… (tuilleadh eolais)

I am using Firefox 120.0.1, and I have difficulty to take screenshot.

I tried to press shortcut key and button in toolbar as shown in the attached image, but they didn't work.

Is there any good way to fix this problem without reinstall firefox app?

Asked by hayabusa FireFox 5 mhí ó shin

Answered by zeroknight 5 mhí ó shin