Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it. This worked … (tuilleadh eolais)

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

This worked before ver 100 and suddenly has stopped working with ver 100.

I even rebooted the computer (Win 10, 64-bit) and same behavior continues.

Asked by dandaugherty20 2 bhliain ó shin

Answered by dandaugherty20 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

MazdaUSA.com won't load correctly

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (p… (tuilleadh eolais)

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (picture) is supposed to show up is blank. The rest of the site loads.

Asked by andrewmccoy123 2 bhliain ó shin

Answered by Dropa 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Customize shortcut boxes on homepage

The background on the homepage link shortcut boxes keeps reverting to black and text underneath to white on my off-white background when a new version loads. I've used C… (tuilleadh eolais)

The background on the homepage link shortcut boxes keeps reverting to black and text underneath to white on my off-white background when a new version loads. I've used Colors to customize the look of my firefox but can't find any control for that. Once a new version kept the boxes white and the text black but now it's back to black again. Where is the control to fix this?

Asked by webmouse 2 bhliain ó shin

Answered by cor-el 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Unable to load Google apps in Firefox

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All… (tuilleadh eolais)

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All other sites are loading with no problems. Google apps are working fine in Chrome. Still having problems today.

My office uses Google Workplace for everything so this is really messing me up, I've lost several hours of work trying to get things to load. The IT person told me that if Firefox is having problems I should use Chrome instead. I hate Chrome! I want to use Firefox, but I can't get my work done if it won't load Google apps.

Please note that I have tried the following solutions thus far: restarted Firefox (several times) restarted computer removed add-ons cleared cached web content cleared cookies and site data refreshed Firefox solution at https://support.mozilla.org/en-US/questions/1200943 solution at https://support.mozilla.org/en-US/questions/1132284 solution at https://knowtechie.com/is-mozilla-firefox-not-loading-pages-for-you-heres-the-fix/

After each fix things start working for a while but then everything Gmail-related freezes or crashes and I need to start all over again. Help!!!

Asked by etdavidoff 2 bhliain ó shin

Answered by scriptguru1701 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

"Site isolation" seems to make me click the back button multiple times on pages with embedded YouTube videos

I am currently creating a website in WordPress. It has many embedded YouTube videos. On pages with embedded YouTube videos, in order to go back to the previous page, I … (tuilleadh eolais)

I am currently creating a website in WordPress. It has many embedded YouTube videos.

On pages with embedded YouTube videos, in order to go back to the previous page, I have to click the Back button multiple times. If I right-click on the back button, I see that the page I am currently on has been listed multiple times.

Many other support questions list this issue. I have found that if I disable "Site Isolation" (URL about:config -> set fission.autostart to false -> restart Firefox), the issue goes away.

I am interested, however, in the user experience for those who will go to my site. Is there anything I can do so that "Site Isolation" does not cause this problem?

Thanks, Jeff

Asked by jpawlick4 2 bhliain ó shin

Answered by jpawlick4 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

very low volume when playing video's

When playing videos on youtube or any other platform the volume is very low to non-existent. When a new video starts there is a sudden surge, whereafter it rapidly return… (tuilleadh eolais)

When playing videos on youtube or any other platform the volume is very low to non-existent. When a new video starts there is a sudden surge, whereafter it rapidly returns to a non-audible level. I have tried checking the volume settings in Windows and Firefox but nothing has helped thusfar. Please help me resolve this issue so I can go back to using my favourite browser again.

Thank you in advance!

Asked by dimitri11 2 bhliain ó shin

Answered by dimitri11 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Issue with most Google sites on Firefox v100 64bit

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I … (tuilleadh eolais)

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by scriptguru1701 2 bhliain ó shin

Answered by jscher2000 - Support Volunteer 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

scroll bar gone release 100

Hi, With the newest release 100 my scroll bar has changed. Its now some itty bitty thin cant find unless you hover out it thing. I want the regular wide colored scroll b… (tuilleadh eolais)

Hi, With the newest release 100 my scroll bar has changed. Its now some itty bitty thin cant find unless you hover out it thing. I want the regular wide colored scroll bar I had. Is there a way to change it back?

Thank you

Asked by needyahoo 2 bhliain ó shin

Answered by cor-el 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox Primary Password Not Working

I haven't had to sign in for a while, so tonight when I tried and I typed the password in correctly the box just immediately closes and reopens like its incorrect. I have… (tuilleadh eolais)

I haven't had to sign in for a while, so tonight when I tried and I typed the password in correctly the box just immediately closes and reopens like its incorrect. I have tried locating the key3.db and key4.db which I can't find on my system, nor can I find the login.json that is supposed to have the log of passwords to back them up. I don't have any 3rd party password managers and I've tried with my VPN disconnected. I've used the password generator to secure some of my websites so I don't even know was some of my passwords are, so resetting the primary password would be a huge hassle. If someone could please help me out I would be very appreciative. Thanks!

Asked by Jeremiah 2 bhliain ó shin

Answered by Jeremiah 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (tuilleadh eolais)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Asked by dan.baldewicz 2 bhliain ó shin

Answered by cor-el 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Website Login not Retained while Browsing

I don't mean "saving" login information for later use, that I do not want to do. What I mean by the login not being retained is that when I log-in to a website like say … (tuilleadh eolais)

I don't mean "saving" login information for later use, that I do not want to do. What I mean by the login not being retained is that when I log-in to a website like say Amazon, while I'm browsing, I end up having to re-enter my login information pretty much every other time that I switch between pages. I've never had an issue like that with any other browser. Is there some setting I need to adjust to stop that from happening? As I said, I'm not looking to save my passwords and usernames within the browser, I just want to effectively browse a website after logging into it without needing to login every time I move between pages. Thanks!

Asked by The_Dude_Abides 2 bhliain ó shin

Answered by FredMcD 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Subtitles in picture-in-picture are duplicate

Subtitles in picture-in-picture are doubled. I've tried clearing the cache and restarting the browser but the problem persists. Site in question is Netflix (first image).… (tuilleadh eolais)

Subtitles in picture-in-picture are doubled. I've tried clearing the cache and restarting the browser but the problem persists. Site in question is Netflix (first image). Does not happen on YouTube (second image).

Asked by Lobo 2 bhliain ó shin

Answered by James 2 bhliain ó shin

  • Faoi Ghlas
  • Cartlannaithe

AOLattachments not opening

Since about 2 weeks ago many AOL attachments are not opening (pdf.s are but others eg Word not). I have read thru' previous messages on this (in 2021) but turning off enh… (tuilleadh eolais)

Since about 2 weeks ago many AOL attachments are not opening (pdf.s are but others eg Word not). I have read thru' previous messages on this (in 2021) but turning off enhanced tracking has not fixed it. My attachments open in Edge and Chrome. Like others I would like to stay with Firefox but cannot live with this problem. Help please

Asked by DavidWalker 2 bhliain ó shin

Last reply by cor-el 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Lightshot extension does not display itself.

I got mad at a website that wouldn't let me right click menu to save pictures, so I stubbornly saved them via less efficient means, in the process I picked up the Long Sc… (tuilleadh eolais)

I got mad at a website that wouldn't let me right click menu to save pictures, so I stubbornly saved them via less efficient means, in the process I picked up the Long Screenshot extension and this had an error shortly before or after I had an issue with Lightshot not appearing, other extensions did not appear either when I added them during this time period, but now these all appear with the exception of Lightshot, which gets deleted and reinstalled only to not appear, that of course being the problem, though I will also say that a right click menu not being there is like reaching onto my computer and pulling my finger away, sites that do that should be given the cold shoulder somehow, at least.

Asked by Moe Zilla 2 bhliain ó shin

Answered by Dropa 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Windows 11, Firefox v 100.0, Change Scrollbar Width

I went into about:config and changed the following values in order to widen the scrollbar: css. scrollbar-width was true changed to false… (tuilleadh eolais)

I went into about:config and changed the following values in order to widen the scrollbar:

css. scrollbar-width was true changed to false idget.non-native-theme.scrollbar.size.override was 0 changed to 100 widget.non-native-theme.enabled was true changed to false

Changing these values didn't widen my scrollbar. Without getting into coding, is there another way to make the scrollbar wider? (I changed them all back to the original settings when they didn't work.)

Asked by Denise 2 bhliain ó shin

Answered by cor-el 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Prevent number of unread GMail messages from being displayed in Firefox tab

I would like to stop the default behavior of firefox displaying in the tab that contains my GMail how many unread GMail messages there are -- in other words to delete "(9… (tuilleadh eolais)

I would like to stop the default behavior of firefox displaying in the tab that contains my GMail how many unread GMail messages there are -- in other words to delete "(9)" from the attached photo and never have the count displayed -- if it could instead simply say "Inbox - xxx@gmail.com"

Asked by mp34142 2 bhliain ó shin

Answered by Terry 2 bhliain ó shin

  • Réitithe
  • Faoi Ghlas
  • Cartlannaithe

Washington Post does not display content pages normally

Using FF 100. Last week the Washington Post suddenly will not display article content correctly. Main page is fine, but when I open a story, I get code and a page with ma… (tuilleadh eolais)

Using FF 100. Last week the Washington Post suddenly will not display article content correctly. Main page is fine, but when I open a story, I get code and a page with many blank areas. Story content appears with small print.

No problem in Edge nor Chrome.

Asked by hcgoddard 2 bhliain ó shin

Answered by -elison- 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

opt-out the saved passwords proposals

Hi, is there a config option to prevent the showing of user/pw proposals when opening a website for which user account data is saved? When i'm logging into a website wit… (tuilleadh eolais)

Hi,

is there a config option to prevent the showing of user/pw proposals when opening a website for which user account data is saved? When i'm logging into a website with already saved user data, i get account proposals (as ff saves the data "per domain", say if you have 3 accounts to one website, e.g. a test user, an administrator and a cms administrator, they are all presented where needed content may be...) see pict. I would like to opt out this behavior, as i have more than one website with 2 or more accounts.


-- cu

jth

Asked by jth 2 bhliain ó shin

Answered by cor-el 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Hi! Can anyone please help me restore CSS customizations, now that the latest 100.0 update has compromised them?

My CSS has always been directed to two effects: - tabs on bottom - general transparency of the bars The latest update luckily spared the former, but not the latter! Any… (tuilleadh eolais)

My CSS has always been directed to two effects:

- tabs on bottom - general transparency of the bars

The latest update luckily spared the former, but not the latter! Anyway, this time I haven't been able to solve it on my own, unfortunately...

My current userChrome is:

https://pastebin.com/96BJRyUt

And my "special" about:config settings, which I've customized over the years to set everything back to how it looked before the progressive updates, are:

accessibility.typeaheadfind.manual - FALSE

toolkit.legacyUserProfileCustomizations.stylesheets - TRUE

print.save_print_settings - FALSE

browser.download.autohideButton - FALSE

browser.proton.contextmenus.enabled - FALSE

browser.proton.enabled - FALSE

extensions.pocket.enabled - FALSE

layout.css.prefers-color-scheme.content-override - 1

browser.theme.content-theme - 1

browser.theme.toolbar-theme - 1

browser.download.improvements_to_download_panel - FALSE

browser.download.alwaysOpenPanel - FALSE

Can anyone please suggest a solution? Thanks for your attention!

Asked by Jacnic 2 bhliain ó shin

Answered by jscher2000 - Support Volunteer 2 bhliain ó shin