Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

4chan boards default to black in Firefox 125, Macos 12.7.4, mid 2015 Macbook pro

With the exception of the Home and Catalog pages in the yotsuba theme, all boards default to black and only on Firefox, not Safari or Chrome browsers. Any idea how to fi… (tuilleadh eolais)

With the exception of the Home and Catalog pages in the yotsuba theme, all boards default to black and only on Firefox, not Safari or Chrome browsers.

Any idea how to fix this? I'm looking to get back my default Yotsuba theme.

Asked by Gene 1 seachtain ó shin

Answered by Gene 1 seachtain ó shin

  • Réitithe

specific website no longer loading

Hi, one of my most commonly visited websites (boardgaming commmunity) is no longer loading: https://boardgamegeek.com … (tuilleadh eolais)

Hi, one of my most commonly visited websites (boardgaming commmunity) is no longer loading: https://boardgamegeek.com

Asked by gignjatic7 1 seachtain ó shin

Answered by jonzn4SUSE 1 seachtain ó shin

  • Réitithe

Google ReCAPTCHA does not work

Hey, Google reCaptcha is not working for about 1 day, but no problem in Chrome browser. Does anyone else experience this? I use the latest firefox browser. reCaptcha de… (tuilleadh eolais)

Hey,

Google reCaptcha is not working for about 1 day, but no problem in Chrome browser. Does anyone else experience this? I use the latest firefox browser.

reCaptcha demo: https://www.google.com/recaptcha/api2/demo

Asked by jankec08 2 sheachtain ó shin

Answered by Paul 2 sheachtain ó shin

  • Réitithe

Can no longer login to webmail on firefox, but I can login using MS Edge.

I can no longer login to my webmail account using firefox, but I CAN login using MS Edge. I obtained a new ISP and set up a new email account. I was able to access the we… (tuilleadh eolais)

I can no longer login to my webmail account using firefox, but I CAN login using MS Edge. I obtained a new ISP and set up a new email account. I was able to access the webmail account for about a month with Firefox. Then a few days a age, it just stopped: When entering valid credentials, the login page just refreshes (without errors) and doesn't continue to the webmail inbox any longer. So I thought I'd try a different browser and I used MS Edge. The valid credentials get me into the webmail inbox using Edge, but no longer works in Firefox. Any ideas what happened?

Asked by rg.powers 2 sheachtain ó shin

Answered by rg.powers 2 sheachtain ó shin

  • Réitithe

Simple capcha hanging

Hi, On several site like this one: https://www.iqglassuk.com/contact/113/ Clicking on the "I am not a robot" box (no complicated challenge) shows a permanent revolving… (tuilleadh eolais)

Hi,

On several site like this one:

https://www.iqglassuk.com/contact/113/

Clicking on the "I am not a robot" box (no complicated challenge) shows a permanent revolving wheel.

That happens also in safe mode, but not with Chrome.

I am using FF Developer 126.0b8 (64-bit).

Thanks.

Asked by Bob4K 2 sheachtain ó shin

Answered by TyDraniu 2 sheachtain ó shin

  • Réitithe

reCAPTCHA dialog does not appear

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the r… (tuilleadh eolais)

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the reCAPTCHA screen does not appear at all.

I thought it was a problem with my account at the website since nothing happened when I clicked LOGIN. It wasn't until I tried Edge and the reCAPTCHA dialog appeared that I realized the problem was not with the website, but with Firefox not presenting the reCAPTCHA dialog.

I do not know whether the problem is with the site specifically since I have not encountered any other sites recently that required reCAPTCHA authentication.

Thanks... bms

Currently running Firefox v125.0.3 (Standard Browser Security) on Windows 11 Pro (v10.0.22621 Build 22621)

Asked by bms 2 sheachtain ó shin

Answered by James 2 sheachtain ó shin

  • Réitithe

Cannot log into Logitec Media Server http://127.0.0.1:9001/

Hi, Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001. Other browse… (tuilleadh eolais)

Hi,

Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001.

Other browsers like Waterfox Classic have no trouble, so LMS is working fine.

I tried cleaning the cookies, disabling the firewall (Windows 10), that did not help/

Any idea how to solve this?

Thanks.

Asked by Bob4K 2 sheachtain ó shin

Answered by zeroknight 2 sheachtain ó shin

  • Réitithe

Buttons don't always work.

Just in the last few weeks, "buttons" on web sites do not work in Firefox, but work fine in Chrome. Example: https://www.mealtrain.com/users/sign_in/ The sign-in butto… (tuilleadh eolais)

Just in the last few weeks, "buttons" on web sites do not work in Firefox, but work fine in Chrome. Example: https://www.mealtrain.com/users/sign_in/ The sign-in button does nothing in Firefox, yet works fine in Chrome. V. 125.0.3, Windows 10.

Asked by mhdavisjr 2 sheachtain ó shin

Answered by mhdavisjr 2 sheachtain ó shin

  • Réitithe

severely broken webpage loading (for specifically roblox)

this is definitely a unique issue i have not ever had, LOL i'm running into a very strange issue where only the roblox page is not loading properly. everything else seem… (tuilleadh eolais)

this is definitely a unique issue i have not ever had, LOL

i'm running into a very strange issue where only the roblox page is not loading properly. everything else seems to work just fine; trying to load roblox on google chrome works fine too! ive turned off my extensions and run it in troubleshoot mode, i've updated the browser and my pc and my drivers, nothing seems to want to fix it. i'm not very sure what's going on. it's very funny, but definitely troublesome- the website is not navigatable in this state.

it randomly popped up like this last night, i was under the impression roblox itself was down because my friend in the call at the time had been talking about how slow the site is. upon digging deeper and asking around, nobody else is having the issue i'm having so i'm lead to believe its a me issue

Asked by kindlingbird 2 sheachtain ó shin

Answered by cor-el 2 sheachtain ó shin

  • Réitithe

Firefox 125.0.3 block submit with Google Recaptcha

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official websi… (tuilleadh eolais)

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official website and it doesn’t work either.

I read about self = this on stackoverflow, but this also does not help on my sites. After clicking, nothing happens, and there is an error in the console.

Has anyone encountered this?

The same behavior here https://www.google.com/recaptcha/api2/demo, an error is displayed and loading... loading... loading.

Error in console is like: UncaughtObject { stack: "z<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:470:201\nH<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:258:...

from https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js line 448:1

Tested on absolutely clean Firefox without plugins, with security turned off, without cookies and account.

When i start browsing from Holland IP via VPN the problem are solving. In Chrome, Edge ReCaptcha2 working fine.

Asked by Федор 2 sheachtain ó shin

Answered by Paul 2 sheachtain ó shin

  • Réitithe

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (tuilleadh eolais)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

Asked by George Brink 1 mhí ó shin

Answered by cor-el 1 mhí ó shin

  • Réitithe

Unable to interact with many of the buttons on the roblox website

Nothing happens when I press the play, like, dislike, notifications, favorite, or join server buttons. On top of this, when I try to open the catalogue it's just a grey s… (tuilleadh eolais)

Nothing happens when I press the play, like, dislike, notifications, favorite, or join server buttons. On top of this, when I try to open the catalogue it's just a grey screen with nothing in it. In the attached GIF I am clicking rapidly. I don't believe this is an issue with roblox itself, as when I open chrome everything works perfectly. The only extensions I am using for the site are RoPro and BTRoblox. I have tried to turn the extensions off and have even uninstalled them, however the problem was still not fixed.

Asked by ushaaaaa 4 seachtaine ó shin

Answered by zeroknight 4 seachtaine ó shin

  • Réitithe

Issues With Websites Loading/Re-Directing - Firefox Browser Only PC and Mac OS

When attempting to load a number of different web pages such as Quickbooks Online Apps, the page displays "Loading Apps..." with a spinning wheel, but never redirects to … (tuilleadh eolais)

When attempting to load a number of different web pages such as Quickbooks Online Apps, the page displays "Loading Apps..." with a spinning wheel, but never redirects to the Apps page; the site hangs forever. On other browsers there are no issues; it eventually switches to the correct page. In Firefox Browser I have tried adding exceptions in Settings --> Privacy & Security --> Manage Exceptions. No change. Thoughts?

Asked by jransom18 2 sheachtain ó shin

Answered by jransom18 1 seachtain ó shin

  • Réitithe

Amazon Parent Dashboard not functioning on Firefox (but works on Chrome)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.… (tuilleadh eolais)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.

Amazon chat support not helpful and just told me to use Chrome!

Asked by benshakespeare 1 mhí ó shin

Answered by zeroknight 1 mhí ó shin

  • Réitithe

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (tuilleadh eolais)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 1 mhí ó shin

Answered by mark545 6 lá ó shin

  • Réitithe

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (tuilleadh eolais)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Asked by PianoMan7 1 mhí ó shin

Answered by zeroknight 1 mhí ó shin

  • Réitithe

Why I can't take screenshot?

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hes… (tuilleadh eolais)

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hesco-mis/. This issue persists despite numerous attempts, and it seems to be unique to this particular website. Is there any other way to take screenshot of site? I really want to take a screenshot for personal reason. Is it not allowed from the site owner side or what?

Asked by Hamza Shareef 3 seachtaine ó shin

Answered by jscher2000 - Support Volunteer 3 seachtaine ó shin

  • Réitithe

netflix

Netflix all of a sudden wont work on firefox after update. still works on edge and my computer in other room which has an update firefox popup that i have not done yet. i… (tuilleadh eolais)

Netflix all of a sudden wont work on firefox after update. still works on edge and my computer in other room which has an update firefox popup that i have not done yet. i reset drm already. it wont even sign in through firefox. i was on the phone with netflix for an hour they said use chrome which i hate or edge which is equally horrible but both work just not firefox. f7111-1957-205002 this code popped once. never had this kind of problem before. i already cleared cash and redownloaded firefox and all that jazz.

Asked by Mindblender 2 sheachtain ó shin

Answered by zeroknight 2 sheachtain ó shin

  • Réitithe

Website page does not fully load

This link does not fully load using Firefox, but does using Chrome. https://act.environmentaldefence.ca/page/147607/petition/1 I am unable to sign the petition because … (tuilleadh eolais)

This link does not fully load using Firefox, but does using Chrome.

https://act.environmentaldefence.ca/page/147607/petition/1

I am unable to sign the petition because the whole form does not show up in Firefox.

Asked by SueWitch 1 mhí ó shin

Answered by cor-el 4 seachtaine ó shin

  • Réitithe

captcha does nothing but spin the circle when trying to log into Disqus

I use Disqus daily. A few months ago it became necessary to disable the shield in the address line. Yesterday captcha quit working. I input my email and password and cl… (tuilleadh eolais)

I use Disqus daily. A few months ago it became necessary to disable the shield in the address line. Yesterday captcha quit working. I input my email and password and click captcha and the circle starts spinning and never ends. This happens on all sites using Disqus.

 Is there any way to get Firefox to work with Disqus and Captcha?

Asked by miklkit 2 sheachtain ó shin

Answered by cor-el 2 sheachtain ó shin