Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows an… (tuilleadh eolais)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

Asked by teeny_weeny 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Cartlannaithe

The background colour for some parts of the webpages has changed making it hard to read.

I know and admit I stuffed up. One day a long time ago I was prompted for my master password. When I clicked in that area/field a requester popped up asking me to pick … (tuilleadh eolais)

I know and admit I stuffed up.

One day a long time ago I was prompted for my master password.

When I clicked in that area/field a requester popped up asking me to pick a colour. Confused I picked one - and a bad one I now see.

So now when certain parts of a web page are opened the background colour is this horrible colour and I can't really read what is there.

I don't understand what I did or HOW I did it.

This is a cropped example of the bad contrast I am seeing.

file:///home/me/Pictures/Screenshot%20from%202022-01-22%2010-09-48.png

As I said, I admit I stuffed up. But this seems to all have happened since that one time with the main password requester.

Asked by teeny_weeny 1 bhliain ó shin

Last reply by Cyclone Boom 1 bhliain ó shin

Rpg Mo doesnt work right in my browser, how can i fix that?

when I try to click drop down menus on rpg mo, like settings/game options or anything in the gear drop down menu it wont let me click. I can't play rpg mo is there a reas… (tuilleadh eolais)

when I try to click drop down menus on rpg mo, like settings/game options or anything in the gear drop down menu it wont let me click. I can't play rpg mo is there a reason for this like is it not html they are using but it works on windows? I am using suse linux leap.

Asked by eric.justin.allan 3 seachtaine ó shin

Last reply by zeroknight 2 sheachtain ó shin

  • Cartlannaithe

no sound after installing latest version (104)

I'm running Debian Stretch and the packaged version of Firefox (91) runs fine but seems a bit dated. I installed ver. 104 manually and everything is fine except that the… (tuilleadh eolais)

I'm running Debian Stretch and the packaged version of Firefox (91) runs fine but seems a bit dated. I installed ver. 104 manually and everything is fine except that there is no audio. I changed the setup Privacy and Security Autoplay to 'Allow Audio and Video' -- no audio. I've restarted in troubleshoot mode -- no audio. Other browsers, including ver. 91 of Firefox have no trouble with audio. Any ideas? On quitting I get these messages:

3 /opt/firefox 0 $ firefox [GFX1-]: glxtest: libEGL missing methods for GL test [GFX1-]: glxtest: libEGL missing eglGetDisplayDriverName

3 /opt/firefox 0 $ [GFX1-]: glxtest: libEGL missing methods for GL test 12:03PM Tue 6 [GFX1-]: glxtest: libEGL missing eglGetDisplayDriverName [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [Child 4452, MediaDecoderStateMachine #1] WARNING: 7f1908378700 OpenCubeb() failed to init cubeb: file /builds/worker/checkouts/gecko/dom/media/AudioStream.cpp:281 [Child 4452, MediaDecoderStateMachine #1] WARNING: Decoder=7f1909b8ac00 [OnMediaSinkAudioError]: file /builds/worker/checkouts/gecko/dom/media/MediaDecoderStateMachine.cpp:3979 [2022-09-06T19:05:39Z ERROR viaduct::backend::ffi] Missing HTTP status [2022-09-06T19:05:39Z ERROR viaduct::backend::ffi] Missing HTTP status

Asked by rayandrews 1 bhliain ó shin

Last reply by jonzn4SUSE 1 bhliain ó shin

  • Cartlannaithe

A window with all its tabs dissappeared, won't show on restart...

Merely typing an email when the tab and window it was in shut down (am using linux mint and most recent FF build.) I have difficulty understanding programmer directions … (tuilleadh eolais)

Merely typing an email when the tab and window it was in shut down (am using linux mint and most recent FF build.) I have difficulty understanding programmer directions as typically given but can follow a path > to files and folders. I found firefox old backups and sessions folder but none of the session restore files are dated, won't open and won't restore. I wish there was a straight-forward path to restore "my sessions" when issues develop. Just show me where the file path > where the files are > and what to click. Thank you.

Asked by germeten1 1 bhliain ó shin

Last reply by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Cartlannaithe

Crash on start, just after saved tabs are restored, presumably before or when the tab contents start loading

Crash also happens when passed the argument `-safe-mode`. Does not happen in new profile. Crash happens both in v96.0.1 and after downgrading to v95.0.1. Console output m… (tuilleadh eolais)

Crash also happens when passed the argument `-safe-mode`. Does not happen in new profile. Crash happens both in v96.0.1 and after downgrading to v95.0.1. Console output mentions "Exiting due to channel error." I have not been able to find a way of increasing output verbosity.


$ ls -1 ~/.mozilla/firefox/Crash\ Reports/submitted bp-ae94ba15-6c3a-4479-bb81-ac4850220121.txt bp-be228ec2-dda3-4ec0-83b0-aa25a0220121.txt bp-f652f9d5-7e2b-45af-9804-1b43c0220121.txt bp-f83fe60a-7439-4ed5-ae61-4e44b0220121.txt


$ firefox

      1. !!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

ExceptionHandler::GenerateDump cloned child 20567 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error.

Asked by Oddstr13 1 bhliain ó shin

Last reply by FredMcD 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Slow Start Up on Ubuntu 22.04 wXFCE

Hello, I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware i… (tuilleadh eolais)

Hello,

I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware is an ASUS A88xm-A MB, A10-6800K processor, 16G DDR3, runs OS and programs off an SSD. I worked through all the slow startup suggestions, ran memtest (0 Errors, 1 Pass), disabled all add ons, (even the OpenH264 video codec (I use the onboard HDMI, no graphics card)), turned off hardware acceleration, etc. When starting in troubleshoot mode, less than 30 seconds, (acceptable), but I really don't know where to begin with the "More Troubleshooting Information" when I look at the table generated by it. There have been no other problems to date with the system, and the long start-up time began with 20.04 Ubuntu (about a minute), then got worse when I upgraded to 22.04 to try to solve THAT problem. Currently running FF 104.0, and the update page says wait for a distro update if that is how it was installed. I believe 104.0 is the latest Linux 64b version though. All updates to the system are done as soon as I'm notified of them. there have been none since the upgrade a few days ago.

Any suggestions? Gotta get some sleep now... TIA, Dave

Asked by dkosewick 1 bhliain ó shin

Answered by dkosewick 1 bhliain ó shin

Your Firefox profile cannot be loaded. It may be missing or inaccessible

I am having trouble to open firefox browser for ubuntu 20.04(focal). I have also delete mozilla folder from cache and then reinstalled again. I have tried to rename pro… (tuilleadh eolais)

I am having trouble to open firefox browser for ubuntu 20.04(focal). I have also delete mozilla folder from cache and then reinstalled again. I have tried to rename profileini file. Finally I have uninstall and install using terminal by "sudo apt install firefox" but still I am getting this error "Your Firefox profile cannot be loaded. It may be missing or inaccessible".

How to resolve this.

Thanks in advance.

Asked by ms.sona.12 5 mhí ó shin

Last reply by cor-el 5 mhí ó shin

  • Cartlannaithe

Firefox does not see Canon printer

I am running Unix Ubuntu 22.04 with Firefox 104.0.01 (64 bit). My Canon LBP 6230DW works fine in my word processor and in Chrome, but it does not show up in the Printer d… (tuilleadh eolais)

I am running Unix Ubuntu 22.04 with Firefox 104.0.01 (64 bit). My Canon LBP 6230DW works fine in my word processor and in Chrome, but it does not show up in the Printer destination field when I am in Firefox. The only print option is to "Save as PDF." How do I get the Canon to be a print destination in Firefox?

Asked by CMayer1 1 bhliain ó shin

Last reply by jonzn4SUSE 11 mí ó shin

  • Cartlannaithe

Firefox Crash Bug Report

Firefox On Linux Persists with a problem that many webpages that are useful,such as wikipedia,youtube or any others crash the browser because for no reason,it returns an … (tuilleadh eolais)

Firefox On Linux Persists with a problem that many webpages that are useful,such as wikipedia,youtube or any others crash the browser because for no reason,it returns an error message saying that i have multiple tabs open when there are only 2 tabs shown at the screen at one time,is this normal? i found this out in 100.0.2 and no,some useful websites like troubleshooting or websites with multiple file links for example can still run like they normally would

Asked by robinarensgamer 1 bhliain ó shin

Last reply by jonzn4SUSE 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

The menu disappears when a hint shows up.

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually,… (tuilleadh eolais)

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually, it is still there, as I can interact with it (mouse click or enter).

Asked by jnbrains 1 bhliain ó shin

Answered by jnbrains 1 bhliain ó shin

  • Cartlannaithe

Helvetica font renders blank after updating to 112 via snap store

After running `snap refresh firefox`, many sites I use no longer render any text. Via some fiddling via the developer console, it appears to be that any text with `font… (tuilleadh eolais)

After running `snap refresh firefox`, many sites I use no longer render any text.

Via some fiddling via the developer console, it appears to be that any text with `font-family: Helvetica`. Removing that CSS restores the text, adding it removes the text.

There's a fix for CVE-2023-29537 in this release that affects font initialization - possibly related?

Asked by daniel270 7 mí ó shin

Last reply by cor-el 7 mí ó shin

  • Réitithe
  • Cartlannaithe

How can version 98.0 be very outdated ??

I have been having problems accessing part of a membership site. Can't get past the first step, it doesn't work for me. Kubuntu 20.04.4 LTS Release: 20.04 Codenam… (tuilleadh eolais)

I have been having problems accessing part of a membership site. Can't get past the first step, it doesn't work for me.

Kubuntu 20.04.4 LTS Release: 20.04 Codename: focal Firefox Version 98.0 (64 bit)

Have been informed from the website owner that the IT person has tested this with Explorer, Safari and Chrome, and all work. The IT support person then goes on to state - "....... that the client needs to use a different browser as Firefox is very outdated."

So, I was using the latest version and it is "very outdated"  ???

How can I respond ? Is there a training course for the IT person to deepen their skill level ?

Asked by oygle 1 bhliain ó shin

Answered by oygle 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Regular Crashes Playing Wormax.io

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long t… (tuilleadh eolais)

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long time to load.

Here's my crash report: bp-4fd287ff-c2e1-4168-8e9d-ac1950211202

Asked by Kevin Kehler 2 bhliain ó shin

Answered by Kevin Kehler 1 bhliain ó shin

  • Cartlannaithe

trunk/nightly crashing tabs on Linux if page contains video

Firefox nightly (trunk) 100.0a1 (2022-03-10) (64-bit) (but previous version too) is crashing the tab if the page contains video content. It happens also in "Troubleshoot … (tuilleadh eolais)

Firefox nightly (trunk) 100.0a1 (2022-03-10) (64-bit) (but previous version too) is crashing the tab if the page contains video content. It happens also in "Troubleshoot Mode". It doesn't happen in 98.0 (64-bit)

System is Kubuntu 21.10 with wayland and PipeWire

Asked by randomizer 1 bhliain ó shin

Last reply by Paul 1 bhliain ó shin

  • Cartlannaithe

Firefox and thunderbird: invisible dropdown menus / missing overlay planes

Hi all, due to the occurring problem I cannot select topic to describe best my type of question: Description of fault: Using Open Suse Leap current version 15.3 (KDE) w… (tuilleadh eolais)

Hi all, due to the occurring problem I cannot select topic to describe best my type of question:

Description of fault: Using Open Suse Leap current version 15.3 (KDE) with all patches installed (zypper dup: no action required) In either thunderbird and firefox application (but e.g. not in dolphin or k3b or gimp...) I have following problem: When pressing any entry in File ... View... bar I do not get a visible dropdown menu to chose from Firefox specific: When I try to use a bookmark folder in the bookmark bar there is no visible dropdown menu to chose from When I try to chose from a dropdown menu inside the content of a web site i will get no visible feedback at all.

BUT: when I want to chose a bookmark that should appear in a dropdown list and I move the mouse to that remembered position I see in the lower left corner the bookmark's address and I can chose it! The same happens with the dropdown menus from the the File.... View... Help line. I am able to chose a command once I remember where to point to.

So I guess all what is missing is the overlay plane where the menu contents reside.

This problem occurs in 95% of the time I use both applications, BUT there are 5% of the time where everything works like a charm. I have no idea what i do differently in that usage. Whenever Firefox works normal, also thunderbird does. Is it somehow a KDE releated problem?

How can I fix that problem? Any hints?

Thank you

Johannes

Asked by schjo 1 bhliain ó shin

Last reply by jonzn4SUSE 1 bhliain ó shin

  • Cartlannaithe

Other Bookmarks did not show up when I imported into Linux Parrot from Windows 8.1

I imported my bookmarks from a windows 8.1 computer to Parrot Linux Debian desktop (2 different computers). I am missing the everything from 'Other Bookmarks' after I imp… (tuilleadh eolais)

I imported my bookmarks from a windows 8.1 computer to Parrot Linux Debian desktop (2 different computers). I am missing the everything from 'Other Bookmarks' after I imported it into the Linux computer, I can see all everything from 'Bookmarks Menu' though. The windows machine is not working anymore. But I have a saved copy of all the bookmarks from the windows 8.1 computer.

Is there a reason my import left out the Other Bookmarks but imported the Bookmarks Menu? How do get them into the linux firefox browser.

Firefox 78.15.0 oesr Linux Parrot home edition OS version 4.11

Thanks in advance

Asked by pocket123vpn 1 bhliain ó shin

Last reply by jscher2000 - Support Volunteer 1 bhliain ó shin