Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

"Plugins will be installed shortly" but never actually install (Widevine + H264)

Hi, Problem as described in the title. I've read some similar questions and answers, but nothing ever helped. I already tried the following steps (none of them helped): -… (tuilleadh eolais)

Hi,

Problem as described in the title. I've read some similar questions and answers, but nothing ever helped.

I already tried the following steps (none of them helped): - Checking for updates - Toggling DRM on/off - Uninstall Firefox completely (delete profiles, too and so on) - Changing some DRM or Plugin related config in about:config like media.peerconnection.video.h264 (and of course reverting it after that) - Looking for XHR requests when toggling DRM on/off or visting a site with DRM content. I couldn't figure out what I'm actually looking for, though... - Switching off Firewall/Antivirus or the TLS filtering (Eset) for a moment - Looking for suspicious requests in some router protocols or dashboards or whatever

Thanks in advance!

Asked by Volatilize 2 bhliain ó shin

Answered by bvandyk 2 bhliain ó shin

  • Cartlannaithe

Problem with signing in YouTube on my PC

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" w… (tuilleadh eolais)

Hello, I have a problem with YouTube from my PC. I was already signed in my account and suddenly today I cant's see anywhere the option "Switch accounts" and "sing out" when I click on my picture up on the right edge. Also, even though I am singed in and I can see my picture on up on the right edge, at the same time I see on the left, the icon to sign in (it is under history) and I don't see my playlists. However if I click on "Library" (above history) on the new page I see my playlists. If I click on the sign in on the left side (under history) it shows me it shows me again to sign in (even though I had signed in before and I could see my picture on the top of the right corner), I click on my icon and I read: 405. That’s an error. The request method GET is inappropriate for the URL /youtubei/v1/guide. That’s all we know.

It seems like I am signed in, but at the same time not signed in. It's very strange and it has never happened to me. Firefox is updated. On my mobile I don't have any problem. I used Google Chrome and Microsoft Edge and I don't have any problem. Everything is OK there. Only with Firefox on PC I have this problem. I cleared the Cache and Cookies and restarted it, but the problem remains. I also turned off all my add-ons and it didn't fix the problem. What to do? Please, I need your help.

Asked by sfakianaris 2 bhliain ó shin

Last reply by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Google Maps immediately crashing in Firefox browser.

Firefox V80.0.1. Mac OS High Sierra 10.13.6 Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other w… (tuilleadh eolais)

Firefox V80.0.1. Mac OS High Sierra 10.13.6

Everytime I open Google maps (.co.uk or .com) it immediatley crashes. Fine on other browsers (safari, chrome) and all other websites. Just seems to be google maps.

Attached an image for reference.

Asked by richardevans193 2 bhliain ó shin

Answered by philipp 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Ebay page does not display properly

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history. Please fix it as I ju… (tuilleadh eolais)

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history.

Please fix it as I just don't like my browser to remember history

Asked by dipakkhatri 2 bhliain ó shin

Answered by dipakkhatri 2 bhliain ó shin

  • Cartlannaithe

MS Access 2016 files won't open from a link in Firefox

In last couple of the most recent versions of both Firefox and Firefox Enterprise, Access files with ACCDB extensions will not open from a link on an html page. Basicall… (tuilleadh eolais)

In last couple of the most recent versions of both Firefox and Firefox Enterprise, Access files with ACCDB extensions will not open from a link on an html page. Basically, it will show an error in firefox. It can be saved to the local desktop if we set the option to do so, but we would like to be able to open it only. The file is on a network. We've also tried opening the file in several other browsers (chrome, edge, etc.) and get the same results in all of them except IE. That remains the only browser we can open an Access file in with a link. Microsoft Word and Excel files appear to still be opening fine.

Asked by green_sage 2 bhliain ó shin

Last reply by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Cartlannaithe

Yahoo intruded and set itself as default search, even though Google was and is still listed as default.

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click b… (tuilleadh eolais)

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click browsers, but that didn't affect its unwanted function as default search. This began out of the blue several days ago, and I have no idea how. I dislike Yahoo in general and have not been on that site. I'm getting really frustrated!

Asked by hejsan13 2 bhliain ó shin

Last reply by jscher2000 - Support Volunteer 1 bhliain ó shin

  • Réitithe
  • Faoi Ghlas
  • Cartlannaithe

Cursor goes to address bar instead of Google search bar

How can I correct this? It used to default to the Google search bar, but no longer does & all I have done is update Firefox so something in that update did it? … (tuilleadh eolais)

How can I correct this? It used to default to the Google search bar, but no longer does & all I have done is update Firefox so something in that update did it?

Asked by magicmanpa 2 bhliain ó shin

Answered by jscher2000 - Support Volunteer 2 bhliain ó shin

  • Cartlannaithe

Firefox 80 - Own Syncserver on an Raspberry Pi doesn't work anymore :(

Some years ago I set up an own firefox sync serven on a Rasperry Pi. Yesterday Firefox updated to Version 80 and now i can't sync anymore. There is a message "Connect wit… (tuilleadh eolais)

Some years ago I set up an own firefox sync serven on a Rasperry Pi. Yesterday Firefox updated to Version 80 and now i can't sync anymore. There is a message "Connect with your account (again)" or similar - german version)) but after connecting (enter mailadress and password) the same message pops up again. And i am unable to sync :((( Any ideas how to fix this problem? I really want my own sync server instead of cloud services. "My data belongs to me" - you know.

Asked by firefox938 2 bhliain ó shin

Last reply by ffsync25 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

New Problem - No Yahoo Mail Contacts Showing

Suddenly, when I access Yahoo Mail through Firefox, I no longer have any contacts when I click on the Contacts button (shows "No Contacts"). This issue just started and … (tuilleadh eolais)

Suddenly, when I access Yahoo Mail through Firefox, I no longer have any contacts when I click on the Contacts button (shows "No Contacts"). This issue just started and is unique to Firefox because if I access Yahoo Mail through Microsoft Edge or Google Chrome browsers, all of my contacts are there. I have tried clearing the cache and clearing cookies to no avail. All other email functions still work properly in Firefox. Any suggestions?

Asked by e424932 2 bhliain ó shin

Answered by jscher2000 - Support Volunteer 2 bhliain ó shin

  • Cartlannaithe

Can't login to YouTube, Error 405

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (tuilleadh eolais)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case.

I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits, for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the 405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist. That’s all we know." or with other URL, depending on the action taken.

What can I do? Thank you.

Asked by yana k 2 bhliain ó shin

Last reply by sites 1 bhliain ó shin

  • Cartlannaithe

sending page to my phone doesn't

I use Send Tab to Device all the time. To my phone, my tablet, my work & home laptops. Except recently, the tab I send won't show up on my phone. Notifications are en… (tuilleadh eolais)

I use Send Tab to Device all the time. To my phone, my tablet, my work & home laptops. Except recently, the tab I send won't show up on my phone. Notifications are enabled. I can send from my phone to my work laptop. I can send from my work to home laptop. But to the phone, it says sent, and nothing ever arrives. Everything is synced. What else can I do?

Asked by Monica 2 bhliain ó shin

Last reply by jtwcallahan2 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox Monitor - unable to find button to add new email addresses

I've been an avid user of Firefox Monitor for the past few months, but recently over the last few days when I go to https://monitor.firefox.com/user/dashboard and log in,… (tuilleadh eolais)

I've been an avid user of Firefox Monitor for the past few months, but recently over the last few days when I go to https://monitor.firefox.com/user/dashboard and log in, I've been struggling to find the button that allows me to add new email addresses. I've searched the support article for Monitor for this information, but to no avail: https://support.mozilla.org/en-US/kb/firefox-monitor. So I was wondering if you could point me in the right direction?

Asked by Jonathan 2 bhliain ó shin

Answered by Wesley Branton 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (tuilleadh eolais)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

Asked by matheo.zeller 2 bhliain ó shin

Answered by jscher2000 - Support Volunteer 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Print ignores default for print to pdf

I have a laser printer set as default on a Windows 10 laptop. In Mozilla, when I select print, that laser printer has the green default check, but Mozilla defaults to Mic… (tuilleadh eolais)

I have a laser printer set as default on a Windows 10 laptop. In Mozilla, when I select print, that laser printer has the green default check, but Mozilla defaults to Microsoft Print to PDF instead. How can I get Mozilla to accept the default printer without deleting Print to PDF which I do sometimes use but don't want as default? Image attached--it auto-checks PDF but you can see the laser listed above it is the default.

Asked by jenniferabeard 2 bhliain ó shin

Answered by Jonathan Watt 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Error code when I want to play Netflix on Firefox

Good afternoon folks I can't watch Netflix on my Firefox browser. Do you know why is there a plug-in what is missing or something? He says the version is not up to date… (tuilleadh eolais)

Good afternoon folks I can't watch Netflix on my Firefox browser. Do you know why is there a plug-in what is missing or something? He says the version is not up to date While my Firefox is always up to date, can you help me further. Thanks in advance from Trimmy.

Asked by trimmy100 2 bhliain ó shin

Answered by cor-el 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Problem after updating from 80 to 81

I wanted to go back to 80 because I didn't like 81. When I dl'd & installed 80, it told me that I had to make a new profile, otherwise my bookmarks might be corrupted… (tuilleadh eolais)

I wanted to go back to 80 because I didn't like 81. When I dl'd & installed 80, it told me that I had to make a new profile, otherwise my bookmarks might be corrupted. I did that, but now all my bookmarks & extensions are gone. Help!!!

Asked by submarinerr 2 bhliain ó shin

Answered by submarinerr 2 bhliain ó shin

  • Cartlannaithe

Wire web app not working after update to firefox 80

This site https://app.wire.com/auth/ is not working properly after update to firefox 80. I see login screen, press arrow to login then server sync starts and stops after … (tuilleadh eolais)

This site https://app.wire.com/auth/ is not working properly after update to firefox 80. I see login screen, press arrow to login then server sync starts and stops after a second and I am back at login screen. Worked fine in firefox 79 this morning.

Asked by Piterk 2 bhliain ó shin

Last reply by FredMcD 1 bhliain ó shin

  • Cartlannaithe

Speedtest.net upload fails and wireless network disconnects ONLY with Firefox

Firefox 80.0 (64-bit), Windows 10 Pro 64-bit Insider build Version 20H2 (OS Build 19042.487) This just started in the last 30 days or so. When run a speedtest in FF, th… (tuilleadh eolais)

Firefox 80.0 (64-bit), Windows 10 Pro 64-bit Insider build Version 20H2 (OS Build 19042.487) This just started in the last 30 days or so. When run a speedtest in FF, the download speed is significantly lower that in a different browser, and more importantly, the upload test fails, and my wireless network disconnects. I have checked my network logs and I see no blocking taking place. I disabled DoH in FF settings and experienced the same results. Please observe screenshots, below. Note, I first noticed this in Version 79, but it's possible that it began earlier. I don't run speed tests frequently. Site = https://www.speedtest.net/ Connections = Multi Photos 1 & 2 are from within Firefox. Photo # 3 shows the identical test run on the same PC from Vivaldi Browser. I have tested after disabling extensions, and even from a private window, all with the same resuls. Please advise. Thank you! Pete M.

Asked by Pete 2 bhliain ó shin

Last reply by Pete 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Firefox fails to display eBay site correctly

It may be after a recent update, but Firefox no longer displays eBay pages correctly. The site appears as raw text, quite unformatted, with no images, and is useless for … (tuilleadh eolais)

It may be after a recent update, but Firefox no longer displays eBay pages correctly. The site appears as raw text, quite unformatted, with no images, and is useless for navigation or use. in fact, it looks very similar to the very old-styles "text only" displays that used to be alomst standard last century.

I have already deleted cookies and history.

I have little time to spend dealing with Firefox problems, and so have reluctantly stopped using it. I am now using a competitor's browser. However, if anyone has a quick simple solution I will take it. But Firefox's configurations menus are uselessly designed and one must scan the entire menu system quite often to find (and fail to find) whet one needs, so please (try to) make it quick & simple.

In hope, and possible thanks.

Asked by FFox_breaches 2 bhliain ó shin

Answered by jscher2000 - Support Volunteer 2 bhliain ó shin