Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Getting Instagram

Suddenly, I can't get Instagram on my iMac with OS Version 10.14.6. I have always been able to get it in the past but for the past 3 days, if I try to go to Instagram, it… (tuilleadh eolais)

Suddenly, I can't get Instagram on my iMac with OS Version 10.14.6. I have always been able to get it in the past but for the past 3 days, if I try to go to Instagram, it comes up blank.

Asked by lmillender 1 lá ó shin

Last reply by cor-el 1 lá ó shin

I have one web site that will not recognize my pass word and pass code. It used to work untill down loading Firefox updates.

This web site ' cornerstonegrp.securecafe.com/residentservices/carolina-club/userlogin.aspx'. The site tells me that password or pass code incorrect. In the past allowed … (tuilleadh eolais)

This web site ' cornerstonegrp.securecafe.com/residentservices/carolina-club/userlogin.aspx'. The site tells me that password or pass code incorrect. In the past allowed me to continue to the main web page. At this time all of the add-ons are disabled. Cornerstone web site is the only site not recognizing login. Please help.

Asked by donald 1 lá ó shin

Last reply by cor-el 1 lá ó shin

Why my website is not loading properly?

Hi Mozilla Support Team, I am new here, I am facing a problem. When I visit my website (http://digitalworldgiant.com/) on Mozilla's new browser. My website is not loadin… (tuilleadh eolais)

Hi Mozilla Support Team, I am new here, I am facing a problem. When I visit my website (http://digitalworldgiant.com/) on Mozilla's new browser. My website is not loading properly. Please guide me what is the problem. Thanks!

Asked by johnchristopher13240 1 lá ó shin

Last reply by FredMcD 1 lá ó shin

No audio on iHeart radio on CJAD Montreal, Qc

No audio on iHeart radio. Audio plays on my music app and YouTube. I am on Mac OS Catalina ver 10.15.7 & Firefox 94.0.2. I have cleared my cache & cookies. Any h… (tuilleadh eolais)

No audio on iHeart radio. Audio plays on my music app and YouTube. I am on Mac OS Catalina ver 10.15.7 & Firefox 94.0.2. I have cleared my cache & cookies. Any help would be appreciated. Keith @ Keith.wilson@mcgill.ca

Asked by keith.wilson 2 lá ó shin

Sleekplan applet not showing in Firefox

At www.getmoood.com we use Sleekplan for collecting feedback. You can see it in Safari and Chrome, at the right side of the site. I cant find a way to show it in Firefo… (tuilleadh eolais)

At www.getmoood.com we use Sleekplan for collecting feedback.

You can see it in Safari and Chrome, at the right side of the site.

I cant find a way to show it in Firefox. Please advice.

Asked by Robby! 2 lá ó shin

Last reply by jonzn4SUSE 2 lá ó shin

YouTube videos refuse to play and buffer indefinitely.

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player,… (tuilleadh eolais)

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player, surrounding website, comments, description, etc. all load correctly. The video does not, instead displaying either the video's thumbnail and a buffering symbol, or a blank black screen and a buffering symbol. The time codes on the video load correctly. Ads do not play either, and instead after about 15-30 seconds of buffering the "skip ad" button appears in the lower right hand corner of the video. Videos play normally on both Chrome and Edge, and all other media content appears to load correctly (music/spotify, videos on social media websites, etc.)

So far I have tried: - Running Firefox in troubleshoot mode - Refreshing Firefox - Clearing the cache - Disabling and re-enabling hardware acceleration (didn't work either way) - Uninstalling and reinstalling Firefox - Rebooting my machine - Waiting for the problem to fix itself (it's been two weeks on my main desktop/tower and it's still not working).

At this point the only thing I haven't tried is messing with advanced config settings, and I'm avoiding that since I have no idea what any of them actually do (despite what certain reddit threads recommend).

As far as I'm aware, no specific update to either of my machines or Firefox has preceded the issue appearing. It's been going on on my desktop computer for about two weeks, the problem just started on my laptop last night.

It's worth nothing that I usually use UBlock Origin, Simple Tab Groups, and Facebook container. Those extensions are not currently installed since I had to reset my browser in the process of trying to fix the issue.

I can also confirm it's not an internet issue; speed tests show normal download/upload speeds for my wifi, and those have not varied since the issue began. All of my drivers are also currently up to date.

Asked by duskscales 2 lá ó shin

Last reply by jonzn4SUSE 2 lá ó shin

Firefox 94.02 disconnecting from certain sites

After the last update of Firefox, 94.02, my browser keeps disconnecting from some sites like gmail, yahoo. Once it disconnects it cannot reconnect back till a hard reset … (tuilleadh eolais)

After the last update of Firefox, 94.02, my browser keeps disconnecting from some sites like gmail, yahoo. Once it disconnects it cannot reconnect back till a hard reset . Sometimes it doesn't respond at all to some sites. Other sites like Facebook have no such issue. I have the same issue on windows 10 and Linux on two separate machines and two different networks. And no , safe mode is no better. Any ideas ?

Asked by arv.mehta 3 lá ó shin

Last reply by jonzn4SUSE 2 lá ó shin

  • Faoi Ghlas

Instagram / Facebook Displays Texts in Icon and posts

Whats happening? I have already ticked "websites using their own fonts" Icons and Posts are displayed with text with no reason? Some stories you can see bust most of them… (tuilleadh eolais)

Whats happening? I have already ticked "websites using their own fonts"

Icons and Posts are displayed with text with no reason? Some stories you can see bust most of them are not displayed

Its the only site that has problem in firefox and you cant even do something, firefox turns it into a broken site.

Tried:

Disabling Addons Colors: "Override the colors specified by the page with your selections above"

Nothing works

Even facebook sometimes posts images with text description...

Asked by lostre5 3 lá ó shin

Last reply by cor-el 3 lá ó shin

Firefox caching shopping cart incorrectly

Hi, I am having an issue with a website I am developing, which I am only seeing in Firefox. To reproduce please try the following: 1. Go to https://mymummyteacher.com/sto… (tuilleadh eolais)

Hi,

I am having an issue with a website I am developing, which I am only seeing in Firefox. To reproduce please try the following:

1. Go to https://mymummyteacher.com/store and add a product to the cart. 2. Close the tab / browser 3. Go back to https://mymummyteacher.com/store and add a product to the cart. The single product that has been just added is shown, however the Subtotal and Total are showing as if the previously added product is still in there too.

If I do a hard reload (hold down shift), all the other products then appear. So I think this is an issue with caching. I am not seeing it on other browsers. Is this a bug, or is there something I can do to stop it happening?

Thanks

Asked by mike475 3 lá ó shin

Last reply by FredMcD 3 lá ó shin

Faulty web site functions

On screen 'buttons' don't work when using Firefox but work with other browsers. When connecting to the following web site the on screen 'buttons' DONATE and DONATE NOW do… (tuilleadh eolais)

On screen 'buttons' don't work when using Firefox but work with other browsers.

When connecting to the following web site the on screen 'buttons' DONATE and DONATE NOW don't function when using Firefox.

https://www.charidy.com/lifeline?utm_source=Mailchimp&utm_medium=email&utm_campaign=lf-giving-day-21&utm_content=button&utm_term=donors&mc_cid=9dafdce4b7&mc_eid=a9351daa1d

Firefox is my default browser and has been for many years. If I copy and paste the link into another browser e.g. Chrome, the function as expected. Is this a fault with Firefox or with the particular website?

Asked by GreyViper 3 lá ó shin

Last reply by cor-el 3 lá ó shin

Cam some fix > Walmart Grocery pickup checkout error

This issue has went unresolved for more than 3 months. Walmart Grocery pickup checkout error... I use the Walmart grocery Website on my laptop. Please see attached pic fo… (tuilleadh eolais)

This issue has went unresolved for more than 3 months. Walmart Grocery pickup checkout error... I use the Walmart grocery Website on my laptop. Please see attached pic for error/crash received.

Asked by Don Mashak 4 lá ó shin

Last reply by jonzn4SUSE 3 lá ó shin

SnippingTool/EVERNOTE Only works on Edge Not Firefox

Basically this means the end of firefox for me I use snipping tool to paste entries into my evernote, which is like a dropbox website similar to one note. Unfortunately b… (tuilleadh eolais)

Basically this means the end of firefox for me

I use snipping tool to paste entries into my evernote, which is like a dropbox website similar to one note.

Unfortunately both at home and at work on a government firewall, only micrsoft edge allows me to paste Screen Snips that i sent to my clipboard.

At work only firefox will run evernote and edge doesn't; however i cannot paste the snipping tool snips.

Basically Firefox is being shut out of microsoft computers due to inability to paste clipboard screen snips. You guys should lawyer up or something.

Asked by bcschnakenberg 4 lá ó shin

Last reply by jonzn4SUSE 3 lá ó shin

Facebook fails to load

I am running Firefox 94.0.2 on a 2013 macbook air.....Facebook page fails to load, just gives me a blank page! Works all ok on Safari and Chrome etc. on same mac. Cleared… (tuilleadh eolais)

I am running Firefox 94.0.2 on a 2013 macbook air.....Facebook page fails to load, just gives me a blank page! Works all ok on Safari and Chrome etc. on same mac. Cleared history and cach etc...no Change - any advice or help graetfully accepted.

Asked by matthews.tyrone7 3 lá ó shin

Last reply by FredMcD 3 lá ó shin

access is being block to united health care site

HI -- earlier this week I tried to log in to my united health care medicare site. After I put in my log in credentials I got a page that says "Access Denied - Error 15 -… (tuilleadh eolais)

HI -- earlier this week I tried to log in to my united health care medicare site. After I put in my log in credentials I got a page that says "Access Denied - Error 15 - member.uhc.com ... This request was blocked by the security rules. ... For assistance, please contact Rally Consumer Support at ...-...-..... "

I called Rally, they said the problem was the uhc site. I called uhc ... they said the problem was a firefox problem.

I can access in chrome and safari, but my preferred browser is firefox. Can you fix this?

Thanks Judy

Asked by joneill1 3 lá ó shin

Last reply by FredMcD 3 lá ó shin