Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist

Firefox crackling, stable sound problem

I use Firefox 94, linux mint, 5.4.0-90-generic After I open url in new incognito tab all running sound starts to crackling, I can stable reproduce this with url https://m… (tuilleadh eolais)

I use Firefox 94, linux mint, 5.4.0-90-generic After I open url in new incognito tab all running sound starts to crackling, I can stable reproduce this with url https://market.yandex.ru Please help, other browsers keep working after that

Asked by taranov.vv 2 lá ó shin

Importing passwords from chrome

I am running Firefox v. 94. I attempted to import my .csv passwords from chrome, but it failed. I also tried to use the Import from other browser option, but could not … (tuilleadh eolais)

I am running Firefox v. 94. I attempted to import my .csv passwords from chrome, but it failed. I also tried to use the Import from other browser option, but could not locate it in Firefox.

Asked by architectofthefuture 4 lá ó shin

Last reply by cor-el 2 lá ó shin

Slow Download Speeds Ubuntu 20.04

As the subject says, my download speeds are painfully slow (~200KB/s) and they have been for a while. My download speed is ~85Mbps and I use Ubuntu 20.04. Installing a do… (tuilleadh eolais)

As the subject says, my download speeds are painfully slow (~200KB/s) and they have been for a while. My download speed is ~85Mbps and I use Ubuntu 20.04.

Installing a download manager extension only improved the speed to ~300KB/s (I tried Multithreaded Download Manager. I also tried increasing the number of threads in preferences to no effect).

The problem has persisted over time and across multiple restarts. This problem does not persist in other applications (Steam, for example).Neither disabling my VPN or running sudo UFW disable affected the speed (didn't restart because UFW disable doesn't require a restart [I think] and due to the above paragraph).

All solutions I have found have been related only to Windows users, hence why I am asking this even though there is a plethora of threads on this same issue. Any responses and help is appreciated!

Asked by Nyxified 4 lá ó shin

Last reply by jonzn4SUSE 3 lá ó shin

I filled up a form with name and surname, no passwords. The data is stored, but where and why?

I filled up a form with name and surname, no passwords. When coming back to the site days later, just pressing first letter shows my previously typed data. For example, … (tuilleadh eolais)

I filled up a form with name and surname, no passwords. When coming back to the site days later, just pressing first letter shows my previously typed data. For example, the letter J will show John right away.

Where is this information stored? I looked in "Memory" devtab, it is not there so I presume this is not stored by the website in my PC. Also, I don't see this data in in History.

Where is it?

Asked by santimirandarp 5 lá ó shin

Last reply by cor-el 3 lá ó shin

Visual Glitch When Uploading Images (Ubuntu 20.04, Firefox 94)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to t… (tuilleadh eolais)

As the subject says, when attempting to upload images from my computer (Ubuntu 20.04 on Firefox 94), often but not always, the result will be a visual glitch similar to the image attached. The only time which I have ever used Zoom on Firefox, the same issue happened when I tried to use my webcam, except that the lines rapidly changed colours.

I apologize if this issue has been solved in another thread, but this is a bit hard to describe without the picture, so my attempts to search for said thread were unsuccessful.

The issue is not present when I upload the images in question via mobile. Turning off my extensions has no effect.

The image attached is taken directly from attempting to upload a profile picture to my Firefox account, but I have experienced this issue with websites like Twitter and Ebay for example. I have never had this issue with Imgur, for example, even though I am doing nothing different (uploading images). I do not know why this only occurs for a select few websites.

Any responses or help is appreciated!

Asked by Nyxified 4 lá ó shin

Last reply by cor-el 3 lá ó shin

Control key removes selected text

Hello! I have a problem with Firefox. Whenever I have selected text and I press the control key, that text becomes unselected. Is like I lost focus of the window or the i… (tuilleadh eolais)

Hello! I have a problem with Firefox. Whenever I have selected text and I press the control key, that text becomes unselected. Is like I lost focus of the window or the input text when I'm pressing the control key.

This is really annoying because it makes copy and paste really complicated. Most of the times I have to select the text and right click - "Copy" instead of a simple "Control + C". This only happens on Firefox, as on Chrome the control key works as expected.

I'm on Linux.

Any help will be greatly appreciated, thank you so much!

Asked by McSonk 4 lá ó shin

Last reply by jonzn4SUSE 3 lá ó shin

How to save users bookmarks in shared folder

Hi, Presently users login through Vmware VDI to access mozilla firefox on Ubuntu OS.The VDI Ubuntu OS is on non-persistent mode , the Ubuntu image including users mozilla… (tuilleadh eolais)

Hi, Presently users login through Vmware VDI to access mozilla firefox on Ubuntu OS.The VDI Ubuntu OS is on non-persistent mode , the Ubuntu image including users mozilla profile directory will get erased once the user logs out.

They will get new Ubuntu OS from the golden image once they login back and new user mozilla profile will be created.

Whatever user settings is done including bookmarks will not be saved , hence i am exploring to do settings directly on the golden image to save mozilla profile on shared directory (/home/user/Documents).

Kindly suggest how to save mozilla profile on shared directory (/home/user/Documents) or save bookmarks to (/home/user/Documents)

Regards, Rajesh

Asked by glraj 3 lá ó shin

Cannot disable fullscreen animation (F11)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work: Go to about:config Set: full-scr… (tuilleadh eolais)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work:

Go to about:config

Set: full-screen-api.transition-duration.enter 0 0 full-screen-api.transition-duration.leave 0 0 full-screen-api.transition.timeout 0 full-screen-api.warning.delay 0 full-screen-api.warning.timeout 0

Restart

However, this does not have any effect in Firefox 94.0 on Ubuntu. Is this a bug/regression? Or is there some other way to disable the animation?

Asked by Bla Blubb 4 lá ó shin

Last reply by cor-el 4 lá ó shin

  • Réitithe

Open New Window in Running Instance from the outside

Dear Community, I recently updated Firefox on my Gentoo system (Window Manager is Ratpoison). I had a shortcut <Ratpoison escape key>-F to open firefox. Before the … (tuilleadh eolais)

Dear Community,

I recently updated Firefox on my Gentoo system (Window Manager is Ratpoison). I had a shortcut <Ratpoison escape key>-F to open firefox. Before the update I used to press this combination again and another FF window comes up without any problems. Thus, I had 5-6 running FF windows on a normal working day, each with several tabs in it.

Since the update, when I use the same method, no new window appears but after a few seconds the message window comes up saying that the running instance is not responding and that FF could not be started. I know the problem with concurrent access of the profile. But, there was (and should be) the functionality that FF connects to a running instance and opens a new window in it. Unfortunately, I do not know how this works programmatically. I already installed dbus (and yes, I also started the dbus daemon) to ensure that this is not the reason - I usually do not use dbus in my setup.

Is there a way to reliably trigger the running instance to open a new window from my window manager? How does this "connection to a running instance" usually works? Why is it not working? What can I do to use it, are there any requirements needed?

Thank you very much for your effort to help me out.

Kind regards - M4tze

Asked by m4tze 4 lá ó shin

Answered by m4tze 4 lá ó shin

  • Réitithe

Where Does Firefox Store Locations of Used Websites?

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site. First, I am running Firefox on Ubuntu, but Ubuntu is not … (tuilleadh eolais)

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site.

First, I am running Firefox on Ubuntu, but Ubuntu is not relevant because the same issue occurs in Windows.

Whenever I access a file, for example, one at https://species.wikimedia.org/wiki/Chioneosoma, its color (which is programmable) changes from a light bluish green to a deeper violet. Where is this color-difference stored? I have thousands of WikiSpecies files I have accessed, and they all show the violet "accessed" color if I ever have opened the file to read its contents. The problem is that when Ubuntu has to be reinstalled, I can add references to all my files, but the color-changes seem to be lost. This is a serious issue, because I currently have over 50,000 files referenced (and saved in my directory file:///home/jwill/Documents/WikiSpecies/Animalia_Plantae_8) and am still adding to them!

I think the storage location must be somewhere in one or more of the following files ('_' replaced '/'):

   _home_jwill_.mozilla
   _home_jwill_.cache_mozilla_firefox 
   _home_jwill_.cache_MM_firefox
   _usr_lib_firefox

Can you please tell me where the list of accessed files is stored? Whenever I enter a referenced directory, to access it, the color changes; so, Firefox must be able to store a reference to each new referenced directory name.

Asked by jwill1000000 6 lá ó shin

Answered by jwill1000000 5 lá ó shin

Firefox won't sync when SmartProxy (or FoxyProxy) is enabled

Hello, I'm behind a corporate proxy server and I had no issues with this until a couple of months ago. First I was using FoxyProxy, and one day I realized that Firefox wa… (tuilleadh eolais)

Hello, I'm behind a corporate proxy server and I had no issues with this until a couple of months ago. First I was using FoxyProxy, and one day I realized that Firefox wasn't syncing so I started troubleshooting (Troubleshoot mode) and found out that when a proxy addon (now I moved to SmartProxy and it's the same) is enabled Sync fails. I even tried setting up a new profile with a different, new, Firefox Sync account and the outcome is the same. Anyone else having this trouble? Is this a bug? Should I report it? Anyone wants to help me reproduce it? Thanks in advance!

PS: This happens on my Windows 10 machine too.

Asked by samthelion17 4 lá ó shin

trouble to search within firefox

pourquoi firefox ne me permet pas d effectuer des recherches ? et me reponds que la connection n es pas securisé et/ou chiffrer .. je n ai aucun probleme a ce que ma conn… (tuilleadh eolais)

pourquoi firefox ne me permet pas d effectuer des recherches ? et me reponds que la connection n es pas securisé et/ou chiffrer .. je n ai aucun probleme a ce que ma connection ne soit pas securisé .. aider moi SVP

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by am0ury aud & vincit 6 lá ó shin

Last reply by jonzn4SUSE 5 lá ó shin

Run firefox from cron

Hello, I’m using firefox-dev under debian linux and since last updates my cron script that was supposed to open a certain url in firefox at a regular schedule stopped wor… (tuilleadh eolais)

Hello,

I’m using firefox-dev under debian linux and since last updates my cron script that was supposed to open a certain url in firefox at a regular schedule stopped working.

I do export DISPLAY=:0 than run firefox $url and all was fine previously but now I always received a message : “Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.”

You can easily reproduce by running : sudo -u $(whoami) /path/to/firefox-dev/firefox https://www.google.com

Can somebody explain what is checked by firefox and why it consider it is not responding instead of just open my url in a new tab ?

Asked by ecornely 1 mhí ó shin

Last reply by pj11 5 lá ó shin

  • Réitithe

Cursor goes to address bar instead of search bar

In Ubuntu 18.04, I bring up a new page, click in the search bar in the middle of the page. Then when I start typing it jumps to the address bar although I have already pl… (tuilleadh eolais)

In Ubuntu 18.04, I bring up a new page, click in the search bar in the middle of the page. Then when I start typing it jumps to the address bar although I have already placed and preferred the search bar to the right. No! NO! NO!

I use Duck Duck Go but Google does the same.

It is bad enough that the upgrade was automatically loaded but on top of that, changing preferences including dumping my home page. Change privacy settings without asking ( to a lower level on top of that ).

Really POOR form.

Asked by dee3 5 mhí ó shin

Answered by jscher2000 5 mhí ó shin

FF94 & Colour schemes

So, I come back to my desk and found FF with a new colour scheme, just because, no user interaction needed... Seriously? The drops are filling the glass... Extra: Missing… (tuilleadh eolais)

So, I come back to my desk and found FF with a new colour scheme, just because, no user interaction needed... Seriously? The drops are filling the glass...

Extra: Missing "rant" on topic selection.

Asked by Gabriel 6 lá ó shin

Last reply by cor-el 6 lá ó shin

  • Réitithe

Google not in Search Engines

Hi, Yesterday Google just disappeared from the available search engines, I did not make any changes to the system as far as I'm aware of. I tried a complete reinstall of … (tuilleadh eolais)

Hi,

Yesterday Google just disappeared from the available search engines, I did not make any changes to the system as far as I'm aware of. I tried a complete reinstall of firefox (by apt purge and rm -rf ~/.mozilla and then reinstalled using apt) and also followed the instructions in this thread, which did not work for me: [https://support.mozilla.org/bm/questi.../1264497]

Thanks in advance!

Asked by syveqc 6 lá ó shin

Answered by cor-el 6 lá ó shin

calling firefox --private-window URL not working from cmdline

when i call firefox from cmdline, e.g. firefox --private-window mozilla.org firefox opens the URL in a new tab when i call firefox --private-window firefox opens a… (tuilleadh eolais)

when i call firefox from cmdline, e.g.

  firefox --private-window mozilla.org 

firefox opens the URL in a new tab

when i call

  firefox --private-window

firefox opens a new firefox with an empty tab

Asked by karl 1 seachtain ó shin

Last reply by karl 6 lá ó shin

Finding password file

Hello, I need to change my laptop OS from Linux to Windows. Firefox has all my passwords saved somewhere on the hard drive. I made a firefox account last night so the pas… (tuilleadh eolais)

Hello, I need to change my laptop OS from Linux to Windows. Firefox has all my passwords saved somewhere on the hard drive. I made a firefox account last night so the passwords are portable, but before I hand my computer over to have the OS changed, I want to delete the file with all my passwords on it. I've tried searching the computer for the logins or key4 file mentioned on the website, but it says nothing found. Where does that live? Thanks.

Asked by ktelliott 1 seachtain ó shin

Last reply by FredMcD 1 seachtain ó shin

Plugins & Profile directory

I have tried on windows and on linux, and the same thing happens for both. I don't get the plugins i should have. I want to try and enable java, but its not even appearin… (tuilleadh eolais)

I have tried on windows and on linux, and the same thing happens for both. I don't get the plugins i should have. I want to try and enable java, but its not even appearing in the first place. My profile directory is all messed up as well. I don't have a pluginreg.dat, my extensions.sqlite is an extensions.json. I have been reading all the forums but they mention stuff about the files in the profile, but I don't have those files.

Asked by caedenperelliharris 1 seachtain ó shin

Last reply by FredMcD 1 seachtain ó shin