Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

Youtube playlist videos won't play continuously after 2-3 video

Hello, everyone. 4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will … (tuilleadh eolais)

Hello, everyone.

4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will play normally and it will autoplay the next one. But after finishing playing 2d video (3d in some cases) video will just stop at the end of playbar and not autoplay the next one in playlist. Playlist for example: https://www.youtube.com/watch?v=giUY_pEKTzY&list=OLAK5uy_nKmglmCCbx14WeFyH8e7YGYcL5skYwnp0&index=1

It's rather easy to replicate, I can record desktop video if needed.

Expected behavior: I can start YouTube playlist playing and switch to a different tab or minimize browser and playlist will only stop after playing last video in said playlist (unless "Loop playlist" option is enabled).

What I've tried to do so far: 1) Googling: I only was able to find old thread and the culprit was extension: https://support.mozilla.org/en-US/questions/952608 2) Disabling Extensions and confirming issue in Troubleshoot Mode: Did not help 3) Clear cache & cookies for YouTube: Did not help 4) "Allow Audio and Video" autoplay for YouTube: Did not help 5) Confirming issue in another browser: Works as intended in Opera 6) Checking about:config: I'm not that savvy with Firefox config to understand what may cause an issue. Tried to change media.block-autoplay-until-in-foreground to False. Did not help, rolled it back to True.

What I have noticed: 1) Firefox recent update: 118.0.2 October 10, 2023: Correlates when I started experiencing this issue. 2) YouTube playlists plays next video continuously just fine if I don't minimize browser or switch to a different tab. 3) There is a Firefox extension that does exactly what I don't want in my experience: https://addons.mozilla.org/en-US/firefox/addon/no-playlist-autoplay-for-yt/ I installed it just to check. And yes, it does what expected and it is similar to what I'm experiencing. Although it stops playlist after finishing first video, my issues go into the affect after playing first video. (Deleted it after testing)

Before posting I've tried a few different things and here where things gets extremely weird: 1) It works just fine in Firefox if I log out from my YouTube account: (Incognito/Main tab) Do not work if I'm logged in, even in Incognito. However... 2) It works just fine in Opera if I'm logged in my YouTube account. 3) It works just fine if I open playlist in mini-player. (Current workaround)

After all that weirdness I attempted to Clear cache & cookies for YouTube and it did not help once again.

P.S. Yes, I use YouTube as a music player. :)

Asked by ArgulKit 6 mhí ó shin

Answered by ArgulKit 5 mhí ó shin

Getting stuck in a Cloudflare verification loop

Every time I attempt to do something login related (signing in, signing out, signing up) with any website that uses Cloudflare for DDoS protection I get stuck in a verifi… (tuilleadh eolais)

Every time I attempt to do something login related (signing in, signing out, signing up) with any website that uses Cloudflare for DDoS protection I get stuck in a verification loop. It prompts me to check the checkbox saying 'I'm not a robot' and it displays the loading circles, but it prompts me to check it again. This cycle repeats seemingly forever. Wth is up Cloudflare?????

This happens to many websites that I use daily/on a frequent basis (Canva, ChatGPT/OpenAI, Perplexity). Strangely enough, when I tried it on another browser (Google Chrome) I did not have the verification loop. This is a REAL pain as

  1. The laptop I use is shared between multiple members of my family
  2. I do stuff that needs privacy

Doing it on chrome will reveal all the s*** I do to my family. And no, it's not like I'm watching p**n on my pc. I use these utilities for business work and I'm concerned it may leak out to my kids.

One reason I suspect it's happening is likely due to my increased cursor speed (I set it to full), but then why isn't it happening on Chrome?

Here are the extensions I have installed:

  • AdBlock Plus
  • User-Agent Switcher
  • Disable Javascript
  • Privacy Pass

Asked by Marty McFly 5 mhí ó shin

Last reply by Marty McFly 5 mhí ó shin

  • Réitithe

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (tuilleadh eolais)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Asked by Rye Encoke 3 mhí ó shin

Answered by zeroknight 3 mhí ó shin

Firefox (linux) and Microsoft Web Apps - issues

I'm having really odd behavior using Firefox (linux) with Microsoft 365 web apps (outlook, word, excel, etc). Its happening various distros too. Is there a known issue at… (tuilleadh eolais)

I'm having really odd behavior using Firefox (linux) with Microsoft 365 web apps (outlook, word, excel, etc). Its happening various distros too. Is there a known issue at this time with FF and 365 web apps?

   Excel - cell content deletion on moving through cells.
   Word - line content deletion on hitting carriage return.
   Mail/Cal - Webapp not displaying content on double clicking emails or calendar events.

Found a few sporadic similar reports from users on various forums, but no official note that it was a known bug. Assuming it isn't widespread - anyone here have any anecdotal reports of similar issues. Seems to only affect the linux distro versions of FF.

This renders the web app sites unusable with Firefox so I have had to use another browser for these apps. As these apps are ubiquitous with work and productivity, it's rendering Firefox as a second-choice browser unfortunately. No one really enjoys having to "pick the right browser" for work or play.

Is there any way to resolve these issues? Hoping someone has some insight.

Asked by Jadeia 2 sheachtain ó shin

Last reply by jonzn4SUSE 1 seachtain ó shin

I'm getting a popup blocked on a page I need to have the popup working

I have turned off all extensions, allowed all permissions on the page, changed the Privacy to Standard, turned off enhanced protection, but I still cannot get the popup t… (tuilleadh eolais)

I have turned off all extensions, allowed all permissions on the page, changed the Privacy to Standard, turned off enhanced protection, but I still cannot get the popup to show on this page (need login to see actual page)

https://app.gohighlevel.com/location/ApwnvXGFIEHm8LKgmFQz/page-builder/hKQsgETZFHVjwGxTUCeN

I cannot find anything else which can be blocking it, but something is.

If I load the page in Edge, it works fine.

Asked by Christopher 5 mhí ó shin

Last reply by Christopher 5 mhí ó shin

Can't download .ai (adobe illustrator) files. They converts to PDF

Hello, I have a platform where architects can download digital content in the file formats of dwg (autocad) and ai (adobe illustrator). The site is old and has been work… (tuilleadh eolais)

Hello,

I have a platform where architects can download digital content in the file formats of dwg (autocad) and ai (adobe illustrator). The site is old and has been working for many years.

Today I received an email from a user that had issues downloading the ai files. I went on to the site an investigated. I am also unable to download the ai files. The dwgs are working as expected.

The ai files are converted to pdf and open in the browser in some web preview. If I then download the file from there it is still, when downloaded to my machine, a pdf. This is not the behavior from before. This is a change in Firefox.

How, when, and why is this change implemented? It seems like a pretty radical change, to coerce one file format to another without any option to get the source file for the user.

Any help is appreciated.

Asked by Olof Jondelius 3 mhí ó shin

Last reply by Olof Jondelius 1 mhí ó shin

  • Réitithe

youtube does not automatically play the next video in the playlist when its loaded

When a playlist is loaded and played on YouTube, the next video in the playlist should automatically start playing once the current video reaches its end. This feature is… (tuilleadh eolais)

When a playlist is loaded and played on YouTube, the next video in the playlist should automatically start playing once the current video reaches its end. This feature is commonly known as autoplay. However, I couldn't get it to work consistently. When the current video is finished, next video is loaded normally but where it should automatically play it doesn't.

I have tried below to address this issue:

  • Autoplay next video works in safe mode.
  • "allow audio and video" in autoplay permissions in https://support.mozilla.org/en-US/kb/block-autoplay doesn't help
  • I have also set media.block-autoplay-until-in-foreground preference to false in about:config but didn't help
  • I have tried uninstalling all extensions and it didn't help
  • Tried logging out of youtube, but this didn't seem to help with the issue.
  • Tried "Clear startup cache" in "more troubleshooting information" menu, didn't help
  • Tried "Refresh Firefox" which didn't help

Thank you.

Asked by choijaeho 5 mhí ó shin

Answered by choijaeho 5 mhí ó shin

  • Réitithe

All live Twitch channels "offline" despite that they are streaming

As of recently, every time I try to watch someone on Twitch, where the video feed would normally be is the streamer's offline banner image. Chat is working fine, and is a… (tuilleadh eolais)

As of recently, every time I try to watch someone on Twitch, where the video feed would normally be is the streamer's offline banner image. Chat is working fine, and is active despite the stream not being displayed on my end. If I check the Twitch mobile app the stream displays as normal, so I know they are currently streaming. I tried disabling all of my add-ons and restarting the browser to no avail. I am a noob, so please be patient with me. I have attached images of an example, but this happens with any live channel, not just ones I am following (I do not have any active subscriptions as far as I know).

Asked by boarself 4 mhí ó shin

Answered by boarself 4 mhí ó shin

Github is not rendering correctly

When I open github it loads incorrectly as shown in the picture, after I press F5 to reload the site load fine. I have tried deleting cookies and I am using any ad-blocke… (tuilleadh eolais)

When I open github it loads incorrectly as shown in the picture, after I press F5 to reload the site load fine. I have tried deleting cookies and I am using any ad-blocker. Any help? Thanks.

Asked by Guidodi 5 lá ó shin

Last reply by Guidodi 3 lá ó shin

  • Réitithe

Spotify webplayer on Firefox is unuseable after updating to latest version

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it." I will play … (tuilleadh eolais)

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it."

I will play a song from a playlist and is given that pop-up, it will continue skipping to the next song until it plays, but only for 9-10 seconds until the song mutes, to specify, the dot (when hovered on the progress bar) will still move, indicating that "it's playing".

Some clarifications: 1. I use Spotify Desktop app (windows), Spotify App (android), and Spotify Webplayer on Chrome and Firefox. Everything works just as fine on all of these, except for Spotify Webplayer on Firefox. 2. Skipping to a later timestamp does not unmute the song. 2. I have Spotify Premium 3. I have no VPN 4. I am running Firefox with an ad blocker 5. I am running Chrome with an ad blocker (same ad blocker in Fifefox) 6. I am running Firefox to the latest version (Firefox 119.0.1 (20231106151204))

What I've done so far: 1. Cleared caches and data. 2. Updated my Windows to the latest update available - Win10 v.22H2 3. Signed-out of Spotify for all my devices, then logging-in first on Spotify Desktop (this automatically redirects to Firefox webplayer) 4. Ran Firefox on "Troubleshoot Mode" 5. Un-checked and re-checked "Play DRM content" setting. 6. Disabled and re-enabled the plug-in "Widevine Content Decryption Module by Google Inc". (this plug-in is last udpated on November 17, 4.10.2710.0

I'm including this link from Spotify's Community page.. where two other users, who commented it is only with Firefox (webplayer), are experiencing the same problem as I am. https://community.spotify.com/t5/Desktop-Windows/Spotify-can-t-play-this-right-now-If-you-have-the-file-on-your/m-p/5679914#M123192

Asked by kit 4 mhí ó shin

Answered by zeroknight 4 mhí ó shin

  • Réitithe
  • Cartlannaithe

PLEASE HELP ASAP - CANNOT CONNECT TO GOOGLE OR GMAIL!!!

What is going on? After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within f… (tuilleadh eolais)

What is going on?

After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within firefox, or my gmail email account. I get the error messages attached below. I have spent hours looking on your support pages and tried all ways and NOTHING WORKS!!!!

FIrefox has been my default browser for years but if you cannot fix this very annoying and frustrating bug, I will be forced to your Chrome.

Very unhappy with this

I am using a MacBook Pro and latest version of FIrefox 100.0

PLEASE HELP ASAP!!!!!

Asked by nz.jason.duncan 1 bhliain ó shin

Answered by nz.jason.duncan 1 bhliain ó shin

  • Cartlannaithe

Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.o… (tuilleadh eolais)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Asked by FireFoxFan1 1 bhliain ó shin

Last reply by FireFoxFan1 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (tuilleadh eolais)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Le-Bilboquet 1 bhliain ó shin

Answered by Le-Bilboquet 1 bhliain ó shin

  • Cartlannaithe

Can no longer "Sign in with Google"

(This issue has been happening for several months, perhaps even a year or more) My issue's example is me trying to log in to Duolingo. When I try to log in with google, … (tuilleadh eolais)

(This issue has been happening for several months, perhaps even a year or more)

My issue's example is me trying to log in to Duolingo. When I try to log in with google, a popup appears where I select which google account to use, the popup closes, and then the sign in button loads perpetually. I left it to load for over an hour and nothing happened.

I tried the same thing with Microsoft Edge and I could log in with google perfectly fine.

This has happened to me on other websites too, but the issue is worse with Duolingo because if you have a google account associated with Duolingo, it requires you to log in with google. I can't use my password to log in, so I can't use Duolingo on Firefox

Asked by ella 1 bhliain ó shin

Last reply by jonzn4SUSE 1 bhliain ó shin

  • Cartlannaithe

Firefox v.99.0.1 does not process klarna.com website correctly

In order to reproduce: 1. Browse to klarna.com 2. click on [login] and then [login for customers] 3. page will redirect to https://app.klarna.com/login?market=de&utm… (tuilleadh eolais)

In order to reproduce:

1. Browse to klarna.com 2. click on [login] and then [login for customers] 3. page will redirect to https://app.klarna.com/login?market=de&utm_campaign=header-login-link&utm_medium=referral&utm_source=klarna 4. (you should have an account, if not just create one and proceed with following step) 5. click on [sign in] 6. enter email assigned with your account 7. click on [Confirm and Continue] 8. (a verification code is sent to the email or phone assigned with your account) 9. enter verification code 10. page will redirect to https://app.klarna.com/ and will show a frame where to adjust settings about how klarna will collect data by tracking technologies. 11. click on any button to close that frame (accept all / required settings only,...) ---> Does not work :-(

Asked by sternenfaenger77 1 bhliain ó shin

Last reply by FredMcD 1 bhliain ó shin

  • Cartlannaithe

Discord Can't Speak Messages

Hi all. I am having a strange issue with Discord. I can get notification sounds and all other media plays fine there. But whenever I try to "speak comment" or set the set… (tuilleadh eolais)

Hi all. I am having a strange issue with Discord. I can get notification sounds and all other media plays fine there. But whenever I try to "speak comment" or set the settings to always speak comments, nothing happens. The tab shows "playing", but no audio comes out, and nothing shows coming through on the mixer.

Chrome does speak as expected. A different computer, same version of Firefox also does speak as expected (in a different voice though). So that narrows it down to something in this particular copy of Firefox that is causing the problem. Plugins, settings and extensions on the two computers look the same. Also tried a different audio interface. If anyone has any ideas, please let me know!

Specs: Windows 10, Firefox 91.0 32 bit (both computers)

Asked by Mike The Performer 1 bhliain ó shin

Last reply by Mike The Performer 1 bhliain ó shin

  • Cartlannaithe

Recent update made my website menu buttons nonfuntional

The last Firefox update made my website not work properly. I have dropdown menus that are no longer clickable or responsive to hovering on Firefox after the last update. … (tuilleadh eolais)

The last Firefox update made my website not work properly. I have dropdown menus that are no longer clickable or responsive to hovering on Firefox after the last update. Please check Gardenerd.com. It still works fine on Chrome, so I know it's not my website. It's Firefox. Please put it back so people can access my site content like before.

Asked by christybeth1 1 bhliain ó shin

Last reply by FredMcD 1 bhliain ó shin

  • Cartlannaithe

Bill Pay service not working

I live in the northwest of USA and I use Banner Bank. The bank's "bill pay" service has quit working on Firefox. I've contacted them four times about this problem and ea… (tuilleadh eolais)

I live in the northwest of USA and I use Banner Bank. The bank's "bill pay" service has quit working on Firefox. I've contacted them four times about this problem and each time they've got me connected only to fail the next time I try to use it. I've used Firefox for many years and I don't want to drop it for this one problem. Has this problem occurred with others? Maybe someone from Mozilla can contact them and fix the problem. r

Asked by rad2776 1 bhliain ó shin

Last reply by FredMcD 1 bhliain ó shin