Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe

Yahoo mail menu buttons not working, can't delete or anything

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they … (tuilleadh eolais)

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they worked so something broke in the latest release 103.0.1 is my guess. I restarted without extensions and still broken.

Asked by jfelber 3 mhí ó shin

Answered by jfelber 3 mhí ó shin

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (tuilleadh eolais)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent 3 mhí ó shin

Last reply by niketgada 2 mhí ó shin

Videos Not Working`

No video players work with Firefox but they work fine in Chrome I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, rei… (tuilleadh eolais)

No video players work with Firefox but they work fine in Chrome

I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, reinstalled/reset firefox, restarted my computer, updated my GPU drivers, changed every setting such as autoplay, hardware acceleration etc., disabled all enhancements, and more.

Nothing fixes this. I get error codes on every site i try, twitch, streamable, etc. None play videos.

Asked by boe44178 3 mhí ó shin

Last reply by James 3 mhí ó shin

Website not working on Firefox, but OK on other browsers

Can anyone check this website for me? https://heritage.restaurant/ On Firefox (windows 11, 103.0.1 64bit) I get the landing screen but nothing else. On edge and chrome I … (tuilleadh eolais)

Can anyone check this website for me?

https://heritage.restaurant/

On Firefox (windows 11, 103.0.1 64bit) I get the landing screen but nothing else. On edge and chrome I can scroll down to access the rest of the website.

I have run in troubleshooting(safe) mode and tried disabling hardware acceleration.

It's not the end of the world as I can use the website with a different browser, but the rest of the family don't try different browsers and just moan at me instead. So if there is a simple setting change that might improve compatibility then I'm happy to do it

Thanks guys

Asked by canholloway 3 mhí ó shin

Last reply by cor-el 3 mhí ó shin

Soundcloud fails to load except in incognito mode

Hello, The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in … (tuilleadh eolais)

Hello,

The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in incognito mode and it works fine, or I clear the cache in normal mode. BUT in the second option soundcloud only works during the first visit.

I found a previous question asked here detailing the same exact issue but nobody found a solution that worked. https://support.mozilla.org/en-US/questions/1346767

Other info I think would be useful: Soundcloud works on my laptop running the same exact profile for firefox. Hinting to me that something else on my computer is in the way.

Deleting all history, cookies, cache, extensions; has not helped

I have attached the images below just as the previous poster has. Including the console log filled with errors.

Hopefully someone can help with this headache!

Asked by Dean 3 mhí ó shin

Last reply by nbui 1 mhí ó shin

  • Réitithe

Addons cant install

I had problem with Firefox. He was slow, i reseted, but my addons disappear. Now i have problem, i can install any addon's. Doesnt matter, official or unofficial. I cant … (tuilleadh eolais)

I had problem with Firefox. He was slow, i reseted, but my addons disappear. Now i have problem, i can install any addon's. Doesnt matter, official or unofficial. I cant anything. Firefox was again reseted, uninstalled and again installed. No matter what i do, come this massage:

"Installation aborted because the add-on appears to be corrupt."

Asked by anderworld55555 3 mhí ó shin

Answered by anderworld55555 3 mhí ó shin

Microsoft Teams

Dear Sir/Madam, I am using the latest version of Firefox on Windows 10, and I tried to login to the Microsoft Teams website: I received the message on attach. I disabled … (tuilleadh eolais)

Dear Sir/Madam, I am using the latest version of Firefox on Windows 10, and I tried to login to the Microsoft Teams website: I received the message on attach. I disabled all the add-ons, yet the problem remains. I would like to know if it may be a firewall issue or if I have to reinstall Firefox (or change any other settings). Thank you for your help on this matter. Regards, Stefano

Asked by polonio2021 3 mhí ó shin

Last reply by jonzn4SUSE 3 mhí ó shin

add-on not downloading

hi i just installed firefox 64 on windows 11 when I try to install Bitwarden password manager it shows download then goes to error no internet but we do have it I even t… (tuilleadh eolais)

hi i just installed firefox 64 on windows 11 when I try to install Bitwarden password manager it shows download then goes to error no internet but we do have it I even tried a firefox refresh thanks for any help

Asked by n9mfk9 4 mhí ó shin

Last reply by n9mfk9 3 mhí ó shin

  • Réitithe

Synchrony Bank Login

After upgrading to Firefox version 103.0 on Windows 10 I am no longer able to Login to https://auth.synchronybank.com/account/login . After entering my User ID and Passw… (tuilleadh eolais)

After upgrading to Firefox version 103.0 on Windows 10 I am no longer able to Login to https://auth.synchronybank.com/account/login . After entering my User ID and Password I stay on the Login screen with the gear spinning for several minutes then receive the error screen shown in the attached image. Clicking on Try Again" on the error screen produces the same error. Please correct ASAP.

Note that the Login from https://auth.synchronybank.com/account/login completes successfully using the Google Chrome or Microsoft Edge browsers.

Asked by jdeignan100 3 mhí ó shin

Answered by jdeignan100 3 mhí ó shin

Old Profiles

Background; Yesterday I had corrupted file in Windows 10. Windows 10 wouldn't open and the solution was to reinstall Windows but save my data but lose the apps. When I … (tuilleadh eolais)

Background; Yesterday I had corrupted file in Windows 10. Windows 10 wouldn't open and the solution was to reinstall Windows but save my data but lose the apps. When I reinstalled Firefox, all of my book marks were gone.

I have gone to the support articles provided and pulled and tried to locate my "old" profile. I couldn't my last attempt was to go the Profiles Manager ( about Profiles). I see the Profile default and I see the Profile default release. I have switched between the two and neither are My Old Profile.

The question: I want to be sure I have exhausted all possibilities in locating my Old Profile, before i start the manual rebuild process?

Also I have by data backed up in Carbonite, but I don't know if is backed up there or how to find it.

Thanks in advance for any help or suggestions.

Asked by fochga 3 mhí ó shin

Last reply by cor-el 3 mhí ó shin

ARKSCAN PRINTER

Good Afternoon, Yesterday I went to use my Arkscan Label printer as I always have for years and it distorts the image very largely as appose to fitting 4 x 6 as it always… (tuilleadh eolais)

Good Afternoon,

Yesterday I went to use my Arkscan Label printer as I always have for years and it distorts the image very largely as appose to fitting 4 x 6 as it always has. I re downloaded the driver, checked my setting from my label shipping site (etsy) and all is the same. My co-workers is still working, (she does not do automatic updates). After reaching out to technical support from Arkscan it is a widespread problem after your latest update to firefox. I was suggested to use a different browser such as Chrome or Edge. Will you be addressing this issue ASAP or should I use another browser from here on out?

Thank you,

Ashley Pratt [removed email from public]

Asked by ashley22 3 mhí ó shin

Last reply by ashley22 3 mhí ó shin

  • Réitithe

unusual characters displayed

When I go to websites there are unusual characters(light font) that are displayed. That shouldn't be there. How do I get rid of them? See attached screenshot. … (tuilleadh eolais)

When I go to websites there are unusual characters(light font) that are displayed. That shouldn't be there. How do I get rid of them?

See attached screenshot.

Asked by fschipizky 3 mhí ó shin

Answered by cor-el 3 mhí ó shin

online banking for 53.com

I am on Windows 10. I utilize Firefox browser only. I have always been able to log in to my 53.com online account. Every time you update, it messes my 53.com online acco… (tuilleadh eolais)

I am on Windows 10. I utilize Firefox browser only. I have always been able to log in to my 53.com online account. Every time you update, it messes my 53.com online account. I don't have a problem with Google Chrome but do not use it because I don't like it. Your advice is appreciated.

BCook

Asked by whitebird512 3 mhí ó shin

Last reply by cor-el 3 mhí ó shin

Pages Not Printing Correctly

A few days ago I started having issues with pages printing correctly. The page displays normal, but prints very zoomed in. I did not change any settings before this happe… (tuilleadh eolais)

A few days ago I started having issues with pages printing correctly. The page displays normal, but prints very zoomed in. I did not change any settings before this happened (but I did update recently). I have tinkered with different printing settings (fit to page/scale and others) to try to solve the problem, but I cant seem to solve it. I also used the troubleshooting page to reset print settings, which also did nothing. If I download the page and open it from my desktop everything works like normal, but it is a bit of a pain to do every time. I have tried multiple websites and two different printers, so it seems to be a browser related issue. How do I fix this?

Computer is a Macbook Pro on 10.15.7, Firefox is version 103.0.1

Asked by ryan.rotwatches 3 mhí ó shin

Last reply by rescottcole 3 mhí ó shin

Should I Disable DNS Over Https in Firefox If Using Cloudflares DNS Servers In Ethernet Adapter?

I am using Ethernet for my network connection for my HP Desktop and in my Ethernet Adapter I have my IPv4 set to use Cloudflare's DNS servers 1.1.1.1 and 1.0.0.1 and in m… (tuilleadh eolais)

I am using Ethernet for my network connection for my HP Desktop and in my Ethernet Adapter I have my IPv4 set to use Cloudflare's DNS servers 1.1.1.1 and 1.0.0.1 and in my IPv6 I am also using Cloudflare's DNS servers 2606:4700:4700::1111 and 2606:4700:4700::1001 . My Network Profile is set to Private and I have file and printer sharing disabled. My question is that should I disable DNS over HTTPS in my Firefox(default)browser Connection Settings? I may be wrong but to me it feels a little redundant using Cloudflare DNS Servers in my Ethernet adapter and using Cloudflare in my Firefox Connection Setting as well. I would greatly appreciate any insight and suggestions and also should I have "Use system proxy settings" checked.

Respectfully

Asked by new_aged2perfection 3 mhí ó shin

Last reply by new_aged2perfection 3 mhí ó shin

password saver

I have searched and searched, tried some formums...and no one seems to have a straight clear answer. when I go to my password maneger, How can I edit or change anything w… (tuilleadh eolais)

I have searched and searched, tried some formums...and no one seems to have a straight clear answer. when I go to my password maneger, How can I edit or change anything when every pasword and site looks like this. 3b4a3f36-7056-4eee-bcb3-2b0838fa07e1 I have no idea they all look like this.

Asked by The Boss 3 mhí ó shin

Last reply by Dropa 3 mhí ó shin

Asking to save credit card number

I can't recall if this problem occurs all of the time or not. The problem is this.............when buying something online or donating online using a credit card I often… (tuilleadh eolais)

I can't recall if this problem occurs all of the time or not. The problem is this.............when buying something online or donating online using a credit card I often get the message...."Save credit card number-choose Yes or No" or something to that effect. Is there a way to modify the settings on my browser so that I do not get this question about saving my credit card number? Or is this an issue with how the website I am browsing at works and therefore I cannot make a one-time fix? Thanks.

I am using Linux and the latest browser 103.0.1

Asked by jogger60 3 mhí ó shin

Last reply by user104147805413306348376805769878442569366 3 mhí ó shin

Sync not working

Before Sunday FIrefox would sync your bookmarks, passwords and everything you had before. They turned it off and told NO ONE. Google Chrome will has sync that puts in y… (tuilleadh eolais)

Before Sunday FIrefox would sync your bookmarks, passwords and everything you had before. They turned it off and told NO ONE. Google Chrome will has sync that puts in your bookmarks, passwords and everything. TURN IT BACK ON. PEOPLE CAN SYNC BOTH THEIR COMPUTER AND THEIR PHONE!

Asked by Kirby 3 mhí ó shin

Last reply by cor-el 3 mhí ó shin