Ceisteanna leis an gclib seo á dtaispeáint: Taispeáin gach ceist
  • Réitithe
  • Cartlannaithe

youtube not loading in firefox 65

Hi All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. … (tuilleadh eolais)

Hi

All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. It has occured since update to Firefox version 65.0.2 on 64bit. Please fix this and kindly get back to me. I checked my router, dns, ethernet adapter etc. and all my pc's have this issue since this version of firefox came out. I am throughly fed up. Please get back to me asap. I am not a noob and have exhausted all possible troubleshooting steps. Refreshed firefox, reinstalled it after removing it with proper scrubbing software, checked the about:config everything I can possibly think of and even scoured the forums. I just spent 4 hours of my life trying to fix this and even did a previous windows backup restore to no avail.

Asked by sortmyit 1 bhliain ó shin

Answered by sortmyit 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Youtube notifications constantly loading, never show up

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox. I am using Windows 10 6… (tuilleadh eolais)

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox.

I am using Windows 10 64 bit and I tried everything, including safe mode, etc. etc. in the other thread ,and nothing is working.

Its not windows 10 because chrome and edge work fine regarding this issue.

I was unable toget 'automatically add' my info here in chrome browser, so I had to do it in FF ,and I'm pasting it here now:

{
  "application": {
    "name": "Firefox",
    "version": "46.0.1",
    "buildID": "20160502172042",
    "userAgent": "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0",
    "safeMode": false,
    "updateChannel": "release",
    "supportURL": "https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/",
    "numTotalWindows": 1,
    "numRemoteWindows": 0,
    "remoteAutoStart": false,
    "autoStartStatus": 2
  },
  "lockedPreferences": {},
  "graphics": {
    "numTotalWindows": 1,
    "numAcceleratedWindows": 0,
    "windowLayerManagerType": "Basic",
    "windowLayerManagerRemote": true,
    "supportsHardwareH264": "No; Hardware video decoding disabled or blacklisted",
    "numAcceleratedWindowsMessage": [
      ""
    ],
    "adapterDescription": "AMD Radeon HD 7700 Series",
    "adapterVendorID": "0x1002",
    "adapterDeviceID": "0x683f",
    "adapterSubsysID": "32481682",
    "adapterRAM": "2048",
    "adapterDrivers": "aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64",
    "driverVersion": "16.150.2401.0",
    "driverDate": "4-15-2016",
    "adapterDescription2": "",
    "adapterVendorID2": "",
    "adapterDeviceID2": "",
    "adapterSubsysID2": "",
    "adapterRAM2": "",
    "adapterDrivers2": "",
    "driverVersion2": "",
    "driverDate2": "",
    "isGPU2Active": false,
    "direct2DEnabled": false,
    "directWriteEnabled": false,
    "directWriteVersion": "10.0.10586.0",
    "direct2DEnabledMessage": [
      ""
    ],
    "webglRenderer": "Google Inc. -- ANGLE (AMD Radeon HD 7700 Series Direct3D11 vs_5_0 ps_5_0)",
    "info": {
      "AzureCanvasBackend": "skia",
      "AzureSkiaAccelerated": 0,
      "AzureFallbackCanvasBackend": "cairo",
      "AzureContentBackend": "cairo"
    }
  },
  "javaScript": {
    "incrementalGCEnabled": true
  },
  "accessibility": {
    "isActive": true,
    "forceDisabled": 0
  },
  "libraryVersions": {
    "NSPR": {
      "minVersion": "4.12",
      "version": "4.12"
    },
    "NSS": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSUTIL": {
      "minVersion": "3.22.3",
      "version": "3.22.3"
    },
    "NSSSSL": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSSMIME": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    }
  },
  "userJS": {
    "exists": false
  },
  "extensions": [
    {
      "name": "Firefox Hello Beta",
      "version": "1.3.2",
      "isActive": true,
      "id": "loop@mozilla.org"
    },
    {
      "name": "Multi-process staged rollout",
      "version": "1.0",
      "isActive": true,
      "id": "e10srollout@mozilla.org"
    },
    {
      "name": "Pocket",
      "version": "1.0",
      "isActive": true,
      "id": "firefox@getpocket.com"
    },
    {
      "name": "Search and New Tab by Yahoo",
      "version": "1.0.3",
      "isActive": true,
      "id": "jid1-16aeif9OQIRKxA@jetpack"
    },
    {
      "name": "Skype",
      "version": "8.3.0.9150",
      "isActive": true,
      "id": "{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}"
    },
    {
      "name": "anonymoX",
      "version": "2.5.2",
      "isActive": false,
      "id": "client@anonymox.net"
    },
    {
      "name": "Bing Search",
      "version": "1.0.0.6",
      "isActive": false,
      "id": "bingsearch.full@microsoft.com"
    }
  ],
  "experiments": [],
  "modifiedPreferences": {}
}

It's beyond annoying and I avoid FF because of it, so any ideas ?

ty

Asked by cajunctionAI 4 bliana ó shin

Answered by FredMcD 4 bliana ó shin

  • Réitithe
  • Cartlannaithe

Youtube Wont load thubnails of results in Firefox 68 (MAC OSX High Sierra 10.13.6)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything. 1) Hardware A… (tuilleadh eolais)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything.

1) Hardware Acceleration disabling 2) Cookie Clearing 3) Re installing 4) New Profile 5) "about:config" spoofing 6) Plugin disabling

Nothing Seems to work... Any assistance would be appreciated!

Asked by romer242 1 bhliain ó shin

Answered by cor-el 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

when open youtube get a persons channel (The Moon) that flashes and can't click or get out of it. Only happens in Firefox when remember history is on.

Am I hacked? When I turn off remember history youtube behaves normally in firefox browser. No problems in Chrome. I'm not subscribed to this guy.

Asked by demaere.c 1 bhliain ó shin

Answered by demaere.c 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Youtube videos randomly not working

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading.… (tuilleadh eolais)

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

Asked by Lethos 5 bliana ó shin

Answered by guigs 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

Using the dot (.) to increase the video speed ?

Hello, Mozilla Firefox is my default browser and my favorite one However, I have an issue when surfing on Youtube because at least one of the keyboard shortcuts cannot be… (tuilleadh eolais)

Hello, Mozilla Firefox is my default browser and my favorite one

However, I have an issue when surfing on Youtube because at least one of the keyboard shortcuts cannot be used with Mozilla Firefox, while it works ok with both Internet Explorer and Microsoft Edge

Precisely, while on the French keyboard striking the "?" (question mark) key allows to reduce the speed of the video, the opposite shortcut "." (dot) does not works when it should increase the speed

Is there any technical conflict preventing for this dot shortcut to work, or was this forgotten in a way during the development phase?

In any case could it be possible to implement this in a next update?

Many thanks

Asked by Loïc 8 mí ó shin

Answered by Loïc 7 mí ó shin

  • Réitithe

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (tuilleadh eolais)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Asked by j.bi2k01 2 sheachtain ó shin

Answered by j.bi2k01 1 seachtain ó shin

  • Réitithe

Going to YouTube with Firefox, it will redirect me from the Home page, to a random suscription page.

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redire… (tuilleadh eolais)

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redirects me every time. Disabled AdBlocker, but with no success. Do not have this problem if I use Edge or IE.

Asked by David Florence 5 mhí ó shin

Answered by McCoy 5 mhí ó shin

  • Réitithe
  • Cartlannaithe

Why is there a conflict where options on YouTube do not work, and FF is having Script "collisions" when playing games on pogo.com?

I have used Firefox since its inception but I am my wits end. I have always been extremely pleased with Firefox's performance and options, and even recommended it highly … (tuilleadh eolais)

I have used Firefox since its inception but I am my wits end. I have always been extremely pleased with Firefox's performance and options, and even recommended it highly to others....... Until recently, (issues started around Version 39 going forward). Unwillingly I have started to migrate to using Internet Explorer, (11.0.9600), more, to view the pages that Firefox is apparently having issues with and cannot run some of the options that the page offers; (Ex. YouTube Video Editor. Firefox shows an error window stating that in order to use the Editor, it needs a more recent version of Flash to be installed, see image). Yet, when I open the exact same page in IE, it has absolutely no issues with running the Audio/ Video editing tools, (see image). I am using FF 46.0.1 and Flash 21.0.0.242, (Most Recent Version), Windows 8.1, 4GB RAM. Why is there a conflict where options on YouTube and other sites like Twitter do not work or sometimes don't even show at all? Firefox is also having Script "collisions" when playing on pogo.com, (see image), and on occasion, causes Firefox to crash completely and send error reports back to Mozilla(?), (This is becoming more frequent). I have also noticed huge delays, where you are unable to click on any link, option, or textbox on the page for periods lasting from 2-3 seconds and up to one minute, (it does not show a "page not responding" message, however, it does show in Task Manager that Firefox is "Not Responding"). I have done some trouble shooting on my end using the Firefox help forum using suggestions, such as "Refresh Firefox" which with all of the add-ons removed, Firefox did start up a little more instantaneous than the normal 5 seconds with add-ons installed. Running with the "refreshed Firefox", there was very little to no appreciable difference in the lags, slowness, and Script issues. I have also done a complete clean install of Firefox, (even with a new profile). Once again, this made no real appreciable difference with the performance improving of Firefox. I also continue to notice that Firefox uses a very large amount of CPU resources; in excess of 65%-98%. ***So much for the screenshots..... The screenshot started out at about 200kb in size, the picture would not upload after waiting 5 minutes, (at the time of upload, my up speed was 11.64Mbps). I have tried about 5 different times uploading this, each time using Paint to shrink the size of the picture and file. When I got the Jpg down to a small 6.08kb, (and waiting 10 minutes this time), I gave up on trying to upload the picture(s)...

Asked by RadioManCBS 4 bliana ó shin

Answered by RadioManCBS 4 bliana ó shin

  • Réitithe
  • Cartlannaithe

My tabs are crashing (Gah. Your tab just crashed.) Windows 10N

I was getting errors while playing youtube videos : "Your browser does not currently recognize any of the video formats available" I tried disabling addons and a bunch of… (tuilleadh eolais)

I was getting errors while playing youtube videos : "Your browser does not currently recognize any of the video formats available"

I tried disabling addons and a bunch of other things that I saw googling through the error. I eventually uninstalled and reinstalled firefox to see if a clean installation would work. It didn't. I saw next someone mention that it might be a windows media issue and since I have Windows 10N I've had to download the Windows 10 Media Feature Pack before for something. I tried to download and reinstall that. Since then, it's gotten worse. My tabs how completely crash if there's any video on the tabs. They also possibly crash for other reasons, but I'm not sure (when I go to pages where I don't think there's any video, but who knows.

Crash report: https://crash-stats.mozilla.com/report/index/455b90e2-a0ed-4182-859b-78d610190217

It seems like there's something wrong with msvp9dec.dll, which seems to be a Windows file. I'm not quite sure what it is or what to re-install to fix it.

Any help would be greatly appreciated. Thanks!

Asked by leojreimroc 1 bhliain ó shin

Answered by philipp 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Why can't I get embed codes at YouTube using Firefox on my desktop, while it works fine on my Macbook Pro with Firefox? This is a recent change.

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried… (tuilleadh eolais)

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried to share a YouTube playlist, again, nothing happens except an apparent text box opens that I cannot type or enter anything into. I use a Macbook Pro at work, with Firefox as my browser and everything works just as it should on YouTube. Since this is a quite recent problem with my Dell desktop (Firefox browser) at home, I suspect something has changed resulting in my current issue. Thanks for any help!

Asked by garybrantley 5 bliana ó shin

Answered by bohl3r 5 bliana ó shin

  • Réitithe
  • Cartlannaithe

YouTube does not load properly in Firefox, but does in other browsers.

Yesterday or the day before, I tried going onto YouTube using Firefox, as I usually do, and this happened (see attached image). I tried clearing the cache and cookies, a… (tuilleadh eolais)

Yesterday or the day before, I tried going onto YouTube using Firefox, as I usually do, and this happened (see attached image). I tried clearing the cache and cookies, and restarted my whole computer, and nothing changed. Firefox loads all other websites I frequently use just fine, and Chrome works just fine with YouTube, but for some reason, Firefox and YT are not mixing right now. Anyone have any suggestions?

Asked by JAKQ7111 4 bliana ó shin

Answered by cor-el 4 bliana ó shin

  • Réitithe
  • Cartlannaithe

Firefox won't connect to Youtube

Everytime I try to go to Youtube after a long wait for Firefox to connect to the site I get this error message: Unable to connect Firefox can’t establish a connection to… (tuilleadh eolais)

Everytime I try to go to Youtube after a long wait for Firefox to connect to the site I get this error message:

Unable to connect

Firefox can’t establish a connection to the server at www.youtube.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the
   Web.

I am able to load all other sites on Firefox except Youtube. I am also able to load Youtube on Safari too. How do I resolve this problem?

Asked by sheni7 1 bhliain ó shin

Answered by sheni7 1 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Youtube autoplay videos when switching tabs (I don't want that)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've no… (tuilleadh eolais)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've not done anything to my settings or plugins. Fair enough, maybe you changed something (which you often do, without informing). So I check the options. It was on "Block audio", which obviously didn't work, so I tried "Block Audio and Video" - which WORKS, but now both the video is paused (which I want) AND the audio is set to mute (which I DON'T want) - so... what does it take to have Youtube wait for a click to start playing a video loaded in a background tab, but KEEP AUDIO ACTIVE, so I don't also have to unmute the damn video?

Asked by langbakk 8 mí ó shin

Answered by cor-el 7 mí ó shin

  • Réitithe
  • Cartlannaithe

Youtube progress bar blocks half the video window!

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the pr… (tuilleadh eolais)

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the progress bar comes up with white background instead of being transparent as usual, and that huge white bar hides half the video window. i attached a picture, in the top the video is normal when the progress bar is hidden, but when i hover the mouse to bring the progress bar this white monster bar comes up and hides half the screen. the exact same thing happens when the video is full screen too.

i tried removing all plug-ins and extensions, it still happened.

i cleared cache, history, cookies, it still happened.

i logged off completely, it still happened when i played a video without being logged in.

i started firefix in safe mode, still happened in safe mode.

chrome, opera, and edge work alright on youtube. only firefox following today's update. Any help? Thanks

Asked by fantonih 6 mhí ó shin

Answered by jscher2000 6 mhí ó shin

  • Réitithe
  • Cartlannaithe

YouTube doesn't display properly since Firefox update to 46.0.1

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed … (tuilleadh eolais)

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed properly and I tried uninstalling the only possible culprit (which is CleanTube) but even with CleanTube gone YouTube still doesn't display properly. How do I fix this? Thanks

Edited to add screenshot

Asked by brick 4 bliana ó shin

Answered by brick 4 bliana ó shin

  • Réitithe
  • Cartlannaithe

Youtube will now stop the video, but play the sound every five seconds. How can I fix it?

I will be watching a video on youtube (I haven't checked other websites) and every five seconds the video stops playing, but the sound for the video will keep playing. Th… (tuilleadh eolais)

I will be watching a video on youtube (I haven't checked other websites) and every five seconds the video stops playing, but the sound for the video will keep playing. This only happens on firefox. How can I fix this?

Asked by Zombieslayer57 2 bhliain ó shin

Answered by FredMcD 2 bhliain ó shin

  • Réitithe
  • Cartlannaithe

Version 63.0.1, YouTube videos not showing on Mac

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. … (tuilleadh eolais)

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. This is true:

- for multiple videos;

- after deleting YouTube's cookies from my browser;

- whether I'm signed into YouTube or not;

- whether I disable AdBlock (and my other handful of extensions) or not;

- whether I started Firefox in Safe Mode or not.

I've attached a couple of screenshots of what YouTube looks like for me. Most of the time it loads correctly, but the video just doesn't appear. Sometimes (e.g. after disabling all add-ons and refreshing) it loads the other, whiter, even less interactive option. Oh! And it works fine in Safari on the same device.

Help would be much appreciated please!

Asked by Balladeer 1 bhliain ó shin

Answered by Balladeer 1 bhliain ó shin